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NEC UNIFIED SOLUTIONS, INC. SOFTWARE LICENSE AND HARDWARE SALE AGREEMENT
A NUMBER OF SOFTWARE PROGRAMS OWNED BY THIRD PARTIES MAY BE DISTRIBUTED BY ACTIVE VOICE IN CONJUNCTION WITH THE ACTIVE VOICE SOFTWARE. SOME THIRD PARTY SOFTWARE 
MAY BE SUBJECT TO THE GNU GENERAL PUBLIC LICENSE (GPL), OR OTHER THIRD PARTY LICENSE PROVISIONS, AS INDICATED IN THE COPYRIGHT NOTICE FOR THE PARTICULAR PROGRAM. SOFT-
WARE PROGRAMS DISTRIBUTED BY ACTIVE VOICE ARE SUBJECT TO THE APPLICABLE ACTIVE VOICE END USER LICENSE AGREEMENT, EXCEPT TO THE EXTENT THAT SUCH AGREEMENT CONFLICTS 
WITH THE GPL OR OTHER THIRD PARTY LICENSE TERMS WITH RESPECT TO THE SPECIFIC PROGRAMS TO WHICH THEY APPLY.

This End User License and Hardware Sales Agreement (“AGREEMENT”) is a binding, legally enforceable contract between NEC Unified Solutions, Inc. (“NEC“) and you and/or your organization (“LICENSEE”) for the NEC
software solution (“SOFTWARE”) and hardware product(s) (“HARDWARE,” and collectively, the “PRODUCT”). 
By installing, copying, or otherwise using the PRODUCT, LICENSEE accepts and agrees to comply with each term and condition of this AGREEMENT. If LICENSEE does not so agree, LICENSEE may not install, copy or use
the PRODUCT and must promptly return the PRODUCT to NEC or the NEC authorized reseller within ten (10) days from the date of purchase. Upon LICENSEE'S breach of the terms of this AGREEMENT, this AGREEMENT
shall automatically terminate and all licensed rights granted will immediately cease to exist, without requirement of notice from NEC. In such event, LICENSEE must immediately destroy the SOFTWARE and all copies
thereof or return the same to NEC. HARDWARE which has been purchased need not be returned but may not be used in connection with the SOFTWARE in such event. Such termination shall neither be NEC's sole nor
exclusive remedy for such breach.
1. OWNERSHIP AND INTELLECTUAL PROPERTY RIGHTS: NEC and its suppliers shall retain sole and exclusive ownership of the SOFTWARE and all intellectual property and/or proprietary rights related to or embodied
therein. NEC reserves all rights not expressly granted to LICENSEE in Section 2 below and no license or rights are granted by implication, estoppel or otherwise. LICENSEE may not remove from, add to, or alter, any of
the trademarks, trade names, logos, patent or copyright notices or proprietary markings or legends in the SOFTWARE. 
2. GRANT OF LICENSE: Subject to the terms and conditions of this AGREEMENT, NEC grants LICENSEE a personal, internal, non-transferable (except as set forth below), non-exclusive license to install and use the
SOFTWARE only: (a) in object code form; (b) as embedded in and/or in connection with the HARDWARE; (c) in accordance with the documentation; (d) for LICENSEE's own internal business purposes and not as a ser-
vice provider or outsourcing facility, such as ISP,ASP and CO type applications, for unrelated third parties; and (e) for the number of authorized servers, seats and/or ports. LICENSEE may make one copy of the SOFT-
WARE for backup/archival purposes and may transfer its rights under this AGREEMENT only in a transfer of the entire ownership interest in and to the SOFTWARE and HARDWARE, provided the transferee agrees to be
bound by the terms and conditions hereof.
3. RESTRICTIONS: LICENSEE acknowledges that the SOFTWARE and its structure, sequence, organization, user interfaces and source code constitute valuable trade secrets and proprietary information of NEC and its
suppliers. Accordingly, LICENSEE agrees not to and shall not permit any party to: (a) modify, adapt, alter, translate, or create derivative works from the SOFTWARE; (b) merge the SOFTWARE with other software; (c) sub-
license, lease, rent, loan, timeshare, distribute or otherwise transfer (except in connection with a transfer permitted under Section 2 above) the SOFTWARE to any third party; (d) reverse engineer, decompile, disassem-
ble, or otherwise attempt to derive the source code for the SOFTWARE, except and only to the extent that such activity is expressly permitted by applicable local law notwithstanding this limitation, and only after
providing written notice to NEC of your intent to do so; or (e) otherwise use or copy the SOFTWARE except as expressly allowed under Section 2.
4. UPDATES: NEC may update the SOFTWARE at any time and in doing so incurs no obligation to furnish such updates to LICENSEE under this AGREEMENT. If NEC provides LICENSEE with an update to the SOFTWARE,
LICENSEE agrees to use and install such update under the terms of this AGREEMENT and discontinue use of and destroy any prior versions of the SOFTWARE.
5. SALE OF HARDWARE: The HARDWARE is sold to LICENSEE subject to the provisions of this AGREEMENT. LICENSEE shall use the HARDWARE only in accordance with the documentation and manuals therefore. To the
extent that the HARDWARE includes any embedded or preloaded software, such software is deemed SOFTWARE under this AGREEMENT and subject to the terms and conditions hereof.
6. THIRD PARTY COMPONENTS: This AGREEMENT does not cover certain third party software and/or hardware (“THIRD PARTY COMPONENTS”) licensed or sold to LICENSEE under third party documentation, as identi-
fied in the applicable product list, regardless of whether such THIRD PARTY COMPONENTS are delivered or invoiced to LICENSEE by NEC or its authorized resellers. The terms and conditions for use or purchase of such
THIRD PARTY COMPONENTS are found exclusively in the third party documentation therefore. LICENSEE agrees to comply with any terms and conditions of such third party documentation and shall cooperate with NEC
in the event NEC undertakes an audit thereof. 
7. SOFTWARE AND HARDWARE WARRANTIES: For a period of twelve (12) months after shipment of the PRODUCT to LICENSEE (the “WARRANTY PERIOD”), NEC warrants that: (a) the media on which the SOFTWARE is
provided and the HARDWARE (exclusive of THIRD PARTY COMPONENTS) will be free of defects in materials and workmanship; and, (b) the SOFTWARE and HARDWARE (exclusive of THIRD PARTY COMPONENTS) will per-
form substantially in accordance with the specifications included in the NEC documentation therefore, provide the THIRD PARTY COMPONENTS operate substantially in conformance with their applicable specifications.
As LICENSEE'S sole remedy for any breach of the foregoing warranties, NEC will, at its own expense and as its sole obligation to LICENSEE, replace any defective media or HARDWARE (exclusive of THIRD PARTY COM-
PONENTS) returned to NEC within the WARRANTY PERIOD, or, in the event of non-conformity reported during the WARRANTY PERIOD, and confirmed by NEC, NEC shall, in its sole discretion, repair the SOFTWARE and/
or HARDWARE (exclusive of THIRD PARTY COMPONENTS), replace the SOFTWARE and/or HARDWARE (exclusive of THIRD PARTY COMPONENTS), or refund LICENSEE's purchase price for the SOFTWARE and/or HARD-
WARE (exclusive of THIRD PARTY COMPONENTS), subject to LICENSEE's return of the SOFTWARE and/or HARDWARE to NEC. This warranty does not apply to damage resulting from misuse, abuse, or neglect.
8. WARRANTY DISCLAIMER: Neither NEC nor its suppliers provide any maintenance or support for the PRODUCT under this AGREEMENT and do not warrant that the PRODUCT will meet LICENSEE's requirements or that
the operation of the PRODUCT will be uninterrupted, or bug or error free. This AGREEMENT creates no warranty whatsoever regarding the THIRD PARTY COMPONENTS and LICENSEE's sole and exclusive remedy with
respect to the THIRD PARTY COMPONENTS shall be against the manufacturer thereof. OTHER THAN THE LIMITED WARRANTIES IN SECTION 7 ABOVE, THE PRODUCTS ARE PROVIDED STRICTLY ON AN “AS IS” BASIS AND
NEC HEREBY SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES, EXPRESS, IMPLIED OR STATUTORY, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE, MERCHANTABILITY,
TITLE, NONINFRINGEMENT OR ANY WARRANTY ARISING OUT OF CUSTOM, COURSE OF PERFORMANCE, COURSE OF DEALING OR TRADE OR IMPLIED INDEMNITIES. NEC DOES NOT WARRANT THAT THE OPERATION OF
ANY PRODUCT WILL BE INTERRUPTION OR ERROR FREE, OR WILL BE FREE FROM BUGS, DEFECTS, VIRUSES, AND/OR SECURITY ISSUES. IN NO EVENT WILL ANY ACTION AGAINST NEC FOR BREACH OF WARRANTY OR
FOR ANY DEFECT IN A PRODUCT BE INSTITUTED MORE THAN ONE YEAR AFTER THE DELIVERY DATE OF THE PRODUCT TO LICENSEE. LICENSEE ACKNOWLEDGES IT HAS RELIED ON NO OTHER WARRANTIES AND THAT
NONE ARE MADE BY NEC, ITS SUPPLIERS OR AUTHORIZED RESELLERS. IF LICENSEE'S JURISDICTION DOES NOT ALLOW THE ABOVE DISCLAIMER OF IMPLIED WARRANTIES, THE DURATION OF ANY SUCH IMPLIED WAR-
RANTIES IS LIMITED TO SIXTY (60) DAYS FROM DELIVERY OF THE PRODUCT TO LICENSEE. THE PRODUCT IS NOT DESIGNED OR INTENDED FOR USE IN: (A) ON-LINE OR REAL-TIME CONTROL OF ANY AVIATION, MASS
TRANSIT OR MEDICAL APPLICATION OR ANY OTHER INHERENTLY DANGEROUS APPLICATION THAT COULD RESULT IN DEATH, PERSONAL INJURY, CATASTROPHIC DAMAGE OR MASS DESTRUCTION; OR (B) THE DESIGN,
CONSTRUCTION, OPERATION OR MAINTENANCE OF ANY NUCLEAR FACILITY, AND LICENSEE AGREES THAT NEC SHALL HAVE NO LIABILITY OF ANY NATURE AS A RESULT OF ANY SUCH USE.
9. LIMITATION OF LIABILITY: IN ANY EVENT, NEC AND ITS SUPPLIERS SHALL NOT BE LIABLE TO LICENSEE, WHETHER IN CONTRACT, TORT OR OTHERWISE, FOR ANY INDIRECT, EXEMPLARY, SPECIAL, CONSEQUENTIAL OR
INCIDENTAL DAMAGES OF ANY KIND (INCLUDING WITHOUT LIMITATION LOSS OF DATA, EQUIPMENT DOWNTIME OR LOST PROFITS), EVEN IF NEC HAS BEEN ADVISED OF THE LIKELIHOOD OF SUCH DAMAGES. IN ANY
EVENT, NEC'S AGGREGATE LIABILITY IN CONNECTION WITH THIS AGREEMENT AND THE PRODUCT, WHETHER IN CONTRACT, TORT OR OTHERWISE, SHALL NOT EXCEED THE AMOUNT PAID BY LICENSEE TO NEC OR ITS
AUTHORIZED RESELLER FOR THE PRODUCT. LICENSEE ACKNOWLEDGES THAT THE LICENSE FEES REFLECT THE ALLOCATION OF RISK SET FORTH IN THIS AGREEMENT AND THAT NEC WOULD NOT ENTER INTO THIS
AGREEMENT WITHOUT SUCH LIMITATIONS.
10. GOVERNMENT END-USERS: If LICENSEE is a branch or agency of the United States Government, the following provision applies: The SOFTWARE is comprised of “commercial computer software” and “commercial
computer software documentation” as such terms are used in 48 C.F.R. 12.212 (SEPT 1995) and is provided to the Government (i) for acquisition by or on behalf of civilian agencies, consistent with the policy set forth
in 48 C.F.R. 12.212 or other of such department's or agency's regulations or rules which provide NEC equivalent or greater protection than the above-cited clause; or (ii) for acquisition by or on behalf of units of the
Department of Defense, consistent with the policies set forth in 48 C.F.R. 227-7202-1 (JUN 1995) and 227.7202-3 (JUN 1995) or other of such department's regulations or rules which provide NEC equivalent or
greater protection than the above-cited clause.
11. EXPORT CONTROL: To the extent that the SOFTWARE is subject to the export control laws of the United States or any other jurisdiction, LICENSEE may not export or re-export the SOFTWARE without the appropriate
United States and foreign government licenses. LICENSEE shall otherwise comply with all applicable import and export control laws and regulations and shall defend, indemnify and hold NEC and all NEC suppliers
harmless from any claims arising out of LICENSEE's violation of such export control laws.
12. GENERAL: This AGREEMENT shall for all purposes be governed by and interpreted in accordance with the laws of the State of Texas, U.S.A., as such laws apply to contracts entered into in Texas, between Texas res-
idents, for performance therein. The United Nations Convention on Contracts for the International Sale of Goods specifically does not apply. Except for any action or proceeding brought by NEC involving injunctive relief,
any action or proceeding arising from or relating to this AGREEMENT must be brought in courts located in Dallas County, Texas, and LICENSEE irrevocably submits to the sole and exclusive jurisdiction of and venue in
such court. If any provision of this AGREEMENT is held by a court of competent jurisdiction to be unenforceable for any reason, the remaining provisions hereof shall be unaffected and remain in full force and effect.
All waivers must be in writing. Any waiver or failure to enforce any provision of this AGREEMENT on one occasion will not be deemed a waiver of any other provision or of such provision on any other occasion. In the
event of termination of this AGREEMENT, Sections 1, 3, 5, 6, 8, 9, 10, 11 and 12 shall perpetually survive. This AGREEMENT is the final, complete and exclusive agreement between the parties relating to the subject
matter hereof, and supersedes all prior and contemporaneous understandings and agreements relating to such subject matter, whether oral or written. Should LICENSEE have any questions regarding this Agreement,
or if LICENSEE desires to contact NEC for any reason, please write to: NEC Unified Solutions, Inc., 6555 N. State Highway 161, Irving, TX 75039



CONTENTS ivNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Contents

CHAPTER 1: Introduction ........................................................................................................ 1
About this guide ......................................................................................2

Related documentation ............................................................................3

CHAPTER 2: System manager overview ................................................................................... 5
Introduction to NEAXMail AD-64 ..............................................................6

System manager responsibilities ..............................................................7

Basic concepts ........................................................................................9

Understanding system IDs .................................................................... 12

Signing in and out ................................................................................ 16

Navigating the NEAXMail AD-64 administration console ........................ 17

Setting up system security .................................................................... 22

Following recommended security practices ............................................ 24

Setting up a system manager for the AIMWorX utility ............................. 25

Determining software version and system options ................................. 27

Changing system information by phone ................................................. 28

Making recordings ................................................................................. 29

Shutting down the voice messaging system ........................................... 32

Restarting the voice messaging system ................................................. 34

Backing up the voice messaging system ............................................... 35

Restoring data from a backup ............................................................... 39

Caring for the voice server hardware ...................................................... 41

Initial setup steps ................................................................................. 42

CHAPTER 3: System settings ................................................................................................. 44
System settings overview ...................................................................... 45

Completing basic information about your site ........................................ 46

Determining the system serial number and installed options ................. 47

Setting a NEAXMail AD-64 administration console timeout .................... 48

Saving and storing data for reports ....................................................... 49

Setting an ID for numeric groups and remote sites ................................ 51

Limiting misdials from unidentified callers ............................................. 53



CONTENTS vNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Changing the default system language .................................................. 55

Generating disk full warning messages .................................................. 56

Retaining the routing box language for forwarded calls .......................... 57

Controlling how long public messages are stored .................................. 58

Deleting public messages ..................................................................... 60

Setting up directory assistance ............................................................. 61

Changing recording settings .................................................................. 64

Changing message playback settings .................................................... 68

Setting the system to send error messages ........................................... 71

Setting a default security code for subscribers ...................................... 75

Changing fax header, time and retry options ......................................... 77

Emptying the fax queue ........................................................................ 81

Turning on speech recognition systemwide ............................................ 82

Changing the text-to-speech language default ....................................... 84

Setting up e-mail options ...................................................................... 85

Exchanging messages with remote systems ........................................... 88

Setting up systemwide hospitality features ............................................ 89

Setting up conversation features for hotel guests .................................. 90

Changing message playback order ........................................................ 91

CHAPTER 4: Phone system integration .................................................................................. 93
Switch setup overview ........................................................................... 94

Displaying basic information about your phone system ......................... 95

Setting the pilot number ....................................................................... 96

Setting an outdial access code and call transfer sequences .................. 97

Setting touchtone options ................................................................... 100

Setting incoming call options .............................................................. 102

Setting dialout codes .......................................................................... 104

Using special dialing characters in phone numbers ............................. 106

Activating dial tone detection .............................................................. 108

Controlling message waiting indication ................................................ 110

Setting integrated Soft Keys visual menu (ISVM) options ..................... 112

Setting a barge-in code and beep interval for live record ..................... 114

Controlling the call holding message cycle .......................................... 116

Enabling the live monitor feature systemwide ...................................... 118



CONTENTS viNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Enabling the call return feature systemwide ........................................ 120

Limiting the number of ports on hold ................................................... 122

Setting up voice detection ................................................................... 123

Setting up message access options .................................................... 125

Enabling callers to send cut-through pages ......................................... 127

Editing switch tones ............................................................................ 133

Adjusting speech recognition parameters ............................................ 136

Setting up analog packets .................................................................. 139

CHAPTER 5: Ports ...............................................................................................................141
Port setup overview ............................................................................. 142

Setting how ports answer or dial ......................................................... 143

Selecting a language for a port ........................................................... 145

Assigning an opening box to a port ..................................................... 146

Assigning an alternate ID for the operator ........................................... 147

Restricting ports from using TeLANophy ............................................... 148

Setting up trunk mapping .................................................................... 149

Remapping extensions ........................................................................ 151

Signing in to the Status Monitor utility ................................................. 154

Using the Status Monitor utility to view the status of a port ................. 155

Controlling how the Status Monitor utility displays errors ..................... 157

Resetting a port with the Status Monitor utility .................................... 158

CHAPTER 6: Opening greeting .............................................................................................159
Opening greeting overview .................................................................. 160

Adding an opening greeting box .......................................................... 161

Setting up an opening box name or system ID .................................... 162

Setting restart IDs for languages ......................................................... 164

Recording an opening greeting ............................................................ 165

Setting up actions after greetings ........................................................ 167

Routing callers to a language select box ............................................. 169

Routing callers with one-key dialing .................................................... 170

Setting up one-key dialing to directory assistance ............................... 172

Assigning an opening box to a port ..................................................... 173

Testing the opening greeting ............................................................... 174



CONTENTS viiNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 7: Operator setup ................................................................................................175
Operator setup overview ...................................................................... 176

Setting up the operator box system ID, name, or language .................. 177

Setting up call transfer to the operator ................................................ 179

Setting up greetings for the operator ................................................... 184

Setting up actions after greetings for the operator ............................... 186

Setting how messages are taken for the operator ................................ 189

Assigning an operator box to a port ..................................................... 191

Deleting the messages in the operator box .......................................... 192

CHAPTER 8: Routing boxes .................................................................................................193
Routing boxes overview ....................................................................... 194

Transaction box overview .................................................................... 195

Adding a transaction box .................................................................... 196

Setting a transaction box name, language or schedule ........................ 198

Setting call transfer for a transaction box ............................................ 200

Setting up greetings for a transaction box ........................................... 205

Setting the action after greeting for a transaction box .......................... 208

Setting how messages are taken for a transaction box ........................ 210

Setting up one key dialing for a transaction box .................................. 212

Interview box overview ........................................................................ 214

Planning an interview .......................................................................... 215

Adding an interview box ...................................................................... 216

Recording interview box questions ...................................................... 218

Setting how messages are taken for an interview box .......................... 220

Public interview box overview .............................................................. 222

Voice detect box overview ................................................................... 224

Adding a voice detect box ................................................................... 225

Setting an ID for speech or silence ...................................................... 227

Setting up voice detect call holding ..................................................... 228

Limiting phantom calls to the operator ................................................ 229

Language select box overview ............................................................. 230

Adding a language select box ............................................................. 232

Setting the language key map ............................................................. 234

Setting up the public fax box ............................................................... 236



CONTENTS viiiNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Setting up special purpose fax boxes .................................................. 238

Deleting routing boxes ........................................................................ 244

Deleting the messages in a routing box ............................................... 245

Creating a delete proof routing box ..................................................... 246

CHAPTER 9: Fax mail setup ................................................................................................247
Fax mail setup overview ...................................................................... 248

Setting up fax ports and fax station number ........................................ 249

Setting up fax header, time format and retry options ........................... 251

CHAPTER 10: System schedules ...........................................................................................255
System schedule overview .................................................................. 256

Setting the system’s date and time ..................................................... 257

Setting up schedules .......................................................................... 258

Setting up a 24-hour schedule ............................................................ 261

Setting up alternate mode .................................................................. 262

Setting up holidays ............................................................................. 263

Adjusting for daylight saving time ........................................................ 265

CHAPTER 11: Subscriber templates ......................................................................................266
Default subscriber templates overview ................................................ 267

Default IDs, language, message and e-mail post office ....................... 268

Default call transfer options ................................................................ 271

Default call screening options ............................................................. 274

Default busy greeting option ............................................................... 277

Default after greeting options .............................................................. 279

Default message taking options .......................................................... 281

Default notification and delivery settings ............................................. 283

Default error notice settings ................................................................ 287

Default subscriber options .................................................................. 288

Default live record options .................................................................. 293

Default one key dialing options ........................................................... 295

Default e-mail options ........................................................................ 297

Default fax mail options ...................................................................... 300

Enrolling subscribers ........................................................................... 307



CONTENTS ixNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 12: Subscriber directory ........................................................................................308
Subscriber directory overview .............................................................. 309

Adding subscribers ............................................................................. 310

Importing data from another voice messaging system ......................... 312

Changing a name, ID, language or message retention ......................... 315

Changing a subscriber’s e-mail post office or login name .................... 318

Assigning system manager status ....................................................... 319

Changing call transfer options for a subscriber .................................... 320

Changing transfer and screening options for a subscriber .................... 323

Changing greeting options for a subscriber .......................................... 326

Changing call handling options after a subscriber greeting .................. 328

Changing message taking options for a subscriber .............................. 330

Changing notification and delivery for a subscriber .............................. 332

Notifying subscribers of system errors ................................................. 336

Changing options for a subscriber ....................................................... 338

Changing live record options for a subscriber ...................................... 342

Changing one key dialing options for a subscriber ............................... 344

Changing e-mail options for a subscriber ............................................ 346

Setting up a fax box for a subscriber ................................................... 348

Enrolling subscribers ........................................................................... 355

Resetting a subscriber to the default template settings ....................... 356

Resetting a subscriber’s security code ................................................. 357

Deleting subscribers or subscriber messages ...................................... 358

Adding guests ..................................................................................... 360

Changing a guest’s name, personal ID or language ............................. 361

Changing a guest’s notification and delivery options ........................... 362

Deleting guest information .................................................................. 364

CHAPTER 13: Groups ............................................................................................................365
Groups overview ................................................................................. 366

Using the All Subscribers group ........................................................... 367

Adding message groups ...................................................................... 368

Changing or deleting message groups ................................................. 371

Setting up outside caller group messaging .......................................... 373

Creating and changing local access groups ......................................... 374



CONTENTS xNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Numeric directory assistance overview ................................................ 378

Creating directory groups .................................................................... 379

Creating directory menus .................................................................... 381

Deleting directory groups or directory menus ....................................... 383

CHAPTER 14: Reports ...........................................................................................................384
Using reports to monitor the system .................................................... 385

Saving and storing data for reports ..................................................... 386

Evaluating voice messaging system usage .......................................... 387

Analyzing port usage ........................................................................... 391

Creating directory reports .................................................................... 394

Creating system log reports ................................................................. 402

Using the error log .............................................................................. 406

Creating networking reports ................................................................. 408

Creating wake up call reports for a hotel ............................................. 410

Creating a hotel guests report ............................................................. 412

CHAPTER 15: Voice fields and prompts ................................................................................414
System conversation overview ............................................................. 415

Understanding system recordings ........................................................ 416

Understanding voice fields .................................................................. 418

Copying or pasting voice field recordings ............................................. 419

Erasing voice field recordings .............................................................. 423

Backing up a voice field recording ....................................................... 424

Recovering voice field recordings ........................................................ 425

Recording prompts with the Prompt Editor utility ................................. 426

Copying or pasting a prompt ............................................................... 429

Setting up first name directory assistance ........................................... 432

Changing the sample rate ................................................................... 433

Setting up prompts for callers on hold ................................................ 434



CONTENTS xiNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 16: E-mail post office setup ..................................................................................436
E-mail post office setup overview ........................................................ 437

Using the Post Office Manager utility ................................................... 438

Adding or editing an e-mail post office ................................................ 439

Setting a default user and systemwide time restrictions ...................... 440

CHAPTER 17: Hospitality site setup ......................................................................................442
Hospitality overview ............................................................................ 443

Setting up a directory of hotel guests .................................................. 444

Using overlapping room extension numbers ........................................ 446

Setting up wake up calls ..................................................................... 448

Changing the wake up call greeting ..................................................... 450

Sending urgent notices for unanswered wake up calls ......................... 452

Setting up check in messages ............................................................. 453

Setting up guest options ..................................................................... 455

Allowing hotel guests to select a language .......................................... 456

Allowing hotel guests to use passwords .............................................. 458

Allowing hotel guests to change the spelling of their name .................. 460

Routing hotel guests to a transaction box after message retrieval ........ 461

Setting up auto-login for hotel guests .................................................. 463

Understanding hotel guest IDs ............................................................ 464

Setting up defaults for hotel guests ..................................................... 465

Setting up the default message storage time after checkout ................ 467

Adding hotel guest rooms ................................................................... 469

Setting up a hotel information service ................................................. 470

CHAPTER 18: Hospitality site management ...........................................................................476
Hospitality management overview ....................................................... 477

Setting a hotel guest’s name, ID, extension and language ................... 478

Resetting a hotel guest message box by phone ................................... 480

Accessing a hotel guest’s messages after checkout ............................. 482

Deleting a hotel guest’s password ....................................................... 484

Setting up message storage for a hotel guest ...................................... 485

Changing a hotel guest’s call transfer settings ..................................... 487

Recording a hotel guest’s greeting ...................................................... 490



CONTENTS xiiNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Setting the action after greeting for a hotel guest ................................ 491

Setting up maximum recording length for messages ............................ 493

Setting up message notification and delivery for a hotel guest ............ 494

Setting the time for a wake-up call ...................................................... 497

Changing personal options for a hotel guest ........................................ 499

Deleting hotel guests or their messages .............................................. 501

Restoring a hotel guest’s mailbox ........................................................ 502

Transferring callers to a hotel guest’s mailbox ..................................... 503

CHAPTER 19: NEAXMail AD-64 message networking ............................................................504
Message networking overview ............................................................. 505

About networking protocols ................................................................. 507

Adding a new remote site ................................................................... 508

Setting up general parameters for a remote site .................................. 510

Setting up message delivery for a remote site ..................................... 513

Setting up the local site ...................................................................... 515

Understanding directories ................................................................... 518

Exporting directories ............................................................................ 519

Importing directories ........................................................................... 521

Synchronizing directories ..................................................................... 522

Determining call data for a remote site ............................................... 524

Deleting messages for a remote site ................................................... 525

CHAPTER 20: Training ...........................................................................................................526
Training overview ................................................................................. 527

Training subscribers ............................................................................ 528

Training subscribers on additional features .......................................... 532

Training operators and receptionists .................................................... 534

Training system managers ................................................................... 535

Training for recording greetings ........................................................... 536

Training memo .................................................................................... 538

Training checklist ................................................................................ 540



CONTENTS xiiiNEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 21: Troubleshooting ..............................................................................................541
Troubleshooting overview .................................................................... 542

About the Voice Mail Control Panel ..................................................... 543

The system key ................................................................................... 548

Upgrade issues ................................................................................... 549

Delayed messages .............................................................................. 550

Delays in message notification ............................................................ 552

Disk full error messages ...................................................................... 553

Touchtone sensitivity ........................................................................... 554

Call transfer initiation problems .......................................................... 555

Testing phone system tones with the PBXpert utility ............................. 556

Silence threshold problems ................................................................. 557

Computer hardware components and peripherals ............................... 560

Networking and TeLANophy ................................................................. 562

Diagnostic traces ................................................................................ 564

Index ....................................................................................................................................566



CHAPTER 1: INTRODUCTION 1NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 1: Introduction

About this guide .......................................................................................... 2

Related documentation ................................................................................ 3



CHAPTER 1: INTRODUCTION 2NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

See also

TIP

About this guide This guide contains instructions for setting up, maintaining, and cus-
tomizing your voice messaging system.

This guide assumes you have a working knowledge of the Windows® 
operating system and its conventions. For help, see the Windows doc-
umentation that came with your system. 

The chapters of this guide follow the order in which the system screens 
appear, and are divided into discrete topics related to the tasks you 
perform on each screen.

New system managers
If you are a new system manager, see “System manager overview” on 
page 5 for an overview of basic concepts and daily system manage-
ment tasks.

The “See also” convention provides 
references to other topics related to the 
current topic. The references appear in 
the left margin at the end of the topic. 

Documentation conventions
This guide uses the following conventions:

Key names  Key names appear in all capital letters. For example, 
CTRL+PAGE-DOWN.

User input  Information that you type appears in a different font. For 
example:

Type msgorder then click “Finish.”

Cascading menu and console selections  The “>” symbol separates con-
sole selections. For example: Go to Routing Boxes > System Boxes, 
then double-click the System Operator box.

A tip helps readers apply the techniques 
and procedures described in the main 
text to their specific needs, or suggests 
alternative methods that may not be 
obvious, to help users understand the 
benefits and capabilities of the product.

NOTE: A note contains information that supplements the main text but 
is not essential to the understanding of the text. A note may supply 
information that applies only in special cases.

CAUTION: A caution advises users that failure to avoid or to take a spe-
cific action may lead to unwanted results.

WARNING! A warning advises users that failure to avoid or to take a 
specific action will result in physical harm to the user, damage to the 
hardware, or loss of data.
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Related 
documentation

These resources can help you learn more about working with the voice 
messaging system.

■ Installation Guide: Contains instructions for installing and setting 
up the voice messaging system. A PDF file of this guide is also 
available on the Support compact disc. 

■ Quick Reference card: Gives subscribers easy-to-read instructions 
and shortcuts for using voice messaging features by phone.

■ User Guide (available as a PDF file on the Support compact disc): 
Contains detailed descriptions of voice messaging features, and 
can be printed as needed for subscribers who want more informa-
tion.

■ Online Help: The system includes online Help for entering data or 
field values. Whenever you are unsure of what to enter, press F1 or 
click “Help.”

■ Third-party documentation: You can find information for third-
party electronic devices in the manufacturer’s documentation 
included in the NEAXMail AD-64 package. 

CAUTION: Do not use a third-party manufacturer’s documentation to 
install, upgrade, or manage NEAXMail AD-64. Refer only to NEAXMail 
AD-64 documentation to install, upgrade, and manage NEAXMail 
AD-64.

Online help
Online help is available to provide immediate assistance while manag-
ing the NEAXMail AD-64 system. Whenever you are using the Admin-
istration console, click “Help” or press F1 at any time to see context-
sensitive help for the current Administration console screen.

Each topic provides conceptual information, procedures, related 
screens, field descriptions, and field values. Procedures provide 
instructions on how to accomplish a particular task. The field descrip-
tions provide detailed information about each field and what field val-
ues you can set.

Third-party documentation
Compliance information for third-party electronic devices is provided 
in the third-party manufacturer documentation supplied with the 
NEAXMail AD-64 system.
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Do not use third-party documentation to install, upgrade, or manage 
NEAXMail AD-64. Refer only to NEAXMail AD-64 documentation for 
these purposes.
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Introduction to 
NEAXMail AD-64

By managing all types of communications in one place with a univer-
sal mailbox, the NEAXMail AD-64 voice messaging system simplifies 
the entire messaging process and gives you the flexibility to access 
voice messages from almost anywhere. With many different options 
and feature packages, NEAXMail AD-64 can be customized for almost 
any voice messaging application. 

NEAXMail AD-64 includes two applications for system management 
and monitoring:

NEAXMail AD-64 Administration console  The NEAXMail AD-64 Admin-
istration console is the management interface for the voice mes-
saging system.

Status Monitor  The Status Monitor allows you to monitor the current 
activity of the voice messaging system.

Both of these are Windows client applications and can be installed on 
any Windows 98/NT/2000/XP computer. Both applications communi-
cate with the voice messaging application via a TCP/IP network con-
nection. For installation instructions, see “Installing the 
Administration console and Status Monitor” in the Installation Guide.

This chapter introduces basic system concepts, explains the role of the 
system manager, describes how to sign in and out of the system, and 
explains how to navigate the NEAXMail AD-64 administration console.
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System manager 
responsibilities

As a system manager, you are responsible for the day-to-day manage-
ment of the voice messaging system. You most likely will add and train 
new subscribers, operators, and other system managers, as well as 
answer questions about the system. Periodically, you may need to 
update greetings to reflect holidays or other circumstances.

A system manager can change mailboxes and greetings by phone. A 
system manager can also sign in and access the NEAXMail AD-64 
administration console to change system screens.

Any enrolled subscriber can be assigned system manager status. How-
ever, only a system manager can assign or remove system manager 
status. As a system manager, you may be assigned to perform these 
tasks:

Backing up the system   Routine backups can protect your system and 
data from an unrecoverable system failure. For steps to back up the 
system, see “Backing up the voice messaging system,” on page 35. 

Maintaining subscribers and guests  Although subscribers can change 
many of their own mailbox settings, the system manager may need 
to change subscriber settings from time to time. You can add or 
delete guests, and customize their settings as needed. For details, 
see Chapter 12, Subscriber directory on page 308.

Monitoring the system with reports  You can track system activity, such as 
incoming and outgoing calls, port usage, and subscriber access. You 
should create reports to monitor the system on a regular basis. For 
details, see Chapter 14, Reports on page 384.

Training new subscribers, operators, or other system managers  Occasion-
ally, you may need to train new subscribers, operators, or system 
managers how to use system features. For details, see Chapter 20, 
Training on page 526.

Accessing the system from an off-site computer  You can access system 
screens remotely by using a second, off-site computer. An optional 
remote maintenance package, pcAnywhere® is included with the 
voice messaging system. To learn more about pcAnywhere, see the 
Installation Guide.

Limiting system managers for enhanced security
For security reasons, you should limit the number of system managers 
added to the system. Only assign system manager status to subscrib-
ers who need it to perform system management functions.
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See also

For any system manager, assign a personal ID that would be difficult 
for others to guess. To prevent anyone from accessing the system man-
ager’s mailbox by phone, begin the ID with a special character that is 
not available on the phone keypad. For example, $SANDY.

Assigning system manager 
status........................................319

Setting up system security...........22
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Basic concepts This section describes basic concepts that will be helpful to you in 
using the voice messaging system.

System users
There are three types of system users: subscribers, guests, and uniden-
tified callers. 

Subscribers
A subscriber is an enrolled user of the voice messaging system. When 
subscribers call the voice messaging system, they are identified to the 
voice messaging system by a unique personal ID. Subscribers can 
enter their own personal ID, or in some cases their phone is pro-
grammed to enter a personal ID automatically.

Subscribers can set up their own mailboxes with the first-time enroll-
ment conversation, or they can be enrolled by a system manager. A 
subscriber can own routing boxes and message groups. The subscriber 
can also host guests.

Guests
Subscribers may want to provide a more personal interaction with the 
system for certain individuals, such as special clients.

These individuals can be enrolled as guests of a subscriber. When 
guests call the system and enter a personal ID, the system greets them 
by name. Guests can trade messages with their host subscriber and 
belong to a private message group owned by their host subscriber. If 
you have a multilingual system, you can set the language a guest 
hears.

Unidentified callers
An unidentified caller is someone who calls the voice messaging sys-
tem but does not enter a personal ID. An unidentified caller can use 
directory assistance, listen to announcements or recorded interviews, 
and record messages for a subscriber or box. An unidentified caller has 
no system privileges and hears a different conversation from a sub-
scriber or guest.
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The system conversation
The system conversation is the collection of prerecorded questions, 
choices, and responses that the system plays to guide callers. The sys-
tem conversation proceeds through a series of four actions each time a 
subscriber calls into the system:

■ Check new messages

■ Leave messages

■ Review old messages

■ Change setup options

For each of these actions, subscribers hear a menu of options. Sub-
scribers enter the number associated with the option to perform a par-
ticular task.

Routing boxes
Routing boxes are the building blocks of the voice messaging system. A 
routing box is a set of instructions that tells the system what to do 
when a call reaches that system ID. 

How you use routing boxes can be as simple or as complex as you 
want. Some organizations use routing boxes to route callers to differ-
ent departments, or to provide morning, afternoon, and evening 
greetings. Other organizations use routing boxes to play detailed 
audiotext messages, route callers to other submenus, or route callers 
to interview boxes.

The transfer-greeting-action structure
The call transfer-greeting-action after greeting structure tells the sys-
tem what to do if a call is not answered. Throughout the system you 
can set the transfer-greeting-action options for any type of box.

When a call enters the voice messaging system, the system first tries to 
transfer the call. If the call is unanswered, or if call transfer is turned 
off, the system plays the greeting specified on the Greetings tab. The 
settings on the After Greeting tab determine what happens next—for 
example, the system might route the call to the operator, take a mes-
sage, or route the call to another box.
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Transfer-greeting-action structure

A call reaches a box » Transfer » Greeting » Action

The system tries to 
transfer to an exten-
sion. . .

. . . if the extension is 
not answered, the sys-
tem plays the greeting 
for the box. . .

 . . if no touchtone keys 
are pressed, the system 
takes an action, such 
as routing the caller to 
the public interview 
box.
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Understanding 
system IDs

A system ID is a unique number that the voice messaging system uses 
to identify a subscriber, guest, routing box, directory group, or direc-
tory menu. System IDs are usually numbers that callers can dial to 
access subscriber extensions and mailboxes, and are used to link 
boxes for advanced call routing. Therefore, no two items can have the 
same system ID.

Before assigning system IDs:

■ Estimate what kind and how many system IDs you need.

■ Design a simple, easy-to-use system ID numbering plan and use it 
consistently. All system IDs should contain the same number of 
digits.

■ Assign system IDs according to numbers rather than letters. If 
assigned by letter, both SANDY and RANDY, for example, would 
have 72639 as their system ID number. Because no two items can 
have the same system ID, the voice messaging system cannot dis-
tinguish between the two items.

The number of system IDs you require determines how many digits 
your IDs should have. The table shows you how many unique IDs are 
available for a particular numbering plan. Be sure to allow ranges of 
unused system IDs for future system expansion, including new sub-
scribers, routing boxes, directory groups, and directory menus.

The table shows the different types of system IDs used by the voice 
messaging system.

Determining the number of unique IDs for an ID numbering plan

Number of digits
in each ID

Number of unique IDs
(assumes operator box ID is 0)

1 9

2 90

3 900

4 9,000 

5 90,000

6 900,000

7 9,000,000 

8 90,000,000

9 900,000,000

10 9,000,000,000
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How the system listens for system IDs
The system listens for system IDs on a digit-by-digit basis. When a 
caller enters an ID, the system examines the first digit to see if it is a 
valid system ID. If not, the system listens to the second digit and 
checks to see if that combination matches a valid ID. This process is 
repeated for every digit until a match is found or there are no more 
digits to check.

This method of listening for system IDs provides quick responses 
because the system goes directly to the first available match. However, 
you cannot have a long ID that begins with digits that match a shorter 
ID. For example, you cannot have both 234 and 2345 as system IDs. 
You can avoid this situation by having all system IDs contain the same 
number of digits.

ID Identifies How used

Personal ID Subscriber or guest Identifies the caller to the system and allows sub-
scribers to listen to messages, leave two-way mes-
sages for others, and change their setup options. 
Guests use the personal ID to exchange two-way 
messages with their hosts. The personal ID is usu-
ally created by adding at least one extra digit (for 
example, 9) to the front of each individual’s exten-
sion ID.

Extension ID A subscriber’s mailbox Callers enter the extension to reach a subscriber. 
The extension ID usually matches the phone exten-
sion number, but if two subscribers share the same 
physical phone extension, they will have two differ-
ent extension IDs.

Box ID Routing boxes Callers press these IDs to reach a transaction box, 
voice detect box, interview box, operator box, lan-
guage select box, fax box, or opening box. Box IDs 
are also used for automatic routing of calls and in 
one-key dialing menus.

Fax ID Public fax box Calls are routed to this box by entering the public 
fax box ID. 

Directory ID Directory menus and
directory groups

Callers using numeric directory assistance enter the 
directory ID to access a department or individual. 
Directory IDs are also used to automatically route 
calls.

Numbered groups and 
remote sites ID

Message groups and remote 
sites

Subscribers use this ID to send a message to a num-
bered message group or a remote site.

Automatic directory ID Automatic (alphabetic) 
directory assistance

When the automatic directory ID is stated in the 
opening greeting, callers can use it to reach the sys-
tem’s directory of subscribers.
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NOTE: A security code is not a system ID. A security code is created by 
the subscriber, is known only to the subscriber, and is used with the per-
sonal ID to enhance the security of the voice messaging system. 

Internal IDs
There may be occasions when you want to prevent callers from dialing 
a system ID directly. You can make an ID internal, or hidden, by using 
a $ (dollar sign) as the first character of the ID. The $ (dollar sign) can-
not be entered from a phone. 

The most common use of an internal ID is for routing callers to voice 
detect boxes, transaction boxes, or interview boxes. For example, the 
system comes with a public interview box that has the system ID $PM. 
The $ (dollar sign) prevents callers from entering the public interview 
box directly, but they can be routed to it automatically when the oper-
ator is not available.

Default system IDs
The voice messaging system comes with certain default system IDs 
already set up for you. If you decide to change any of these, you must 
enter the new ID in all the fields where the old ID appears.

The following table lists all default system IDs and where they are 
found on the NEAXMail AD-64 administration console.

Default system ID Used by Location

OPEN Opening box Routing Boxes > Opening Boxes

0 (zero) System operator Routing Boxes > System Boxes

9696 Default system manager 
Sandy Simmons, extension ID

Subscribers > Subscriber Directory

9555 Guest of Sandy Simmons, 
Les Larson, personal ID

Subscribers > Guest Directory

555 Automatic (alphabetic) directory 
assistance

 System > System Settings > Alphabetic 
Directory Assistance

411 Departments box Routing Boxes > Transaction Boxes

$411 Numeric directory Groups > Directory Menus

45 Numeric groups or remote sites  System > System Settings > General

700 Sales box Routing Boxes > Transaction Boxes

800 Technical support box Routing Boxes > Transaction Boxes
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$FAXBOX Public fax box Routing Boxes > System Defined Boxes > 
Public Fax Box

$PM Public interview box Routing Boxes > Interview Boxes

$VOICE Voice detect box Routing Boxes > Voice Detect Boxes

Default system ID Used by Location
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See also

Signing in and out To change any system screens, you sign in to the NEAXMail AD-64 
administration console. Many of the procedures in this guide assume 
that you have already signed on to the system as the system manager.

If the voice server has been shut down, restart it. Perform the following 
procedure to sign in to the NEAXMail AD-64 administration console. 

To sign in to the system

1 On the NEAXMail AD-64 administration console, select System > 
Sign In. 

2 On the Sign-in dialog box, type the name or IP address of the 
NEAXMail AD-64 server in the “Host” field. On the NEAXMail 
AD-64 server, you can type localhost. 

3 In “Personal ID” field, type a system manager personal ID. Your 
technician can provide this information. 

4 In the “Security Code” field, type your security code, then click 
“OK.”

To sign out of the system

❚ On the NEAXMail AD-64 administration console, select System > 
Sign Out. Click “OK.”

Shutting down the voice messaging 
system ........................................32
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Navigating the 
NEAXMail AD-64 
administration 
console

The NEAXMail AD-64 administration console is the interface with 
which you perform most system tasks. It can be accessed from the 
NEAXMail AD-64 server or from a desktop computer that is connected 
to the same network as the NEAXMail AD-64 server.

NEAXMail AD-64 administration console categories
There are nine main categories on the NEAXMail AD-64 administra-
tion console. Click on any console category or subcategory and one or 
more related system windows are named to the right of the Console 
Root. Double-click on an item to open it.

Most changes are saved and used immediately by the server without 
requiring a system restart. If required, you are prompted to restart the 
system. 

The NEAXMail AD-64 administration console categories are as follows:
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System  Stores general information about the voice messaging system, 
such as the site contact information, message storage and playback 
settings, and alphabetic directory assistance.

Switch  Stores information about the phone system manufacturer and 
model, and controls how the voice messaging system and the phone 
system interact.

Ports  Stores settings for the “ports,” or incoming phone lines, 
answered by the voice messaging system.

Routing Boxes  Stores call handling settings for the operator, the open-
ing greetings, any call routing applications and menus, languages, 
and voice detect applications.

Calendar  Stores information about day and night schedules.

Subscribers  Controls features for individual users of the voice messag-
ing system.

Groups  Stores information about any message groups added to the 
voice messaging system.

Reports  Allows you to run reports to monitor the voice messaging sys-
tem.

Diagnostics  Allows you to store information about system activity in a 
separate data file.

NEAXMail AD-64 administration console menu bar
System  Allows you to sign out or exit the system.

View  Allows you to show or hide the status bar at the bottom of the 
window.

Preferences  Allows you to choose the audio device to use for recording, 
and set search options. You can use a phone to record the voice mes-
saging system’s greetings, names, and other recordings stored on 
system screens. Or, if a sound card and microphone are installed, 
you can use the computer to make recordings. When searching for 
subscribers, the system can display both the personal ID and exten-
sion, or just the extension.

Log  Allows you to run error message and transaction log reports. 

Help  Displays online Help.
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NEAXMail AD-64 administration console navigation 
buttons
You can use these buttons to navigate through NEAXMail AD-64 
administration console screens.

Back  Saves your changes and goes to the previous subscriber or box.

Next  Saves your changes and goes to the next subscriber or box.

Finish  Saves your changes and closes the window.

Cancel  Cancels your changes without saving, and closes the window.

Refresh  Cancels your changes without saving. Keeps the current win-
dow displayed.

Apply  Saves your changes and keeps the current window displayed.

Help  Displays online Help for the current screen.

Properties  Displays general properties for the selection.

Using the Refresh, Apply or Finish buttons
For tabs or windows that have the “Refresh,” “Apply” or “Finish” but-
ton, click “Refresh” to restore the default or previously saved settings. 
Click “Apply” to save your changes and keep the current tab or window 
displayed. Click “Finish” to save your changes and close the current 
tab or window.
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NEAXMail AD-64 administration console keyboard 
shortcuts
You can use these keyboard shortcuts to navigate through NEAXMail 
AD-64 administration console screens.

Audio Editor utility keyboard shortcuts
You can use these keyboard shortcuts with the Audio Editor utility, 
which is used to make recordings.

Shortcut Command

ALT+B Back
ALT+D Delete
ALT+F Finish
ALT+H Help
ALT+M Remove
ALT+N New
ALT+A Apply
ALT+R Refresh
ALT+S Search
ALT+P Properties
ALT+X Next
F1 Help
Page Down Save and go to the next subscriber or box. 

Keeps the cursor in the current field.
Page Up Save and go to the previous subscriber or 

box. Keeps the cursor in the current field.

Shortcut Command

ALT+T Paste
ALT+C Copy
ALT+D Disconnect
ALT+E Erase
ALT+H Change number
ALT+N Connect
ALT+P Play
ALT+R Record
ALT+S Stop
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NEAXMail AD-64 administration console title bar
To help you navigate the NEAXMail AD-64 administration console, the 
title bar displays pertinent information. This title bar displays at the 
top of the screen. For example, the NEAXMail AD-64 administration 
console title bar displays the name of the system manager currently 
signed in.

On other windows, the title bar includes the subscriber or box name, 
and any extension number.

Sorting lists and search results
Many NEAXMail AD-64 administration console windows allow you to 
sort their contents by name, type, or system ID. To sort the contents of 
a list or the results of a search, click on the field name in that window’s 
title bar. To select an item from a list, double-click the item.

You can also control whether search results include a subscriber’s per-
sonal ID and extension, or just the extension.

To control whether search results include personal IDs or extensions

1 On the NEAXMail AD-64 administration console menu bar, select 
Preferences > Search options > Subscriber.

2 If desired, select “Include both personal ID & extension ID.” Oth-
erwise, select “Include extension only.”

Voice server icon on the Windows taskbar
The Windows taskbar includes an icon for the voice server. When the 
voice server icon is green, the server is active, and you can sign in to 
the NEAXMail AD-64 administration console. When the voice server 
icon is red, the server is not active. Right-click the voice server icon to 
view a list of available commands.
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Setting up system 
security

To protect the system from unauthorized access, it is recommended 
that you complete these procedures immediately after you sign in to 
the system for the first time.

WARNING! Failure to complete these procedures may result in unau-
thorized access to the system and consequent loss of data.

Change the personal ID for the default system manager.   Typically, per-
sonal IDs are assigned according to a pattern (for example, 9 fol-
lowed by the extension number). Choose a new personal ID for the 
default system manager that would be difficult for others to guess. 
To prevent anyone from accessing the system manager’s mailbox by 
phone, you can begin the personal ID with a special character that is 
not available on the phone keypad. For example, use $SANDY. 

For any system manager personal ID accessible by phone, set a security 
code.   If a system manager personal ID can be entered by phone, set 
a security code that would be difficult for others to guess. The secu-
rity code should be a random sequence of 4 or more digits. This pre-
caution is important to prevent unauthorized persons from 
guessing the security code, then modifying mailboxes and greetings 
by phone.

Set a default security code, and require that subscribers use their own 
security code.  When used with a personal ID, a security code pro-
vides additional protection for a mailbox. A security code is set by 
phone, and is known only by the subscriber. When you set a default 
security code, the system requires subscribers to enter the code to 
enroll themselves on the system. You can also require that subscrib-
ers set their own code during the enrollment conversation. This pre-
caution helps ensure that unauthorized persons cannot access 
unused mailboxes before enrollment, and prevents subscribers 
from enrolling without setting a security code.

Limit the number of times a caller can enter an invalid system ID.   This set-
ting prevents unidentified callers from accessing the system and try-
ing to guess a valid system ID. You can also specify a system ID to 
transfer the caller to when the caller exceeds the number of misdials 
allowed.
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To change the personal ID for the default system manager

1 Go to Subscribers > Subscriber Directory, then double-click the 
default system manager name. 

2 On the General tab, in the “Personal ID” field type a new 
personal ID.

3 Click “Finish.”

To set a security code for a system manager with phone access

1 Call the system and enter the system manager personal ID.

2 When asked to access setup options, press 1.

3 When asked to change personal options, press 1.

4 Press 1 to change the security code.

5 Follow the instructions to change the code.

6 Press * * * to exit the system, then replace the phone handset.

To set up a default security code

1 Go to System > System Settings.

2 Select the Security tab.

3 In the “System default security code” field, type a different code. 
The code must be 3 to 10 digits in length.

4 To require subscribers to set a security code, select “Require a 
security code for each subscriber.”

5 Click “Finish.”

To limit the number of times a caller enters an invalid system ID

1 Go to System > System Settings.

2 On the General tab, in the “Maximum number of attempts...” 
field, set the maximum number of times a caller can enter an 
invalid system ID.

3 In the “Callers entering a bad ID...” field, type the system ID a 
caller is transferred to when the caller enters the maximum num-
ber of invalid IDs.

4 Click “Finish.” 
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Following 
recommended 
security practices

In addition to performing the procedures described in “Setting up sys-
tem security” on page 22, follow these security recommendations on 
an ongoing basis.

WARNING! Failure to follow these recommendations may result in 
unauthorized access to the system and consequent loss of data.

Limit the number of system managers added to the system.   System man-
agers can change system screens, and change mailboxes and greet-
ings by phone. Only assign system manager status to subscribers 
who need it to perform system management tasks.

Delete any unused mailboxes on the system.   When you add a range of 
mailboxes, add only the number of boxes you need. Immediately 
reassign or delete subscribers’ mailboxes when they leave the orga-
nization. This precaution is particularly important if a subscriber is 
a system manager.

Create subscriber directory reports regularly.   Check for any unused mail-
boxes, and delete any mailboxes as needed. Verify that the correct 
subscribers are assigned system manager status. Delete any 
unknown subscribers.

Create system usage and system log reports regularly.  System usage and 
system log reports show patterns of voice messaging system activity. 
Check the reports for unusual activity, particularly during late night 
or early morning hours. Check for calls that are unusually long in 
duration. Check the reports for activity by any system IDs you do 
not recognize.

Use properly configured anti-virus software regularly  Improperly config-
ured virus scanning software will render the voice messaging system 
temporarily inoperable. If anti-virus software is used, disable full 
system scans on the voice server and disable real-time scanning on 
the C:\Vmail and C:\Avlog folders and their subfolders. If a full sys-
tem scan must be performed, schedule it for a time when the call 
volume is lowest. If real-time scanning must be performed on the 
C:\Vmail and C:\Avlog folders, configure the software to scan .EXE 
and .COM files only.

Train subscribers about the importance of following recommended security 
practices.   Train subscribers to avoid security codes that match their 
birthday, child’s name, or social security number. Train subscribers 
not to program a speed-dial key with their security code. Train sub-
scribers not to write down their security code or share the code with 
others. Distribute your organization’s security policies in writing to 
all employees.

See also
Adding subscribers.................... 312

Assigning system manager 
status ....................................... 321
Chapter 14, Reports.................. 386
Chapter 20, Training.................. 526
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Setting up a system 
manager for the 
AIMWorX utility

 You can use the AIMWorX® utility on a remote computer to modify 
subscriber settings. If you plan to use the AIMWorX utility to sign in to 
the NEAXMail AD-64 administration console from a remote computer, 
you need to add a special AIMWorX system manager to the voice mes-
saging system.

For the AIMWorX system manager, you can choose a personal ID that 
can be dialed by phone, or one that contains special characters that 
can only be typed on a keyboard (for example $AIMWORX). If the 
AIMWorX system manager’s personal ID contains only characters that 
can be entered by phone, you can set the security code by phone. Oth-
erwise, use the Mailbox Manager program to set the AIMWorX system 
manager’s security code by computer.

To protect the system from unauthorized access, you should set a 
security code for the AIMWorX system manager. If the system sets a 
default security code for new subscribers, you should change the AIM-
WorX system manager’s code to a sequence of numbers that would be 
difficult for others to guess.

To add an AIMWorX subscriber

1 Go to Subscribers > Subscriber Directory. 

2 Click “New.”

3 Select “Add one by one,” then click “OK.”

4 In the New Subscriber dialog box, in the “Extension” field, type an 
unused extension number.

5 In the “Personal ID” field, type a personal ID for the AIMWorX 
subscriber. For example, type AIMWORX.

6 In the “Last name” field, type a name for the AIMWorX subscriber. 
For example, type ADMINISTRATOR. 

7 In the “First and middle names” field, type AIMWORX.

8 Click “Finish.”
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To assign system manager status to the AIMWorX subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
AIMWorX Administrator subscriber name.

2 On the General tab, select the “Enable subscriber as system man-
ager” check box.

3 Click “Finish.”

To set the AIMWorX system manager’s security code by phone

1 Call the voice messaging system. Enter the AIMWorX system man-
ager’s personal ID, and if necessary, the default security code.

2 When asked to access your setup options, press 1.

3 When asked to change your personal options, press 1.

4 Press 1 to change the default security code.

5 Follow the prompts to enter and confirm the new security code.

6 Press *** to exit, then replace the handset.

To set the AIMWorX system manager’s security code by computer

1 On your desktop computer, start Mailbox Manager.

2 On the Connect dialog box, in the “Host name” field, type the host 
name.

3 In the “Personal ID” field, type the AIMWorX system manager 
personal ID.

4 If necessary, in the “Security code” field, type the default security 
code.

5 Click “OK.”

6 On the Profile screen, click “Change code.”

7 If there is a default security code, in the “Old security code” field, 
type the default code. Otherwise, leave the field blank.

8 In the “New security code” field, type the AIMWorX system man-
ager’s new security code.

9 In the “Confirm new security code” field, type the new security 
code again for confirmation.

10 Click “OK.”

See also
Setting a default security code for 
subscribers ................................. 75

Assigning system manager 
status ....................................... 319
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Determining 
software version 
and system options

You can determine which system options are installed on the voice 
messaging system. System options are the optional packages that you 
can purchase separately to work with the voice messaging system. 

You can also determine basic information about the voice messaging 
software, such as the serial number and version number.

To determine installed system options

1 Go to System > System Information. 

2 On the General tab, view the software version and licensing infor-
mation. Move the right scroll bar up and down to see additional 
information. The serial number is listed after “S/N.” 

3 Click “Finish.”
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Changing system 
information by 
phone

A system manager can change most system information on the NEAX-
Mail AD-64 administration console. A system manager can also 
change mailboxes, greetings, schedules, and operator settings by 
phone with the system manager conversation.

To hear the system manager conversation, call the system, then sign in 
with your personal ID and security code. After you sign in, you can 
check or leave messages, change your setup options, or access the sys-
tem manager options. Menu users can go directly to the system man-
ager conversation by pressing 0 (zero) on the main menu. 

The system manager conversation consists of five questions or menu 
options, which are shown in the table below. Each question has a 
shortcut key, shown in parentheses next to the question. To skip to 
that set of options immediately, press the shortcut key during the sys-
tem manager conversation.

Menu option Meaning

Would you like to change a mailbox? 
( 4 ) 

Add a new mailbox, determine whether a mailbox has a security 
code, delete security codes, or delete a mailbox. If you delete a 
mailbox, all of the transaction boxes, guests, private groups, 
interview boxes, and messages owned by that mailbox are also 
deleted.

Would you like to change the open-
ing greetings? ( 5 )

Switch to or from alternate mode, or change the day, night, or 
alternate greetings of opening greeting boxes.

Would you like to change the system 
schedule? ( 6 ) 

Change the system clock and date settings, or change schedule 
#1.

Would you like to hear system infor-
mation? ( 7 ) 

Hear information about the software version you are using; the 
system key serial number; the available recording time; the sys-
tem time, date, and mode; the number of active voice messaging 
ports; and the driver and firmware versions.

Would you like to change the opera-
tor settings? ( 8 ) 

Assign the extension that the operator’s mailbox or the public fax 
box is transferred to. Also, you can choose to have the public fax 
box ask for voice annotation, or have a public message left when 
a fax arrives.
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Making recordings If a sound card and microphone are installed, you can use them to 
record greetings, introductions, names, and interview box questions 
on the NEAXMail AD-64 administration console. Otherwise, you can 
make recordings by using a phone to establish a local audio connec-
tion to the NEAXMail AD-64 administration console through the 
phone line.

The voice fields for greetings, introductions, names, and interview box 
questions are stored on the tabs for each type of box. To identify a 
voice field, look for a number to the right of the field name (for exam-
ple, 00:00:31). The number represents how long, in hours, minutes, 
and seconds, the recording lasts. 

Before you record, you need to select the audio device, either “Tele-
phone” or “Computer,” on the NEAXMail AD-64 administration con-
sole menu bar. The default setting is “Telephone.” Once you choose 
the audio device, you can make recordings in any voice field.

To rerecord a prompt the system plays to create the system conversa-
tion, you use a separate utility called the Prompt Editor. See “Record-
ing prompts with the Prompt Editor utility,” on page 426 for details.

Establishing a local connection
When establishing a local connection, use a phone near the computer, 
so that you can record and use the keyboard at the same time. After 
you have established a connection, if you replace the handset between 
recordings, you end the call and terminate the connection. You will 
need to repeat the steps to establish a local connection to continue 
recording.

When there is no activity for approximately 6 minutes, the local con-
nection automatically disconnects. To end the local connection your-
self, perform the procedure “To terminate a local connection” on 
page 31.

It is helpful to run the Status Monitor utility to monitor ports as you 
establish a local connection and make recordings. For a local connec-
tion, the voice messaging system uses ports set to Answer/Dial or Dial.

To copy or paste recordings from files, you also use a local connection. 
See “Copying or pasting voice field recordings,” on page 419.
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Using Audio Editor utility keyboard shortcuts
You can use these keyboard shortcuts with the Audio Editor utility, 
which is used to make recordings.

To select the audio device used for recording

1 On the NEAXMail AD-64 administration console menu bar, select 
Preferences > Audio Device.

2 To use a local connection for recording, select “Telephone.” Or, to 
use a sound card and microphone, select “Computer.”

To make a recording with a local connection

1 If desired, on the Windows desktop double-click the Status Moni-
tor icon.

2 Go to the system screen with the voice field you want to record.

3 Click “Edit” to the right of the voice field.

4 If necessary, click “Change Number.” Type the extension number, 
then click “OK.”

5 Click “Connect.”

6 When the phone rings, answer it. If displayed, the Status Monitor 
window shows the port’s status as “Local Connected.”

7 Click “Record.” After the beep, speak into the phone.

8 When you are finished, click “Stop.”

9 Click “OK.”

To listen to a recording with a local connection

1 Go to the system screen with the voice field you want to record.

2 Click “Edit” to the right of the field.

Shortcut Command

ALT+T Paste
ALT+C Copy
ALT+D Disconnect
ALT+E Erase
ALT+H Change number
ALT+N Connect
ALT+P Play
ALT+R Record
ALT+S Stop
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See also

3 If necessary, click “Change Number.” Type the extension number, 
then click “OK.”

4 Click “Connect.” When the phone rings, answer it.

5 Click “Play.”

6 Click “OK.”

To terminate a local connection

1  On the Audio Editor window, click “Disconnect.”

2 Replace the handset. If displayed, the Status Monitor window dis-
plays the port’s original setting.

To change the local connection phone number

1 Go to a system screen with a voice field.

2 Click “Edit” to the right of the voice field.

3 Click “Change Number.”

4 Type the extension number, then click “OK.”

To make a recording with a sound card and microphone

1 Go to the system screen with the voice field you want to record.

2 Click “Edit” to the right of the voice field.

3 Click “Record.” After the beep, speak into the microphone.

4 When you are finished, click “Stop.”

5 Click “OK.”

Setting how ports answer or dial 143
Copying or pasting voice field 
recordings .................................419
Recording prompts with the Prompt 
Editor utility ...............................426
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Shutting down the 
voice messaging 
system

Some procedures require shutting down and restarting the voice mes-
saging software.

The voice messaging system can be shut down in one of two ways: 
either “graceful,” or “abrupt.” In the case of a graceful shutdown, each 
port is shut down only after the current call is finished. The system 
waits for all calls to finish before completing the shutdown.

In the case of an abrupt shutdown, all calls in progress are discon-
nected and the system is shut down immediately. Any subscribers or 
callers who are interacting with the voice messaging system will have 
their calls ended.

The voice messaging system can be shut down either using the 
Administration console, or from the Windows desktop. Once shut 
down, the system is unable to answer or place calls.

NOTE: Whichever method you use, the voice messaging system may 
take up to 30 seconds to shut down completely.

To shut down the system using the Administration console

1 From the Administration console menu, select System > Shut 
Down.

2 In the Shutdown Options dialog box, do one of the following:

■ For a graceful shutdown, select “Shut down only after all out-
standing calls are finished, and the online backup process, if in 
progress, is done (i.e., graceful shutdown)”

■ For an abrupt shutdown, select “Shut down now”

3 If you want the voice messaging system to restart after it shuts 
down, select the “Restart after shutdown” check box. Click “OK.”

If you selected a graceful shutdown, the Graceful Shutdown win-
dow is displayed while the system waits for calls in progress to be 
completed. Wait for all calls to finish, and for each port to shut 
down.

Otherwise, if you do not wish to wait, click “Do Not Wait” to 
switch to an abrupt shutdown.

4 When the shutdown is complete, a dialog box is displayed 
announcing this. Click “OK” to dismiss the dialog box.
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To shut down from the Windows desktop

1 Right-click the VM icon and from the context menu select Stop 
Voice Server.

2 In the Voice Server dialog box click “Yes” to confirm the shutdown.

The voice messaging system will then shut down. During the 
shutdown process the VM icon flashes green. When the shutdown 
is complete the VM icon is displayed in red.
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Restarting the 
voice messaging 
system

The voice messaging system starts up automatically whenever you 
restart Windows. The only time you normally need to restart the sys-
tem is if you have shut it down without also shutting down Windows.

The status of the voice messaging system is indicated by a VM icon in 
the status area of the Windows taskbar. The VM icon appears in one of 
the following states:

■ Green. The voice messaging system is running.

■ Flashing green. The voice messaging system is shutting down.

■ Red. The voice messaging system is shut down.

■ Flashing red. The voice messaging system is starting up.

It is not possible to start the voice messaging system or Windows from 
the Administration console. This can only be done from the Windows 
desktop.

To start the voice messaging system

1 Right-click the VM icon and from the context menu select Start 
Voice Server.

2 In the Voice Server dialog box click “Yes” to confirm the startup.

The voice messaging system will then start up. During the startup 
process the VM icon flashes red. When the startup is complete, 
the VM icon is displayed in green.

NOTES
■ It may take 60 seconds or so for the system to start up. Depending 

on the type and number of voice boards installed, and the type of 
phone system integration, it may take much longer than this.

■ Alternatively, you can restart the voice messaging system by shut-
ting down and restarting Windows. If the voice messaging system 
does not restart properly, or if the system is behaving erratically, it 
is recommended that you shut down and restart Windows.
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Backing up the 
voice messaging 
system

The user can back up the voice messaging software and data on a reg-
ular basis by using the AvBackup tool.

Using the AvBackup tool
The AvBackup tool uses the Windows Backup/Restore utility to back 
up the voice messaging files. AvBackup also copies and restores infor-
mation that the Windows Backup/Restore utility does not copy, such 
as the Windows registry information. For this reason, use the 
AvBackup tool instead of the Windows Backup/Restore utility.

CAUTION: If  AvBackup is not used, portions of the voice messaging sys-
tem configuration may be lost  if there is a hard disk failure. 

Making backups 
AvBackup provides three different backup levels: Basic, Normal, and 
Complete.  AvBackup can be run manually or automatically by using 
the Windows Scheduled Tasks utility.

Basic backup
A basic backup includes all voice mail settings, subscriber informa-
tion, greetings, and voice names. A basic backup does not include sub-
scriber messages or prompts. Run a basic backup before making any 
changes to mailboxes and transaction boxes.

Normal backup
A normal backup includes everything in the basic backup plus sub-
scriber messages. Use the Windows Scheduled Tasks utility to sched-
ule a routine backup:

■ Daily, if messages must be retained

■ Weekly

Complete backup
A complete backup includes all of the system data, including system 
prompts. Perform a complete backup if prompt files are customized. 
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Performing a manual backup
WARNING! When performing an offline backup, AvBackup will discon-
nect any active calls and shut down the voice server if it is running. 
When running an automated backup in offline mode, AvBackup will 
restart the voice server after the backup is complete. 

To perform a manual backup

1 Double-click the Backup icon on the Windows desktop.

If the icon is not on the desktop, click “Start,” then select Run. 
Type C:\<voice mail directory>\avbackup.exe then 
click “OK.”

2 Select an online or offline backup, then select a backup type. The 
online backup will back up the voice mail data without stopping 
the voice messaging system.

NOTE: When selecting an offline backup, the user can choose to 
restart voice mail when the backup is complete by clicking “Restart 
voice messaging system.”

3 Click “Backup,” then click “OK.” The backup database file will be 
placed in the C:\Vm Backup directory.

NOTE: During the backup, several program windows appear and 
disappear. This is normal behavior.

4 AvBackup displays the Backup Complete dialog box when fin-
ished.

5 Close the backup/restore window. 

6 After the backup is complete, copy the backup files from the 
C:\Vm Backup directory to another location if desired.
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Scheduling an automated backup
WARNING! When performing an offline backup, AvBackup will discon-
nect any active calls and shut down the voice server if it is running. If 
running an automated backup in offline mode, AvBackup will restart 
the voice server after the backup is complete. 

To schedule an automatic backup

1 Click “Start,” then go to Settings> Control Panel.

2 Double-click “Scheduled Tasks.”

3 Double-click “Add Scheduled Task.” The Scheduled Task Wizard 
appears. Click “Next.”

4 Click “Browse,” then browse to the voice mail folder.

5 Click “AvBackup” then click “Open.” Enter a name for the backup 
task, select how often the backup should run, then click “Next.”

6 Select the backup start time and frequency, then click “Next.”

7 Type a user name and password then click “Next.” The user name 
must have Administrator privileges to start and stop services.

8 Select the “Open advanced properties for this task when I click 
finish” check box, then click “Finish.”

9 The Scheduled Task wizard closes, then the Properties dialog box 
for the backup task opens.

10 In the Run box, add the desired command-line arguments to the 
end of the field, then click “OK.”

Valid command-line arguments are:

-b Perform a basic backup

-n Perform a normal backup

-c Perform a complete backup

-f     Perform an offline backup

-d Backup destination path (default is C:\Vm Backup)

For example, to perform a complete backup in online mode and 
put it in the C:\Vm Backup directory, type: 

C:\Vmail\AvBackup.exe -c -d "C:\VM Backup" 
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NOTE: If running in offline mode, AvBackup restarts the voice 
messaging system after the automated backup is complete, 
whether or not it was running before the backup started. By 
default, automated backups are done in online mode.
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Restoring data 
from a backup

When upgrading a system, if the system hard disk fails or the voice 
messaging database corrupts, perform the following to restore the 
data from a recent backup. 

To restore data from a backup

1 Close all open programs. 

2 Double-click the Restore icon on the desktop.

If the icon is not on the desktop, click “Start,” then go to Pro-
grams> NEAXMail AD-64 for Windows 2000 > Restore. 

3 When the Close All Windows message appears, click “OK.”

4 On the Restore tab, in the lower left hand corner make sure that 
the “Restore files to:” field is set to Original location.

5 Select the Tools>Options menus.

6 On the Restore tab,  select the “Always replace the file on my com-
puter” option, then click “OK.”

7 In the left-hand window pane, double-click “File.”

8 From the list that appears, double-click the backup file to restore. 

NOTE: All backups are named “Media.” It is important to know the 
time and date of the backup to restore. If the backup file does not 
appear in the list, add it by doing the following:

■ In the left hand window, right click “File.” Select “Catalog 
file...”

■ Go to the location of the backup file, then click “OK.”

9 Depending on which type of backup was performed, (basic, nor-
mal or complete) up to 5 check boxes appear. Select all of the 
check boxes, then click “Start Restore.”

10 On the Confirm Restore dialog box, click “OK.”

11 Type the name of the backup file or browse to the file location, 
then click “OK.”

12 When the “Windows restore is complete” message appears, click 
“Close.”

13 Exit the Windows Backup/Restore utility.
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WARNING! AvBackup will not finish restoring the voice messaging 
settings until Windows Backup/Restore is closed. If attempting to 
restart the voice messaging system before exiting Windows Backup/
Restore, data may be missing from the system.

14 Restart the voice server.
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Caring for the voice 
server hardware

You can protect the voice server from unauthorized access and poten-
tial damage by following these guidelines.

WARNING! Failure to follow these recommendations may result in 
unauthorized access to the system and consequent loss of data.

■ Control access to the room where the voice server is installed. Do 
not install the computer or other equipment in an area where 
unauthorized persons may have access to it.

■ Do not move the computer while the power is on. Follow the shut-
down procedure to avoid damage to the hard drive.

■ Use a surge suppressor or a UPS (uninterruptible power supply) 
to protect against sudden variations in electrical power.

■ Do not block the computer cooling vents. 

■ Be sure that the computer cables are located where they cannot 
be stepped on, tripped over, or damaged.
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Initial setup steps The following checklist outlines the steps to set up and customize the 
voice messaging system. In most cases, these steps are completed 
when the system is first installed.

Voice messaging system setup steps
1 Set up system security.

It is strongly recommended that you set up system security fea-
tures to protect the system from unauthorized access. See “Set-
ting up system security,” on page 22.

2 Complete the fields for the site information and the system settings.
Complete the basic information fields for the site, and verify that 
system settings are set as desired. See Chapter 3, “System set-
tings,” on page 44.

3 Verify the phone system integration.
The phone system manufacturer and model are selected during 
installation. However, if desired, you can verify that all phone sys-
tem features are set up correctly. See Chapter 4, “Phone system 
integration,” on page 93.

4 Set up the ports.
Each port is set to answer calls, deliver messages, or set message 
waiting indicators. You can accept the default settings for ports, 
or adjust the settings if needed. See Chapter 5, “Ports,” on 
page 141.

5 Set up the opening greeting box.
You can record opening greetings to meet your organization’s 
unique needs. See Chapter 6, “Opening greeting,” on page 159.

6 Set up the operator routing box.
If desired, you can change call transfer and other settings for the 
system operator. See Chapter 7, “Operator setup,” on page 175.

7 Set up any routing boxes. 
With routing boxes, you can set up menus and directories to route 
callers through the system. See Chapter 8, “Routing boxes,” on 
page 193.

8 Set up fax mail.
You can adjust the default settings for fax ports, set the fax port 
station number, and set up fax boxes. See “Fax mail setup,” on 
page 247.
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9 Set up the system schedules. 
If you want the system to handle calls differently depending on 
the time of day, set up the system schedules. See Chapter 10, “Sys-
tem schedules,” on page 255.

10 Set up the default subscriber template. 
To make it easier to add subscribers, you can set up a default sub-
scriber template with the features most subscribers will use. See 
Chapter 11, “Subscriber templates,” on page 266.

11 Set up subscribers.
After you set up the default subscriber template, you add sub-
scribers and customize any features as needed. See Chapter 12, 
“Subscriber directory,” on page 308.

12 Set up groups. 
If desired, you can add message groups to make it easier to send 
the same message to several people at once. You can also set up 
numeric directory assistance for callers. See Chapter 13, 
“Groups,” on page 365.

13 Set up e-mail integration
If included with the system, you define e-mail post office informa-
tion and set up subscribers to use e-mail integration features. See 
Chapter 16 “E-mail post office setup,” on page 436.
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System settings 
overview

The System > System Information tabs contain fields that store basic 
information about the site and the voice messaging system.

The fields on the Site tab are informational only, and have no affect on 
system operations. You can complete the fields to keep important 
information about the system in one place.

The information on the General tab tell you the options installed, and 
the system serial number. The General tab also includes copyright 
information.

The System > System Settings tabs control systemwide features. For 
example, the fields on the General tab control systemwide message 
taking and recording, and are in addition to the individual message-
taking fields set for the default subscriber template and the subscriber 
directory, and affect all messages including those left by subscribers. 
Each field on the General tab is described in its own topic in this chap-
ter.
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Completing basic 
information about 
your site

You can use the Site tab in System > System Information to record 
basic reference information about the voice messaging system. These 
fields have no effect on the voice messaging system and are for infor-
mational purposes only. 

This window functions as the system registration page because it 
keeps important traffic and contact information in one place.

To complete the site information fields

1 Go to System > System Information.

2 On the Site tab, complete all of the fields as appropriate. 

3 Click “Finish.” 
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Determining the 
system serial 
number and 
installed options

The General tab in System > System Information displays the system 
serial number, as well as a list of installed options and copyright infor-
mation. 

To determine the system serial number and installed features

1 Go to System > System Information.

2 On the General tab, scroll through the display. The system lists the 
serial number and installed features, as well as copyright infor-
mation. 

3 Click “Finish.” 
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See also

Setting a 
NEAXMail AD-64 
administration 
console timeout

You can set the number of minutes a system manager can be logged 
on to the NEAXMail AD-64 administration console without pressing a 
key. The system automatically logs off the system manager after the 
number of minutes specified. The default number of minutes is 60.

To set the number of minutes allowed before timeout

1 Go to System > System Settings.

2 On the General tab, in the “Administration console timeout” field, 
type the number of minutes a system manager connection can be 
inactive before being logged off. The default value is 60 minutes.

3 Click “Finish.” 

Administration console timeout The number of minutes a system 
manager can be logged on to the NEAXMail AD-64 administration 
console without pressing a key before being logged off automatically. 
The default number of minutes is 60.

Signing in and out .......................16
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Saving and storing 
data for reports

Each day, the voice messaging system creates data files containing 
information about system activity and call traffic. The system uses this 
data when you create reports. 

On the System > System Settings tab in the “Call report aging” field, 
you set the number of days that the voice messaging system stores 
these data files. The voice messaging system deletes the files at mid-
night on the day that they expire. You can store the files for up to 999 
days. The default value is 14 days.

You set start and stop dates when creating some reports. If you set 
more days than indicated in the “Call report aging” field, your report 
contains data only for the number of days in the field. 

To set the storage time for report source data

1 Go to System > System Settings.

2 On the General tab, in the “Call report aging” field, type the num-
ber of days that to store report data.

3 Click “Finish.” 
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See also

Call report aging The number of days the system stores data files for 
creating reports. The maximum value is 999 days. The default value 
is 14 days.

Reports .....................................384
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Setting an ID for 
numeric groups 
and remote sites

If your organization uses numbered groups or allows subscribers to 
send messages to remote locations, you need to set up a special ID. 
When leaving a message by phone, subscribers press this ID to identify 
the correct numeric group or remote location.

To allow subscribers to send messages to numeric groups or remote 
sites, you must provide this ID to subscribers. When they leave a mes-
sage for another location, subscribers press this number before enter-
ing the remote subscriber’s name or extension number.

To set an ID for numeric groups and remote sites

1 Go to System > System Settings.

2 On the General tab, in the “System ID for numeric access to 
groups and remote sites” field, type the ID. This ID cannot be the 
same as an existing system ID.

3 Click “Finish.” 
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See also

System ID for numeric access to groups and remote sites The system ID 
that subscribers use to send messages to numeric groups or to 
subscribers at remote locations. The default ID is 45.

Understanding system IDs ...........12

Groups ......................................365

NEAXMail AD-64 message 
networking.................................504
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Limiting misdials 
from unidentified 
callers

An unidentified caller is a subscriber, guest, or other person who 
accesses the voice messaging system without entering a personal ID. 
The unidentified caller has no system privileges and hears a different 
system conversation than a caller who enters a personal ID.

You can set the number of times an unidentified caller can enter an 
invalid system ID. You can also set the action the voice messaging sys-
tem takes when a caller exceeds the number of misdials allowed.

To limit the number of times a caller enters an invalid system ID

1 Go to System > System Settings.

2 On the General tab, in the “Maximum number of attempts to 
enter a personal ID” field, set the maximum number of times a 
caller can enter an invalid system ID.

3 In the “Callers entering a bad ID...” field, type the system ID a 
caller is transferred to when the caller enters the maximum num-
ber of invalid IDs.

4 Click “Finish.” 
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Maximum number of attempts to enter a personal ID The number of times 
an caller can enter an invalid system ID before the system reroutes 
the caller. The default number of attempts is 4.

Callers entering a bad ID will be rerouted to The system ID callers reach 
after entering an invalid ID the maximum number of times allowed, 
usually the operator box.
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See also

Changing the 
default system 
language

The default system language is selected when the voice messaging sys-
tem is first installed. However, the system manager can change the 
default language later, if desired. The default language is the language 
that most callers use. 

You can also set up ports individually for different languages. For 
details, see “Selecting a language for a port,” on page 145.

To change the default system language

1 Go to System > System Settings.

2 On the General tab, in the “System Language” field, select the lan-
guage that you want the system to use.

3 Click “Finish.” 

System default language The default language most callers to the system 
use. The list box displays a list of the languages installed on the 
system.

Selecting a language for a port ..145
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Generating disk full 
warning messages

The system can send a warning to subscribers that the disk space on 
the voice messaging system is getting low. When the amount of mes-
sage storage available on the system is equal to or less than the num-
ber of minutes in the “Disk full warning at” field, subscribers are asked 
to delete any unnecessary messages whenever they call the system.

To generate disk full warning messages

1 Go to System > System Settings.

2 On the General tab, in the “Disk full warning at” field, set the min-
imum number of minutes of recording time allowed before the 
system sends an error message.

3 Click “Finish.” 

Disk full warning at The number of minutes of recording time left on the 
voice server hard disk when the system sends a warning message to 
subscribers. The default number of minutes is 30.
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See also

Retaining the 
routing box 
language for 
forwarded calls

You can set the system to retain a caller’s language selection after a 
caller reaches a routing box. This prevents callers from being asked to 
enter their language choice again after their call is forwarded to an 
unanswered extension.

To retain the routing box language for forwarded calls

1 Go to System > System Settings.

2 On the General tab, select the “Use routing box language for for-
warded calls” check box.

3 Click “Finish.” 

Use routing box language for forwarded calls Select this check box to 
retain a caller’s language selection after the caller reaches a routing 
box. Clear this check box to prevent the system from retaining a 
callers’ language selection.

Language select box overview....230
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See also

Controlling how 
long public 
messages are 
stored

The fields on the Public Messages tab control how long public mes-
sages are stored on the system after they have been heard. Public mes-
sages are not addressed to a particular subscriber and are available 
only to those subscribers who have public message access. 

To set the number of days the system retains a public message

1 Go to System > System Settings.

2 Select the Public Messages tab.

3 In the “Keep old messages for” and “Keep archived messages for” 
fields, set the number of days that you want the system to retain 
public messages.

NOTE: Set these fields to 0 (zero) to retain a public message until 
midnight of the day it is first heard or archived.

4 Click “Finish.” 

Changing options for a 
subscriber .................................338
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Keep old messages for Sets the number of days the system stores public 
messages after they have been heard. The default number of days is 
0, which set the system to delete old public messages at midnight.

Keep archived messages for Sets the number of days the system stores 
public messages that have been archived. The default number of 
days is 7.
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Deleting public 
messages

Use the System > System Settings > Public Messages tab to delete pub-
lic messages from the public interview box, the system operator box, 
and the public fax box. 

It is best to delete messages from the public interview box at a time 
when there is little call traffic on the system. If the public boxes have a 
very large number of messages, the system may not be able to answer 
calls for several minutes. If you must delete public messages while 
calls are coming in, forward all voice messaging lines to the operator 
so that all calls can be answered.

To delete public messages

1 Go to System > System Settings.

2 Select the Public Messages tab.

3 Click “Delete Messages.” Click “Yes.” 

NOTE: Depending on the number of public messages, it could take 
several seconds for the system to delete all the messages stored on 
the hard disk.

4 Click “Finish.” 
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Setting up 
directory 
assistance

A caller dials an extension number to reach a particular subscriber. If 
callers do not know the extension, they can reach the correct individ-
ual without assistance from an operator by using alphabetic or 
numeric directory assistance.

Numeric access to groups
To ensure that the voice messaging system does not confuse extension 
number IDs with message group numbers, subscribers first enter the 
system ID for numbered groups, then the specific group number or 
remote site number.

Alphabetic directory assistance
The voice messaging system is already set to use automatic (alpha-
betic) directory assistance. A caller can find a subscriber’s extension by 
spelling the person’s name on the phone keypad. The system plays the 
name of the closest matching subscriber. If the system finds more than 
one match, it plays each possibility until the caller selects one.

If you plan to use automatic directory assistance, enter each sub-
scriber’s name in the system in a consistent format. If you want callers 
to spell out last names, you must enter subscriber names in the order 
last name, first name. If you want callers to spell out first names, you 
must enter subscriber names in the order: first name, last name.

If you do not want a subscriber to appear in automatic directory assis-
tance, clear the selection for the “Include in alphabetic directory assis-
tance” field. The field is located on Subscribers > Subscriber Directory 
> Subscriber’s name > Access Options > Administration section.

Numeric directory assistance
If your system is set up for phone keypads without letters, or if callers’ 
phone keypads do not have letters, you can provide numeric directory 
assistance. In this case, the system lets callers press numbers instead 
of letters to search for a subscriber’s extension. 

Numeric directory assistance involves grouping subscribers by a com-
mon characteristic (such as department, location, or schedule), then 
creating a menu of choices that assigns a single touchtone to each 
directory grouping. The caller presses the touchtone assigned to the 
directory group. The system then plays back the names of people in 
the group and their extensions.
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You can use both automatic (alphabetic) directory assistance and 
numeric directory assistance in the same voice messaging system.

Longer spelled names
When the “Enable three character directory mode” check box is 
selected, a caller can enter up to three characters to select a subscriber 
or guest from the automatic directory. In addition, the voice messag-
ing system ignores settings for the “Directory time out” and “Maxi-
mum number of characters...” fields.

When this check box is cleared, you enable the longer spelled name 
option. This allows the voice messaging system to:

■ Prompt subscribers and guests for their full last name.

■ Prompt callers for the longer spelled name.

■ Adjust the time the voice messaging system listens for silence 
before presenting the caller with a list that matches their input.

To set up a system ID for accessing alphabetic directory assistance

1 Go to System > System Settings.

2 Select the Alphabetic Directory Assistance tab.

3 In the “System ID for automatic directory assistance” field, type 
the system ID that callers dial to access alphabetic directory 
assistance. 

4 Select the “Transfer call automatically...” check box, if appropri-
ate. 

5 If you want a caller to be restricted to entering only the first three 
letters of a subscriber’s name, select the “Enable three character 
directory mode...” check box. 

If you want a caller to find a subscriber’s extension by entering the 
person’s full last name, clear the “Enable three character direc-
tory mode” check box and set a number in the “Maximum num-
ber of characters...” field. 

6 In the “Directory time out” field, set the number of milliseconds 
that you want the system to listen for silence before listing sub-
scribers.

7 Click “Finish.” 
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System ID for alphabetic (automatic) directory assistance This field stores 
the system ID callers press to hear a directory of subscribers and 
their extension numbers. The default ID is 555.

Transfer call automatically if there is only one possible match Select this 
check box to route the caller automatically if there is only one 
matching name. Clear this check box to require callers to select the 
matching name before routing the call.

Enable three character directory mode Select this check box to allow 
callers to press only three letters to spell a subscriber’s name. Clear 
this check box to require callers to spell more or fewer letters. 

Maximum number of characters (touchtones) used for identifying a 
subscriber The number of letters callers must spell to find a 
subscriber’s name in the automatic directory. The default number of 
letters is 3.

Directory time out The number of milliseconds the system listens for 
silence before listing subscribers in the automatic directory. The 
default value is 5000.

See also
Setting up one-key dialing 
to directory assistance...............172
Creating directory groups...........379
Creating directory menus...........381
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Changing recording 
settings

You can change several settings that control how the voice messaging 
system records messages. You can set whether the system plays a beep 
before recording, and how long the system stores new messages that 
have not been heard.

Message recording and call screening limits
Each voice server hard disk must have enough storage space to 
accommodate the site’s daily voice messaging system storage needs. 
To save disk space, you can set a maximum length, in seconds, for 
messages. The “Maximum recording time for a person-to-person mes-
sage” field applies to all subscribers and guests. This field also controls 
the maximum recording time for a subscriber’s personal greeting 
when recorded by phone.

When a subscriber activates call screening, callers are asked to identify 
themselves. The “Maximum recording time for screening” field 
defines the maximum amount of time, in seconds, that the voice mes-
saging system waits after asking callers to identify themselves. This 
field also controls the maximum recording time that subscribers and 
callers have to record their voice names. 

Limits for pauses during recording
If a caller pauses for longer than the specified amount of time while 
recording a message, the voice messaging system assumes the caller 
has finished speaking and plays the next prompt. The “Pause dura-
tions allowed while recording” fields set how long the voice messaging 
system waits before it plays the next prompt. 

Redirecting messages
On the Recording tab, you can change the systemwide setting that 
controls how the voice messaging system prompts subscribers when 
they redirect a voice message to several subscribers simultaneously. 
You can clear the “Redirect with single introduction” check box to 
record a different introductory message for each subscriber, or select 
the field’s check box to record a single introductory message.
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To complete the recording settings

1 Go to System > System Settings.

2 Select the Recording tab.

3 In the “Maximum recording time for a person-to-person mes-
sage” field, type the maximum time, in seconds.

4 In the “Maximum recording time for screening” field, type the 
maximum time, in seconds.

5 In the “Pause durations allowed while recording” fields, type the 
number of seconds for each field, as appropriate. 

6 To play a beep to notify callers when to begin recording a mes-
sage, select the “Beep on record” check box.

7 Clear the “Redirect with single introduction” check box to set up 
multiple introductions for redirecting messages to several sub-
scribers. Clear the check box to use a single introduction.

8 Select the “Enable filter for possible erroneous touchtones” field 
to improve system recognition of touchtones during recording. 
This option helps prevent the system from confusing the sound 
of a subscriber’s voice with a touchtone key.

9 In the Maximum message life group, select to “Do not delete 
unheard messages” to keep new messages indefinitely. Or, select 
“Delete unheard messages after x days,” then select the number 
of days the system stores new messages.

10 Click “Finish.” 
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Maximum recording time for a person to person message The number of 
seconds of message storage allowed for messages between 
subscribers or guests. This field also controls the number of seconds 
of message storage allowed for greetings. The default value is 300 
seconds.

Maximum recording time for screening The number of seconds of 
message storage allowed for callers to record their name when their 
call is screened. The default value is 6 seconds. 

Pause durations allowed while recording The number of seconds of 
silence allowed when a caller is recording a message before the 
system assumes the caller is finished speaking.

Beep on record Select this check box to set the system to play a beep 
before starting to record. You can use the frequency, amplitude and 
duration fields to control the sound and duration of the beep.

Redirect with single introduction Select this check box to set the system to 
send the same introductory message to all recipients of a redirected 
message. Clear this check box to set the system to prompt the 
subscriber to record a different introduction for each recipient of a 
redirected message.
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Enable filter for possible erroneous touchtones Select this option to help 
prevent the system from hearing a subscriber’s voice as a touchtone 
key. This problem is called “talk-off.”

Maximum message life Select “Do no delete unheard messages” to set 
the system to keep new unheard messages indefinitely. Or, select 
“Delete unheard messages after,” then type the number of days the 
system keeps new unheard messages before deleting them 
automatically.
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Changing message 
playback settings

The playback settings control playback volume for messages, and 
whether subscribers get exact or relative date and time stamps with 
their messages. These settings also control whether the subscriber can 
use the speed control features at the beginning or during message 
playback.

Moving forward or backward during message playback
During message playback, the subscriber can change how the system 
plays a message. You can set up the system so that a subscriber presses 
7 to move backward or 9 to move forward through a message. 

The “Amount to skip on rewind/fast-forward” field controls how many 
seconds the system moves forward or backward when a subscriber 
presses the appropriate key. If either key is pressed repeatedly, the sys-
tem skips through the message, allowing a subscriber to move to the 
beginning or end of a long message rapidly.

To change the default playback volume for messages

1  Go to System > System Settings.

2 Select the Playback tab.

3 In the “Default playback volume” field, type a number between 1 
and 10, where 1 is very quiet, and 10 is very loud.

4 Click “Finish.”

To change the message date and time stamp setting

1 Go to System > System Settings.

2 Select the Playback tab.

3 In the Message Date/Time Stamp section, select the setting: 

■ When the “Use absolute (exact) date and time” field is selected 
and a caller retrieves a message, the system includes the exact 
date and time with the received message. For example, the 
caller hears “July 4 at 5 P.M.” By default, this field is selected.

■ When the “Use relative date and time” field is selected, the sys-
tem gives a relative date and time, such as “three days ago at 5 
P.M.”

4 Click “Finish.”
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To set up skip and playback speeds

1 Go to System > System Settings.

2 Select the Playback tab.

3 In the “Amount to skip on rewind/fast-forward” field, set the 
number of seconds.

4 In the “Playback speed” field, select the “Enable speed control” 
field to allow subscribers to control playback speed. 

5 Select the amount of increase or decrease in speed you want the 
system to take each time a subscriber presses the 4 or 6 touch-
tone key during a message, either “Small,” “Medium,” or “Large.”

6 Click “Finish.” 

Default playback volume Sets the volume level for message playback 
represented as a number between 1 and 10, where 1 is very quiet and 
10 is very loud. The default value is 5.
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Amount to skip on rewind/fast-forward Sets the number of seconds the 
system rewinds or fast-forwards through a message each time a 
subscriber presses the rewind or fast-forward touchtone during a 
message. The default value is 4 seconds.

Message day/time stamp Sets whether the system announces the date 
and time a message was sent as the exact date, or as a relative day and 
time. For example, with absolute date and time, the system 
announces “March fifth at 2:15 P.M.” With relative date and time, the 
system announces “Yesterday at 2:15 P.M.” 

Playback speed Select the “enable speed control” check box to allow 
subscribers to speed up or slow down message playback. For the step 
value, select either small, medium, or large.
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Setting the system 
to send error 
messages

The voice messaging system can send a message to a subscriber’s 
voice mailbox if a system error occurs. You should set up at least one 
subscriber, usually a system manager, to receive error messages. For 
details, see “Notifying subscribers of system errors,” on page 336.

By default, the system sends an error notice each time a particular sys-
tem event occurs. However, you can increase the number of times an 
event must occur before the system sends an error notice. You can also 
turn off error notices for a particular event.

To set up the system to send an error notice for an event

1 Go to System > System Settings.

2 On the Events tab, select the event. Use the right scroll bar or 
scroll arrows to view additional events.

3 Click “Edit.”

4 Select “Enable event notification.”

5 To send an error message each time this event occurs, in the Noti-
fication trigger field, select “Every occurrence.”

Or, to send an error message after an event occurs during a cer-
tain time interval, select “___ occurrences within.” Type the num-
ber of occurrences. In the “minutes” field, type the number of 
minutes for the time interval.

6 Click “OK.”

7 Click “Finish.”
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To turn off error notices for an event

1 Go to System > System Settings.

2 On the Events tab, select the event. Use the right scroll bar or 
scroll arrows to view additional events.

3 Click “Edit.”

4 Clear the “Enable event notification” check box.

5 Click “OK.”



CHAPTER 3: SYSTEM SETTINGS 73NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Below is a table describing each system event and corrective actions.

Error notification      Description

BackupFail The system backup failed. Verify that there is 
enough disk space to perform a backup. Delete 
any unnecessary files.

DiskFullDebug The hard disk is almost full. The system no 
longer logs diagnostic traces. Delete any unnec-
essary files. See “Disk full error messages,” on 
page 553.

DiskFullLog The hard disk is almost full. The system no 
longer logs call data in the call log file. Delete 
any unnecessary files. See “Disk full error mes-
sages,” on page 553.

DiskFullRecord The hard disk is almost full. The system no 
longer allows callers to record messages. Delete 
any unnecessary files. See “Disk full error mes-
sages,” on page 553.

DiskNonCrit The system detected a non-critical disk error. 
Run a hard disk scanning utility to correct any 
disk errors.

FaxCantDeliver ActiveFax is not configured correctly. The sys-
tem cannot deliver faxes. Verify that all fax lines 
are connected, the correct station numbers are 
specified for the fax ports, and that fax ports are 
not busy.

FaxDown ActiveFax is not configured correctly. The sys-
tem cannot receive faxes. Verify that all fax lines 
are connected, the correct station numbers are 
specified for the fax ports, and that fax ports are 
not busy.

SIOLinkDown The link to the phone system has failed. Verify 
that the serial link is still connected to the voice 
server and the phone system.

VBoardAllFail All of the voice boards have failed. The system 
can no longer answer calls. Restart the voice 
server. If the problem persists, contact a repre-
sentative.

VBoardFail At least one voice board has failed. When possi-
ble, restart the voice server. If the problem per-
sists, contact a representative.
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See also
Default error notice settings.......287

Notifying subscribers 
of system errors.........................336

VBoardFailNoAns At least one voice board can no longer answer 
calls. When possible, restart the voice server. If 
the problem persists, contact a representative.

VBoardFailNoDial At least one voice board can no longer dial calls 
to deliver messages or set message waiting indi-
cation. When possible, restart the voice server. 
If the problem persists, contact a representa-
tive.

VBoardFailNo-
Lamp

At least one voice board can no longer set mes-
sage waiting indication. When possible, restart 
the voice server. If the problem persists, contact 
a representative.

Error notification      Description
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Setting a default 
security code for 
subscribers

You can set the system to require subscribers to enter a default secu-
rity code the first time they call the system to enroll. Subscribers then 
change the default security code to their own code during the enroll-
ment conversation. Before subscribers call the system to enroll, be 
sure to tell them the default security code.

A security code prevents others from using only a personal ID to 
access the system. A security code must be 3 to 10 digits in length. It 
should be easy to remember, but difficult for others to guess.

NOTE: For systems using languages other than English or Dutch, it is 
recommended that the minimum length for a security code be kept at 
3 digits.

You can require each subscriber to set their own security code. If a 
security code is required, you must set a default security code. How-
ever, you can set a default security code without also requiring sub-
scribers to set their own code. Subscribers then use the default code to 
access their mailbox the first time to enroll, but do not have to set their 
own code.

When a security code is required, subscribers cannot delete their secu-
rity code themselves by phone or by computer. In addition, when you 
delete a subscriber’s security code, the system resets the subscriber’s 
code to the default code.

To set a default security code

1 Go to System > System Settings.

2 Select the Security tab.

3 In the “System default security code” field, type the code. The 
code must be 3 to 10 digits in length.

4 To require subscribers to set a security code, select “Require a 
security code for each subscriber.”

5 In the “Minimum length of security code, if present or required” 
box, select the minimum number of digits. The smallest mini-
mum you can choose is 3. The the largest minimum is 10.

6 Click “Finish.”
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See also

System default security code The default security code assigned to each 
new subscriber. The security code must be 3 to 10 digits in length.

Require a security code for each subscriber When this check box is 
selected, subscribers must set a security code. You must also set a 
default security code.

Minimum length of security code, if present or required Sets the minimum 
number of digits required for a security code. The smallest minimum 
you can choose is 3. The the largest minimum is 10.

Resetting a subscriber’s 
security code.............................357
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Changing fax 
header, time and 
retry options

The fax mail settings on the System > System Settings > System Fax tab 
control fax header information, date and time format, and fax retry 
settings. You can also set the number of pages allowed in a fax trans-
mittal, and how long the system waits for a caller to enter a fax box ID 
before routing a fax to the public fax box.

Fax delivery retry settings
If the system calls a fax machine that is busy or unavailable, the system 
retries delivering the fax. In general, the default retries settings are 
adequate to control how many times and how often the system tries to 
send a fax. When the system stops trying to deliver a fax, the system 
sends an error message to the subscriber’s fax box.

You can change the retry strategy that the system uses. If you plan to 
change the default retry settings, consider the following:

■ Because the system must wait for fax port to become available, 
busy fax ports may cause a longer delay between attempts than 
the specified settings. The delay between attempts, however, is 
never less than the value that you set.

■ You can set the number of retry attempts for an individual page, 
or for the entire fax. You change these settings in the “Page retries” 
and “Connect retries” fields on the System > System Settings > 
System Fax tab.

Fax outdial access code
When dialing external fax numbers, the system uses the outdial trigger 
length set on the Dialing Codes tab in Switch > Switch Settings to 
determine whether to add the outdial access code to the beginning of 
the fax number. The default setting for the outdial access code is 9, 
(comma). The default outdial trigger length is 7 digits.

The outdial access number is not used when the fax delivery number 
has fewer digits than the outdial trigger length.

To change systemwide fax mail settings

1 Go to System > System Settings.

2 Select the System Fax tab.

3 In the “Fax number” field, type the system’s fax phone number.

4 In the “Fax page header” field, type any text you want to include in 
at the top of each fax page, such as your organization’s name.



CHAPTER 3: SYSTEM SETTINGS 78NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

5 In the “Date format” field, select the format for the date included 
in a fax header.

6 In the “Time format” field, select the format for the transmittal 
time included in the a fax header.

7 In the “Page retries” field, select the number of times the system 
attempts to re-send a page of an unsuccessful page transmittal. 
The maximum value is 3. To turn off page retries, set the field to 0.

8 To set the system to disconnect after the specified number of page 
retries, select “Disconnect after specified number of page retries.”

9 In the “Connect retries” field, select the number of times the sys-
tem attempts to send an unsuccessful fax transmittal. The maxi-
mum value is 3. To prevent the system from retrying a fax, set the 
field to 0.

10 In the “Maximum number of pages per delivery” field, select the 
number of pages allowed.

11 In the “On receiving, timeout before routing to public fax box” 
field, type the number of seconds the system waits for a caller to 
enter a fax box system ID. After the specified number of seconds, 
the system routes an incoming fax to the public fax box.

12 Click “Finish.”
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Fax number The fax phone number for the system. This phone number 
prints in the fax mail header.

Fax page header Any text to include in the fax mail header, such as the 
organization name or address. You can type up to 31 characters.

Date format The format for the transmittal date included in the fax mail 
header.

Time format The format for the transmittal time included in the fax 
header. You can select 12 hour or 24 hour format.

Page retries The number of times the system retries to send a page of a 
fax. The maximum value is 3. To turn off page retries, set this field to 
0.

Disconnect after specified number of page retries Controls whether the 
system disconnects a call after retrying to send a page of a fax the 
specified number of times.

Connect retries The number of times the system retries to send an 
unsuccessful fax. The maximum value is 3. To prevent the system 
from retrying a fax, set the field to 0.
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See also

Maximum number of pages per delivery The total number of pages 
allowed in a fax delivery. The maximum number of pages is 999. The 
minimum number is 5.

On receiving, timeout before routing to public fax box The number of 
seconds the system waits for a caller to enter a system ID for a fax box 
before routing the fax to the public fax box. The maximum value is 30 
seconds. The minimum value is 1 second.

Empty Queue Click this button to delete all outgoing faxes that have not 
yet been delivered.

Chapter 9, Fax mail setup..........247
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Emptying the fax 
queue

You can delete all outgoing faxes from the queue.

To empty the fax queue

1 Go to System > System Settings.

2 Select the System Fax tab.

3 Click “Empty Queue.” Click “Yes” to confirm.

4 Click “Finish.”

Empty Queue Click this button to delete all outgoing faxes that have not 
yet been delivered.
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Turning on speech 
recognition 
systemwide

The speech recognition feature allows subscribers to use the system by 
speaking commands instead of pressing touchtone keys. Whether this 
feature is installed depends on which additional features were pur-
chased, and may not be available at your site.

You can turn on speech recognition for the entire system. Once the 
feature is enabled systemwide, you can turn it on for individual sub-
scribers.

If desired, you can set up the feature for the default subscriber tem-
plate. For details, see “Default subscriber options,” on page 288. You 
can also set up the feature for individual subscribers. For details, see 
“Changing options for a subscriber,” on page 338.

If the system is not accurately understanding some words, you can 
change the confidence score threshold. With a lower confidence score 
threshold, subscribers must pronounce words more accurately for the 
system to respond correctly. With a higher confidence score, more 
mispronunciation is allowed. The default confidence score threshold 
is 40.

NOTE: A subscriber cannot use the Soft Keys feature on a digital phone 
and the speech recognition feature at the same time. If both features are 
enabled on the system, speech recognition is available only when 
accessing the voice messaging system from an internal analog phone, or 
from an outside line.

To turn on speech recognition systemwide

1 Go to System > System Settings.

2 Select the Speech Recognition tab.

3 Select “Enable speech recognition.”

4 In the “Confidence score threshold” field, select a number 
between 10 and 100. The default value is 40.

5 To set the system to listen for speech commands while subscrib-
ers listen to messages, select “Allow during message playback.”

6 Click “Finish.”
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See also

Enable Speech Recognition Select this check box to turn on the speech 
recognition feature systemwide. Once speech recognition is 
enabled, you can turn it on for individual subscribers. You can also 
turn on speech recognition on the default subscriber template.

Confidence threshold score Set the confidence threshold for the speech 
recognition software. You can choose a number from 10 to 100. With 
a lower confidence score threshold, subscribers must pronounce 
words more accurately for the system to respond correctly. With a 
higher confidence score, more mispronunciation is allowed. The 
default confidence score threshold is 40.

Allow during message playback Select this check box to allow subscribers 
to give speech commands while they listen to a message.

Changing options for a subscriber338
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Changing the 
text-to-speech 
language default

On systems with e-mail integration and text-to-speech, you can 
change the language the system uses to read messages by phone. 

The system plays subscriber messages in the language specified on the 
System > System Settings > Text-to-Speech tab. Or, if a subscriber is set 
up to hear the conversation in a language also available with text-to-
speech, the system uses that language instead.

To change the text-to-speech language

1 Go to System > System Settings.

2 Select the Text-to-Speech tab.

3 Select the language, then click “Change.”

4 Select a different language, then click “OK.”

5 Click “Finish.”
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Setting up e-mail 
options

If your system includes both the optional fax and e-mail features, sub-
scribers have several additional options for accessing both message 
types. With these features, the system can:

■ Deliver specific e-mail messages to any fax machine.

■ Enable subscribers to deliver all new fax and e-mail messages plus 
their text attachments to any fax machine.

■ Enable subscribers to listen to audio file attachments to e-mail 
messages while checking e-mail by phone.

You can enable these options on the E-mail tab of the System Settings 
screen.

To allow subscribers to fax their e-mail messages

1 Go to System > System Settings.

2 Select the E-mail tab.

3 Select “Allow users to fax e-mail messages.”

4 Click “Finish.”

To set parameters for recorded attachments to e-mail messages

1 Go to System > System Settings.

2 Select the E-mail tab.

3 To allow subscribers to include a text attachment with a recorded 
reply to an e-mail message, select “Enable text attachment for 
voice/fax messages forwarded to e-mail.”

4 To play any audio attachments to e-mail messages when checking 
e-mail by phone, select “Play audio attachments.”

5 To define a large, very large, or too large e-mail message, change 
the values in the Audio attachment size definitions group.

6 Click “Finish.”
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Allow users to fax e-mail messages Select this option to allow subscribers 
to fax individual e-mail messages by phone. Clear this option to turn 
off this feature.

Enable text attachment for voice/fax messages forwarded to e-mail Select 
this option to allow subscribers to include a text attachment with a 
reply to an e-mail message. Clear this option to turn off this feature.

Play audio attachments Select this option to include audio attachments 
with e-mail messages heard by phone.

Audio attachment size definitions The fields in this group define a “large,” 
“very large,” and “too large” e-mail message.

Maximum e-mail message count This field sets the maximum number of 
e-mail messages the voice messaging system will recognize. If the 
number of messages in the subscriber’s inbox exceeds the number in 
this field, the voice messaging system will not recognize new 
messages until the subscriber deletes messages from their inbox.
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Announce e-mail attachments Select this option to hear the file name and 
size of attachments which are not recognized as files that can be 
played by the text to speech feature. If the attachment is a recognized 
audio file, and the option “Play audio attachments” has been 
selected, the system will play the audio file.
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Exchanging 
messages with 
remote systems

Message networking enables multiple voice messaging systems to 
communicate. NEAXMail AD-64 supports protocols that allow mes-
sage networking with other NEAXMail AD-64 or NEAXMail AD-40 sys-
tems, or with voice messaging systems from different manufacturers. 
This feature is optional and may not be available on your system.

For information on how to use these features, if availale, see “NEAX-
Mail AD-64 message networking” on page 504.
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Setting up 
systemwide 
hospitality features

You use the Hospitality tab to set up voice messaging features for hotel 
guests. This feature is optional and may not be available on your sys-
tem.

For information on how to use these features, if available, see “Hospi-
tality site setup” on page 442.



CHAPTER 3: SYSTEM SETTINGS 90NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Setting up 
conversation 
features for hotel 
guests

You use the Hotel Guest Setup tab to set up special conversation fea-
tures for hotel guests. This feature is optional and may not be available 
on your system.

For information on how to use the fields on this tab, see “Hospitality 
site setup” on page 442.
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Changing message 
playback order

You can set the system to play messages back in either last in, first out 
order or first in, last out order. Message playback order can be set dif-
ferently for old and new messages of each type. The order that various 
categories of messages are presented to the subscriber can also be 
configured. To do this, use the Message Order utility.

NOTE: The Message Order utility can not be run remotely from the 
NEAXMail AD-64 administration console.

To set message playback order

1 On the voice server, click Start > Programs > NEAXMail AD-64 > 
Server utilities > Message Order utility.

2 Under “New Message Sort Order,” select the desired option.

3 Under “Old Message Sort Order,” select the desired option.

4 In the “Message Presentation Order” box, change the order that 
the message types appear. Select the type, then click the up and 
down arrow buttons to move the selected type in the list.

5 Click “OK.”

Set To Default Click this button to set all message playback and 
presentation settings to the system defaults.
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New Message Sort Order Controls the order that the voice messaging 
system plays new messages to all subscribers. The default order is 
first in, first out (FIFO).

LIFO Sets message playback order to last in, first out.

FIFO Sets message playback order to first in, first out.

Old Message Sort Order Controls the order that the voice messaging 
system plays old messages to all subscribers. The default is first in, 
first out (FIFO).

LIFO Sets message playback order to last in, first out.

FIFO Sets message playback order to first in, first out.

Message Presentation Order Within the old and new message categories, 
messages are also sorted by the message type.

Subscriber Messages from one subscriber who has signed into the 
voice messaging system to another subscriber. Also called 
identified subscriber messages.

Guest Messages from the subscriber’s guests.

Personal Message Box Messages left in the subscriber’s inbox by 
callers who have not signed into the voice messaging system. Also 
called unidentified caller messages.

Interview Box Messages left by callers in an interview box owned by 
the subscriber.

Fax Box Fax messages for the subscriber.

Group Messages to groups that the subscriber belongs to.
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Switch setup 
overview

This chapter explains the fields on the tabs in Switch > Switch Settings. 
These settings control how the voice messaging system works with the 
phone system. You can also use the tabs in Switch > Switch Settings to 
set up additional system features, such as easy message access and 
identified subscriber messaging.

During installation, the fields in Switch > Switch Settings are com-
pleted with the best values for your organization’s phone system. In 
most cases, you do not need to change these fields.
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Displaying basic 
information about 
your phone system

The voice messaging system’s Switch Selector utility contains parame-
ters for integrating the voice messaging system with several phone sys-
tems. The phone system manufacturer, type, and model are assigned 
during installation.

After you first set up the voice messaging system, use the following 
procedure to find out which phone system is installed. To change the 
phone system integration, you must run the Switch Selector utility. See 
the Installation Guide for details.

To display phone system information

1 Go to Switch > Switch Information.

2 Click “Finish.”
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Setting the pilot 
number

The Switch > Switch Settings > General tab is used to set the pilot num-
ber. The pilot number identifies the number used by the phone system 
to forward calls to the voice messaging system.

To set the pilot number

1 Go to Switch > Switch Settings. 

2 On the General tab, in the “Pilot number” field, type the pilot 
number.

3 Click “Finish.”
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Setting an outdial 
access code and 
call transfer 
sequences

The dialing code fields contain settings for the outdial access number 
and the call transfer sequences. 

Using an outdial access number
To place an external call, a subscriber must first dial an outdial access 
number (usually 9) to reach an outside line. To direct the voice mes-
saging system to deliver messages to an outside phone number or to 
activate pagers, set up an outdial access number on the Dialing Codes 
tab.

After setup, the voice messaging system will automatically dial the 
outdial access number before dialing any message delivery number 
that is greater than or equal to the outdial trigger length.

You also need to set the “Outdial trigger length” field. See “Outdial trig-
ger length,” on page 104 for details.

The remaining fields on the Dialing Codes tab are usually kept at their 
default values. If you have a special circumstance, or need to reset the 
value of a field to resolve a problem, refer to the field descriptions 
before changing any of the default values. Call Technical Support or 
refer to the phone system documentation if you are unsure about 
changing the values in these fields.

To set up dialing codes

1 Go to Switch > Switch Settings. 

2 Select the Dialing Codes tab. 

3 In the “Outdial access code” field, type the outdial access code, 
usually 9, (nine comma).

4 If necessary, in the Call Transfer Sequences group, change the 
field values. Refer to the field descriptions for details. 

5 Click “Finish.”
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Outdial access code Accepts the outdial access number that the voice 
messaging system dials to call outside the system, for example, to deliver 
messages to pagers. If you type 9, (nine comma), the system dials 9 and 
pauses briefly before dialing the external number. The system 
automatically dials the outdial access number before dialing any message 
delivery number that is greater than or equal to the outdial trigger length.

Call transfer sequences

Initial sequence This sequence puts an unidentified caller on hold to 
ring an extension. 

Connect sequence This recall sequence completes the transfer when 
the called party answers. 

Recall sequence This recall sequence returns to the unidentified 
caller when the internal extension does not answer. 

Busy recall sequence This recall sequence returns to the unidentified 
caller on hold when the internal extension is busy. 
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Special confirm return sequence If set, the voice messaging system 
uses a special dialing sequence to return to the caller after the call 
is transferred to an internal extension and a subscriber with call 
screening rejects the call. Use this option only when you want the 
return sequence for rejected calls to differ from the return 
sequence for unanswered calls.

Extension overlap sequence If your phone system uses overlapping 
extension numbers of different lengths (for example, 110 and 
1102), the voice messaging system needs to be able to differentiate 
between them to transfer a call or send a message lamp on or off 
code.

Release sequence This sequence releases the call and disconnects the 
line. 
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Setting touchtone 
options

The fields on the Touchtones tab usually are kept at their default val-
ues. If you have a special circumstance, or need to reset the value of a 
field to resolve a problem, refer to the field descriptions below before 
changing any of the default values. Call Technical Support if you are 
unsure about changing the values in these fields.

Touchtone sensitivity (minimum touchtone lengths)

When playing a prompt Accepts a number for the duration of 
touchtones when the voice messaging system plays a prompt and 
expects the caller to press a touchtone. You do not need to change 
the default setting unless the system fails to accept touchtones. In 
that case, reduce the setting by 1 until the system consistently 
accepts touchtones. The minimum setting is 10 milliseconds. The 
maximum setting is 150 milliseconds. The default value is 40 
milliseconds.

When playing a message Accepts a minimum length for touchtones 
when the voice messaging system plays back a message recorded 
over the phone. You do not need to change the default setting 
unless the system fails to accept touchtones. In that case, reduce 
the setting by 1 until the system consistently accepts touchtones. 
The minimum setting is 10 milliseconds. The maximum setting is 
150 milliseconds. The default value is 40 milliseconds.
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When recording a message Accepts a minimum length for touchtones 
when the voice messaging system is recording a message and does 
not expect the caller to press a touchtone. You do not need to 
change the default setting unless the system fails to accept 
touchtones. In that case, reduce the setting by 1 until the system 
consistently accepts touchtones. The minimum setting is 40 
milliseconds and the maximum is 150 milliseconds. The default 
value is 70 milliseconds.

Pause after touchtone Accepts a minimum length for the pause after a 
touchtone in milliseconds. The default value is 0 milliseconds.

Enable hangup touchtone Enables the voice messaging system to 
disconnect a call when the specified touchtone (DTMF) is received 
from the phone system. When this option is enabled, after a caller 
ends a call, the phone system sends the specified touchtone to the 
voice messaging system to disconnect the call.
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Setting incoming 
call options

The fields on the Incoming Calls tab usually are kept at their default 
values. If you have a special circumstance, or need to reset the value of 
a field to resolve a problem, refer to the field descriptions below before 
changing any of the default values. Call Technical Support if you are 
unsure about changing the values in these fields.

Ringing

Length for the “on” period of a ring cycle Combines with the ring-off 
time setting to control a ring signal that accompanies incoming 
calls to the voice messaging system. The ring signal contains 
voltage that alternates on and off. Accepts the length (in 
milliseconds) for the “on” period in the ring cycle. For example, set 
it to 1000 for an “on” period of 1 second. The default value is 100 
milliseconds.

Length for the “off” period of a ring cycle Combines with the ring-on 
time setting to control a ring signal that accompanies incoming 
calls to the voice messaging system. The ring signal contains 
voltage that alternates on and off. Accepts the length (in 
milliseconds) for the “off” period in the ring cycle. For example, set 
it to 4000 for an “off” period of 4 seconds. The default value is 400 
milliseconds.
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Wait through a complete ring on an incoming call before answering When 
the check box is selected, the voice messaging system waits 
through a complete ring on an incoming call before answering. 
Otherwise, clear the check box to disable the setting.

Answering

Off-hook delay Accepts the number of seconds (in milliseconds) that 
you want the voice messaging system to wait after answering a call 
before it plays a prompt or accepts touchtones. The default value 
is 250 milliseconds.

Pooled delay Accepts the length of time you want the system to wait 
for the ring signal to settle after answering a call when the lines are 
set for pooled ringing. The system ignores any ring signals received 
during this waiting period.

Disconnecting

Release on loop current reversal (LCR) When the check box is selected, 
the voice messaging system assumes that the caller has hung up 
when the system receives a loop current open signal from the 
phone system. Otherwise, clear the selection to disable it.
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Setting dialout 
codes

The Dialout tab in the Switch Settings directory contains dialout set-
tings for integrating the voice messaging and the phone system. 

These fields are usually kept at their default values. If you have a spe-
cial circumstance, or need to reset the value of a field to resolve a prob-
lem, refer to the field descriptions below before changing any of the 
default values. Call Technical Support if you are unsure about chang-
ing the values in these fields.

Outdial trigger length
The voice messaging system automatically assumes that any phone 
number greater than or equal to the outdial trigger length is an exter-
nal number. If your voice messaging system uses extension IDs that 
exceed four digits, use the “Outdial trigger length” field to increase the 
number of digits that cause the voice messaging system to dial the 
outdial access number to one more digit than the extension length. 

With this setup, the voice messaging system treats phone numbers 
with fewer digits than the outdial trigger length number as internal 
extensions, and any phone number equal to or greater than that num-
ber as an external number.

To change the dialout settings

1 Go to Switch > Switch Settings. 

2 Select the Dialout tab. 

3 In the “Comma,” “Semicolon,” and “Ampersand” fields, set the 
number in milliseconds to adjust the length of these dialing char-
acters systemwide for dialing sequences.

4 Set the “Dialtone delay” field to the number of milliseconds that 
the system waits for a dial tone before it places a call.

5 Set the “Dialout DTMF duration” field to the number of millisec-
onds for the length of a touchtone. 

6 Set the “DTMF interdigit delay” field to the number of millisec-
onds that the system waits between touchtones when dialing. 

7 Set the “Outdial trigger length” field to any number between 4 
and 15. 

8 Click “Finish.”
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Using special 
dialing characters 
in phone numbers

You can include the following special characters in the phone number 
fields dialed by the voice messaging system. 

These characters affect how the voice messaging system dials phone 
numbers. The systemwide switch settings that the table refers to are 
located on Switch > Switch Settings on the Dialout tab.

Character Description

X The voice messaging system inserts a subscriber’s extension ID at this point in the dialing 
sequence. Use this code only when the subscriber’s extension ID is the same as the phone 
extension you want the voice messaging system to dial.

, The voice messaging system pauses while dialing. By default, the system pauses for 1 sec-
ond when “,” is entered in a dial string. To adjust the length of the pause systemwide for the 
voice messaging system, set the number of milliseconds in the “Comma” field, which is 
located in the Dialout Pause Time Definitions group on Switch > Switch Settings > Dialout.

; The voice messaging system pauses while dialing. By default, the system pauses for 3 sec-
onds when “;” is entered in a dial string. To adjust the length of the pause systemwide for 
the voice messaging system, set the number of milliseconds in the “Semicolon” field in the 
Dialout Pause Time Definitions group on Switch > Switch Settings > Dialout.

& The voice messaging system completes a hookflash (go on hook, then off hook). This charac-
ter is commonly used to access special features on the phone system. To adjust the length of 
time that the voice messaging system is on and off systemwide, set the number of millisec-
onds in the “Ampersand” field in the Hookflash Time Definitions group on Switch > Switch 
Settings > Dialout.

% The voice messaging system completes a longer hookflash than what the “&” character 
causes, then goes off hook. On some voice messaging systems, having an active hookflash is 
equivalent to disconnecting and reinstating a call and is used for recall. To adjust the length 
of time that the voice messaging system is on and off systemwide, set the number of milli-
seconds in the “Percent” field in the Hookflash Time Definitions group on Switch > Switch 
Settings > Dialout.

: For cut-through paging only. The voice messaging system dials the caller’s phone number, 
then the number that follows the colon ( : ). For example, in field #3 (pager) of the sub-
scriber's message notification field, enter the following dial string: 1234567:999. 

To deliver a message to the subscriber’s pager, the voice messaging system dials 9,1234567. 
When the paging system answers, the voice messaging system dials the phone number 
entered by the caller, then 999. Note: This example assumes the outdial trigger length is set 
to 7; therefore the outdial access code 9, is automatically inserted at the beginning of the 
dial string.
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M For cut-through paging only. The voice messaging system inserts the phone number 
entered by the calling party when paging a subscriber. For example, in field #3 (pager) of the 
subscriber's message notification field, enter the following dial string:  1234567:*M999. 

To deliver a message to the subscriber’s pager, the voice messaging system dials 9,1234567. 
When the paging system answers, the voice messaging system dials *, then the phone num-
ber entered by the caller, then 999. Note: This example assumes the outdial trigger length is 
set to 7; therefore the outdial access code 9, is automatically inserted at the beginning of the 
dial string.

If you do not include the M special dialing character after the colon, the voice messaging 
system dials the calling party’s phone number immediately after the paging system 
answers.

O (letter “O”) The voice messaging system inserts the outdial access code into the dialing string. The out-
dial access code is automatically added to the beginning of the dialing string if the dialing 
string is equal to or greater than the outdial trigger length.

P The voice messaging system uses pulse dialing. To use pulse dialing systemwide, include 
the P special dialing character before all dial-out phone numbers.

Q The voice messaging system disconnects. Once a Q is encountered, the voice messaging sys-
tem will stop dialing.

R Wait for ring. Use this special dialing character for cut-through paging when the paging ser-
vice answers with silence. You can also use this character when dialing an international 
number, where the ring tone is inconsistent or the busy tone is not recognized. In both 
cases, the number dialed must be answered in a preset number of rings.

For example, to deliver a message to the subscriber’s pager, in field #3 (pager) of the sub-
scriber's message notification field, enter the following dial string:  1234567R,,,,  The voice 
messaging system dials 9,1234567. After detecting the ring, the system pauses, then trans-
mits the number entered by the caller.

For example, to transfer a call to an international number, in a transfer field enter the fol-
lowing dialing string: 7101293747747R,,,,,,,,  The voice messaging system dials the number, 
waits for ring tone, then pauses, before connecting the call.

T The voice messaging system uses tone dialing. Use this character only when a number must 
be dialed as pulse, then changed midway to tone (for example, a credit card call on a pulse 
exchange).

W Wait for answer. The voice messaging system waits until the call is answered, then dials the 
rest of the dialing string. Use this special dialing character to transfer to an external phone 
number, in cases when an extension number is required. For example, in a subscriber's 
transfer field, enter the following dialing string:  5551234W9776.
To transfer a call, the system dials 9,5551234, waits for an answer, then dials extension 9776.

Character Description
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Activating dial tone 
detection

If you activate the dial tone detection feature, the voice messaging sys-
tem can listen for busy, reorder, or dial tone before transferring calls. 
The voice messaging system can also check for dial tone before it dials 
out to deliver messages or to light message waiting lamps.

Activate dial tone detection when your phone system does not have 
immediate disconnect, to prevent calls from colliding during dialout, 
and to prevent phantom calls, which occur when callers disconnect 
immediately before being transferred.

To activate dial tone detection

1 Go to Switch > Switch Settings. 

2 Select the Dial Tone Detection tab. 

3 To check for dial tone before the system places an external call, in 
the On dialout group, select “Enable.”

4 To check for dial tone before the system transfers an internal call, 
in the On transfer group, select the “Enable.” 

5 To allow subscribers to override dial tone detection before the sys-
tem transfers an internal call, select “Allow subscribers to over-
ride.”

6 Click “Finish.”
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Controlling 
message waiting 
indication

For the voice messaging system to control message waiting indication 
on the phone system, the phone system must have message waiting 
indicators on the extensions. The phone system also must allow the 
indicators to be turned on and off from a standard nondigital phone. 

If the phone system lets the voice messaging system control message 
waiting indicators, perform the following procedure, “To confirm or 
change message waiting indicator settings,” to verify the message 
waiting indicator settings.

You can also control when the system resets message waiting indica-
tion. To reset message waiting indicators right away, perform “To reset 
message waiting indicators immediately,” on page 111.

To confirm or change message waiting indicator settings

1 Go to Switch > Switch Settings. 

2 Select the MWI tab. 

3 Confirm that the values in the Message Waiting Indicator Codes 
group are correct for the phone system. The voice messaging sys-
tem uses these codes to activate and deactivate message waiting 
indication. Change the codes if they are not correct.

4 Confirm that the setting in the “Maximum number of retries” field 
is correct for the phone system. The voice messaging system uses 
this setting to determine how many times to dial each message 
waiting code to confirm that it takes effect. Change the setting if 
necessary.

5 Confirm that the value in the “Wait x minutes between retries” 
field is correct for the phone system. The voice messaging system 
waits between dialout attempts to the same message waiting 
indicator. Change the setting if necessary.

6 Click “Finish.”
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To control when the system resets message waiting indicators

1 Go to Switch > Switch Settings. 

2 Select the MWI tab. 

3 Select the reset option.

■ To reset message waiting indication with each new message, 
select “Reset MWI after each new message.”

■ To set the time when the system resets message waiting indica-
tion, select “Reset MWIs daily at,” then select the time.

4 Click “Finish.”

To reset message waiting indicators immediately

1 Go to Switch > Switch Settings. 

2 Select the MWI tab. 

3 Click “Reset Now.” The system will reset all MWIs. 

4 Click “Finish.”
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Setting integrated 
Soft Keys visual 
menu (ISVM) 
options

If supported by the phone system, you can use the integrated Soft Keys 
visual menu (ISVM) feature to provide a visual interface on subscrib-
ers’ phones for the voice messaging conversation.

To set Soft Key options

1 Go to Switch > Switch Settings. 

2 Select the Softkeys tab. 

3 In the “Exit from soft key main menu if no button is pressed” field, 
select the number of seconds the Soft Keys menu displays if a 
subscriber does not press a Soft Key.

4 In the “Exit from a soft key menu to a parent menu if no button is 
pressed” field, select the number of seconds a soft keys menu dis-
plays before returning to the previous menu.

5 Click “Finish.”

Enable Enables the Softkeys feature.
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Exit from softkey main menu if no button pressed Configures how long the 
Softkeys main menu will display on the subscriber extension when 
no keys are pressed. Select “Never” to configure the menu to remain 
on the screen throughout the call. Otherwise, select “After” and enter 
the number of seconds desired.

Exit from a soft key menu to a parent menu if no button is 
pressed Configures how long subordinated menus will display on 
the subscriber extension when no keys are pressed. Select “Never” to 
configure the menu to remain on the screen throughout the call. 
Otherwise, select “After” and enter the number of seconds desired.

If subscriber language is not available Configures how the softkeys 
menus will behave if the menus are not available in the language 
specified on the subscriber directory page. Choose “Use system 
language” to configure the menu display to the default system 
language. Choose “Disable softkeys for the subscriber” to disable 
this feature for the subscriber.

Menu download These fields configure the serial port to be used to 
download the menu table to the phone system. They are explained in 
the Installation Guide, and should only be used by the installation 
technician during the installation.
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Setting a barge-in 
code and beep 
interval for live 
record

The live record feature lets subscribers record phone conversations, 
which are stored as voice messages in the subscriber’s voice mailbox. If 
the phone system supports the live record feature, you can program a 
barge-in code to allow the voice messaging system to tap into a line 
and record a call in progress.

Local laws may require a periodic beep while a conversation is being 
recorded. If desired, you can set the amount of time between each 
beep.

CAUTION: The use of monitoring, recording, or listening devices to 
eavesdrop, monitor, retrieve, or record phone conversations or other 
sound activities, whether or not contemporaneous with transmission, 
may be illegal in certain circumstances under federal or state laws. 
Legal advice should be sought prior to implementing any practice that 
monitors or records any phone conversation. Some federal and state 
laws require some form of notification to all parties to a phone conver-
sation, such as using a beep tone or other notification methods or 
requiring the consent of all parties to the phone conversation, prior to 
monitoring or recording the phone conversation. Some of these laws 
incorporate strict penalties. 

Barge-in code
The barge-in code lets the voice messaging system tap into a line and 
record a call in progress. The barge-in code is a sequence that can be 
dialed. It should be set to initiate the executive override function, 
which requires a busy tone.

For example, if the phone system’s executive override function is initi-
ated by dialing the extension followed by hookflash (&), followed by *4, 
then type X&*4 in the “Barge-in code” field.

To set up live record

1 Go to Switch > Switch Settings. 

2 Select the Live Record tab. 

3 In the “Barge-in code” field, type the barge-in code for the phone 
system. For example, type X&*4.

4 In the “Live record beep interval” field, select the number of sec-
onds between each beep.

5 Click “Finish.”
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Barge-in code The barge-in code for the phone system. This code is 
required to turn on the live record feature.

Beep interval Sets the number of seconds between beeps while a 
conversation is recorded. You can set a value of between 0 and 60 
seconds. To turn off the beep, set the interval to 0. For live record 
from a subscriber’s phone, the voice messaging system provides the 
beep. For live record from within ViewMail, program the phone 
system to provide the beep.

Timeout Sets the number of seconds of silence or inactivity before the 
system will close the live record session.

Rejection dead band time Sets the number of seconds after a live record 
session is rejected by a port before the voice message system will 
listen for ring signals on the port. This field should only be modified 
in consultation with Technical Support.
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Controlling the 
call holding 
message cycle

You can set the length of time that the voice messaging system lets the 
caller who is first in line in a call-holding queue wait on hold before 
asking whether the caller wants to keep holding, leave a message, or 
try another extension. For callers who are farther back in the queue, 
the message cycle is determined by the length of 10 music-on-hold 
prompts.

The actual time that a caller waits is the value in the “Amount of time 
between retries” field multiplied by the value in the “Maximum num-
ber of attempts to transfer a call to a busy extension” field, plus a few 
seconds. The recommended settings are 4 for the maximum number 
of attempts to transfer a call to a busy extension, and 5 seconds for the 
amount of time between retries.

For information on setting up recordings for the call holding queue, 
see “Setting up prompts for callers on hold” on page 434.

To set up the call holding cycle for the caller who is first in line

1 Go to Switch > Switch Settings.

2 Select the Call Holding tab.

3 In the “Maximum number of attempts to transfer a call to a busy 
extension” field, type the number of times that you want the sys-
tem to try to transfer a call before asking if the caller wants to 
continue to hold.

4 In the “Amount of time between retries” field, type the time, in 
seconds, that you want the voice messaging system to wait before 
trying to transfer a call.

5 Click “Finish.”
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Maximum number of lines allowed on hold at one time This field sets the 
maximum number of calls allowed on hold at one time for the entire voice 
messaging system.

Maximum number of calls allowed on hold at one time 
for an extension This field sets the maximum number of calls allowed on 
hold at one time for any one physical extension.

Maximum number of attempts to transfer a call to a busy extension This 
field sets the number of times the system attempts to transfer a call to a 
busy extension before checking back with the caller.

Amount of time between retries This field sets the time, in seconds, that 
the voice messaging system waits between transfer attempts. 
Combined with the “Maximum number of attempts to transfer a call 
to a busy extension” field, this setting controls how often the system 
tries a busy extension for the first caller on hold. 

The actual time that a caller waits is the value in the “Amount of time 
between retries” field multiplied by the value in the “Maximum 
number of attempts to transfer a call to a busy extension” field, plus 
a few seconds. A setting lower than the default of 5 seconds may put 
calls through more quickly. A higher setting may make the holding 
conversation sound better to the caller.

See also
Making recordings....................... 29

Setting up prompts for callers 
on hold ..................................... 434 
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Enabling the live 
monitor feature 
systemwide

With the NEAX 2000 IPS phone system, the voice messaging system 
supports the live monitor feature. With live monitor, a subscriber can 
listen to a message as it is being recorded in the subscriber’s mailbox. 
If desired, a subscriber can connect to the caller by lifting the phone 
handset during the recording.

First, you must turn on this feature systemwide. Then, you can set up 
live monitor for individual subscribers. For details, see “Changing 
options for a subscriber” on page 338.

You can also turn on the live monitor feature on the default subscriber 
template. If you turn on live monitor on the default subscriber tem-
plate, it affects only subscribers added after you make the change, not 
any existing subscribers. For details, see “Default subscriber options” 
on page 288.

A subscriber can turn the live monitor feature on or off by phone, 
through setup options. A subscriber can also turn live monitor on or 
off by pressing Soft Keys available on a Dterm® phone. 

The live monitor feature requires additional programming on the 
phone system. For details, see the Installation Guide.

To enable the live monitor feature systemwide

1 Go to Switch > Switch Settings.

2 Select the Live Monitor tab.

3 Select “Enable live monitor.” To turn off the live monitor feature, 
clear this check box.

4 Click “Finish.”
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See also

Enable live monitor Select this check box to turn on the live monitor 
feature systemwide. Clear this check box to turn off the live monitor 
feature systemwide.

Default subscriber options.........288

Changing options for a 
subscriber .................................338



CHAPTER 4: PHONE SYSTEM INTEGRATION 120NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Enabling the call 
return feature 
systemwide

With the NEAX 2000 IPS phone system, the voice messaging system 
supports the call return feature. Call return allows subscribers to 
return a call to the person who left a message, either by pressing a 
touchtone key or by pressing a Soft Key on a Dterm phone.

Subscribers can return a call for a new or old voice message. The call 
return feature is also available for public messages.

For messages left by outside callers, the system immediately dials any 
number provided by caller ID. For messages from other subscribers, 
the system dials the subscriber’s extension. If a returned call is not 
answered or if the line is busy, the system plays a prompt that tells the 
subscriber the call could not be connected.

You must turn on the call return feature systemwide. Then, you can set 
up this feature for individual subscribers. You can set whether sub-
scribers can return calls only for messages from other subscribers. You 
can also set whether subscribers can return calls to outside callers. For 
details, see “Changing options for a subscriber” on page 338.

You can also set up the call return feature on the default subscriber 
template. If you set up the call return feature on the default subscriber 
template, it affects only subscribers added after you make the change, 
not any existing subscribers. For details, see “Default subscriber 
options” on page 288.

Outdial access code for returned calls
You can set up an outdial access code that is used only for returned 
calls. For example, you could set up one outdial access code for a trunk 
group assigned for returning calls, and use a different outdial access 
code for a trunk group assigned for message delivery. 

Setting up a separate outdial access code for returning calls is 
optional. If you do not set up a separate outdial access code for return-
ing calls, the system uses the outdial access code set on Switch > 
Switch settings > Dialing Codes.

Outdial trigger length
If the number of digits provided by caller ID is greater than or equal to 
the number of digits set in the “Outdial trigger length” field on Switch 
> Switch Settings > Dialout, the system assumes a return call is to an 
external number. Before dialing the call, the system inserts the outdial 
access code at the beginning of the phone number.



CHAPTER 4: PHONE SYSTEM INTEGRATION 121NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

See also

To enable the call return feature systemwide

1 Go to Switch > Switch Settings.

2 Select the Call Return tab.

3 Select “Enable call return.” To turn off the call return feature, clear 
this check box.

4 Click “Finish.”

Enable call return Select this check box to turn on the call return feature 
systemwide. Clear this check box to turn off the call return feature 
systemwide.

Call return outdial access code Accepts the outdial access number that 
the voice messaging system dials to call outside the system to place a 
return call. If you type 9, (nine comma), the system dials 9 and 
pauses briefly before dialing the external number. The system 
automatically dials the outdial access number before dialing any 
return call number that is greater than or equal to the outdial trigger 
length set on Switch > Switch Settings > Dialout.

Default subscriber options.........288
Changing options for a subscriber338
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Limiting the 
number of ports 
on hold

If call holding is active for boxes or subscribers, limit both the number 
of ports that can be on hold for any single extension, and the number 
of ports that can be on hold in the entire voice messaging system. 

For best performance, set the “Maximum number of lines allowed on 
hold at one time” field to half or less of the total number of ports on 
the voice messaging system. Set the “Maximum number of calls 
allowed on hold at one time for an extension” field to less than the set-
ting of the “Maximum number of lines allowed on hold at one time” 
field.

When the voice messaging system reaches the maximum number of 
ports on hold, it directly routes additional callers to the greeting for the 
extension without offering them the option to hold.

To limit the number of ports on hold

1 Go to Switch > Switch Settings.

2 Select the Call Holding tab.

3 In the “Maximum number of lines allowed on hold at one time” 
field, type the number of ports that can be on hold for the entire 
system.

4 In the “Maximum number of calls allowed on hold at one time for 
an extension” field, type the number of ports that can be on hold 
for any single extension.

5 Click “Finish.”
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Setting up voice 
detection

In Switch > Switch Settings, the Voice Detection tab controls the length 
of time the voice messaging system waits for a caller to speak before 
leaving a message. This setting applies to voice detect boxes and to 
boxes with voice detect call holding.

For voice detect boxes, the voice messaging system routes the caller to 
the system ID specified in the “If the caller remains silent” field on the 
ID Selection tab. If this field does not contain a system ID, the system 
takes the action set on the After greeting tab for the box.

For any box using voice detect call holding, the system takes the action 
set on the After greeting tab for the box.

To change the voice detection setting

1 Go to Switch > Switch Settings.

2 Select the Voice Detection tab.

3 In the “Maximum time the system waits for a caller to speak” field, 
type the length of time, in seconds.

4 Click “Finish.”
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Maximum time the system waits for a caller to speak Accepts the number 
of seconds that the voice messaging system waits for an unidentified 
caller to speak. This field is applicable to both voice detect boxes and 
boxes that use voice detect call holding.
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Setting up message 
access options

The Message Access tab controls these message access options, if 
available on the phone system:

■ Identified subscriber messaging (ISM)

■ Easy message access

■ Transaction box auto log-in

Identified subscriber messaging
Identified subscriber messaging lets internal callers leave subscriber 
messages when their calls are forwarded to the voice messaging sys-
tem. With identified subscriber messaging, the voice messaging sys-
tem is able to play the calling subscriber’s recorded name before the 
receiving subscriber listens to the message.

You can select unsecured ISM or secured ISM. In unsecured mode, 
internal callers hear a called subscriber’s greeting before being asked 
to leave a message. The message is identified as originating from the 
subscriber box of the extension from which the call is made. A sub-
scriber who is using another subscriber’s extension to leave a message 
can enter their personal ID and security code to have the voice mes-
saging system identify the call as originating from their own sub-
scriber box instead. Unsecured mode is the default setting.

In secured mode, the voice messaging system prompts the sending 
subscriber for their security code and does not play the greeting of the 
called subscriber.

When identified subscriber messaging is turned off, the voice messag-
ing system considers all messages to be from unidentified callers.

Easy message access
Easy message access lets subscribers retrieve their messages from 
their assigned extension, just by entering their security code. With 
easy message access, subscribers do not need to enter their 
personal ID.

Transaction box auto log-in
Transaction box auto log-in lets box owners who dial the voice mes-
saging system automatically access their voice mailboxes. This option 
is available only when a call is placed from a phone with an extension 
number that is the same as the system ID for a transaction box.
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If you turn on this option, be sure to set up transaction box IDs that 
match only those extensions from which you want to provide auto-
matic voice mailbox access. For example, if a transaction box has the 
same system ID as a conference room extension number, when some-
one dials the voice messaging system from that conference room 
extension, they will automatically access the voice mailbox of the 
transaction box owner.

To set up message access options

1 Go to Switch > Switch Settings.

2 Select the Message Access tab.

3 If desired, select the “Enable Identified Subscriber Messaging 
(ISM)” check box. Select either “Unsecured ISM” or “Secured 
ISM.”

4 If desired, select the “Enable easy message access” check box.

5 If desired, select the “Enable transaction box auto-login” check 
box.

6 Click “Finish.”
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Enabling callers to 
send cut-through 
pages

The voice messaging system can let callers send their phone number 
to a subscriber’s pager when the subscriber’s phone is unanswered. 
This process is called cut-through paging.

The system manager can set up one of three types of cut-through pag-
ing for a subscriber’s extension: attended paging, unattended paging, 
and release paging.

You can use either attended cut-through paging, or unattended cut-
through paging, but not both. In either case, the cut-through page ini-
tiate and cut-through recall sequences must be entered correctly. See 
your phone system documentation for details.

Attended paging
With attended paging, to send a phone number to the subscriber’s 
pager the caller presses a touchtone key, then enters the phone num-
ber. After placing the caller on hold, the voice messaging system dials 
the subscriber’s pager and sends the phone number. The system 
reports whether this call was successful before closing the call. If the 
call to the pager does not connect, the caller has the opportunity to 
leave the subscriber a voice message. Attended paging can be set up to 
use one or two ports. 

Unattended paging
With unattended paging, to send a phone number to the subscriber’s 
pager the caller presses a touchtone key, then enters his or her phone 
number. The voice messaging system then sends the caller’s phone 
number to the subscriber’s pager and ends the call. Unattended pag-
ing can be set up to use one or two ports.

There are two special dialing characters available for use with cut-
through paging. See “Using special dialing characters in phone num-
bers” on page 106 for details.

Using one or two ports for cut-through paging
With attended or unattended paging, you can choose whether the 
voice messaging system uses one port or two for cut-through paging. 
When the system uses only one port, the system might enable toll 
fraud. When the system uses two ports, there is no risk of toll fraud. 
However, the phone system ties up two ports for the call.
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Release paging
With release paging, the caller presses a touchtone key to send a 
phone number to the subscriber’s pager. The voice messaging system 
transfers the caller to the subscriber’s paging service and ends the call.

When release paging and hold music are both enabled, callers hear 
music while the voice messaging system dials the subscriber’s pager.

Release paging by outside callers is available only if the phone system 
supports trunk-to-trunk transfers. For information, contact your 
phone system administrator.

When release paging is enabled and the number for the subscriber’s 
paging service is a long-distance call, the pager message incurs a long-
distance charge.

To use attended paging

1 Go to Switch > Switch Settings.

2 Select the Cut-Through Paging tab.

3 Select “Enable cut-through paging.”

4 In the “Cut-through page ID” field, type a system ID for cut-
through paging. This system ID is used with one-key dialing. For 
example, $CUT.

5 In the Cut-through page type group, select “Attended.”

6 If desired, select “Dial out to paging service on same port that 
handled call.” 

7 Keep the “Cut-through page initiate sequence” field blank. When 
this field is blank, the system uses the call transfer initiate 
sequence set on the Dialing Codes tab in Switch > Switch Set-
tings.

8 Keep the “Cut-through page recall sequence” field blank. When 
this field is blank, the system uses the call transfer recall sequence 
set on the Dialing Codes tab in Switch > Switch Settings. 

9 Click “Finish.”
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To use unattended paging

1 Go to Switch > Switch Settings.

2 Select the Cut-Through Paging tab.

3 Select “Enable cut-through paging.”

4 In the “Cut-through page ID” field, type a system ID for cut-
through paging. This system ID is used with one-key dialing. For 
example, $CUT.

5 In the Cut-through page type group, select “Unattended.”

6 If desired, select “Dial out to paging service on same port that 
handled call.” 

7 In the “Cut-through page initiate sequence” field, type % (per-
cent). 

8 In the “Cut-through page recall sequence” field, type , (comma). 

9 Click “Finish.”

To use release paging

1 Go to Switch > Switch Settings.

2 Select the Cut-Through Paging tab.

3 Select “Enable cut-through paging.”

4 In the “Cut-through page ID” field, type a system ID for cut-
through paging. This system ID is used with one-key dialing. For 
example, $CUT.

5 In the Cut-through page type group, select “Release.”

6 In the “Cut-through page initiate sequence” field, type % (per-
cent). 

7 In the “Cut-through page recall sequence” field, type , (comma). 

8 Click “Finish.”
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To turn on cut-through paging for a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Notification tab.

3 In the Message Delivery group, select the “Pager” device. Click 
“Edit.”

4 In the Message Delivery window, select the “Enable” check box.

5 In the “Phone number” text box, type the pager phone number. 
These special dialing codes are also available for cut-through 
paging:

■ Include a colon (:) to dial the caller’s phone number, then the 
number after the colon (:). For example, 1234567:999 causes 
the system to dial 1234567, wait for the phone to answer, then 
dial the caller’s phone number, followed by 999.

■ Include the letter M to insert the caller’s phone number. For 
example, 1234567:*M999 causes the system to dial 1234567, 
wait for an answer, dial *, followed by the caller’s phone num-
ber, then 999.
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NOTE: For cut-through paging, the colon (:) is a separator between 
the dialing string required to connect to the pager service, and any 
additional string required for cut-through paging.

6 Click “Finish.”

See also
Setting dialout codes................ 104

Changing notification and delivery for a 
subscriber ................................ 332

Changing one key dialing 
options for a subscriber ............ 344
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To set up cut-through paging as a one-key dialing choice

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the One-key Dialing tab.

3 Type the cut-through page ID in one of the numbered menu 
choice text boxes. For example, type $CUT.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 

5 Click “Finish.”

6 Tell the subscriber which touchtone key is assigned for 
cut-through paging. The subscriber should then rerecord the 
greeting to provide paging instructions to callers.
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Editing switch 
tones

You can edit the low frequency, high frequency, and time intervals for 
dial, ring, busy, reorder, do not disturb, and fax tones detected by the 
phone system.

To edit switch tones

1 Go to Switch > Switch Settings.

2 Select the Switch Tones tab.

3 To create a new tone, click “New,” then select the tone type. Or, to 
edit an existing tone, select the tone, then click “Edit.”

4 In the “Low frequency” field, select the frequency, in hertz (Hz). In 
the “Deviation” field, select the deviation for the low frequency.

5 In the “High frequency” field, select the frequency, in hertz. In the 
“Deviation” field, select the deviation for the high frequency.

6 In the “Time on” field, select the time on, in milliseconds. In the 
“Deviation” field, select the deviation for time on.

7 In the “Time off” field, select the time off, in milliseconds. In the 
“Deviation” field, select the deviation for time off.

8 In the “Cycles” field, select the number of cycles the voice messag-
ing system must detect before determining a tone match.

9 If desired, select “Enable call progress detection.”

10 If desired, select “Enable general tone detection.”

11 Click “OK.”
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Type The type of switch tone, either dial, ring, busy, reorder, do not 
disturb, or fax.

Low frequency Defines the low frequency for dual-tone multi-frequency 
(DTMF).

Deviation Sets the deviation allowed for the low frequency.
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High frequency Defines the high frequency for dual-tone multi-
frequency (DTMF).

Deviation Sets the deviation allowed for the high frequency.

Time on Defines the on period for the tone, or when the dual-tone 
multi-frequency (DTMF) is played.

Deviation Sets the deviation allowed for the time on parameter.

Time off Defines the off period for the tone, or when the system detects 
silence.

Deviation Sets the deviation allowed for the time off parameter.

Cycles Defines the number of on/off cycles the voice messaging system 
detects before determining a tone match.

Enable call progress detection Sets the voice messaging system to listen 
for this tone during call transfer.

Enable general tone detection Sets the voice messaging system to listen 
for this tone during the system conversation, such as during 
recordings and greetings.
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Adjusting speech 
recognition 
parameters

The fields on the Speech Recognition tab control speech recognition 
parameters for the voice server, the speech recognition software, and 
the voice boards. These fields let you adjust the system’s sensitivity to 
background noise, and control how the system distinguishes speech 
from other sounds.

In most cases, you do not need to change the settings in these fields.If 
you are uncertain about changing any of these fields, call Technical 
Support for assistance. 

If you find that the system responds incorrectly to background noise 
or spoken commands, you can make the following adjustments:

Increase the speech recognition server time-out.   If subscribers report 
that the system is slow to respond to spoken commands, increase 
the number of milliseconds allowed before a speech recognition 
time-out occurs.

Increase the speech detection threshold.   To do this, in the speech detec-
tion threshold fields, increase the decibels per milliwatt (dBm) 
required when playing a prompt, and lower the dBm required after 
playing a prompt. Do not change the values in any other fields.

Increase the speech detection trigger to give the system more time to detect 
speech during the speech detection window.   To do this, in the speech 
detection trigger fields, increase the number of milliseconds to 
detect speech during and after playing a prompt. When you change 
the speech detection trigger, you can either keep the values in any 
other fields on this tab unchanged, or also increase the speech 
detection window fields.

Increase the speech detection window to require speech to be present for a 
longer duration before the system responds.   A longer speech detection 
window helps prevent the system from responding to noise spikes 
or other short noises. To do this, in the speech detection window 
fields, increase the number of milliseconds of speech required dur-
ing and after playing a prompt. Also increase the speech detection 
threshold and the speech detection trigger; increasing only the 
speech detection window fields will have no effect.
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No-speech timeout The number of seconds of silence the speech 
recognition software allows before concluding that the subscriber 
has made no response. Or, if barge-in is supported, the number of 
seconds of silence the system allows after playing a subscriber’s 
message. The default value is 60 seconds.

Maximum speech time The maximum number of seconds a subscriber 
can respond to a speech recognition prompt. The default value is 60 
seconds.

Maximum speech analysis time The maximum number of seconds the 
speech recognition software takes to analyze a subscriber’s spoken 
response. The default value is 60 seconds.

Speech recognition server timeout The maximum number of 
milliseconds the voice server waits for the speech recognition 
software to respond. If subscribers report that speech recognition is 
slow, increase the value in this field. The default value is 20,000 
milliseconds.
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Speech detection threshold  

When playing a prompt The minimum speech energy required for a 
voice board to detect speech during system prompts. The default 
value is -40 decibels per milliwatt.

After playing a prompt The minimum speech energy required for a 
voice board to detect speech after system prompts. The default 
value is -40 decibels per milliwatt.

Speech detection trigger

When playing a prompt The minimum number of milliseconds 
required for speech energy to trigger speech recognition when the 
system is playing a prompt. This parameter helps voice boards 
distinguish between system prompts and speech. The default 
value is 120 milliseconds.

After playing a prompt The minimum number of milliseconds 
required for speech energy to trigger a speech recognition session 
on a voice board, after the system plays a prompt. This parameter 
helps voice boards distinguish between system prompts and 
speech. The default value is 120 milliseconds.

Speech detection window

When playing a prompt The total length of time a voice board waits to 
detect speech energy when playing a prompt. The speech 
detection window affects how a voice board distinguishes 
between speech and other noise. The default value is 120 
milliseconds.

After playing a prompt The total length of time a voice board waits to 
detect speech after a prompt. The speech detection window 
affects how a voice board distinguishes between speech and other 
noise. The default value is 120 milliseconds.



CHAPTER 4: PHONE SYSTEM INTEGRATION 139NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Setting up analog 
packets

Depending on the phone system, you can set up an analog integration.

To set up analog packets

1 Go to Switch > Switch Settings.

2 Select the Analog Packets tab.

3 In the “Extension length” field, select the number of digits in the 
extensions.

4 In the “First digit delay” field, select the number of seconds the 
system waits to receive the first digit of an extension.

5 To set the system to wait for the first digit before answering a call, 
select “Wait for digit before answering.”

6 To turn on call progress, select “Enable call progress.”

7 Click “Finish.”

Extension length Sets the number of digits in an extension.

First digit delay Sets the number of seconds the system waits for the first 
digit of an extension.
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Wait for digit before answering Select this check box to set the system to 
wait for a digit before answering a call. Clear this check box to turn 
off this feature.

Enable call progress Select this check box to turn on call progress. Clear 
this check box to turn off call progress.
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Port setup overview A port is a single incoming phone line answered by the voice messag-
ing system. You can control whether each port is used to answer 
incoming calls, deliver messages, or set message waiting indication. 
You can control the number of rings before a port answers a call, and a 
port’s schedule.

On multilingual systems, each port uses the default system language. 
However, you can set the language used by a specific port, if desired. 

To ensure enough ports are available to answer incoming calls, you 
can restrict some ports from being used for TeLANophy.

You can also control many settings for fax ports. For details, see “Set-
ting up fax ports and fax station number,” on page 249.
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Setting how ports 
answer or dial

Voice messaging system ports can answer incoming calls, dial out to 
deliver messages, and turn on message waiting indicators.

For fax ports, see “Setting up fax ports and fax station number,” on 
page 249.

To set up how a voice messaging port is used to answer or dial calls

1 Go to Ports > Supported Ports. 

2 Double-click the port that you want to set up. 

3 In the “Idle port status” list box, select how the port is used to 
answer incoming calls or dial outgoing calls.

4 If desired, enter a phone number in the “Station number” field.

5 In the “Rings to answer” field, type the number of rings. One ring 
is the default setting.

NOTE: Use this setting only on ports that are set up to answer calls 
and when the voice messaging system serves as a backup for the 
operator.

6 In the “Use schedule” field, select the schedule. By default the sys-
tem uses Schedule 1. 

7 To set up the next port, click “Next.” Otherwise, click “Finish.” 
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See also

Port status Accepts one of the following values to set the port’s status. 
The status indicates how the voice messaging system uses the port to 
answer and route calls and to dial numbers for outgoing calls.

Answer Answers incoming calls.

Answer/Dial Answers incoming calls. When not answering calls, 
dials out to activate message waiting indicators and to deliver new 
messages.

Answer/Messages Answers incoming calls. When not answering 
calls, dials out to deliver new messages.

Answer/Lamp Answers incoming calls. When not answering calls, 
dials out to activate message waiting indicators.

Busy Connects to dial tone. Use for testing or to temporarily take a 
port off line.

Dial Dials out to activate message waiting indicators and to deliver 
new messages.

Messages Dials out to deliver new messages.

Lamp Dials out to activate message waiting indicators.

Setting up fax ports and fax station 
number .....................................249
Setting up schedules.................258
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See also

Selecting a 
language for a port

The default language is used by all ports unless otherwise specified. 
You set the default language on System > System Settings on the Gen-
eral tab, in the “System language” field. The default language is the 
language that most callers use.

However, you can also set up a port separately for a different language. 
You can then publish separate phone numbers for each language 
available.

The system uses either the default language, or the language specified 
for the port that answered the call, or the language set for a particular 
box, in that order.

Alternatively, the system manager may set up a multilingual voice 
messaging system with language select boxes. Multilingual voice mes-
saging systems need an opening greeting box for each language (the 
box is assigned to a port in the “Opening line ID” field). For details, see 
Chapter 6, Opening greeting on page 159.

To set up a language for a port

1 Go to Ports > Supported Ports. 

2 Double-click the port that you want to set up. 

3 In the “Language” field, select the language for the port.

4 To set up the next port, click “Next.” Otherwise, click “Finish.” 

To set up the default language

1 Go to System > System Settings.

2 On the General tab, in the “System Language” field, select the lan-
guage that you want the system to use by default.

3 Click “Finish.” 

Changing the default 
system language .........................55
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See also

Assigning an 
opening box to 
a port

Most organizations use only one opening greeting, but the system 
supports multiple opening greetings. For example, you can create an 
opening box to answer designated ports. 

Multiple opening boxes are useful if two businesses share the same 
voice messaging system, or if the system has more than one language. 
The system can answer some ports with a greeting for one business or 
in one language, and the remaining ports with a greeting for the other 
business or in a different language.

The system is shipped with each port set up to use the default opening 
box. To change this setting, you change the opening line ID for the 
port.

To change the opening line ID for a port

1 Go to Ports > Supported Ports. 

2 Double-click the port that you want to change. 

3 In the “Opening line ID” field, type the system ID for the opening 
box. Or, to search by name, click “Search.” Select the opening box, 
then click “OK.”

4 To set up the next port, click “Next.” Otherwise, click “Finish.”

Opening greeting overview .........160

Setting up an opening box name 
or system ID..............................162
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Assigning an 
alternate ID for the 
operator

Callers who press 0 (zero) can be routed to a second operator, which 
depends on the port the call came in on. You can create multiple oper-
ators by setting up a special transaction box for each operator, then 
assigning the transaction box system ID to a port.

To assign an alternate ID for an operator on a port

1 Go to Ports > Supported Ports. 

2 Double-click the port that you want to change. 

3 In the “Alternate operator system ID” field, type the alternate sys-
tem ID for the operator. Or, to search by name, click “Search.” 
Select the box, then click “OK.”

4 Click “Finish.”
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Restricting ports 
from using 
TeLANophy

If the system uses a TeLANophy program, you may want to restrict 
TeLANophy from using some voice messaging ports. This keeps ports 
always available for answering incoming calls. You can use the “No 
LAN connection” field to prevent TeLANophy from using a port. 

To restrict a port from using TeLANophy

1 Go to Ports > Supported Ports. 

2 Double-click the port that you want to restrict. 

3 Select the “No LAN connection” check box. 

4 To set up the next port, click “Next.” Otherwise, click “Finish.” 
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Setting up trunk 
mapping

With certain phone systems, you can set up the voice messaging sys-
tem to route calls from different external lines to transaction boxes, 
opening boxes, language select boxes, or subscribers. You set up the 
system by defining ranges of trunks and assigning each range to a box 
or subscriber. As many as 20 different ranges can be specified and 
assigned.

With trunk mapping, one company can share the voice messaging sys-
tem and phone system with another company. This feature can be 
useful for small companies or one-person offices that occupy the 
same office complex and that may share some administrative services.

For example, suppose two companies, A and B, have decided to share 
the phone and voice messaging system. They appoint one system 
manager who works with the phone technician to set up trunks 1, 2, 
and 3 of the four incoming trunks on the phone system for Company 
A. They also set up Company A’s opening greeting in transaction box 
987. The technician and system manager set up Company B to use the 
fourth trunk on the phone system, and set up its opening greeting in 
transaction box 654.

The system manager then maps Company A’s trunks to its transaction 
box, and Company B’s trunk to its transaction box. Calls coming in on 
each company’s trunks are automatically routed to that company’s 
opening greeting.

To set up trunk mapping

1 Go to Ports > Trunk Mapping.

2 Double-click the trunk map number or click “New” to create a 
new trunk map.

3 In the “First trunk” list box, select the number of the first phone 
line in the range.

4 In the “Last trunk” list box, select the number of the last phone 
line in the range.

5 In the “Assign the range of trunks specified above to” field, type 
the system ID of the box to which you want to assign the phone 
lines. For a list of the boxes on the system, click “Search by 
Name,” then select the name of a box from the list. Click “OK.”

6 Click “Finish.” 
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Trunk map number Displays the number of the trunk map. You can have 
up to 20 different trunk maps on the voice messaging system.

First trunk The number of the first phone line in the range. The 
maximum number of digits allowed for the trunk number is 10.

Last trunk The number of the last phone line in the range. The 
maximum number of digits allowed for the trunk number is 10.

Assign the range of trunks specified above to The system ID of the routing 
box or subscriber directory to which the trunks are assigned. Calls 
coming in to the trunks are automatically routed to this system ID.
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Remapping 
extensions

The voice messaging system can redirect both calling and called num-
bers on a systemwide basis. Calling numbers are extension numbers 
from which a call originates. Called numbers are extension numbers at 
which a call is received.

When a live record conversation is initiated from a remapped exten-
sion, the system sends the recorded conversation to the mailbox for 
the called extension, rather than the remapped extension.

Use the extension remapping feature to:

■ Retrieve messages from multiple extensions. You can retrieve your 
voice messages from your primary phone or your wireless head-
set.

■ Forward calls to your mailbox when any of your extensions are 
busy or unanswered. Calls from your primary phone and wireless 
headset forward to your personal mailbox.

■ Send, forward, and respond to voice messages from any exten-
sion.

The table below provides examples of how extension remapping sym-
bols can be used.

Extension remapping examples

Remapping symbols
■ ? indicates one-digit wildcard
■ * indicates wildcard with one or more digits

Call Type Field contents Results

Both calling and 
called numbers

From Number: 327
To Number: 3245

Extension 327 remapped 
to 3245

Calling numbers 
only

From Number: *3
To Number: *4

Extension 33 remapped to 
34; Extension 273 
remapped to 274

Both calling and 
called numbers

From Number: 
5?00
To Number: 6?00

Extension 5200 remapped 
to 6200; Extension 5300 
remapped to 6300

Called numbers 
only

From Number: 9*1
To Number: 9*2

Extension 21 remapped to 
235; Extension 256 
remapped to 290

Both calling and 
called numbers

From Number: 2*
To Number: 7*
Asterisk offset: +34

Extension 21 remapped to 
235; Extension 256 
remapped to 290
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To set up extension remapping

1 Go to Ports > Extension Remapping.

2 Double-click the extension map number, or click “New” to create 
a new extension map.

3 In the “From Call type” field, select “Calling Numbers Only” to 
remap originating calling numbers, or “Called Numbers Only” to 
remap numbers at which calls are received. Or, select “Both Call-
ing and Called Numbers” to remap both types of numbers.

4 In the “From Number” field, type the number from which calls are 
redirected.

5 In the “To Number” field, type the number where the calls are 
redirected.

6 In the “Offset for asterisk (*) wildcard field, select + (plus sign) 
or - (minus sign). Type the offset number.

7 Click “Finish.”

8 Program each subscriber’s phone to forward calls to the voice 
messaging system when the extension is busy or does not answer.

Called numbers 
only

From Number: 3*
To Number: 3*
Asterisk offset: -10

Extension 321 remapped 
to 311

Extension remapping examples

Remapping symbols
■ ? indicates one-digit wildcard
■ * indicates wildcard with one or more digits

Call Type Field contents Results
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From Call type The type of call for this extension remap. Select “Calling 
Numbers Only” to remap originating calling numbers, or “Called 
Numbers Only” to remap numbers at which calls are received. Or, 
select “Both Calling and Called Numbers” to remap both types of 
numbers.

From Number The called and/or calling number for this extension 
remap.

To Number The number where calls are redirected.

Offset for asterisk (*) wildcard The offset value when a caller presses the 
asterisk (*) key. Select + (plus sign) to increase the offset value. Select 
- (minus sign) to decrease the offset value. Type the offset value in 
the numeric field to the right.
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Signing in to the 
Status Monitor 
utility

You can use the Status Monitor utility to monitor the voice messaging 
system as it answers and routes calls, and dials phone numbers to 
deliver messages or turn on message waiting indicators. You can run 
the Status Monitor utility on the NEAXMail AD-64 server or on a com-
puter connected to the same network as the NEAXMail AD-64 server.

A system manager can reset a port if it becomes unable to answer or 
dial calls. See “Resetting a port with the Status Monitor utility,” on 
page 158.

To sign in to the Status Monitor utility

1 On the Windows desktop, double-click the Status Monitor icon.

2 In the “Host” field, type the host name or IP address.

3 To sign in as a system manager, do the following:

■ In the Access level group, select “System manager.”

■ In the “Personal ID” field, type your personal ID.

■ In the “Security Code” field, type your security code.

4 In the Types of status to monitor group, select “Basic system sta-
tus” to view incoming and outgoing calls. Select “Errors” to 
include system errors.

5 If viewing a history, select the number of errors to display.

6 Click “Connect.”
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Using the Status 
Monitor utility to 
view the status of a 
port

You can use the Status Monitor utility to monitor the voice messaging 
system as it answers and routes calls, and dials phone numbers to 
deliver messages or turn on message waiting indicators. The Status 
Monitor window also displays the current date and time, schedule 
mode, available recording time, and the system manager name.

The menu bar at the top of the Status Monitor window lets you view a 
status bar, sets a file to store Status Monitor activity for troubleshoot-
ing, and displays online help. 

A system manager can reset a port if it becomes unable to answer or 
dial calls. See “Resetting a port with the Status Monitor utility,” on 
page 158.

To view status for a port

1 Sign in to the Status Monitor utility.

2 On the Status Monitor window, click “View Status.” The system 
displays descriptive text messages as it answers and routes calls. 
Use the right scroll bar or scroll arrows to view additional ports.
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To create a file to track Status Monitor activity

1 Sign in to the Status Monitor utility.

2 Go to Log > Transaction > Select File.

3 Type a filename, then click “OK.”

4 Go to Log > Transaction > Start.

5 When finished logging call activity, go to Log > Transaction > Stop.
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Controlling how the 
Status Monitor 
utility displays 
errors

If desired, display any error messages for ports. You can clear the 
screen of any errors, and you can set how many errors are displayed at 
one time.

When you sign in to the Status Monitor utility, you can select whether 
errors are displayed. See “Signing in to the Status Monitor utility,” on 
page 154.

To clear the error messages currently displayed

1 Sign in to the Status Monitor utility.

2 Click “Clear Errors.”

To set how many errors are stored on the errors window

1 Sign in to the Status Monitor utility. In the Types of status to mon-
itor group, select “Errors” to include system errors.

2 Click “Set Limit.”

3 Select the number of errors. The default value is 99.

4 Click “OK.”
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Resetting a port 
with the Status 
Monitor utility

You can use the Status Monitor utility to reset a port if it becomes 
unable to answer or place calls. Only a system manager can reset a 
port.

To reset a port

1 Sign in to the Status Monitor utility. Use a system manager ID and 
security code.

2 Click “View Status.”

3 In the Port Status window, select the port. Use the right scroll bar 
or scroll arrows to view additional ports.

4 Click “Reset Port.”

5 Click “Close.”
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Opening greeting 
overview

An opening greeting is the greeting the system plays for callers, and is 
the first thing callers hear when they call your organization. The sys-
tem has a default opening greeting that lets the system function 
immediately. However, most organizations change the default greeting 
to meet their unique needs.

An opening greeting is stored in an opening box, which is a type of 
routing box. An opening box can store up to three greetings: a day 
greeting, a night greeting, and an alternate greeting. Only a system 
manager can record these greetings or switch between them by phone. 
A system manager can also record opening greetings on the NEAXMail 
AD-64 administration console with a sound card and microphone, or 
by using a local connection.

Most systems use only one opening greeting, but you can add more 
opening greetings for special purposes. For example, you can set up 
different call routing for sales inquiries, requests for directions, or for 
each language. Or, the system can answer ports with different opening 
greetings. Then, some ports can answer with a greeting for one busi-
ness or language, and the remaining ports for another business or lan-
guage.

Systems with more than one language can route callers from an open-
ing box to a language select box, which allows callers to choose their 
language. On a multilingual system, you also define the system ID call-
ers reach when the conversation starts again, such as after recording a 
message.
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See also

Adding an opening 
greeting box

Most organizations use only one opening greeting box, but the system 
supports multiple opening greeting boxes. For example, you can cre-
ate an opening greeting box to answer designated ports. Multiple 
opening greeting boxes are useful if two businesses share the same 
voice messaging system or if the system has more than one language. 
The system can answer some ports with a greeting for one business or 
in one language, and the remaining ports with a greeting for the other 
business or in a different language.

To add an opening box

1 Go to Routing Boxes > Opening Boxes. 

2 Click “New.”

3 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

4 In the New Opening Box dialog box, type a name for the box in the 
“Name” field.

5 Type a system ID for the box in the “System ID” field.

6 Click “OK” to add the box.

Assigning an opening box to 
a port........................................146
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Setting up an 
opening box name 
or system ID

You can change the general settings for the opening box that comes 
with the system, or for any opening box you add. After you add an 
opening box, you need to record greetings, set the action the system 
takes after playing the greeting, and if desired, set up a menu of 
choices for callers.

NOTE: If you change the opening box system ID from the default ID, you 
must enter the new ID in all screens where this ID is referenced.

To record the opening box name, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

To change the opening box name and system ID

1 Go to Routing Boxes > Opening Boxes.

2 Double-click the opening box you want to change.

3 On the General tab, if desired, type a new name for the box in the 
“Name” field.

4 If desired, type a new system ID in the “System ID” field.

5 If desired, click “Edit” to record a name for the box.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

6 Click “Finish.”
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See also

Name The name for this box. 

System ID The opening box's system ID. 

Voice name Displays the length, in seconds, of the recorded voice 
name. If this field contains 00:00:00, the voice name has not been 
recorded.

Restart IDs The system ID to which callers route when they restart the 
system conversation. Route callers to a box already set to the correct 
language to avoid making callers select a language more than once 
during a call.

Making recordings .......................29
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See also

Setting restart IDs 
for languages

The Restart IDs group on the General tab for an opening box is used 
for multilingual systems.

A restart ID defines the system ID a caller reaches when the system 
conversation begins again (“restarts”), such as after recording a mes-
sage. A restart ID can be any system ID, including the ID for a transac-
tion box, interview box, voice detect box, or an operator.

Usually, an opening box for a multilingual system is set to route callers 
to a language select box after playing the greeting. A language select 
box allows callers to select the language they hear. The system retains 
a caller’s language choice throughout the call.

The restart ID prevents callers from reaching the same opening box 
more than once, and therefore prevents callers from being asked to 
select their language again.

To set up a restart ID for a language

1 Go to Routing Boxes > Opening Boxes.

2 Double-click the opening box you want to change.

3 Select the General tab.

4 In the Restart IDs group, select the language, then click “New.”

5 On the Restart ID dialog box, in the Language list box, select the 
language.

6 In the “Route caller to system ID” field, type the system ID to 
which callers route to restart a call. For a list of the boxes on the 
system, click “Search” and select the name of a box from the list. 
Click “OK.”

7 Click “OK” again to set the restart ID.

8 Repeat steps 5 through 7 for each language installed on the sys-
tem.

9 Click “Finish.”

Setting up actions after greetings167
Adding a language select box ....232
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Recording an 
opening greeting

You change the opening greeting by recording over it. You may want to 
change the greeting to announce upcoming sales, changes in business 
hours, or seasonal products, or to customize the opening greeting box 
to give your callers additional options.

It is possible to have different greetings for day and night mode. You 
can also record an alternate greeting, which can be used to handle 
unforeseen events. For example, if you are unable to open your busi-
ness due to a snowstorm, the you can turn on the alternate greeting. 
You can also update the alternate greeting to reflect the current situa-
tion.

To record the opening greetings, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

NOTE: Only a system manager can record opening greetings by phone.

To record the opening greetings by phone

1 Call the system. Enter your personal ID and security code.

2 Start to leave a message for the opening box. Spell the first three 
letters of the box name, or enter the system ID. The system tells 
you which greeting is currently active.

3 Follow the prompts to record the standard day and night greet-
ings, to record an alternate greeting, or to switch between the 
standard and alternate greetings.

4 Repeat steps 2 and 3 twice to record all three opening box greet-
ings: once for the standard day and night greetings, and once for 
the alternate greeting.

To record greetings on the NEAXMail AD-64 administration console

1 Go to Routing Boxes > Opening Boxes, then double-click the 
opening box name.

2 Select the Greetings tab.

3 To turn on the day or night greeting, in the Active greeting group, 
select “Day/Night greeting.” 

4 To turn on the alternate greeting, in the Active greeting group, 
select “Alternate greeting.”

5 Click “Edit” to the right of the greeting you want to record.
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See also

6 Record the greeting.

■ If using a sound card and microphone: Click “Record,” say the 
greeting into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the greeting into the phone handset, 
then click “Stop.” Click “OK.”

7 Click “Finish.”

Day/Night greeting Turns on the day or night greeting for the opening 
box. 

Alternate greeting Turns on the alternate greeting for the opening box.

Day greeting Stores the recording for the day greeting.

Night greeting Stores the recording for the night greeting.

Alternate greeting Stores the recording for the alternate greeting.

Making recordings .......................29
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Setting up actions 
after greetings

If the caller does not press any touchtone keys during the opening 
greeting, the system takes the action specified on the After Greeting 
tab. 

Action types
When a caller reaches an opening box, the system can take one of the 
following actions. You can set different actions for the Day mode and 
Night mode. 

NOTE: The actions “Take a message” and “Take a message for group” are 
not available for an opening box.

Route to the operator  Routes callers to the operator box. 

Route to  Routes callers to a specified box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart  Returns the caller to the opening greeting box.
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To set up actions after greetings

1 Go to Routing Boxes > Opening Boxes, then double-click the 
opening box name.

2 Select the After Greeting tab.

3 For the day greeting, in the After day greeting group, select the 
action.

4 For the night greeting, in the After night greeting group, select the 
action. This action is also taken when the alternate greeting is 
active.

5 Click “Finish.”
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See also

Routing callers 
to a language 
select box

Usually, an opening box for a multilingual system is set to route callers 
to a language select box after playing the greeting. A language select 
box allows callers to select their language by pressing a touchtone key. 
The system retains a caller’s language choice throughout the call.

First, you need to add the language select box. See “Adding a language 
select box” on page 232 for steps.

To route callers to a language select box

1 Go to Routing Boxes > Opening Boxes and double-click the open-
ing box name.

2 Select the After Greeting tab.

3 For the day greeting, in the After day greeting group select the 
“Route to” action. Type the system ID for the language select box.

4 For the night greeting, in the After night greeting group, select the 
“Route to” action. Type the system ID for the language select box. 
The system also takes this action when the alternate greeting is 
active.

5 Click “Finish.”

Adding a language select box ....232
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Routing callers 
with one-key 
dialing

One-key dialing lets callers reach another system ID by pressing one 
touchtone key. For example, caller can press one touchtone key to 
reach directory assistance, a subscriber’s extension, a transaction box, 
a voice detect box, a language select box, or an interview box.

Callers can bypass one-key dialing. You set the system to wait a certain 
number of seconds for additional touchtones before routing the call 
according to the one-key dialing menu. These pauses allow callers to 
press full system IDs to bypass one-key dialing during a greeting. You 
set how long the system waits between touchtones using the “One-key 
delay” field on the One-Key Dialing tab.

To set up one-key dialing for an opening box

1 Go to Routing Boxes > Opening Boxes, then double-click the 
opening box name.

2 Select the One-Key Dialing tab.

3 In the field next to the number of the touchtone key in the menu, 
type the system ID to which you want to route callers. For a list of 
the boxes on the system, click “Search,” then select the name of a 
box from the list. Click “OK.”

4 Repeat step 3 for each touchtone key you want in the menu.

5 In the “One-key delay” field, type 1 or 2. This setting creates a 
1-second or 2-second pause that lets callers bypass the one-key 
dialing options and enter full system IDs instead. 

6 If necessary, record a greeting for the opening box that explains 
the menu choices to callers.

7 Click “Finish.”
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See also

Fields 1 through 0 Each number represents a touchtone key. The field 
to the right of the number contains the system ID to which a caller 
routes after pressing the single touchtone key.

Search Allows you to search for available boxes on the system by name, 
rather than by system ID.

One-key delay Accepts the number of seconds that you want the voice 
messaging system to wait for additional entries before taking action. 
Allows callers to bypass the one-key dialing menu during the 
greeting.

Recording an opening greeting ..165
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See also

Setting up one-key 
dialing to directory 
assistance

You can use one-key dialing options in the opening greeting box to let 
callers use either automatic (alphabetic) or numeric directory assis-
tance.

The system ID for automatic directory assistance is set in System > 
System Settings, on the Alphabetic Directory Assistance tab.

To use numeric directory assistance, you need to create directory 
groups or menus. This procedure assumes that you have already set 
up any directory groups or menus.

To offer directory assistance with one-key dialing from the opening box

1 Go to Routing Boxes > Opening Boxes, then double-click the 
opening box name.

2 Select the One-Key Dialing tab.

3 In the field next to the number of the touchtone key, type the sys-
tem ID for directory assistance. For a list of boxes on the system, 
click “Search,” then select the system ID from the list. Click “OK.”

4 If necessary, record a greeting for the opening box to explain the 
directory assistance choices to callers. 

5 Click “Finish.”

Making recordings .......................29
Recording an opening greeting ..165
Creating directory groups...........379
Creating directory menus...........381
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See also

Assigning an 
opening box to a 
port

The system is shipped with each port set up to use the default opening 
box. To assign a different opening box to a port, you change the open-
ing line ID for the port.

To change the opening line ID for a port

1 Go to Ports > Available Ports. 

2 Double-click the port that you want to change. 

3 In the “Opening line ID” field, type the system ID for the opening 
box. Or, to search by name, click “Search.” Select the opening box, 
then click “OK.”

4 To set up the next port, click “Next.” Otherwise, click “Finish.”

Selecting a language for a port ..145
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Testing the opening 
greeting

After you have set up the opening boxes, you should test the system to 
confirm that the boxes answer calls as expected. Perform this test for 
each system port.

To test the opening greeting

1 Call the voice messaging system. Do not enter a personal ID.

2 Select a system ID, one-key dialing choice, or language offered by 
the opening box. Confirm that the system handles the call as 
expected.

3 Repeat step 2 for each system ID, one-key dialing choice, or lan-
guage.

4 Correct any errors and repeat this test until the system handles all 
calls as expected.
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Operator setup 
overview

The operator box determines how the system handles calls that go to 
the operator. The operator box is a type of routing box located in Rout-
ing Boxes > System Boxes. 

The operator box defines the operator’s extension, call transfer set-
tings, and greetings. The operator box also specifies the actions to take 
when the operator is not available.

Typically, if the operator’s extension is available, you want calls trans-
ferred to that extension. If not, the default settings transfer the call to 
the public interview box to gather information from the caller. The 
operator box plays a greeting only when callers are transferred to or 
attempt to reach the operator, and the extension is busy or unan-
swered.

The default settings for the operator box enable the operator’s exten-
sion to handle the greatest number of calls without tying up ports with 
calls holding for the operator. 
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Setting up the 
operator box 
system ID, name, or 
language

The operator system ID is the number the caller enters to access the 
system operator. The caller can press this number while listening to 
the opening greeting, or at any other time the system is listening for an 
ID, to be connected to the operator.

The default system ID for the operator box is 0 (zero), but this value 
can be changed. The operator system ID may or may not be the same 
as the operator’s actual phone extension, which is set on the Transfer 
tab of the operator box. If the ID for the operator box is the same as 
that used to reach a local public network operator, callers are more 
likely to remember it.

For the operator box, you can also record a new name and assign a lan-
guage.

To change general operator box settings, you can use a sound card and 
microphone, or establish a local connection. For details, see “Making 
recordings,” on page 29.
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To change general operator box settings

1 Go to Routing Boxes > System Boxes, then double-click “System 
Operator.”

2 On the General tab, in the “System ID” field, type the new system 
ID.

3 In the Language list box, select the language you want callers to 
hear when they reach the operator.

4 In the “Voice name” field, click “Edit” to record a name. 

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

5 Click “Finish.”

System ID The operator box's system ID. 

Language The language assigned to the operator box.

Voice name Displays the length, in seconds, of the recorded voice 
name. If this field contains 00:00:00, the voice name has not been 
recorded.
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Setting up call 
transfer to the 
operator

The call transfer settings determine how the phone system and the 
voice messaging system interact during a call transfer to the operator.

Call transfer settings are available when either the “Day - Transfer to” 
or “Night - Transfer to” check box on the Transfer tab is selected. 

For example, for daytime business hours, you can use the daytime call 
transfer settings and have the system transfer calls to the operator’s 
phone extension. For nighttime hours, use the nighttime call transfer 
settings and record a night greeting explaining that the caller has 
reached your office after normal business hours.

Transfer types
The Release transfer type is the best call transfer type for transferring 
calls to the operator. However, if the operator’s console does not sup-
port unlimited camp-on calling, use the Await Answer transfer type.

Following are the transfer types available for the operator box. All 
options put the caller on hold and dial the set extension.

Release  After dialing the extension or phone number, the system 
releases the call. With busy or unanswered calls, the caller can leave 
a message if the phone system is set up to transfer the call by using 
call forward to personal greeting. When this transfer type is selected, 
transfer, screening, and holding options are unavailable. The 
Release transfer type is the best type of call transfer type for the 
operator box.

Wait for ringback  If a call is answered within the number of rings speci-
fied in the “Wait for” field, the system transfers the call to the exten-
sion. If the call is not answered within the specified number of rings, 
the call is released to the phone system.

With unanswered calls, the caller cannot leave a message unless 
the phone system transfers the call using call forward to personal 
greeting. 

With busy calls, the system plays the greeting, then takes the 
action indicated on the After Greeting tab.

When this transfer type is selected, some transfer options are 
unavailable. This call transfer type is not supported with phone 
systems that use DTMF call progress.
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Await answer  If the call is answered within the number of rings indi-
cated in the “Wait for” field, the system transfers the call to the oper-
ator. If busy or not answered, the system plays the greeting, then 
takes the action indicated on the After Greeting tab. For the opera-
tor, avoid using this transfer type when the phone system is set to 
forward calls for busy extensions. This transfer type is used when 
the operator console cannot support automatic camp-on of multi-
ple calls.

Transfer options
You can set additional transfer options to control how calls are trans-
ferred to the operator. For example, the system can play a beep before 
transferring a call. Call holding and most call screening options are not 
available for the operator. Some other options may not be available, 
depending on the phone system or the transfer type chosen.

Gather ID/phone number  Asks callers to enter their phone number 
before transferring the call.

Gather account number  Asks callers to enter an account number before 
transferring the call.

Dial tone detection  Checks for a dial tone before transferring the call. 
Use this option if the phone system does not provide immediate dis-
connect.

Announce transfer  Sounds a beep before transferring the caller to the 
operator’s extension. 

Confirm before transfer  Lets the operator choose whether to take the 
call before the call is transferred. If the operator rejects the call, the 
system plays the greeting and takes the action indicated on the After 
Greeting tab. 

Introduce  The operator hears “Call for <operator box name>” before 
being connected to the caller. 

Record caller’s name  Asks callers to record their name. Before the call is 
transferred, the operator hears “Call from <caller's name>.” If the 
subscriber is not available or rejects the call, the recorded name is 
not saved. You cannot use this option with the “Gather ID/phone 
number,” “Gather account number,” or “Record and save caller’s 
name” option.
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Record and save caller’s name  Asks callers to record their name. Before 
the call is transferred, the operator hears “Call from <caller name>.” 
If the caller leaves a message, the caller's recorded name plays at the 
beginning of the message. If the caller does not leave a message, the 
operator receives the caller's recorded name alone as a message. 
You cannot use this option with the “Gather ID/phone number,” or 
“Gather account number” option.

To change call transfer to the operator

1 Go to Routing Boxes > System Boxes, then double-click “System 
Operator.” 

2 Select the Transfer tab.

3 To turn on call transfer for day mode, select the “Day - transfer to” 
check box. Type the extension number in the field to the right of 
the check box.

4 To turn on call transfer for night mode, select the “Night - transfer 
to” check box. Type the extension number in the field to the right 
of the check box.

5 In the Transfer type group, select the call transfer type. 

6 If using “Wait for ringback” or “Await answer,” in the “Wait for” 
field, type the number of rings that the system should wait before 
transferring a call. 

7 In the Transfer options group, select one or more of the options. 
Call holding and most call screening features are not available for 
the operator. The other options available depend on the call 
transfer type. See “Transfer options” on page 180 for descriptions 
of the transfer options.

8 In the “Intro prompt” field, record a custom prompt, if desired. 
The system plays the intro prompt before transferring a call.

9 If using any of the gather transfer options, record a custom 
prompt in the “Prompt to gather ID/phone number” field, if 
desired. The system plays any recording in this field before trans-
ferring a call. When no prompt is recorded, the system plays a 
prompt from the GI (Gather ID) prompt set.

NOTE: This information is gathered for the TeLANophy programs.

10 Click “Finish.”
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Day - transfer to Turns on call transfer during day mode. In the field to 
the right, type the extension to which the voice messaging system 
transfers calls. Clear this check box to turn off call transfer.

Night - transfer to Turns on call transfer during night mode. In the field 
to the right, type the extension to which the voice messaging system 
transfers calls. Clear this check box to turn off call transfer.

Transfer type Sets how the voice messaging system and the phone 
system interact during call transfer. Available transfer types are 
Release, Wait for ringback, and Await answer.

Wait for __ rings When the Wait for ringback or Await answer call 
transfer type is selected, sets the number of times the extension rings 
before the call is transferred. 

Allow holding Sets whether to allow a caller to hold for the operator if 
the extension is busy. Clear this check box to turn off call holding.
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Use VOX holding Sets whether callers can hold by speaking rather than 
by pressing a key. Clear this check box to turn off voice detect call 
holding.

Transfer options Sets additional features that control how the system 
transfers calls to the operator. See “Transfer options” on page 180 for 
details.

Intro prompt Stores any recorded introduction for the transaction box. 
The system plays this recording before it transfers a call.

Prompt to gather ID/phone number If the Gather account number or 
Gather ID/phone number transfer options are used, the system plays 
any recording in this field before transferring a call. If there is no 
intro prompt recorded, the system plays a prompt from the GI 
(Gather ID) prompt set.
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Setting up 
greetings for the 
operator

The operator box greetings are stored on the Greetings tab for the sys-
tem operator box. If call transfer is turned off, or if the extension is 
busy or unanswered, the system plays the active greeting. Then, the 
system takes the action set on the After Greeting tab. 

The Active greeting group sets whether the box plays a day or night 
greeting, or an alternate greeting.

The numeric fields in the Greetings group display how many seconds 
each greeting lasts. If a field contains 00:00:00, no greeting has been 
recorded. The system plays a default greeting then takes the action set 
on the After Greeting tab.

To set up operator box greetings, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings” on page 29.

To set up greetings for the operator box

1 Go to Routing Boxes > System Boxes, then double-click “System 
Operator.”

2 Select the Greetings tab.

3 To turn on the day or night greeting, in the Active greeting group, 
select “Day/Night greeting.” 

4 To turn on the alternate greeting, in the Active greeting group, 
select “Alternate greeting.”

5 To record a greeting, click “Edit.”

■ If using a sound card and microphone: Click “Record,” say the 
greeting into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the greeting into the phone handset, 
then click “Stop.” Click “OK.”

6 Click “Finish.”
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Day/Night greeting Turns on the day or night greeting for the operator 
box. 

Alternate greeting Turns on the alternate greeting for the operator box.

Day greeting Stores the recording for the operator box day greeting.

Night greeting Stores the recording for the operator box night greeting.

Alternate greeting Stores the recording for the operator box alternate 
greeting.
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Setting up actions 
after greetings for 
the operator

If a caller does not press any touchtone keys during the operator box 
greeting, the system takes the action set on the After Greeting tab.

If the operator’s extension is busy or unanswered after a set number of 
rings, calls route by default to the public interview box. 

The public interview box plays a series of questions and records the 
caller’s responses. If your system uses the public interview box, set up 
at least one subscriber for access to public messages. This step ensures 
that someone receives public interview box messages and can 
respond in a timely manner.

Messages in the operator box which have been heard are automati-
cally deleted according to the setting in the “Keep old messages for” 
field on the Public Messages tab in System > System Settings. Messages 
left in the operator box can also be deleted on the Messages tab for the 
operator. 

Action types
The system can take one of the following actions. You can set different 
actions for the Day mode and Night mode.

Take a message  Lets callers leave a message, which is stored as a public 
message. Any subscriber with public message access can hear the 
message.

Take a message for group  Lets callers leave a message for a specified 
group. Everyone in the group receives the message.

Route to the operator  Routes callers to the operator box. Do not use for 
the operator box.

Route to  Routes callers to a specified box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart  Returns the caller to the opening greeting box.
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To set up actions after greetings for the operator box

1 Go to Routing Boxes > System Boxes, then double-click “System 
Operator.”

2 Select the After Greeting tab.

3 For the day greeting, in the After day greeting group, select the 
action.

4 For the night greeting, in the After night greeting group, select the 
action. The system also takes this action when the alternate 
greeting is active.

5 Click “Finish.”

Take a message Lets callers leave a message, which is stored as a public 
message.

Take a message for group Lets callers leave a message for a specified 
group. Everyone in the group receives the message. Click “Search” to 
choose a group name from a list.

Route to the operator Routes callers to the operator box. Do not use for 
the operator box.
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See also

Route to Routes callers to a specified box.

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.

Transfer types ............................179
Transfer options.........................180
Action types ..............................186
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Setting how 
messages are 
taken for the 
operator

You can control how the system takes messages for the operator box, 
including the maximum length of a message, or whether callers can 
leave urgent messages for the operator. You can also set the action the 
system takes after taking a message for the operator.

These options apply only if the system is set to take a message after 
playing a greeting for the box.

To set how messages are taken for the operator

1 Go to Routing Boxes > System Boxes, then double-click “System 
Operator.”

2 Select the Messages tab.

3 To set the maximum length in seconds of a message from an out-
side caller, in the “Maximum message length” field, type the 
number of seconds.

4 If desired, select “Allow callers to change messages they just 
recorded.”

5 If desired, select “Allow callers to leave urgent messages.” To mark 
all messages as urgent automatically, also select “Mark all mes-
sages urgent.” 

6 Set the action the system takes after taking a message. 

7 Click “Finish.”
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Maximum message length (in seconds) The maximum length of a 
message from an outside caller.

Allow callers to change messages they just recorded Lets callers change 
their messages after recording.

Allow callers to leave urgent messages Lets callers choose to leave an 
urgent message for the box.

Mark all messages urgent Automatically marks all messages urgent.

Route to Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Route to the operator Routes callers to the operator box. 

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.

Delete Messages Deletes all messages for the operator box.
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Assigning an 
operator box 
to a port

Callers who press 0 (zero) can be routed to a second operator, which 
depends on the port the call came in on. You can create multiple oper-
ators by setting up a new transaction box for each port.

To assign an operator box to a port

1 Go to Ports > Available Ports. 

2 Double-click the port that you want to change. 

3 In the “Alternate operator system ID” field, type the alternate sys-
tem ID for the operator. Or, to search by name, click “Search.” 
Select the box, then click “OK.”

4 Click “Finish.”
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Deleting the 
messages in the 
operator box

You can delete just the messages in the operator box.

To delete the messages in the operator box

1 Go to Routing Boxes > System Boxes, then double-click the opera-
tor box. 

2 Select the Messages tab.

3 To delete the messages, click “Delete Messages.” Click “Yes.”

4 Click “Finish.”
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See also

Routing boxes 
overview

The Routing Boxes directory contains listings for seven different rout-
ing box types. This chapter discusses the following types of routing 
boxes: 

■ Transaction box

■ Interview box

■ Voice detect box

■ Public fax box

■ Language select box

The system-defined operator box, opening box, and fax box are also 
types of routing boxes. Each of these types of boxes is discussed in its 
own chapter.

Routing boxes are the building blocks of the voice messaging system. 
In most cases, you can use transaction boxes and interview boxes to 
set up menus and directories for callers with touchtone access. How-
ever, if the phone system or service area includes callers without 
touchtone access, and the voice messaging system is not set up to 
detect dial pulses, you can use voice detect boxes to offer menus and 
directories. In voice detect boxes, the system listens for spoken sound 
and silence, not touchtones.

For systems with more than one language installed, you can use lan-
guage select boxes to let outside callers choose the language they hear 
during the system conversation.

Callers access a routing box in any of these ways:

■ The caller presses the system ID for the routing box.

■ The caller presses a single touchtone in response to a one key dial-
ing menu.

■ The system is set up to route the caller to the box automatically 
from another box.

Opening greeting overview .........160
Operator setup overview ............176 
Fax mail setup overview.............248
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Transaction box 
overview

You can use transaction boxes to set up special handling for calls, cre-
ate menus, or play announcements of prerecorded information. 

For each transaction box, you can set up call transfer to a phone num-
ber or extension. If the extension is busy or unanswered, the system 
plays a greeting for the box, then takes the action you set (for example, 
takes a message or routes the caller to the operator).

Unlike a subscriber’s directory page, a transaction box can handle call-
ers two different ways, one for day mode, and one for night mode. 

Transaction box setup steps
1 Add the transaction boxes.

Decide how many transaction boxes you need, and how callers 
will be routed to them. If desired, decide whether to copy settings 
from a similar transaction box. Then, add the transaction boxes.

2 Change general transaction box settings.
Choose a name and system ID, record a name, set a language, and 
choose a schedule for the box.

3 Change call transfer.
Set the extension to which calls are transferred, choose the trans-
fer type, and set call transfer options, such as call screening.

4 Set up greetings for the transaction boxes.
Either on the NEAXMail AD-64 administration console or by 
phone, record a greeting for each transaction box. 

5 Set the action the system takes after playing the greeting.
Set whether the system takes a message, routes the call to another 
box, hangs up, or restarts at the opening greeting.

6 Set how messages are taken.
If the system is set to take a message, set whether callers can edit 
their messages, or mark messages urgent. Set the action the sys-
tem takes after recording the message.

7 Set up one key dialing.
Set any system IDs to which callers can route by pressing a single 
touchtone key.

8 Test the voice messaging system.
Call the system and confirm that the system handles calls cor-
rectly for each transaction box.
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Adding a 
transaction box

Before adding a transaction box, determine which subscriber (or sys-
tem manager) will own the box. The owner receives messages for the 
box when you set the box to take messages. If you delete the owner, 
this box is automatically deleted.

To speed up the process of adding transaction boxes, you can add sev-
eral transaction boxes at the same time. Also, you can copy settings 
from a similar transaction box, then change any settings for the new 
boxes as needed.

To add a single transaction box

1 Go to Routing Boxes > Transaction Boxes. 

2 Click “New.”

3 Select “Add a single transaction box.” Click “OK.”

4 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

5 In the New Transaction Box dialog box, type a name for the box in 
the “Name” field.

6 Type a system ID for the box in the “System ID” field.

7 Click “Change Owner.”

8 Select an owner from the list, then click “OK.”

9 Click “OK” again to add the box.
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To add a range of transaction boxes

1 Go to Routing Boxes > Transaction Boxes. 

2 Click “New.”

3 Select “Add a range of transaction boxes.” Click “OK.”

4 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

5 In the “Starting number” field, type the first system ID in the 
range.

6 In the “Ending number” field, type the last system ID in the range.

7 If desired, in the “Prefix” field, type any beginning characters for 
all of the system IDs.

8 If desired, in the “Suffix” field, type any ending characters for all of 
the system IDs.

9 Click “Change Owner.”

10 Select an owner from the list, then click “OK.”

11 Click “OK” again to add the range of transaction boxes.
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Setting a 
transaction box 
name, language or 
schedule

After you add a transaction box, you need to record a name, assign a 
language for multilingual systems, and choose a schedule for the box. 
If desired, you can also change the system ID for the transaction box.

To record a name for a transaction box, you can use a sound card and 
microphone, or establish a local connection. For details, see “Making 
recordings” on page 29.

To change general transaction box settings

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box you want to change.

2 On the General tab, in the “Voice name” field, click “Edit” to 
record a name for the box.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

3 For multilingual systems, in the “Language” list box, select the 
language you want callers to hear.

4 In the “Schedule” list box, select the schedule you want the box to 
use. To use the schedule of the port that answers a call to the box, 
select “Use Port Schedule.”

5 Click “Finish.”
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Name The name for this box. 

System ID The transaction box's system ID. 

Owner The name of the transaction box owner.

Voice name Displays the length, in seconds, of the recorded voice 
name. If this field contains 00:00:00, the voice name has not been 
recorded.

Language For multilingual systems, the language callers hear when 
they reach this transaction box. If no language is specified, a caller 
hears prompts in the language selected in a language select box, or 
assigned to the port, or the system language.

Schedule The number of the schedule this box will use: either 
Schedule #1, Schedule #2, Schedule #3, or Schedule #4. If this field is 
blank, the box follows the schedule of the port that answers the call. 
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Setting call 
transfer for a 
transaction box

The call transfer settings determine how the phone system and the 
voice messaging system interact during a call transfer. 

If call transfer is turned on and “Await answer” or “Wait for ringback” is 
the transfer type, the voice messaging system first tries to transfer a 
call to the phone or extension listed. If the extension is busy or unan-
swered, the system plays a greeting for the box, then follows the 
instructions set in the After Greeting tab.

Transfer types
If call transfer is enabled, then you must also select a call transfer type. 
The three call transfer types are defined below. All call transfer types 
put the call on hold and then dial the extension. The most common 
choice is the Release transfer type. The Await answer transfer type is 
required for setting up call screening and call holding options. 

Release  After dialing the extension or phone number, the system 
releases the call. With busy or unanswered calls, the caller can leave 
a message if the phone system is set up to transfer the call by using 
call forward to personal greeting. When this transfer type is selected, 
transfer, screening, and holding options are unavailable.

Wait for ringback  If a call is answered within the number of rings speci-
fied in the “Wait for” field, the system transfers the call to the exten-
sion. If the call is not answered within the specified number of rings, 
the call is released to the phone system. 

With unanswered calls, the caller cannot leave a message unless the 
phone system transfers the call using call forward to personal greet-
ing. 

With busy calls, the system plays the greeting, then takes the action 
indicated on the After Greeting tab.

When this transfer type is selected, some transfer options are 
unavailable. This call transfer type is not supported with phone sys-
tems that use DTMF call progress.

Await answer  If the call is answered within the number of rings indi-
cated in the “Wait for” field, the system transfers the call to this sub-
scriber. If busy or not answered, the system plays the greeting, then 
takes the action indicated on the After Greeting tab.
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Transfer options
You can set additional transfer options to control how calls are trans-
ferred to the extension. For example, the system can play a beep or ask 
a caller to record a name before transferring a call. Some options may 
not be available, depending on the phone system or call transfer type 
chosen.

Gather ID/phone number  Asks callers to enter their phone number 
before transferring the call. You cannot use this option with the 
“Gather account number,” “Record and save caller’s name,” or 
“Record caller’s name” option.

Gather account number  Asks callers to enter an account number before 
transferring the call. You cannot use this option with the “Gather ID/
phone number,” “Record and save caller’s name,” or “Record caller’s 
name” option.

Dial tone detection  Checks for a dial tone before transferring the call. 
Use this option if the phone system does not provide immediate dis-
connect.

Announce transfer  Sounds a beep before connecting the caller. 

Confirm before transfer  Lets the recipient choose whether to take the 
call before the call is transferred. If the subscriber rejects the call, the 
system plays the greeting and takes the action indicated on the After 
Greeting tab.

Introduce subscriber  The recipient hears “Call for <transaction box 
name>” before being connected to the caller. Use this option when 
more than one subscriber uses the same phone.

Record caller’s name  Asks callers to record their name. Before the call is 
transferred, the recipient hears “Call from <caller's name>.” If the 
subscriber is not available or rejects the call, the recorded name is 
not saved. You cannot use this option with the “Gather ID/phone 
number,” “Gather account number,” or “Record and save caller’s 
name” option.

Record and save caller’s name  Asks callers to record their name. Before 
the call is transferred, the subscriber hears “Call from <caller 
name>.” If the caller leaves a message, the caller's recorded name 
plays at the beginning of the message. If the caller does not leave a 
message, the subscriber receives the caller's recorded name alone as 
a message. You cannot use this option with the “Gather ID/phone 
number,” or “Gather account number” option.
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 To change call transfer for a transaction box

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box name. 

2 Select the Transfer tab.

3 To turn on call transfer for day mode, select the “Day - transfer to” 
check box. Type the extension number in the field to the right of 
the check box.

4 To turn on call transfer for night mode, select the “Night - transfer 
to” check box. Type the extension number in the field to the right 
of the check box.

5 In the Transfer type group, select the call transfer type. 

6 If using “Wait for ringback” or “Await answer,” go to the “Wait for” 
field and type the number of rings that the system should wait 
before transferring the call. 

7 If “Await answer” is selected and you want callers to have the 
option of holding when an extension is busy, select the “Allow 
holding” check box. To allow callers to hold by speaking rather 
than by entering a digit, select the “Use VOX holding” check box.

8 In the Transfer options group, select one or more of the following 
options. The options available depend on the call transfer type.

9 In the “Intro prompt” field, record a custom prompt, if desired. 
The system plays the intro prompt before transferring a call.

10 If you are using any of the gather transfer options, record a cus-
tom prompt in the “Prompt to gather ID/phone number” field, if 
desired. The system plays any recording in this field before trans-
ferring a call. If there is no intro prompt recorded, the system 
plays a prompt from the GI (Gather ID) prompt set.

11 Click “Finish.”
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Day - transfer to  Turns on call transfer during day mode. In the field to 
the right, type the extension to which the voice messaging system 
transfers calls. Clear this check box to turn off call transfer.

Night - transfer to  Turns on call transfer during night mode. In the field 
to the right, type the extension to which the voice messaging system 
transfers calls. Clear this check box to turn off call transfer.

Transfer type  Sets how the voice messaging system and the phone sys-
tem interact during call transfer. Available transfer types are Release, 
Wait for ringback, and Await answer.

Wait for __ rings  When the Wait for ringback or Await answer call trans-
fer type is selected, sets the number of times the extension rings 
before the call is transferred. 

Allow holding  Sets whether to allow a caller to hold if the extension is 
busy. Clear this check box to turn off call holding.

Use VOX holding  Sets whether callers can hold by speaking rather than 
by entering a digit. Clear this check box to turn off voice detect call 
holding.
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See also

Transfer options  Sets additional features that control how the system 
transfers calls.

Intro prompt  Stores any recorded introduction for the transaction box. 
The system plays this recording before it transfers a call.

Prompt to gather ID/phone number  If the Gather account number or 
Gather ID/phone number transfer options are used, the system 
plays any recording in this field before transferring a call. If there is 
no intro prompt recorded, the system plays a prompt from the GI 
(Gather ID) prompt set.

Transfer types ............................200
Transfer options.........................201
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Setting up 
greetings for a 
transaction box

Transaction box greetings are stored on the Greetings tab for the trans-
action box. If call transfer is turned off, or if the extension is busy or 
unanswered, the system plays the active greeting. The system then 
takes action set on the After Greeting tab. 

The Active greeting group sets whether the box plays a day or night 
greeting, or an alternate greeting.

The numeric fields in the Greetings group display how many seconds 
each greeting lasts. If a field contains 00:00:00, no greeting has been 
recorded. The system plays a default greeting, then takes the action set 
on the After Greeting tab.

The first procedure shows you how to record the transaction box greet-
ing from any touchtone phone. Only the transaction box owner can 
change the greetings by phone.

NOTE: If the voice messaging system uses numeric access, the owner will 
not be able to record the greeting by phone when the system ID for the 
routing box contains a $ (dollar sign) symbol or any symbol not found 
on a phone keypad.

The second procedure explains how to record greetings on the NEAX-
Mail AD-64 administration console. To record transaction box greet-
ings on the console, you can use a sound card and microphone, or 
establish a local connection. For details, see “Making recordings,” on 
page 29.

To record transaction box greetings by phone

1 Call the system. Enter the transaction box owner’s personal ID 
and security code.

2 Press 5 to leave a message.

3 Spell the first three letters of the box name, or enter the system ID. 
The system tells you which greeting is currently active.

4 Follow the prompts to record the standard day and night greet-
ings, to record an alternate greeting, or to switch between the 
standard and alternate greetings.

5 Repeat steps 2 through 4 to record twice to record all three trans-
action box greetings: once for the standard day and night greet-
ings, and once for the alternate greeting.
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To record transaction box greetings on the NEAXMail AD-64 
administration console

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box name.

2 Select the Greetings tab.

3 To turn on the day or night greeting, in the Active greeting group, 
select “Day/Night greeting.” Or, to turn on the alternate greeting, 
in the Active greeting group, select “Alternate greeting.”

4 To record a greeting, click “Edit.”

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

5 Click “Finish.”

Day/Night greeting  Turns on the day or night greeting for the box. 
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Alternate greeting  Turns on the alternate greeting for the box.

Day greeting  Stores the recording for the day greeting.

Night greeting  Stores the recording for the night greeting.

Alternate greeting  Stores the recording for the alternate greeting.
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Setting the action 
after greeting for a 
transaction box

If a caller does not press any touchtone keys during the transaction 
box greeting, the system takes the action set on the After Greeting tab.

Action Types
The system can take one of the following actions. You can set different 
actions for the Day mode and Night mode.

Take a message  Lets callers leave a message, which is stored in the box 
owner’s mailbox.

Take a message for group  Records a message for the members of a mes-
sage group. You can choose the message group from the list box to 
the right of this option.

Route to the operator  Routes callers to the operator box. 

Route to  Routes callers to a specified box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart  Returns the caller to the opening greeting box.

To set up actions after greetings

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box name.

2 Select the After Greeting tab.

3 For the day greeting, in the After day greeting group, select the 
action.

4 For the night greeting, in the After night greeting group, select the 
action. The system also takes this action when the alternate 
greeting is active.

5 Click “Finish.”
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See also

The After day greeting group and the After night greeting group display 
these actions:

Take a message  Lets callers leave a message, which is stored in the box 
owner’s mailbox.

Take a message for group  Lets callers leave a message for a specified 
group. Everyone in the group receives the message.

Route to the operator  Routes callers to the operator box. 

Route to  Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart  Returns the caller to the opening greeting box.

Action Types ..............................208
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Setting how 
messages are 
taken for a 
transaction box

You can control how the system takes messages for the transaction 
box, including the maximum length of a message, or whether callers 
can leave urgent messages for the box. You can also set the action the 
system takes after taking a message for the box.

To set how messages are taken for a transaction box

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box name.

2 Select the Messages tab.

3 To set the maximum length in seconds of a message from an out-
side caller, in the “Maximum message length” field, type the 
number of seconds. This check box is available only if the action 
on the After Greeting tab is set to take a message.

4 If desired, select “Allow callers to change messages they just 
recorded.” This check box is available only if the action on the 
After Greeting tab is set to take a message.

5 If desired, select “Allow callers to leave urgent messages.” To mark 
all messages as urgent automatically, also select the “Mark all 
messages urgent” option. These check boxes are available only if 
the action on the After Greeting tab is set to take a message.

6 Set the action the system takes after taking a message. This check 
box is available only if the action on the After Greeting tab is set to 
take a message

7 Click “Finish.”
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See also

Maximum message length (in seconds) The maximum length of a 
message from an outside caller.

Allow callers to change message they just recorded Lets callers change 
their messages after recording.

Allow callers to leave urgent messages Lets callers choose to leave an 
urgent message for the box.

Mark all messages urgent Automatically marks all messages urgent.

Route to Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Route to the operator Routes callers to the operator box. 

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.

Action Types ..............................208 Delete Messages Deletes all messages for the routing box.
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Setting up one 
key dialing for a 
transaction box

With one key dialing, you can offer callers a menu of choices. One key 
dialing enables you to use a single touchtone key (from 0 to 9) to repre-
sent the full system ID for a subscriber’s extension ID or any routing 
box. Instead of entering the full system ID, the caller just presses a sin-
gle key. 

Callers can bypass one key dialing. You set the system to pause a cer-
tain number of seconds for additional touchtones before routing the 
call according to the one key dialing menu. These pauses allow callers 
to press full system IDs to bypass one key dialing, even during a greet-
ing. You program how long the system waits between touchtones 
using the “One key delay” field on the One Key Dialing tab.

To set up one key dialing for a transaction box

1 Go to Routing Boxes > Transaction Boxes, then double-click the 
transaction box name.

2 Select the One Key Dialing tab.

3 In the field next to the number of the touchtone key in the menu, 
type the system ID to which you want to route callers. For a list of 
the boxes on the system, click “Search,” then select the name of a 
box from the list. Click “OK.”

4 Repeat step 3 for each touchtone key you want in the menu.

5 In the “One key delay” field, type 1 or 2. This setting creates a 
1- or 2-second pause that lets callers bypass the one key dialing 
options and enter full system IDs instead.

6 Record a greeting for the transaction box that explains the menu 
choices to callers.

7 Click “Finish.
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See also

Fields 1 through 0 Each number represents a touchtone key. The field 
to the right of the number contains the system ID to which a caller 
routes after pressing the single touchtone key.

Search Search for available boxes on the system by name, rather than 
by entering a system ID.

One key delay Accepts the number of seconds that you want the voice 
messaging system to wait for additional entries before taking action. 
Allows callers to bypass the one key dialing menu during the 
greeting.

Making recordings .......................29
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Interview box 
overview

You use an interview box to give information to or collect information 
from callers, even during nonbusiness hours. For example, a business 
could use interview boxes to take sales orders or to conduct market 
research. 

An interview box can contain up to 20 questions or announcements. 
Each interview box has an owner, a name, and a system ID. If you 
delete the owner, the interview box is automatically deleted. 

If you are collecting information, set up the interview box to record 
responses to interview questions. The system beeps after each question 
to prompt callers to respond, and you can set the maximum recording 
length of each response to a question. When the interview box owner 
retrieves the messages, the owner hears the callers’ replies with a beep 
separating each response. 

Interview box setup steps
1 Plan the interview. 

Decide how callers will reach the interview box. Write the text of 
the questions, and decide how long a caller’s response can last for 
each question.

2 Add the interview box.
Choose a name and system ID, set the language, and record a 
name for the box.

3 Record the interview questions.
To record each question in the interview, you can use a sound 
card and microphone or establish a local connection.

4 Set how messages are taken.
Set whether callers can mark their messages urgent, and how the 
system handles the call after the interview.

5 Test the interview.
Call the system and confirm that the system handles the call cor-
rectly.
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See also

Planning an 
interview

Before you set up an interview box, it is helpful to write out the text of 
the questions. For each question, decide the number of seconds a 
caller’s response can last. The questions can include introductory 
statements or other information. It is also helpful to decide how a 
caller will be routed to the interview box. A caller can be routed to an 
interview box in any of the following ways:

■ On the After Greeting tab for another routing box (for example, a 
transaction box, subscriber box, or opening box), you can route a 
caller to the interview box system ID.

■ On the One Key Dialing tab for a transaction box, you can set up a 
one key dialing menu, where the system ID for the interview box 
is assigned to a single touchtone key.

■ The caller can press the system ID for the interview box. You 
should include the system ID in the opening greeting so that call-
ers know how to reach the interview box.

Availability of interview box messages
Ordinarily, messages left in an interview box are available only to the 
owner of the box. However, there are two ways to set up an interview 
box to collect information for more than one person. You can use the 
public interview box or group messaging.

The public interview box is an interview box with messages available 
only to subscribers with public message access. Make sure that at least 
one subscriber has access to these messages.

With group messaging, messages to the interview box are automati-
cally sent to all members of a specified group. The system uses the 
“Send message to group” field on the Messages tab to send responses 
to all members of the group.

Changing options for a 
subscriber .................................338
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Adding an 
interview box

After you add an interview box, you need to record the questions, and 
set up how the system takes messages for the interview box.

To record a name for an interview box, you can use a sound card and 
microphone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

To add an interview box

1 Go to Routing Boxes > Interview Boxes.

2 Click “New.”

3 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

4 In the New Interview Box dialog box, type a name for the box in 
the “Name” field.

5 Type a system ID for the box in the “System ID” field.

6 Click “Change Owner.”

7 Select an owner from the list, then click “OK.”

8 Click “OK” again to add the box.

9 In the “Voice name” field, record the interview box name.

10 For multilingual systems, select the language from the “Language” 
list box.

11 Click “Finish.”
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See also

Name  The interview box name

System ID  The interview box's system ID. 

Owner  The interview box owner.

Voice name  Displays the length, in seconds, of the recorded voice 
name. If this field contains 00:00:00, the voice name has not been 
recorded.

Language  On multilingual systems, the language for the box.

Making recordings .......................29
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Recording 
interview box 
questions

After you add a new interview box, record the questions and set the 
maximum time callers have to respond to each question.

To record interview box questions, you can use a sound card and 
microphone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

To record interview box questions

1 Go to Routing Boxes > Interview Boxes, then select the box name.

2 Select the Questions tab.

3 To record a question, select the question, then click “Edit Ques-
tion.” 

■ If using a sound card and microphone: Click “Record,” say the 
question into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the question into the phone hand-
set, then click “Stop.” Click “OK.”

4 To set the amount of time, in seconds, for a caller’s response, click 
“Edit Reply Time.” In the “Maximum reply time” field, type the 
number of seconds. Click “OK.”

5 Repeat steps 3 and 4 for each interview question.

6 Click “Finish.”

To delete an interview box question

1 Go to Routing Boxes > Interview Boxes, then double-click the box 
name.

2 Select the Questions tab.

3 To delete a question, select the question, then click “Delete.” 

4 Click “Finish.”
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Fields 1 through 20  Numbers for the questions in the interview. You 
can record up to 20 questions.

Question Length  The length of time the recorded question lasts.

Reply Time Limit  The number of seconds a caller’s response to a ques-
tion can last.
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Setting how 
messages are 
taken for an 
interview box

You can set how the system stores messages for an interview box. The 
replies to all the questions are contained in a single message.

To set how messages are taken for an interview box

1 Go to Routing Boxes > Interview Boxes, then double-click the box 
name.

2 Select the Messages tab.

3 If desired, select “Allow callers to leave urgent messages.” To mark 
all messages as urgent automatically, select “Mark all messages 
urgent” also.

4 Set the action the system takes after taking a message. 

5 To route the interview responses to all members of a group, in the 
“Send to group” field, type the system ID for the group. If you do 
not know the group’s system ID, you can also select it from the list 
box.

6 Click “Finish.”

Allow callers to leave urgent messages Lets callers choose to leave an 
urgent message for the box.
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See also

Mark all messages urgent Automatically marks all messages urgent.

Route to Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Route to the operator Routes callers to the operator box. 

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.

Send message to group Sends messages in the interview box to 
members of the specified group.

Delete Messages Deletes all messages for the interview box.

Making recordings .......................29
Setting the action after greeting for a 
transaction box..........................208
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Public interview 
box overview

The public interview box is a special interview box in Routing Boxes > 
Interview Boxes. Messages left in the public interview box are public 
messages, which are available to all subscribers with public message 
access. The voice messaging system can have only one public inter-
view box.

Typically, the public interview box is used to handle calls that are 
intended for the operator but go unanswered. The public interview 
box asks a caller for his or her name, phone number, and a brief mes-
sage. However, the use of this box is not restricted to this purpose only. 

You set up the public interview box in the same way you set up a regu-
lar interview box.

The public interview box system ID
The public interview box comes with a default system ID of $PM. You 
can change this ID, but you cannot delete the public interview box or 
add a new one. If you do change the system ID, you must also change 
all references to the new ID. This system ID is typically used with the 
opening box, or the operator box.

Message notification for public messages
System managers and operators may not want the system to call them 
or light their message waiting lamps when the only messages they 
have waiting are public messages. You can clear the “Receive notifica-
tion for public messages” access option for system managers and 
operators to have the system light their message waiting lamps only 
when they have new messages specifically addressed to them.
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See also

Message deletion for public messages
You delete messages from the public interview box, the system opera-
tor box, and the public fax box on the System > System Settings > Pub-
lic Messages tab. It is best to delete messages from the public interview 
box at a time when there is little call traffic on the system. If the public 
boxes have a very large number of messages, the system may not be 
able to answer calls for several minutes. If you must delete public mes-
sages while calls are coming in, forward all voice messaging lines to 
the operator so that all calls can be answered.

Making recordings .......................29
Planning an interview ................215
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See also

Voice detect box 
overview

If your phone system or service area includes callers without touch-
tone access, and the voice messaging system is not set up to detect dial 
pulses, you can offer menus and directories to callers through voice 
detection. With voice detection, the system listens for spoken sound 
and silence, not touchtones.

A voice detect box is a type of routing box that lets callers make a 
choice by speaking instead of pressing a touchtone key. You can also 
combine voice detect boxes with interview boxes to collect informa-
tion from callers.

Each system has one sample voice detect box already added. Each 
voice detect box has a name, a system ID, and an owner. If you delete a 
subscriber from the system, any voice detect boxes owned by that sub-
scriber are also deleted.

Voice detect call holding
You can also set up voice detect call holding for a voice detect box. 
With this option, callers say “Yes” or nothing instead of pressing a key 
to indicate that they want to hold for a busy extension. Voice detect 
call holding is available on voice detect boxes, transaction boxes, the 
operator box, and for individual subscribers.

Voice detect setup steps
1 Plan the voice detect application.

Decide how many voice detect boxes you need, and how callers 
will be routed to them. 

2 Add the voice detect boxes. 
Add the voice detect boxes, then set up call transfer, greetings, 
actions, and message-taking for the boxes. Follow the same basic 
procedures as for setting up transaction boxes.

3 Set up the opening greeting.
Set the opening greeting box to route callers to the voice detect 
application. 

4 Test the voice messaging system.
Call the system and confirm that the system handles the call cor-
rectly, when you say “Yes” and when you remain silent.

Setting up actions after 
greetings ...................................208
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Adding a voice 
detect box

You add voice detect boxes one at a time. You cannot add a range of 
voice detect boxes. 

Controlling how long the system waits for speech
You can control the number of seconds the system waits for an outside 
caller to speak. You set this value in Switch > Switch Settings on the 
Voice Detection tab. By default, the system waits 3 seconds for the 
caller to speak.

To add a voice detect box

1 Go to Routing Boxes > Voice Detect Boxes. 

2 Click “New.”

3 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

4 In the New Voice Detect Box dialog box, type a name for the box in 
the “Name” field.

5 Type a system ID for the box in the “System ID” field.

6 Click “Change Owner.”

7 Select an owner from the list, then click “OK.”

8 Click “OK” again to add the box.
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Name The name for this box. 

System ID The voice detect box's system ID. 

Owner The name of the voice detect box owner.

Voice name Displays the length, in seconds, of the recorded voice 
name. If this field contains 00:00:00, the voice name has not been 
recorded.

Language For multilingual systems, the language callers hear when 
they reach this voice detect box. If no language is specified, a caller 
hears prompts in the language selected in a language select box, or 
assigned to the port, or the system language.

Schedule The number of the schedule this box will use: either Schedule 
#1, Schedule #2, Schedule #3, or Schedule #4. To use the schedule of 
the port that answers a call to the box, select “Use Port Schedule.”
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Setting an ID for 
speech or silence

To set up a voice detect box, you follow the same procedures described 
for transaction boxes to change general settings, call transfer, greet-
ings, actions after greetings, and how messages are taken. However, 
unlike for a transaction box, for a voice detect box you also need to set 
the system IDs to which callers route if they speak or remain silent.

To limit phantom calls to the operator, when you set up a voice detect 
box, do not set the system to route callers to the operator if they 
remain silent. Instead, route callers to another box, which has the 
action after greeting set to “Hang up” or “Say bye.”

To set the system ID to which callers route from a voice detect box

1 Go to Routing Boxes > Voice Detect Boxes, then double-click the 
voice detect box name.

2 Select the Voice tab.

3 In the field next to “After the caller speaks, route to,” type the sys-
tem ID. For a list of the boxes on the system, click “Search,” then 
select the name of a box from the list. Click “OK.”

4 In the field next to “If the caller remains silent, route to,” type the 
system ID. For a list of the boxes on the system, click “Search,” 
then select the name of a box from the list. Click “OK.”

5 Click “Finish.”

After the caller speaks, route to The system ID to which a caller routes 
after speaking. To display a list of the boxes on the system, click 
“Search.”

If the caller remains silent, route to The system ID to which a caller 
routes when remaining silent. To display a list of the boxes on the 
system, click “Search.”
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Setting up voice 
detect call holding

Voice detect call holding lets callers hold for a busy extension by say-
ing “Yes” or by remaining silent, instead of pressing a key. Call holding 
is only available when call transfer is turned on, the call transfer type is 
set to either Await answer or Wait for ringback, and the “Allow Hold-
ing” check box is selected. 

You set voice detect call holding on any Transfer tab that has the “Use 
VOX holding” check box. For example, you can set up voice detect call 
holding for subscribers, transaction boxes, the operator, or voice 
detect boxes.
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Limiting phantom 
calls to 
the operator

If you do not have general tone detection activated or if the phone sys-
tem does not support immediate disconnect, the operator may receive 
phantom calls when a caller hangs up during the opening greeting. To 
prevent phantom calls, route callers from the opening greeting to a 
voice detect box, which confirms whether or not a caller is still con-
nected. 

To use a voice detect box to limit phantom calls to the operator

1 Add a transaction box. 

2 Copy the silence prompt into the day greeting and the night greet-
ing for the transaction box.

3 For the transaction box, turn off call transfer for both day mode 
and night mode.

4 For the transaction box, on the After Greeting tab, set the action to 
“Hang up” for both the day greeting and the night greeting. 

5 Add a voice detect box and set general settings, call transfer, and 
the action the system takes after playing the greeting as described 
for transaction boxes.

6 For the voice detect box, on the Greetings tab, record a day greet-
ing that asks callers to say “Yes” to reach the operator.

7 For the voice detect box, on the ID Selection tab, in the field next 
to “After the caller speaks, route to,” type 0 (the system ID for the 
operator box). For a list of the boxes on the system, click “Search,” 
then select the name of the box from the list. Click “OK.”

8 For the voice detect box, on the ID Selection tab, in the field next 
to “If the caller remains silent, route to,” type the system ID of the 
transaction box you just added. For a list of the boxes on the sys-
tem, click “Search,” then select the name of the box from the list. 
Click “OK.”

9 Go to Routing Boxes > Opening Boxes, then double-click the 
opening box name.

10 For the opening box, select the After Greeting tab.

11 In the After day greeting group, select “Route to” and type the sys-
tem ID for the voice detect box. For a list of the boxes on the sys-
tem, click “Search,” then select the name of the box from the list. 
Click “OK.”

12 Click “Finish.”
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Language select 
box overview

A language select box is a type of routing box that lets outside callers 
choose the language they hear during the system conversation. You 
can use language select boxes only when the voice messaging system 
has more than one language installed.

You can set up a language select box to assign languages to one key 
dialing choices. In conjunction with a voice detect box, you can set up 
a language select box to assign a language to callers automatically. 
That way, even outside callers without touchtone phones can hear the 
system conversation in their language.

By creating one or more language select box, you can set up a multilin-
gual system without answering each port in a particular language. 

Each language select box has a name, a system ID, and the system 
manager as its owner. Only a system manager can add or change lan-
guage select boxes. Language select boxes cannot be changed by 
phone. 

Language select call transfer type
In most cases, it is best to use the Await answer call transfer type 
throughout the system when you create language select boxes. Using 
this setting ensures that an outside caller’s choice is retained through-
out the call.

If call transfer is set to Await answer, the voice messaging system mon-
itors the entire progress of a call. 

With the Release or Wait for ringback call transfer types, the voice mes-
saging system does not monitor the progress of the call. On phone sys-
tems that do not include information about where a call is transferred 
from, the system may ask the caller to choose the language again or 
the system might not play prompts in the caller’s selected language.

Assigning a language to callers without touchtones
Even if many callers do not have touchtone phones, you can use lan-
guage select boxes. On the Key Map tab for the language select box, set 
the “None” key to the language automatically assigned to callers who 
do not press a touchtone during the greeting. You can also set the 
action the system takes for these callers, usually “Route to operator.” 
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See also

Setting the restart ID for each language
If you use language select boxes, you need to set how the system 
restarts calls for each language offered. Otherwise, an outside caller 
may reach a language select box more than once during a call, and be 
asked to choose a language again. You set the restart IDs for each lan-
guage on the General tab of the opening greeting box.

There are two ways the system restarts a call:

■ When a caller reaches a box with the “Restart” action set.

■ When a caller presses the # (pound) key after hearing the “Say-
bye” prompt.

On systems with only one language, the system restarts calls by return-
ing callers to the opening greeting box. Systems with more than one 
language should restart callers at a box with recordings in the caller’s 
selected language. This box can be another voice detect box, a transac-
tion box, a directory menu or group, the operator for their language, 
another opening box, or any other valid system ID.

Language select box setup steps
1 Add the language select box.

Set the box name, system ID, introductory recording, and how the 
system listens for touchtones on the language select box.

2 Record instructions that tell callers how to choose a language. 
Record instructions in the opening greeting that explain how to 
hear the system conversation in a particular language.

3 Set the restart ID for each language.
To avoid having callers choose a language more than once during 
a call, set the restart ID for each language on the system.

4 Set up the opening greeting. 
Route callers to the language select box from the opening greet-
ing. 

Setting restart 
IDs for languages ......................164
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Adding a language 
select box

On a multilingual voice messaging system, you can add a language 
select box to let callers choose the language they want to hear. If you 
expect to receive a substantial number of calls in a particular lan-
guage, you may want to select a language for a port. 

To record a name for a language select box, you can use a sound card 
and microphone, or establish a local connection. For details, see 
“Making recordings,” on page 29.

To add a language select box

1 Go to Routing Boxes > Language Select Boxes. 

2 Click “New.”

3 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

4 In the New Language Select Box dialog box, type a name for the 
box in the “Name” field.

5 Type a system ID for the box in the “System ID” field.

6 Click “OK” again to add the box.

7 Select the General tab.

8 Record the introduction, if desired. Click “Edit.” 

■ If using a sound card and microphone: Click “Record,” say the 
introduction into the microphone, then click “Stop.” Click 
“OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the introduction into the phone 
handset, then click “Stop.” Click “OK.”

9 In the “One key delay” list box, select 1 or 2. This creates a 1- or 
2-second pause that lets callers bypass the one key dialing 
options and enter system IDs. 

10 In the “Wait for touchtones” list box, select 1 or 2 seconds. This 
sets the number of seconds the system waits after a caller presses 
a key.

11 In the “Repeat greeting” list box, select the number of times the 
system repeats the greeting before taking the action when a caller 
does not press any touchtones. 
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Name The language select box name.

System ID The language select box system ID.

Introduction This field stores the recording for any introduction to the 
language select box. Click the “Edit” button to change the recording. 
The numeric field displays the length any recording lasts.

One key delay The number of seconds the system waits before 
responding after a caller presses a single touchtone key. Lets callers 
bypass one key dialing.

Wait for touchtones The number of seconds the system waits before 
responding after a caller presses touchtone keys.

Repeat greeting The number of times the system plays the greeting 
before taking the action set for when a caller does not press any 
touchtones.
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Setting the 
language key map

You use the Key Map tab to record instructions that tell callers how to 
choose their language, and set the action the system takes for each 
language selection.

You assign a language to a touchtone key, and you assign a language 
for callers who do not press any key.

To set the language key map

1 Go to Routing Boxes > Language Select Boxes and double-click 
the language select box name.

2 Select the Key Map tab.

3 In the Key column, double-click the number of the touchtone key 
to which you want to assign a language.

4 On the Language Selection dialog box, record a greeting that tells 
callers which touchtone key to press to choose their language.

5 In the Language list box, select the language to assign to the 
touchtone key.

6 In the Action after selection group, select the action the system 
takes after the caller presses the touchtone key.

7 Click “OK.”

8 In the Key column, double-click “None.”

9 On the Language Selection dialog box, in the Language list box 
select the language assigned to callers who do not press any 
touchtones.

10 In the Action after selection group, select the action the system 
takes for callers who do not press any touchtones.

11 Click “OK.”

12 Click “Finish.”
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See also

Greeting  The number of seconds the language’s greeting lasts.

Key  The touchtone key assigned to the language. When a caller presses 
this touchtone, the system plays the conversation in the chosen lan-
guage.

Language  The language assigned to the touchtone key.

Action  The action the system takes after the caller presses the touch-
tone key assigned to the language.

Making recordings .......................29
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Setting up the 
public fax box

The public fax box provides fax detect, routing, and notification for 
incoming faxes. This eliminates the need for a separate dedicated 
phone line for the fax machine.

The public fax settings apply to both manual and automatic fax calls. 
With manual faxes, callers sending faxes dial your organization’s 
phone number from the phone keypad on their fax machines, and lis-
ten to the progress of their calls on a speaker or handset. When the 
voice messaging system answers, callers press the system ID for the 
public fax box, and can record a voice message about the fax. Callers 
then press the Send or Start key to send the fax when they hear your 
fax machine’s tone.

With automatic faxes, callers sending faxes set their fax machines to 
dial your organization’s phone number automatically. Callers do not 
have to monitor the progress of their calls. The voice messaging sys-
tem automatically detects the incoming fax tone, and routes the call to 
the fax machine.

With the settings in the public fax box, you can: 

■ Set the extension that fax calls are transferred to.

■ Change the call transfer type and number of rings allowed.

■ Determine the system’s response if the fax extension is busy or 
does not answer.

■ Give a person sending a manual fax the option to hold.

■ Instruct the system to send a public message when a fax call is 
transferred. 

NOTE: For systems with ActiveFax installed, you can receive automatic 
public faxes on a fax port with no additional setup. To do this, on the 
Routing Boxes > System Boxes > Public Fax Box, Transfer tab, clear the 
“Transfer to” field. The voice messaging system routes any incoming 
public faxes to an available fax port.

To set up the public fax box

1 Connect the fax machine to a phone extension. Note the exten-
sion number. 

2 Go to Routing Boxes > System Boxes.

3 Double-click the Public Fax Box.

4 On the General tab, type a system ID in the “Fax ID” field.

5 Select the Transfer tab. 
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See also

6 Select the “Transfer to” check box and type the extension of the 
fax machine in the text box. Or, click “Search,” select the box 
name, then click “OK.”

7 In the Transfer type group, select the transfer type.

8 If you selected “Await answer” or “Wait for ringback” as the trans-
fer type, then do the following: 

■ In the “Wait for” field, set the number of rings.

■ To allow call holding for callers sending manual faxes, select 
the “Allow holding” check box.

9 Select the Action tab.

10 In the If the fax extension does not... group, select the action. 

11  In the Announcement group, set the options for how you want 
the voice messaging system to notify subscribers when a fax 
arrives. 

12 Click “Finish.” 

13 Rerecord the opening greeting so that it mentions the public fax 
box and tells callers sending manual faxes to enter the system ID 
for the public fax box.

Recording an opening greeting ..165

Transfer types ............................200

Changing options for a 
subscriber .................................338
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Setting up special 
purpose fax boxes

In addition to a subscriber’s fax box, the voice messaging system can 
have fax boxes for receiving faxes routed to a particular system ID. You 
can use these fax boxes for a special purpose, such as collecting fax 
résumés from job applicants or incoming orders for a sales depart-
ment.

With ActiveFax you can control these options for special-purpose fax 
boxes:

■ The introductory recording a caller hears immediately before the 
system transfers the call to a fax port. The owner of the fax box 
cannot record this introduction by phone. The system manager 
can record it on the NEAXMail AD-64 administration console. The 
owner can record the fax greeting by phone or computer.

■ Whether callers can leave a voice annotation with a fax, and edit 
or review this recording before sending the fax.

■ Whether the system delivers faxes to a fax machine immediately 
upon arrival, without notifying the owner of the fax box.

■ Whether the system announces a new fax to the owner, even if the 
caller did not leave a voice annotation.

■ How the system handles a call when no fax port is available.

■ Whether one key dialing options are available for the special-pur-
pose fax box.

System actions when no fax port is available
In the Routing Boxes > Fax Boxes directory, the Action tab controls 
how the system handles the call when no fax port is available. For 
example, you can have the caller hold, leave a message, or route to 
another system ID. You can also set the action the system takes after a 
caller leaves a message, or chooses not to hold.

Following are the actions available for a fax box: 

Hold until a fax port is available  Allows the caller to hold for a fax port. 
Voice detect call holding is not available.

Take a message  Records a message for the owner of the voice mailbox.

Route to  Routes the caller to another system ID. If you choose this 
option, type the system ID in the text box.

Route to operator  Routes the caller to the operator box.

Hang up  Disconnects without saying good-bye.
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Say bye  Plays a prompt asking whether the caller needs further assis-
tance, pauses, says good-bye, then disconnects.

Restart  Returns the caller to the opening greeting box.

To add a special-purpose fax box

1 Go to Routing Boxes > Fax Boxes.

2 Click “New.”

3 If desired, in the “Model after” field, select the system ID of the 
box to copy settings from. Or, to use system defaults, select “Use 
Default Settings.” Click “OK.”

4 In the “Name” field, type a name for the special-purpose fax box.

5 In the “System ID” field, type the system ID for the special-pur-
pose fax box.

6 Click “Change Owner.”

7 Select an owner from the list, then click “OK.”

8 If desired, record a name, greeting or introduction for the spe-
cial-purpose fax box. To do this, on the General tab, next to the 
“Voice name,” “Greeting,” or “Introduction” field, click “Edit.” 

■ If using a sound card and microphone: Click “Record,” say the 
recording into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the recording into the phone hand-
set, then click “Stop.” Click “OK.”

9 Click “Finish.”
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To set up voice annotation for a special-purpose fax box

1 Go to Routing Boxes > Fax Boxes, then double-click the fax box 
name. 

2 Select the Voice Annotation tab.

3 To allow callers to record a message with their fax, select “Prompt 
the caller to record a voice annotation for an incoming fax.” In the 
“Maximum length for a caller’s voice annotation” field, type the 
number of seconds. The maximum number is 300.

4 To allow callers to edit their recording, select “Allow callers to 
re-record their voice annotations.”

5 To send notification to the subscriber with each new fax, select 
“Notify the subscriber of each fax even if there is no voice annota-
tion.”

6 Click “Finish.”
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To set up automatic fax delivery for a special-purpose fax box

1 Go to Routing Boxes > Fax Boxes, then double-click the fax box 
name. 

2 Select the Voice Annotation tab.

3 Clear all the check boxes.

4 Click “Finish.”

To set up the action when there is no fax port available

1 Go to Routing Boxes > Fax Boxes, then double-click the fax box 
name. 

2 Select the Action tab.

3 In the “If no fax port is available to receive the fax” group, select 
the action. The actions are described above.

4 If you allow callers to hold or leave a message, in the “After the 
caller has left a message or chosen not to remain on hold” group, 
select the action. The actions are described above.

5 Click “Finish.”
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To set up one key dialing for a special-purpose fax box

1 Go to Routing Boxes > Fax Boxes, then double-click the fax box 
name. 

2 Select the One-Key Dialing tab.

3 Type the system IDs in the numbered menu choice text boxes, as 
appropriate.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 

5 Click “Finish.”
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Deleting 
routing boxes

You can delete a single routing box, or a range of routing boxes. When 
you delete a routing box, also delete all references to its system ID. Any 
messages currently stored in the box are automatically deleted.

This procedure works for transaction boxes, voice detect boxes, fax 
boxes, interview boxes, language select boxes, and opening boxes. You 
cannot delete system-defined routing boxes.

To delete a single routing box

1 Go to Routing Boxes. 

2 Select the routing box type.

3 Select the box you want to delete.

4 Click “Delete.” 

5 Click “Yes.”

To delete a range of routing boxes

1 Go to Routing Boxes. 

2 Select the routing box type.

3 Select the first routing box in the range. 

4 Do one of the following:

■ To select consecutive boxes, press and hold Shift, then click the 
last box in the range. 

■ To select boxes that are not consecutive, press and hold Ctrl, 
then click each box. 

5 Click “Delete.” 

6 Click “Yes.”
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Deleting the 
messages in a 
routing box

You can delete just the messages in a routing box.

This procedure works for transaction boxes, voice detect boxes, fax 
boxes, and interview boxes.

To delete the messages in a routing box

1 Go to Routing Boxes. 

2 Select the directory for the routing box type.

3 Select the box, then click “Properties.”

4 Select the Messages tab.

5 Click “Delete Messages,” then click “Yes.”

6 Click “Finish.”
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Creating a delete 
proof routing box

To prevent yourself or another system manager from accidentally 
deleting a particular routing box, designate a virtual subscriber as 
owner of the box, then assign a real subscriber to maintain it. The 
routing boxes remain in the system, as long as you do not delete the 
virtual subscriber.

The real subscriber who owns the routing box receives messages for 
the box. The real subscriber can also access the box using the virtual 
subscriber’s personal ID. To prevent the real subscriber from accessing 
the transaction box after leaving your organization, change the virtual 
subscriber’s personal ID.

To record a name for a delete-proof routing box, you can use a sound 
card and microphone, or establish a local connection. For details, see 
“Making recordings,” on page 29.

To create a delete proof routing box

1 Add a subscriber directory for the virtual subscriber, as described 
in “Adding subscribers” on page 310. Do the following:

■ Give the virtual subscriber a name. 

■ Record the virtual subscriber’s name. 

■ Activate message delivery for the virtual subscriber; set up 
delivery to the extension of the subscriber who maintains the 
routing box. 

■ Turn off call transfer for the virtual subscriber. 

2 Add a routing box. Make the virtual subscriber the owner of the 
routing box.

3 Tell the real subscriber who maintains the routing box the per-
sonal ID of the virtual subscriber.
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Fax mail setup 
overview

With ActiveFax, subscribers can receive faxes in their own fax box, and 
send them by phone to print on a fax machine. With the ViewFax pro-
gram, subscribers can also send and receive faxes by computer. You 
can also set up special-purpose fax boxes to receive faxes routed to a 
system ID.

Fax mail setup steps
1 Install the fax boards and software. For details, see the Installation 

Guide.
If you are adding ActiveFax to an existing system, install the hard-
ware and software according to the instructions in the Installation 
Guide. If you purchased ActiveFax as part of a new VoiceMate sys-
tem, the fax hardware and software are already installed.

2 Set up fax ports and station numbers.
Set a fax port status to maximize system performance. Set the fax 
station numbers to ensure that incoming faxes are transferred to 
the correct fax port. See “Setting up fax ports and fax station num-
ber,” on page 249.

3 Set up systemwide fax mail settings.
Set up the fax header information, date and time format, and fax 
retry settings. See “Setting up fax header, time format and retry 
options,” on page 251.

4 Set up fax boxes for subscribers. 
Add fax boxes for subscribers, and set options for voice annota-
tion, greetings, and one key dialing. For details, see “Setting up a 
fax box for a subscriber,” on page 348.

5 Set up any special-purpose fax boxes.
If desired, set up special-purpose fax boxes to receive faxes routed 
to a system ID. For example, you can collect incoming sales 
orders or résumés. For details, see “Setting up special purpose 
fax boxes,” on page 238.
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Setting up fax ports 
and fax station 
number

You need to set how each fax port is used to answer or dial calls. You 
can use a combination of fax port settings to meet your needs. For 
example, you can dedicate a fax port to sending faxes, receiving faxes, 
or both. How you set up the fax ports depends on how often the ports 
are used to deliver fax mail, and how often the ports must support 
incoming fax traffic.

To ensure that incoming faxes are transferred correctly, you also need 
to set a station number for each fax port. The system transfers any 
incoming faxes received on a voice port to a fax port’s station number.

NOTES
■ For voice messaging systems with a single fax port, set the fax port 

to Fax Answer/Dial. For system with two or more fax ports, set the 
first fax port to Fax Answer, and the rest to Fax Answer/Dial.

■ If most subscribers will be sending fax mail to a single in-house fax 
machine, you only need a single fax port set to Fax Answer/Dial.

To set up a fax port status and station number

1 Go to Ports > Available Ports. 

2 Double-click the fax port that you want to set up.

3 In the “Idle port status” list box, select how the fax port is used to 
answer incoming calls or dial outgoing calls.

4 Enter the fax port phone number in the “Station number” field.

5 In the “Rings to answer” field, type the number of rings. One ring 
is the default setting.

NOTE: Use this setting only on ports that are set up to answer calls.

6 In the “Use schedule” field, select the schedule. By default the sys-
tem uses Schedule 1. 

7 To set up the next port, click “Next.” Otherwise, click “Finish.” 
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Port status Accepts one of the following values to set the fax port’s 
status. The status indicates how the voice messaging system uses the 
port to answer and route incoming faxes and to dial numbers for 
outgoing faxes.

Fax Answer Answers incoming faxes. Does not dial out to deliver 
faxes.

Fax Dial Dials out to deliver faxes. Does not answer incoming fax 
calls.

Fax Answer/Dial Answers incoming faxes. When not answering 
incoming fax calls, dials out to deliver faxes.

Busy Makes the fax port busy. Use for testing or to temporarily take 
a port off line.
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Setting up fax 
header, time 
format and retry 
options

The fax mail settings on the System > System Settings > System Fax tab 
control fax header information, date and time format, and fax retry 
settings. You can also set the number of pages allowed in a fax trans-
mittal, and how long the system waits for a caller to enter a fax box ID 
before routing a fax to the public fax box.

Fax delivery retry settings
If the system calls a fax machine that is busy or unavailable, the system 
retries delivering the fax. In general, the default retries settings are 
adequate to control how many times and how often the system tries to 
send a fax. When the system stops trying to deliver a fax, the system 
sends an error message to the subscriber’s fax box.

You can change the retry strategy that the system uses. If you plan to 
change the default retry settings, consider the following:

■ Because the system must wait for fax port to become available, 
busy fax ports may cause a longer delay between attempts than 
the specified settings. The delay between attempts, however, is 
never less than the value that you set.

■ You can set the number of retry attempts for an individual page, 
or for the entire fax. You change these settings in the “Page retries” 
and “Connect retries” fields on the System > System Settings > 
System Fax tab.

Fax outdial access code
When dialing external fax numbers, the system uses the outdial trigger 
length set on the Dialing Codes tab in Switch > Switch Settings to 
determine whether to add the outdial access code to the beginning of 
the fax number. The default setting for the outdial access code is 9, 
(comma). The default outdial trigger length is 7 digits.

The outdial access number is not used when the fax delivery number 
has fewer digits than the outdial trigger length.

To change systemwide fax mail settings

1 Go to System > System Settings.

2 Select the System Fax tab.

3 In the “Fax number” field, type the system’s fax phone number.

4 In the “Fax page header” field, type any text you want to include in 
at the top of each fax page, such as your organization’s name.
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5 In the “Date format” field, select the format for the date included 
in a fax header.

6 In the “Time format” field, select the format for the transmittal 
time included in the a fax header.

7 In the “Page retries” field, select the number of times the system 
attempts to re-send a page of an unsuccessful page transmittal. 
The maximum value is 3. To turn off page retries, set the field to 0.

8 To set the system to disconnect after the specified number of page 
retries, select “Disconnect after specified number of page retries.”

9 In the “Connect retries” field, select the number of times the sys-
tem attempts to send an unsuccessful fax transmittal. The maxi-
mum value is 3. To prevent the system from retrying a fax, set the 
field to 0.

10 In the “Maximum number of pages per delivery” field, select the 
number of pages allowed.

11 In the “On receiving, timeout before routing to public fax box” 
field, type the number of seconds the system waits for a caller to 
enter a fax box system ID. After the specified number of seconds, 
the system routes an incoming fax to the public fax box.

12 Click “Finish.”
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Fax number The fax phone number for the system. This phone number 
prints in the fax mail header.

Fax page header Any text to include in the fax mail header, such as the 
organization name or address. You can type up to 31 characters.

Date format The format for the transmittal date included in the fax mail 
header.

Time format The format for the transmittal time included in the fax 
header. You can select 12 hour or 24 hour format.

Page retries The number of times the system retries to send a page of a 
fax. The maximum value is 3. To turn off page retries, set this field to 
0.

Disconnect after specified number of page retries Controls whether the 
system disconnects a call after retrying to send a page of a fax the 
specified number of times.

Connect retries The number of times the system retries to send an 
unsuccessful fax. The maximum value is 3. To prevent the system 
from retrying a fax, set the field to 0.

Maximum number of pages per delivery The total number of pages 
allowed in a fax delivery. The maximum number of pages is 999. The 
minimum number is 5.
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See also

On receiving, timeout before routing to public fax box The number of 
seconds the system waits for a caller to enter a system ID for a fax box 
before routing the fax to the public fax box. The maximum value is 30 
seconds. The minimum value is 1 second.

Setting an outdial access code and call 
transfer sequences ......................97
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System schedule 
overview

Most organizations are not open 24 hours every day. In many cases, 
some departments have different work hours than others in the same 
organization. If you want the voice messaging system to handle calls 
differently depending on the day or time, you can use schedules. You 
can create up to three schedules, each with three different modes of 
operation.

Day mode
Day mode is defined as the days and hours in which your organization 
is open or when standard phone service is available. Day mode hours 
do not have to be normal daylight hours.

Night mode
Night mode is the days or hours when your organization is closed or 
when standard phone service is unavailable. Night mode is in effect 
for all the days or hours outside the day mode schedule.

Holiday mode
Holiday mode is the days when your organization is closed for a holi-
day. Holiday mode is in effect for an entire day at a time.

With the Current Holiday settings, you can control the date, time, and 
schedule-related information for a holiday. You can set up to 20 holi-
days per year, during which the system remains in night mode for 24 
hours. 
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Setting the 
system’s date 
and time

Because the system adds the recording date and time to each message, 
it is important that the system calendar and clock settings are correct.

The date and time are set in the Windows Control Panel. If necessary, 
follow the Windows documentation to change the date or time. The 
date and time are stored in the system’s battery-powered clock/calen-
dar. The battery ensures that the correct date and time are kept, even 
during power failures. Once set, this information should remain cor-
rect.
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Setting up 
schedules

You can define up to three different day modes on the System Sched-
ule window. For example, a company with departments that work dif-
ferent hours can create one schedule for general business hours, one 
for extended customer service hours, and one for the order-taking 
department. 

After you have defined the schedules, you can assign each to a specific 
system port or transaction box. For example, calls for the customer 
service department can be handled by the port or transaction box that 
you set up for schedule #1, while calls for the order-taking department 
are handled by another port or transaction box that you set up for 
schedule #3.

By default, the system uses only schedule #1, unless you explicitly tell 
the system to use another schedule.

A schedule can each have up to three ranges of hours and days that 
define that schedule’s day mode. These ranges are labeled a, b, and c. 

When the current time and day fall within any of the ranges you have 
defined for a schedule, that schedule is in day mode. The rest of the 
time, the schedule is in night mode.

Setting up one schedule
The voice messaging system has one default schedule, schedule #1. To 
define a schedule’s day mode, enter the day mode hours and days on 
that schedule’s System Schedule window. 

If your company has different weekend or evening hours, you can 
enter these hours in the “b” and “c” fields for that schedule.

Any time that is not defined in a schedule is automatically considered 
“Night,” according to that schedule.

Setting up multiple schedules
You may want to set up multiple schedules if your organization has 
departments that use different schedules. For multiple schedules, set 
up specific ports and transaction boxes to follow the schedules estab-
lished in the fields under “Schedule #2” and “Schedule #3.”

If you do not assign a schedule to a port, the port follows the schedule 
set up in “Schedule #1.” If you do not assign a schedule to a transac-
tion box, the transaction box follows the schedule of the port that 
answers the call.
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To set up one schedule for the system

1 Go to Calendar > Schedules. 

2 Double-click “Schedule #1.”

3 In the System Schedule window, select the “A” schedule check box. 

4 In the first time box, set the beginning time for day mode. 

5 In the second time box, set the ending time for day mode. 

NOTE: The system switches to Night mode outside the time set up 
for the day mode schedule.

6 Select the check boxes next to the days of the week for the sched-
ule. 

7 If the organization’s business hours vary during the week, use the 
“B” and “C” schedules to set up these different hours and days. 

8 If you want this schedule to ignore the holiday schedules, select 
the “Ignore holidays” check box. 

To set up multiple schedules

1 Go to Calendar > Schedules. 

2 Double-click the schedule that you want to set up.

3 In the System Schedule window, select the “A” schedule check box. 

4 In the first time box, set the beginning time for day mode. 

5 In the second time box, set the ending time for day mode. 

NOTE: The system switches to Night mode outside the time set up 
for the day mode schedule.

6 Select the check boxes next to the days of the week for this sched-
ule. 

7 If the organization’s department hours vary during the week, use 
the “B” and “C” schedules to set up these different hours and 
days. 

8 If you want this schedule to ignore the holiday schedules, select 
the “Ignore holidays” check box. 

To assign a schedule to a port

1 Go to Ports > Available Ports. 

2 Double-click the port that you want to set up. 
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See also

3 In the “Use schedule” field, select the schedule. If you do not 
select a schedule, then the system uses schedule #1.

4 Click “Finish.” 

To assign a schedule to a transaction box

1 Go to Routing Boxes > Transaction Boxes.

2 Double-click the transaction box you want to change.

3 Select the General tab. 

4 In the Schedule list box, select the schedule you want the box to 
use. If you do not set a schedule number, the system uses the 
schedule of the port that answered the call.

5 Click “Finish.”

Setting how ports answer 
or dial .......................................143
Setting a transaction box name, 
language or schedule ................198
Setting up holidays....................263 
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Setting up a 
24-hour schedule

Schedule #4 is a special schedule that you explicitly set or turn off on 
the NEAXMail AD-64 administration console. Schedule #4 stays in 
either day mode or night mode 24 hours a day, 365 days a year. The 
mode will not change unless you change it on the NEAXMail AD-64 
administration console. You can set a group of ports or boxes to stay in 
a particular mode regardless of the time of day. By changing the setting 
of schedule #4, you can reset all the ports or transaction boxes that use 
schedule #4. Schedule #4 has no impact on schedules #1, #2, and #3.

To set up a 24 hour schedule

1 Go to Calendar > Schedules. 

2 Double-click “Schedule #4.”

3 If you want the system to use day mode for 24 hours a day, select 
“Always day mode.” Or, for the system to use night mode 24 hours 
a day, select “Always night mode.”

4 Click “Finish.”

NOTE: The schedule stays in this mode until it is changed by the system 
manager.
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Setting up 
alternate mode

The alternate mode option can be used to handle unforeseen events. 
For example, if you are unable to open your business due to a snow-
storm, the system manager can turn on alternate greeting mode either 
by remotely connecting to the console or by phone through the system 
manager conversation. The system manager can also rerecord the 
alternate greeting to reflect the current situation. 

Turning on alternate greeting mode places the entire system in night 
mode and causes all opening boxes to play the alternate greeting. 
Alternate greeting mode remains active until it is turned off through 
the system manager conversation.

To turn on alternate mode

1 Go to Calendar > Schedules. 

2 Click “Override All.”

NOTE: The schedule stays in this mode until changed by the system 
manager.

To turn off alternate mode and return to the original schedule settings

1 Go to Calendar > Schedules. 

2 Click “Activate All.”
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Setting up holidays When holidays are set up, the system handles calls on holidays as if it 
were in night mode. You can set up to 20 holidays.

Ports that are attached to a schedule with its “Ignore holidays” check 
box cleared are set to night mode on holidays. To set up the organiza-
tion’s holidays, perform “To set up a holiday greeting” below and “To 
set up a holiday schedule” on page 264.

When both multiple schedules and holidays are active, one or more of 
the schedules can ignore the holidays. Ignoring holidays is useful for 
departments that remain open on holidays. To ignore holidays, see the 
procedure “To set up a schedule to ignore holidays” on page 264.

For holidays that fall on different dates in different years, be sure to 
verify the holiday schedule each year. 

If you have set schedule #4 for day mode, any ports or transaction 
boxes that use schedule #4 remain in day mode on holidays.

To record a holiday greeting, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

To set up a holiday greeting

1 Go to Calendar > Holidays > Holiday Greetings. 

2 Click “New.”

3 In the “Name” field, type a name. 

4 The “Length” field displays how many seconds the greeting lasts. 
If the length is 00:00:00, then no greeting has been recorded.

5 To record a greeting, click “Edit.” 

■ If using a sound card and microphone: Click “Record,” say the 
greeting into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the greeting into the phone handset, 
then click “Stop.” Click “OK.”

6 Click “Finish.”
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To set up a holiday schedule

1 Go to Calendar > Holidays > Current Holidays. 

2 Click “New.”

3 In the “Name” field, type a name. 

4 In the “Month/Day” field, select a month and day.

5 In the “Greeting” list box, select a greeting.

6 Click “Finish.”

To set up a schedule to ignore holidays

1 Go to Calendar > Schedules. 

2 Double-click the schedule that you want to set up.

3 Click the “Ignore holidays” check box. 

4 Click “Finish.”
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Adjusting for 
daylight saving 
time

You can set up the voice messaging system to automatically adjust to 
daylight saving time. The system follows the daylight saving time set-
tings made in the Windows Control Panel, and sets the appropriate 
time at 2:00 A.M. on the applicable date.

Follow the steps in the Windows documentation to set daylight sav-
ings time for the voice server and/or on the computer where the 
NEAXMail AD-64 administration console is installed.
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Default subscriber 
templates overview

When the voice messaging system is first installed, you can use a 
default subscriber template to set the default (standard) settings for 
new subscribers. Before you add subscribers, set the fields in the tem-
plate for the features most subscribers will use. 

You can always change the settings for those subscribers who require 
different options. But setting default options with a template can save 
time and help ensure consistency.

Changes you make to the subscriber default options affect only those 
subscribers you add after you make the change, not any existing sub-
scribers.

The differences between a default subscriber template and an individ-
ual’s subscriber directory are discussed in greater detail in this chap-
ter. Both contain information you set for new subscribers.
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Default IDs, 
language, message 
and e-mail post 
office

The general settings for a default subscriber template include default 
settings for personal IDs, languages, message retention and e-mail 
post office.

Personal ID
A personal ID is a unique number that the voice messaging system 
uses to identify a subscriber to the system. The personal ID also lets 
subscribers listen to messages, leave two-way messages for others, 
and change their setup options. 

You can use a default convention for assigning personal IDs to sub-
scribers. The most common convention is a numbering scheme that 
bases subscribers’ personal ID numbers on their phone extension ID 
numbers. 

To do this, you can type nx in the “Personal ID” field. The n repre-
sents a prefix digit, such as 9 and the x represents the subscriber’s 
extension, which causes the system to use the ID entered in the 
“Extension ID” field of the individual’s subscriber directory. For exam-
ple, if you type 9x in the “Personal ID” field, then a new subscriber 
with the extension “123” is automatically assigned the personal ID of 
“9123.”

Default language
On a multilingual voice messaging system, you can assign a language 
for the prompts that subscribers and guests hear when they are 
retrieving messages. If you do not set a default language, the system 
uses the language specified in the “System default language” field of 
the System Settings > General tab.

Message storage
You can control the length of time that the system retains a sub-
scriber’s heard messages. When a new message arrives for a subscriber 
or guest, it is stored until it is retrieved. After the message is heard, it is 
saved for a set number of days.

Subscribers may want to save some messages to listen to or respond to 
at a later date. Subscribers can archive these messages. An archived 
message is saved for a longer period of time than a held message. A 
message can be re-archived an unlimited number of times. 
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E-mail post office
On systems with e-mail integration, if most subscribers use the same 
e-mail post office name, you can set it on the General tab for the 
default subscriber template. Your network administrator can provide 
this information.

To set up general subscriber template settings

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the General tab.

3 Type a 1- or 2-digit number followed by x in the “Personal ID” 
field. 

4 In the “Language” field, select the language.

5 In the “Keep old messages for” and the “Keep archived messages 
for” fields, select the default number of days that heard and 
archived messages are saved by the system. 

6 In the “Post office” list box, select the post office.

7 Click “Finish.” 
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See also
Changing recording settings.........64
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Default call 
transfer options

The call transfer settings for a default subscriber’s template controls 
how the system handles calls. After you add a subscriber, these set-
tings can be customized in the individual’s subscriber directory. 

In most cases, the system first tries to transfer a call to the extension. If 
the extension is busy or unanswered, the system plays a greeting and 
takes a message.

Transfer types
If call transfer is enabled, then you must select a call transfer type. The 
three call transfer types are defined below. All call transfer types put 
the call on hold and then dial the extension. The most common choice 
is the Release transfer type. The Await answer transfer type is required 
for setting up call screening and call holding options. 

Release  After dialing the extension or phone number, the system 
releases the call. With busy or unanswered calls, the caller can leave 
a message if the phone system is set up to transfer the call by using 
call forward to personal greeting. When this transfer type is selected, 
transfer, screening, and holding options are unavailable.

Wait for ringback  If a call is answered within the number of rings speci-
fied in the “Wait for” field, the system transfers the call to the exten-
sion. If the call is not answered within the specified number of rings, 
the call is released to the phone system. 

With unanswered calls, the caller cannot leave a message unless 
the phone system transfers the call using call forward to personal 
greeting. 

With busy calls, the system plays the greeting, then takes the 
action indicated on the After Greeting tab.

When this transfer type is selected, some transfer options are 
unavailable. This call transfer type is not supported with phone 
systems that use DTMF call progress.

Await answer  If the call is answered within the number of rings indi-
cated in the “Rings” field, the system transfers the call to this sub-
scriber. If busy or not answered, the system plays the greeting, then 
takes the action indicated in the “After greeting” fields.
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Call holding
The voice messaging system lets several callers hold for a busy exten-
sion at the same time. To enable call holding, the “Enable call trans-
fer...” check box must be selected. 

To set up default call transfer settings

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Call Transfer tab.

3 To enable the system to transfer calls to subscriber extensions, 
select the “Enable call transfer...” check box.

4 If the phone system does not provide an immediate dial tone, 
select the “Check for dial tone before...” check box. 

5 To transfer calls to a subscriber’s extension, select the “Transfer to 
subscriber’s extension” field. 

Or to transfer calls to a specific extension, select the “Transfer to” 
field and type the extension in the text box. 

6 In the Transfer type group, select the call transfer type. 

7 If using “Wait for ringback” or “Await answer,” in the “Wait for” 
field type the number of rings that the system should wait before 
transferring the call. 

8 If you want callers to have the option of holding when an exten-
sion is busy, select the “Allow holding” check box.

9 If you want callers to choose to hold by speaking rather than by 
pressing a touchtone, select the “Use VOX holding” check box.

10 Click “Finish.”
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See also
The transfer-greeting-action 
structure......................................10
Transfer types ............................271
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Default call 
screening options

The Transfer/Screening tab for the default subscriber template con-
tains fields for setting up the default call screening options for sub-
scribers. 

Call screening lets the system screen calls transferred to the sub-
scriber, who can then decide whether to take the call. You can set up 
different call screening options for subscribers. Possible option value 
combinations are described in the following table. 

To set up call screening

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Transfer/Screening tab.

3 Select the options for how the system handles calls for subscrib-
ers.

4 Click “Finish.”

Fields Option Result

“Introduce subscriber”
and “Confirm before 
transfer”

Identify which subscriber the 
call is intended for

These options are useful when two subscribers 
share an extension, by letting a subscriber refuse a 
call meant for another subscriber and send it to 
the other subscriber’s voice mailbox. 

“Record caller’s name,” 
or “Record and save 
caller’s name,” and 
“Confirm before trans-
fer”

Ask unidentified callers to 
state their names

This option prompts an unidentified caller to state 
his or her name before allowing the caller to speak 
to the subscriber. As part of call screening, a sub-
scriber can refuse the call and send it to his or her 
voice mailbox. 

“Announce transfer” Announce unidentified call-
ers with a beep 

A subscriber hears a beep before being connected 
to an unidentified caller. This lets the subscriber 
know exactly when a call is being connected and 
that it is from an unidentified caller.
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Gather phone number With LAN integration, asks a caller to give a phone 
number before routing the call. 

Gather account number With LAN integration, asks callers to provide 
their account number before routing the call. If you use this option, 
you must also record a customized prompt to request the number. 

Announce transfer Beeps before connecting the caller. With most phone 
systems, this option lets subscribers know exactly when the call is 
connected or that a call is from an external caller. 

Confirm before transfer Before the system transfers the call, the 
subscriber chooses whether to take the call. If the subscriber refuses, 
the system plays the greeting and takes the action indicated in the 
“Action” field.

Introduce subscriber The subscriber hears “Call for <subscriber’s 
name>” before being connected to the caller. Use this option when 
more than one subscriber uses the same phone.

Record caller’s name Asks callers to record their name. Before a call is 
transferred, the subscriber hears “Call from <caller’s name>.” 
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Record and save caller’s name When selected, the caller’s recorded 
name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives only the caller’s recorded 
name. When this option is not selected and the subscriber rejects the 
call or is not available, the recorded name is not saved.
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Default busy 
greeting option

The Greetings tab of the default subscriber template includes a setting 
for enabling the busy greeting option. 

When the “Enable busy greeting” field is selected and a caller is trans-
ferred to a busy extension, the voice messaging system plays a greeting 
(either the subscriber’s recorded greeting or a voice messaging system 
prompt) telling the caller that the extension is busy.

To enable the busy greeting option

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Greetings tab.

3 To give subscribers the option of setting up a busy greeting, select 
the “Enable busy greeting” check box.

4 Click “Finish.”

Active greeting  Sets which greeting is played to callers who reach the 
subscriber’s box.
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Standard greeting Enables the standard greeting for the subscriber. 

Alternate greeting Enables the alternate greeting for the subscriber.

Enable busy greeting  Turns on the busy greeting for the subscriber.

Greetings

Standard greeting Stores the recording for the standard greeting.

Alternate greeting Stores the recording for alternate greeting.

Busy greeting Stores the recording for the busy greeting.
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Default after 
greeting options

In a default subscriber template, the after greeting settings control 
what the system does after the caller has heard a greeting. Perform the 
following procedure to set up the options.

The following are the options for the “After greeting” and “After taking 
a message” fields: 

Take a message  Records a message for the owner of the voice mailbox.

Take a message for group  Records a message for the members of a mes-
sage group. You can choose the message group from the list box to 
the right of this option.

Route to the operator  Routes the caller to the operator box.

Route to  Routes the caller to another system ID. If you choose this 
option, type the system ID in the text box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking whether the caller needs further assis-
tance, pauses, says good-bye, then disconnects.

Restart  Returns the caller to the opening greeting box.

To set up the after greeting options

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the After Greeting tab.

3 Select the action that you want the system to take after playing a 
greeting.

NOTE: If you select “Take a message,” then you also must set up the 
default message taking actions. See “Default message taking 
options,” on page 281.

4 Click “Finish.”
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Default message 
taking options

In a default subscriber template, the message taking settings control 
how the system takes messages for the subscriber.

To set up the message taking options

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Messages tab.

3 To set a default message size limit, type the number of seconds in 
the “Maximum message length” field.

4 For callers to be able to change a message after recording it, select 
the “Allow callers to change...” check box.

5 For callers to be able to leave urgent messages, select the “Allow 
callers to leave urgent messages” check box. 

6 If you want the system to mark all messages from unidentified 
callers as urgent, select the “Mark all messages urgent” check box.

7 In the “After taking a message” area, choose the action that you 
want the system to take. 

8 Click “Finish.”
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Maximum message length (in seconds) The maximum length of a 
message from an outside caller.

Allow callers to change messages they just recorded Lets callers change 
their messages after recording.

Allow callers to leave urgent messages Lets callers choose to leave an 
urgent message for the subscriber.

Mark all messages urgent Automatically marks all messages urgent.

Route to Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Route to the operator Routes callers to the operator box. 

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.
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Default notification 
and delivery 
settings

The voice messaging system lets a subscriber know that messages are 
waiting in two ways: message indication and message delivery.

On the Notification tab, you can control the default message delivery 
and notification settings for each new subscriber you add. Then, you 
can change settings for specific subscribers from their individual sub-
scriber directories.

You can also set the default settings for receiving error notices.

Message waiting indication
The voice messaging system indicates when messages are waiting by 
an indication light on the phone, a distinctive dial tone (such as a stut-
ter tone), or a message display that alerts the subscriber. Subscribers 
can receive message notification at their extension number, or at a dif-
ferent extension number.

There are two steps to setting up message waiting indication. First, 
select the “Enable Message Waiting Indicator (MWI)” option on the 
Notification tab. Then, confirm the message waiting indication set-
tings on the MWI tab in Switch > Switch Settings.

Message delivery
With message delivery, the voice messaging system calls and 
announces that messages are waiting. Message delivery can only be 
activated if message notification is set up for the subscriber.

On the Notification tab, you can set a work number that the system 
automatically dials to notify a subscriber of a waiting message. You 
can also set the frequency of these calls and whether the system noti-
fies the subscriber of all messages or only urgent messages. 

The options for the message delivery mode include: 

Each  The voice messaging system starts message delivery as soon as 
each new message arrives, and repeats this step each time a new 
message arrives. There is no delivery delay available with this 
method.

Batch  When a new message arrives, the voice messaging system waits 
the specified delivery interval before making an attempt to notify 
the subscriber. With this method, the system delivers messages no 
more frequently than the interval scheduled.
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Urgent  The voice messaging system starts message delivery only when 
a new, urgent message arrives, and repeats this step each time a 
new, urgent message arrives.

To activate message notification and delivery

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Notification tab.

3 To activate message waiting indicators, select the “Enable mes-
sage waiting indicator” check box.

4 If message indication is enabled, select either: 

■ to notify the called subscriber by selecting “At subscriber’s 
extension.”

■ or to send notification to a different extension by typing the 
extension in the “At extension” text box. 

5 In the Message Delivery group, select a device. Click “Edit.”

6 In the Message Delivery window, select the “Enable” check box to 
activate message delivery.

7 In the “Phone number” field, type the default number. Or to set 
the subscriber’s extension as the default, click “Use Subscriber’s 
Extension.”

8 In the “Schedule” fields, set the time and days that the system 
delivers messages to this number.

9 In the “Method” fields, set the mode that the system delivers mes-
sages.

10 In each “Wait...” field, type the number of minutes that the system 
waits to attempt delivery of the first new message, and the num-
ber of rings that the system waits before ending the delivery 
attempt.

11 In the “If delivery attempt failed...” field, type the number of the 
minutes the system waits before attempting message delivery 
again, then click “OK.”

12 On the Notification tab, click “Finish.”

13 If using message waiting indication, confirm the message waiting 
indicator settings as described in the following procedure.
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To confirm the message waiting indicator settings

1 Go to Switch > Switch Settings. 

2 Select the MWI tab. 

3 Confirm that the values in the Message Waiting Indicator Codes 
group are correct for the phone system. The voice messaging sys-
tem uses the codes to activate and deactivate message waiting 
indication. Change the codes if they are not correct.

4 Confirm that the setting in the “Maximum number of retries” field 
is correct for the phone system. The voice messaging system 
needs to know how many times to dial each message waiting 
code to confirm that it takes effect. Change the setting if neces-
sary.
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5 Confirm that the value in the “Wait x minutes between retries” 
field is correct for the phone system. The voice messaging system 
waits the specified amount of time between dialout attempts to 
the same message waiting indicator. Change the setting if neces-
sary.

6 Click “Finish.”
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See also

Default error notice 
settings

The voice messaging system can deliver a message to a subscriber’s 
voice mailbox if a system error occurs. You can use the Notification tab 
to set the default error notice settings.

For a description of each error and corrective actions, see “Setting the 
system to send error messages,” on page 71.

To set up error notices on the default subscriber template

1 Go to Subscribers > Subscriber Template, then double-click “Sub-
scriber Template.” 

2 On the General tab, in the “Events” window, do one of the follow-
ing:

■ Select an event. Click “Toggle” to change the event’s status to 
“Yes.”

■ To turn on notification for all events, click “Subscribe All.”

3 Click “Finish.”

To turn off error notices on the default subscriber template

1 Go to Subscribers > Subscriber Template, then double-click “Sub-
scriber Template.” 

2 On the General tab, in the “Events” window, do one of the follow-
ing:

■ Select the event. Click “Toggle” to change the event’s status to 
“No.”

■ To turn off notification for all events, click “Clear All.”

3 Click “Finish.”

Setting the system to send error 
messages....................................71
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Default subscriber 
options

Access options control subscriber access to certain system features. As 
you review the access options, consider how you want to set up the 
system. If you want to enable or disable an option for the majority of 
the subscribers, select or clear that option on the subscriber template. 
If you want an access option set for just a few subscribers (such as the 
operator or system manager), set that option on the Access tab for 
individual subscribers. See “Changing options for a subscriber” on 
page 338 for details.

To change the options for a default subscriber template

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Options tab.

3 Select or clear the check boxes next to each of the default sub-
scriber options.

4 Click “Finish.
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Conversation

Allow access to setup options  Allows subscribers to change setup 
options by phone, including personal greetings, message groups, 
call transfer, message delivery, recorded name, spelled name, secu-
rity code, and directory listing.

Play receipt summary after all messages heard  Subscribers get a sum-
mary when all messages have been heard. To avoid redundant 
receipts and summary announcements, select “Always request 
return receipts” when this option is selected.

Announce message lengths  The voice messaging system announces how 
long messages last; for example, “You have three new messages 
totaling 3 minutes, 20 seconds. Would you like to hear them?” 

Use menu mode conversation  Subscribers hear the menu conversation 
instead of the Yes-and-No conversation. 

Use hands-free message retrieval  Subscribers can retrieve messages 
without entering digits because the system does not ask “Would you 
like to hear them?” between message lists.

Play time stamp before message  Subscribers hear when a message was 
left, before hearing the message. To play message time stamps after 
messages, clear this check box.

Allow access to old messages  Subscribers can review old messages. 

Allow access to public messages  Subscribers can access public mes-
sages. 

Receive notification for public messages  The system notifies a subscriber 
when a public message is received. Use with the “Allow access to 
public messages” option for subscribers who want their message-
waiting lamps lit when public messages are received. 

Allow urgent messages  Subscribers can mark messages urgent. 

Hear conversation in traditional order  Subscribers hear the Yes-and-No 
conversation in this order: check new messages, leave messages, 
change greetings, and review old messages. Subscribers with touch-
tone phones press # twice for setup options other than greetings.
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Enable speech recognition  Subscribers can use the system by speaking 
commands instead of pressing touchtones. This feature must be 
turned on systemwide. To turn on speech recognition, select this 
check box. To turn off speech recognition, clear this check box.

NOTE: A subscriber cannot use the Soft Keys feature on a digital phone 
and the speech recognition feature at the same time. If both features are 
enabled on the system, speech recognition is available only when 
accessing the voice messaging system from an internal analog phone, or 
from an outside line.

Administration

Include in alphabetic directory assistance  Includes subscribers in the 
automatic (alphabetic) directory assistance.

Require first-time enrollment  Directs subscribers to enroll themselves by 
phone the next time they call the system. With this setting, the sys-
tem does not try to deliver messages to a subscriber until they have 
enrolled.

Allow to change transfer settings  Allows subscribers to change their own 
call transfer settings by phone. 

Allow to change greetings  Allows subscribers to change their personal 
greetings. 

Allow to change holding settings  Allows subscribers to change their own 
call holding settings by phone. 

Allow to change delivery settings  Allows subscribers to change their own 
message delivery settings by phone. 

Message addressing and recording

Allow to send messages  Subscribers can send messages to subscribers, 
guests, or groups. 

Leave message for guests and groups only  Subscribers can send messages 
only to their guests and message groups. 

Allow to address a message to multiple recipients  Subscribers can address 
a message to more than one person at a time. 

Address messages by extension  Lets subscribers send messages by using 
the extension number of the recipient, instead of the first three let-
ters of the last name.

Allow to edit subscriber-to-subscriber messages  Subscribers can add to, 
listen to, or rerecord a message for another subscriber. 
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Allow to redirect messages  Subscribers can redirect messages they have 
received. 

Enable call return (internal calls)  Subscribers can press a touchtone key 
or a Soft Key on a Dterm phone to return a call to another sub-
scriber. The system dials the other subscriber’s extension. This fea-
ture must be enabled systemwide, or this option will not be 
available.

Request return receipts on successful faxes Subscribers can mark fax 
messages for explicit return receipt.

Allow access to public message groups  Subscribers can create public 
message groups or send messages to public message groups. 

Allow private messages  Subscribers can mark messages as private, pre-
venting the recipient from redirecting the message.

Allow future delivery  Subscribers can mark messages for future delivery. 

Allow to request return receipts  Subscribers can mark messages for 
explicit return receipt. 

Always request return receipts  Marks every message sent by subscribers 
for return receipt. To avoid redundant receipts and summary 
announcements, also use the “Play receipt summary after all mes-
sages heard” option in the Conversation group.

Enable live monitor  Subscribers can hear a message with the speaker on 
their phone as the message is being recorded by an outside caller. 
Subscribers can answer the phone during the recording to connect 
with a caller. This feature must be supported by the phone system, 
and must also be enabled systemwide.

Enable call return (external calls)  Subscribers can press a touchtone key 
or a Soft Key on a Dterm phone to return a call to an outside caller. 
The system dials any phone number provided by caller ID. This fea-
ture must be supported by the phone system, and must be enabled 
systemwide.

Remote message addressing

Allow messages sent to remote sites  Allows the subscriber to send mes-
sages to subscribers and message groups at remote sites. This 
option can be used only on voice messaging systems with optional 
network messaging feature. This feature lets two or more voice mes-
saging systems transmit messages from one system site to another. 
Urgent messages are sent independent of the regular message deliv-
ery schedule. 
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Announce when messages received at remote sites  Sets the voice messag-
ing system to announce when a recipient at a remote site first lis-
tened to each message. When this checkbox is cleared, the system 
announces when the message was transmitted. 

Allow urgent messages sent to remote sites  Allows the subscriber to send 
urgent messages to subscribers and message groups at remote sites.
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Default live record 
options

The live record feature lets subscribers record phone conversations, 
which are stored as voice messages in the subscriber’s voice mailbox. 
The subscriber can keep the recording for later reference, or redirect it 
to another subscriber or group of subscribers. For example, instead of 
writing messages, a receptionist can record a conversation in a voice 
message, then redirect it to the person.

Local laws may require a periodic beep while a conversation is being 
recorded. The phone system or the voice boards can provide this beep. 
(See the Caution for more information.)

The subscriber can use this feature either by pressing programmable 
keys on a phone, or through ViewMail. The technician programs the 
phone system to enable the live record feature on subscribers’ phones, 
and programs the keys on the phones to record, pause, and stop live 
recording.

The system manager enables the live record feature for subscribers, 
specifies the maximum length of a live recording, and specifies the 
extensions at which a subscriber can use the live record feature with 
ViewMail. 

By setting the default live record options on the default subscriber 
template, you can save time. Set the fields for the live record options 
most subscribers will use. Each time you add a new subscriber, the 
subscriber automatically receives the default settings.

CAUTION: The use of monitoring, recording, or listening devices to 
eavesdrop, monitor, retrieve, or record phone conversations or other 
sound activities, whether or not contemporaneous with transmission, 
may be illegal in certain circumstances under federal or state laws. 
Legal advice should be sought prior to implementing any practice that 
monitors or records any phone conversation. Some federal and state 
laws require some form of notification to all parties to a phone conver-
sation, such as using a beep tone or other notification method or requir-
ing the consent of all parties to the phone conversation, prior to 
monitoring or recording the phone conversation. Some of these laws 
incorporate strict penalties. 

To set default live record options

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Live Record tab.

3 To turn on the live record feature, select “Enable live record.”
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4 In the “Maximum live record time” field, select the number of sec-
onds allowed for a message containing a recording of a conversa-
tion.

5 Below the “Live record extension for ViewMail” field, select “Use 
subscriber’s extension.” Or, select “Use extensions,” then type a 
range of extensions. For example, type 201-205.

6 Click “Finish.”

Maximum live record time The maximum length, in seconds, of a live 
record voice message. The maximum value is 6000 seconds. When a 
live record session reaches the maximum record time, the subscriber 
hears three short beeps.

Live record extensions for ViewMail The extensions a subscriber can use 
to record calls. You can either allow subscribers to use their own 
extension, or a range of extensions.
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Default one key 
dialing options

With one key dialing, callers can press one key to route their calls. For 
example, you can route calls quickly to directory assistance, sub-
scriber extensions, transaction boxes, voice-detect boxes, language-
select boxes, or interview boxes. 

When a caller presses a key that has a one key dialing option set, the 
voice messaging system immediately acts on that key. 

In the event that the one key dialing conflicts with an extension ID, 
you can use the “One key delay” field to set the number of seconds 
that the system pauses and waits for a caller to enter additional keys. 

One key dialing can be used with the language select box, opening 
greeting box, transaction boxes, and directory menus. With the default 
subscriber template, you can program a menu of choices which a sub-
scriber can offer in their personal greeting.

To set up one key dialing for the default subscriber template

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the One-Key Dialing tab.

3 Type the system IDs in the numbered menu choice text boxes, as 
appropriate.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 
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See also
Setting up one key dialing for a 
transaction box..........................212
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Default e-mail 
options

With e-mail integration, subscribers can use text-to-speech technol-
ogy to hear their e-mail messages by phone. Subscribers can include 
e-mail message totals in their new message count, forward all voice 
messages to their e-mail inbox automatically, and forward all incom-
ing faxes to their e-mail inbox as well.

By setting the default e-mail options on the default subscriber tem-
plate, you can save time. Set the fields for the e-mail options most sub-
scribers will use. Each time you add a new subscriber, the subscriber 
automatically receives the default settings.

To set default e-mail options

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the E-mail tab.

3 Select the e-mail post office from the list.

4 Select or clear the check boxes next to each of the default e-mail 
options.

5 Click “Finish.”
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Post office  Sets which post office the voice messaging system connects 
to for the subscriber’s messages.

Access e-mail messages from voice mail  A subscriber can hear e-mail 
messages by phone. The system’s text-to-speech reader plays the 
message for the subscriber. The subscriber can reply, delete, archive, 
redirect, or save the e-mail messages as new.

Count e-mail messages in message totals  The system includes e-mail 
messages in a subscriber’s new message count.

Require e-mail password for each login  The system asks a subscriber to 
enter an e-mail password when the subscriber accesses a mailbox 
by phone. 

Forward voice mail to the e-mail system  The system forwards a sub-
scriber’s voice messages to the subscriber’s e-mail inbox automati-
cally. The voice message is stored as an e-mail message with a .wav 
file attachment. A subscriber hears voice messages with a com-
puter’s speakers, instead of by phone.
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Forward faxes to the e-mail system  The system forwards a subscriber’s 
incoming faxes to the subscriber’s e-mail inbox automatically. The 
fax is stored as an attachment to an e-mail message. A subscriber 
can print the fax on a local or network printer.

Receive e-mail notification of new fax/voice mail  The system sends a noti-
fication message to the subscriber’s e-mail inbox when a new fax or 
voice message is received.
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Default fax mail 
options

ActiveFax lets callers leave fax messages for a subscriber, just as they 
can leave voice messages in a subscriber’s voice mailbox. You can set 
the default subscriber template for the fax features most subscribers 
will use. Setting the default options for the majority of subscribers 
saves time and ensures consistency. You can always change the fax set-
tings for individual subscribers later.

NOTE: When you use the AIMWorX utility on a remote computer to 
reset a subscriber to the default settings, the system cannot create or 
delete the subscriber’s fax box. In the AIMWorX utility, to restore a sub-
scriber to the settings on the default subscriber template, the “Create fax 
box?” field must be blank. Otherwise, when you click the “Defaults” but-
ton, the system generates an error and the subscriber’s settings remain 
unchanged. Instead, you must keep the “Create fax box?” field blank to 
restore the default settings, then create or delete the subscriber’s fax box 
manually.

You can set defaults for these ActiveFax features:

■ Whether the system uses a default convention for creating 
system IDs for subscriber fax boxes. If many or all subscribers 
want fax boxes, set a default convention. The default convention 
does not affect existing subscribers who already have fax boxes. If 
you do not want to set up a fax box for each new subscriber, clear 
the “System ID” field on the Fax tab before adding any subscrib-
ers.

■ Whether callers can leave a voice annotation with a fax, and edit 
or review this recording before sending the fax.

■ Whether the system delivers faxes to a fax machine immediately 
upon arrival, without notifying a subscriber. This feature is called 
automatic fax delivery.

■ Whether the system announces a new fax to a subscriber, even if 
the caller did not leave a voice annotation.

■ How the system handles a call when no fax port is available.

■ Whether one key dialing options are available for a subscriber fax 
box.

■ How the system handles a failed fax delivery for a subscriber. You 
can set the number of rings the system waits before ending a 
delivery attempt, and the number of minutes the system waits 
before trying again to deliver a fax.
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System actions when no fax port is available
The Fax: Action tab controls how the system handles the call when no 
fax port is available. For example, you can have the caller hold, leave a 
message, or route to another system ID. You can also set the action the 
system takes after a caller leaves a message, or chooses not to hold.

Following are the actions available for a fax box: 

Hold until a fax port is available  Allows the caller to hold for a fax port. 
Voice detect call holding is not available.

Take a message  Records a message for the owner of the voice mailbox.

Route to  Routes the caller to another system ID. If you choose this 
option, type the system ID in the text box.

Route to operator  Routes the caller to the operator box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking whether the caller needs further assis-
tance, pauses, says good-bye, then disconnects.

Restart  Returns the caller to the opening greeting box.

To set up a default convention for subscriber fax box system IDs

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Fax tab.

3 In the “System ID” field, type the starting digits for fax box 
system IDs, followed by X for a subscriber’s extension. For exam-
ple, type 8X.

4 Click “Finish.”
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To set up default voice annotation options

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Fax: Voice Annotation tab.

3 To allow callers to record a message with their fax, select “Prompt 
the caller to record a voice annotation for an incoming fax.” In the 
“Maximum length for a caller’s voice annotation” field, type the 
number of seconds. The maximum number is 300.

4 To allow callers to edit their recording, select “Allow callers to 
rerecord their voice annotations.”

5 To send notification to the subscriber with each new fax, select 
“Notify the subscriber of each fax even if there is no voice annota-
tion.”

6 Click “Finish.”
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To set up automatic fax delivery as the default

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Fax: Voice Annotation tab.

3 Clear all the check boxes.

4 Click “Finish.”

To set up the default action when there is no fax port available

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Fax: Action tab.

3 In the “If no fax port is available to receive the fax” group, select 
the action. The actions are described above.
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4 If you allow callers to hold or leave a message, in the “After the 
caller has left a message or chosen not to remain on hold” group, 
select the action. The actions are described above.

5 Click “Finish.”

To set up default one key dialing for a fax box

1 Go to Subscribers > Subscriber Templates, then double-click 
“Subscriber Template.” 

2 Select the Fax: One-Key Dialing tab.

3 Type the system IDs in the numbered menu choice text boxes, as 
appropriate.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 

5 Click “Finish.”
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To set up defaults for failed fax delivery attempts for a subscriber

1 Go to Subscribers > Subscriber Template, then double-click “Sub-
scriber Template.”

2 Select the Notification tab.

3 In the Delivery group, select the Fax Delivery device. Click “Edit.”

4 If necessary, in the Message Delivery window, select the “Enable” 
check box.

5 In the “Wait...rings before failing the attempt” field, type the num-
ber of rings that the system waits for the fax machine to answer 
the call before ending the delivery attempt.

6  In the “If delivery attempt failed...” field, type the number of min-
utes the system waits before attempting message delivery again.

7 If desired, clear the “Enable” check box.
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8 Click “OK.”

9 Click “Finish.”
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Enrolling 
subscribers

There are two ways to enroll subscribers:

■ You can enroll subscribers by completing the fields on the tabs for 
each individual subscriber. 

■ Subscribers can self-enroll. With this method, add a range of sub-
scribers by using the default subscriber template with the 
“Require first-time enrollment” access option selected. This 
access option directs subscribers to enroll themselves by phone 
when they first call the voice messaging system. 

When you enroll subscribers as the system manager, you may want to 
perform the following tasks after general enrollment is completed:

■ Delete any unused subscriber mailboxes.

■ Go through the subscriber directory and enter a full name for 
each new subscriber.

To allow a subscriber to self-enroll

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Access Options tab.

3 Select the “Require first-time enrollment” check box. 

4 Click “Finish.”
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Subscriber 
directory overview

The subscriber directory contains the settings for each subscriber, 
guest, and system manager enrolled in the system. When you add one 
subscriber or a range of new subscribers, you can use the default sub-
scriber template to set basic features for the new subscribers. 

After adding a subscriber or a range of subscribers, you can change the 
settings for those subscribers who want features different from the 
defaults. 

After being added to the system, subscribers can follow the system’s 
enrollment conversation through the process of setting up their mail-
boxes.
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Adding subscribers There are three ways to add new subscribers to the subscriber direc-
tory list:

■ Add a single subscriber at a time.

■ Add a range of subscriber mailboxes, then update each with the 
subscriber’s first and last names. This method is an efficient way 
to add multiple subscribers to the system at one time.

■ Add subscribers by importing data from another voice messaging 
system or database. See “Importing data from another voice mes-
saging system,” on page 312.

When you add a new subscriber, the voice messaging system automat-
ically uses the default settings you specified in the subscriber tem-
plate. You can then customize these settings for the subscriber in the 
individual’s subscriber directory.

For security reasons, when you add a range of mailboxes, add only the 
number of boxes you need. Delete any unused mailboxes from the sys-
tem.

To add a single subscriber

1 Go to Subscribers > Subscriber Directory. 

2 Click “New.”

3 Select a subscriber template to use for the subscriber.

4 Select “Add one by one,” then click “OK.”

5 On the New Subscriber dialog box, in the “Extension” field, type 
the subscriber’s extension. The system fills in the “Personal ID” 
and “Personal fax ID” fields based on the default settings. If nec-
essary, change the fields. 

6 In the “Last name” field, type the subscriber’s last name. 

7 In the “First and middle names” field, type the subscriber’s first 
name, and middle name, if desired.

8 For e-mail integration, in the Post office list box, select the sub-
scriber’s e-mail post office. In the “E-mail login name” field, type 
the subscriber’s e-mail login name.

9 If adding another subscriber, click “Next.” Otherwise, click “Fin-
ish.”
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See also

To add a range of subscribers

1 Go to Subscribers > Subscriber Directory. 

2 Click “New.”

3 Select a subscriber template to use for range of subscribers.

4 Select “Add by range,” then click “OK.”

5 In the New Subscribers dialog box, type the first extension num-
ber of the range in the “Starting number” field.

6 In the “Ending number” field, type the last extension number in 
the range.

7 To add a prefix to each extension ID, in the “Prefix” field, type the 
prefix numbers or letters.

8 In the “Suffix” field, type any necessary suffix numbers or letters.

9 Click “Finish.”

10 If desired, verify the settings for each subscriber, and change 
fields to customize settings if necessary. Or, have subscribers set 
up their mailboxes with the enrollment conversation.

Default subscriber templates 
overview....................................267
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Importing data 
from another voice 
messaging system

If you want to create NEAXMail AD-64 accounts with user information 
from another voice messaging system or database, follow the proce-
dures in this section.

NEAXMail AD-64’s import feature creates subscriber accounts from 
data saved in a comma-separated value (CSV) file. CSV is a common 
file format for moving data from one data store to another. It can be 
used to copy subscriber information from voice messaging systems 
that run on different operating systems or have different database 
structures than NEAXMail AD-64.

During the import process, you will specify where the system accesses 
or saves the following files:

Input file  The CSV file containing data that you want to import. If any 
source file data is not successfully imported, the Import utility 
directs that data to either the output log file or the error log file.

Output file  A data file generated by the Import utility. This file contains 
data the utility could not import because of errors in the source file 
or the import process was interrupted. Make any necessary changes 
to data in the error log file, then use it as the new source file. You can 
use the output log file as a new source file after making any neces-
sary changes.

Column headers in a CSV file
The first row in a CSV file must contain column headers. NEAXMail 
AD-64’s Import utility translates the information in each column into 
NEAXMail AD-64 subscriber attributes, based on the identifying col-
umn headers. Before importing the data, verify that the column head-
ers in the CSV file are appropriately named. The table, “CSV file 
column headers,” on page 313, contains a list of valid column headers.

NOTE: If the source file contains data that you do not want to import, 
name those column headers “COMMENT.” During import, the Import 
utility ignores data in columns titled “COMMENT.” The Import utility 
also ignores any columns titled “ERROR.”
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To prepare a CSV file for import

1 In the database that contains the data from want to use to create 
NEAXMail AD-64 accounts, save the data as a CSV file.

2 Open the CSV file in a spreadsheet application such as Microsoft 
Excel, or another application that can edit the data.

3 In the first row, create column headers. The file must contain at 
least these three column headers: “FIRST_NAME,” 
“LAST_NAME,” and “PERSONAL_ID.” All column headers must 
be spelled as shown here, but the case and the order they appear 
do not matter.

All records must contain a valid entry for each column header.

4 If the file contains columns of data you do not want to import, 
name those columns COMMENT and the import utility will 
ignore them.

5 Verify that each row contains the appropriate data corresponding 
to each column header.

6 Save the data as a CSV file. This is the CSV file you will use in the 
next procedure.

To create NEAXMail AD-64 accounts from CSV file 

1 Go to Subscribers > Subscriber directory.

2 Click “New.”

CSV file column headers Description Values accepted

Required PERSONAL_ID Unique number identifying the 
subscriber.

Any combination of letters and 
numbers, up to 10 characters.

FIRST_NAME Subscriber’s first name. Any combination of letters and 
numbers, up to 64 characters.

LAST_NAME Subscriber’s last name. Any combination of letters and 
numbers, up to 64 characters.

EXTENSION The ID that callers enter to reach 
subscriber (usually the same as 
extension).

Any combination of digits from 
0 to 9, up to 64 digits.

Optional FAX_ID Unique number identifying sub-
scriber’s fax mail box.

Any combination of letters and 
numbers, up to 10 characters.

POST_OFFICE Name of the e-mail post office sub-
scriber will use.

Any combination of letters and 
numbers, up to 64 characters.

EMAIL_LOGIN Account name or ID used to login 
to the e-mail system.

Any combination of letters and 
numbers, up to 64 characters.
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3 Select “Import via a CSV file.”

4 Click “OK.” The CSV File Import dialog box appears. This dialog 
box is where you specify the locations for the input and output 
log files

5 Type the path, file name, and file name extension of the source 
CSV file, or click “Browse...” and select the source CSV file.

6 Type or browse to the path and file name for the output file.

7 If desired, select the “Abort if the number of failed rows reaches” 
check box, and enter a number in the field.

8 Click “OK.” The Import Subscribers status bar tracks the progress 
of the import.

NOTE: You can stop the Import utility at any time by clicking 
“Cancel.” Any records that are not successfully imported appear in 
the output log file.

9 When the utility has finished importing the records, the Import 
results dialog box reports on any errors that occurred during 
import. If errors are reported, follow the steps in the procedure 
“To correct CSV file errors,” on page 257, after completing this 
procedure.

To correct CSV file errors

1 Go to the directory location of the output log file you specified in 
step 6 of the previous procedure.

2 Use a spreadsheet application such as Microsoft Excel to open the 
error log file.

3 Print the error log file. You will use the error codes in the file to 
make corrections.

NOTE: The first column of the error log file, titled “ERROR,” pro-
vides an error code that describes the error found in a record.

4 Correct the errors.

5 Save the file.

6 Reimport the file by following the steps in the procedure, “To cre-
ate NEAXMail AD-64 accounts from CSV file,” on page 313.
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Changing a name, 
ID, language or 
message retention

After adding a subscriber, you can change or personalize the sub-
scriber’s settings. These settings override the template’s default set-
tings.

For a subscriber, the General tab contains the subscriber’s extension, 
name, recorded name, language preference, and security code. 

With a multilingual system, you can use the language setting to assign 
a specific set of prompts for subscribers and guests to use with their 
mailboxes.

The General tab also contains a few message storage settings, such as 
how long to archive new and heard messages. For details on setting up 
a subscriber’s e-mail post office, see “Changing a subscriber’s e-mail 
post office or login name,” on page 318.

To record a subscriber’s name, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings” on page 29.

To change a subscriber’s general settings

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 On the General tab, in the “Name” field confirm that the name is 
consistent with the format for other subscriber names. The name 
is used for directory assistance.

3 If desired, in the “Personal ID” field, change the subscriber’s per-
sonal ID.

4 If desired, in the “Extension” field, type the subscriber’s extension 
number.

5 If desired, in the “Language” field, select the language the sub-
scriber hears.

6 To change the recording of the subscriber’s name, click “Edit” next 
to the “Voice name” field.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

7 If desired, in the “Keep old messages for” or the “Keep archived 
messages for” fields, change the number of days that the system 
saves the subscriber’s heard and archived messages. 
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8 Click “Finish.”

Enable subscriber as system manager Select this check box to assign 
system manager status to the subscriber. 

Name The subscriber’s name. With automatic directory assistance, 
callers spell the first three letters of the subscriber’s name to find the 
subscriber’s extension number.

Personal ID The subscriber’s personal ID, usually 9 followed by the 
subscriber’s extension number.

Extension The subscriber’s extension number

Language The language the subscriber hears when using the system by 
phone.

Voice name The number of seconds the subscriber’s recorded name 
lasts.

Security code “Enabled” indicates the subscriber has set a security 
code. “Disabled” indicates the subscriber has not set a security code.

See also
Default IDs, language, message 
and e-mail post office.......... ..... 268
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New messages The number and length of the subscriber’s new 
messages.

Total messages The number and length of the subscriber’s new, old, 
and archived messages.

Keep old messages for The number of days the system stores the 
subscriber’s old (heard) messages.

Keep archived messages for The number of days the system stores the 
subscriber’s archived messages.
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Changing a 
subscriber’s e-mail 
post office or login 
name

On systems with e-mail integration, you set a subscriber’s e-mail post 
office or login name on the subscriber’s General tab. 

You set access options to control e-mail totaling, password entry, and 
whether voice messages or faxes are automatically forwarded to the 
subscriber’s e-mail inbox. See “Changing options for a subscriber” on 
page 338 for details.

To change a subscriber’s e-mail post office or login name

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 On the E-mail tab, in the Post Office list box select the subscriber’s 
post office. Your network administrator can provide this informa-
tion.

3 In the Login name field, type the subscriber’s e-mail login name. 
Your network administrator can provide this information.

4 Click “Finish.”
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Assigning system 
manager status

System managers can change mailboxes and greetings by phone. A 
system manager can also sign in and access the NEAXMail AD-64 
administration console to change system screens.

Any enrolled subscriber can be assigned system manager status. How-
ever, only a system manager can assign or remove system manager 
status. 

You cannot remove system manager status from the system manager 
whose personal ID you used to sign in. If there is only one system 
manager in the system, it cannot be deleted.

For security reasons, you should limit the number of system managers 
added to the system. Only assign system manager status to subscrib-
ers who need it to perform system management functions.

For any system manager, assign a personal ID that would be difficult 
for others to guess. To prevent anyone from accessing the system man-
ager’s mailbox by phone, begin the ID with a special character that is 
not available on the phone keypad. For example, $SANDY.

To assign system manager status to a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name.

2 On the General tab, select the “Enable subscriber as system man-
ager” check box.

3 In the “Personal ID” field, verify that the personal ID is correct. If 
desired, add a special character such as $ to the beginning of the 
personal ID so that it cannot be used to access the system by 
phone.

4 Click “Finish.”
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Changing call 
transfer options for 
a subscriber

You can set up different call transfer options for individual subscrib-
ers. In most cases, the system first tries to transfer a call to the exten-
sion. If the extension is busy or unanswered, the system plays a 
greeting and takes a message.

You can also control the way the system handles unanswered calls to 
the extension. For example, you can set that an extension does not 
take a message or that it routes the caller to an operator.

Transfer types
If call transfer is enabled, then you must select a call transfer type. The 
three call transfer types are defined below. All call transfer types put 
the call on hold and then dial the extension. The most common choice 
is the Release transfer type. The Await answer transfer type is required 
for setting up call screening and call holding options. 

Release  After dialing the extension or phone number, the system 
releases the call. With busy or unanswered calls, the caller can leave 
a message if the phone system is set up to transfer the call by using 
call forward to personal greeting. When this transfer type is selected, 
transfer, screening, and holding options are unavailable.

Wait for ringback  If a call is answered within the number of rings speci-
fied in the “Wait for” field, the system transfers the call to the exten-
sion. If the call is not answered within the specified number of rings, 
the call is released to the phone system. 

With unanswered calls, the caller cannot leave a message unless 
the phone system transfers the call using call forward to personal 
greeting. 

With busy calls, the system plays the greeting, then takes the 
action indicated on the After Greeting tab.

When this transfer type is selected, some transfer options are 
unavailable. This call transfer type is not supported with phone 
systems that use DTMF call progress.

Await answer  If the call is answered within the number of rings indi-
cated in the “Wait for” field, the system transfers the call to this sub-
scriber. If busy or not answered, the system plays the greeting, then 
takes the action indicated on the After Greeting tab.
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Call holding
Several callers can hold for a busy extension at the same time. To 
enable call holding, the “Enable call transfer...” check box must be 
selected. 

To change call transfer settings

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Call Transfer tab.

3 To enable the system to transfer calls to subscriber extensions, 
select the “Enable call transfer...” check box.

4 If the phone system does not provide an immediate dial tone, 
select the “Check for dial tone before...” check box. 

5 To transfer calls to a subscriber’s extension, select the “Transfer to 
subscriber’s extension” field. 

Or, to transfer calls to a specific extension, select the “Transfer to” 
field and type the extension in the text box. 

6 In the Transfer type group, select the call transfer type. 

7 If using “Wait for ringback” or “Await answer,” in the “Wait for” 
field, type the number of rings that the system should wait before 
transferring the call. 

8 If you want calls to have the option of holding when an extension 
is busy, select the “Allow holding” check box.

9 If you want callers to choose to hold by speaking rather than by 
pressing a touchtone key, select the “Use VOX holding” check 
box.

10 Click “Finish.”
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See also
Changing call transfer options for a 
subscriber .................................320
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Changing transfer 
and screening 
options for a 
subscriber

The Transfer/Screening tab for an individual subscriber contains 
fields for setting up the call transfer and screening options for that 
subscriber. 

Call screening lets the system screen calls transferred to the sub-
scriber, who can then decide whether to take the call. You can set up 
different call screening options for a subscriber. Possible option value 
combinations are described in the table below. 

Fields Option Result

“Introduce subscriber”
and “Confirm before 
transfer”

Identify which subscriber 
the call is intended for

These options are useful when two subscribers share an 
extension, by letting a subscriber refuse a call meant for 
another subscriber and send it to the other subscriber’s 
voice mailbox. 

“Record caller’s 
name,” or “Record and 
save caller’s name,” 
and “Confirm before 
transfer”

Ask unidentified callers to 
state their names

This option prompts an unidentified caller to state his 
or her name before allowing the caller to speak to the 
subscriber. As part of call screening, a subscriber can 
refuse the call and send it to his or her voice mailbox.

“Announce transfer” Announce unidentified 
callers with a beep 

A subscriber hears a beep before being connected to an 
unidentified caller. This lets the subscriber know 
exactly when a call is being connected and that it is 
from an unidentified caller.
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To change call transfer and screening options

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Transfer/Screening tab.

3 Select the field options for setting up how the system handles calls 
for subscribers.

4 Click “Finish.”

Gather phone number With LAN integration, asks a caller to give a phone 
number before routing the call. 

Gather account number With LAN integration, asks callers to provide 
their account number before routing the call. If you use this option, 
you must also record a customized prompt to request the number. 

Announce transfer Beeps before connecting the caller. With most phone 
systems, this option lets subscribers know exactly when the call is 
connected or that a call is from an external caller.
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See also

Confirm before transfer Before the system transfers the call, the 
subscriber chooses whether to take the call. If the subscriber refuses, 
the system plays the greeting and takes the action indicated in the 
“Action” field.

Introduce subscriber The subscriber hears “Call for <subscriber’s 
name>” before being connected to the caller. Use this option when 
more than one subscriber uses the same phone.

Record caller’s name Asks callers to record their name. Before a call is 
transferred, the subscriber hears “Call from <caller’s name>.” 

Record and save caller’s name When selected, the caller’s recorded 
name plays at the beginning of the message. If the caller does not 
record a message, the subscriber receives only the caller’s recorded 
name. When this option is not selected and the subscriber rejects the 
call or is not available, the recorded name is not saved.

Default call screening options....274
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Changing greeting 
options for a 
subscriber

You can view and change which greeting (day or alternate) is active for 
a subscriber. You can also activate or deactivate the busy greeting. 

When the “Enable busy greeting” field is selected and a caller is trans-
ferred to a busy extension, the voice messaging system plays a greeting 
(either the subscriber’s recorded greeting or a voice messaging system 
prompt) telling the caller that the extension is busy.

To record a greeting on the NEAXMail AD-64 administration console, 
you can use a sound card and microphone, or establish a local con-
nection. For details, see “Making recordings” on page 29.

To change greeting options

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Greetings tab.

3 Select either the standard or alternate greeting as the active greet-
ing. 

4 Select the “Enable busy greeting” check box to give subscribers 
the option of setting up a busy greeting. 

5 If the busy greeting is enabled and the “Busy greeting” field con-
tains 00:00:00, no greeting has been recorded and callers hear the 
default busy greeting. If available, click “Edit” next to the greeting 
that you want to change.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

NOTE: Subscribers can also record their own greetings by phone.
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See also
Default busy greeting option......277 Active greeting  Sets which greeting is played to callers who reach the 

subscriber’s box.

Standard greeting Enables the standard greeting for the subscriber. 

Alternate greeting Enables the alternate greeting for the subscriber.

Enable busy greeting  Turns on the busy greeting for the subscriber.

Greetings

Standard greeting Stores the recording for the standard greeting.

Alternate greeting Stores the recording for alternate greeting.

Busy greeting Stores the recording for the busy greeting.
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Changing call 
handling options 
after a subscriber 
greeting

The After Greeting and Messages tabs control what the system does 
after the caller has heard a greeting. 

The following are the options for the “After greeting” and “After taking 
a message” fields: 

Take a message  Records a message for the owner of the voice mailbox.

Take a message for group  Records a message for the members of a mes-
sage group. You can choose the message group from the list box to 
the right of this option.

Route to the operator  Routes the caller to the operator box.

Route to  Routes the caller to another system ID. If you choose this 
option, type the system ID in the text box.

Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking whether the caller needs further assis-
tance, pauses, says good-bye, then disconnects.

Restart  Returns the caller to the opening greeting box.

To change call handling options after a subscriber greeting

1 Go to Subscribers > Subscriber directory, then double-click the 
subscriber name. 

2 Select the After Greeting tab.

3 Select the actions that you want the system to take after playing a 
greeting.

NOTE: If you select “Take a message,” then you also need to set up 
the message taking actions. See “Changing message taking options 
for a subscriber” on page 330.

4 Click “Finish.”
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See also

Changing message 
taking options for a 
subscriber

The Messages tab controls how the system takes message for the sub-
scriber.

To change message taking options after a subscriber greeting

1 Go to Subscribers > Subscriber directory, then double-click the 
subscriber name. 

2 Select the Messages tab.

3 Type the number of seconds in the “Maximum message length” 
field to set the message size limit. 

4 For callers to be able to change a message after recording it, select 
the “Allow callers to change...” check box.

5 For callers to be able to leave urgent messages, select the “Allow 
callers to leave urgent messages” check box. 

6 If you want the system to mark all messages from unidentified 
callers as urgent, select the “Mark all messages urgent” check box.

7 In the “After taking a message” fields, choose the actions that you 
want the system to take. 

8 Click “Finish.”

Deleting subscribers or 
subscriber messages .................358
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Maximum message length (in seconds) The maximum length of a 
message from an outside caller.

Allow callers to change messages they just recorded Lets callers change 
their messages after recording.

Allow callers to leave urgent messages Lets callers choose to leave an 
urgent message for the subscriber.

Mark all messages urgent Automatically marks all messages urgent.

Route to Routes callers to a specified box. Click “Search” to choose a 
name from a list.

Route to the operator Routes callers to the operator box. 

Hang up Disconnects without saying good-bye.

Say bye Plays a prompt asking if the caller needs further assistance, 
pauses, says good-bye, then disconnects. 

Restart Returns the caller to the opening greeting box.

Delete Messages Deletes all messages for the subscriber.
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Changing 
notification and 
delivery for a 
subscriber

The voice messaging system lets a subscriber know that messages are 
waiting in two ways: message notification and message delivery.

On the Notification tab, you can change the voice message delivery 
and notification settings for an individual subscriber. In addition, if 
ActiveFax is installed, the voice messaging system can notify subscrib-
ers of new faxes and deliver a fax message to a specific fax machine at a 
scheduled time.

You can also set whether a subscriber receives a voice message if cer-
tain system events occur. See “Notifying subscribers of system errors,” 
on page 336 for details.

Message notification
The voice messaging system indicates when messages are waiting by 
an indication light on the phone, a distinctive dial tone (such as a stut-
ter tone), or a message display that alerts the subscriber.

Message delivery
With message delivery, the voice messaging system calls and 
announces that messages are waiting. Message delivery can only be 
activated if message notification is set up for the subscriber and the 
message is more than five seconds in length. The system does not per-
form message delivery for messages that are less than five seconds. 
However, the system does turn on a subscriber’s message waiting indi-
cator.

On the Notification tab, you can set a work number that the system 
automatically dials to notify a subscriber of a waiting message. You 
can also set the frequency of these calls and whether the system noti-
fies a subscriber of all messages or only urgent messages. 

The options for the message delivery mode include: 

Each  The voice messaging system starts message delivery as soon as 
each new message arrives, and repeats this step each time a new 
message arrives. There is no delivery delay available with this 
method.

Batch  When a new message arrives, the voice messaging system waits 
the specified delivery interval before making an attempt to notify 
the subscriber. With this method, the system delivers messages no 
more frequently than the interval scheduled.
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Urgent  The voice messaging system starts message delivery only when 
a new, urgent message arrives, and repeats this step each time a 
new, urgent message arrives.

To activate message notification and delivery

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Notification tab.

3 Select the “Enable message waiting indicator” check box to acti-
vate message waiting indicators. 

4 If message indication is enabled, select either: 

■ “At subscriber’s extension” to notify the called subscriber by 
calling the subscriber’s extension; or

■ “At extension,” then type the extension to send notification to a 
different number.

5 In the Delivery group, select a device. Click “Edit.”

6 In the Message Delivery window, select the “Enable” check box to 
activate message delivery.

7 In the “Phone number” text box, type the default number. Or, to set the 
subscriber’s extension as the default click “Use Subscriber’s Extension.”

For pagers, in the “Phone number” field, enter the pager number 
followed by commas. The number of commas depends on the 
amount of time the system must wait for the paging system to 
answer. You can also enter a code after the commas as a message 
waiting indicator. For example, 2065551234,,,,104#.

For fax delivery, use the phone number or extension for the fax 
machine.

8 In the Schedule fields, set the time and days that the system deliv-
ers messages to this number.

9 In the Method fields, set the mode that the system delivers mes-
sages. 

10 In each “Wait...” field, type the number of minutes that the system waits 
to attempt delivery of the first new message and the number of rings 
that the system waits before ending the delivery attempt.

11  In the “If delivery attempt failed...” field, type the number of the 
minutes the system waits before attempting message delivery 
again, then click “OK.”
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12 Click “Finish.”

13 If using message waiting indication, confirm the message waiting 
indicator settings as described in the following procedure.

To confirm the message waiting indicator settings

1 Go to Switch > Switch Settings. 

2 Select the MWI tab. 

3 Confirm that the values in the Message Waiting Indicator Codes 
group are correct for the phone system. The voice messaging sys-
tem uses these codes to activate and deactivate message waiting 
indication. Change the codes if they are not correct.

4 Confirm that the setting in the “Maximum number of retries” field 
is correct for the phone system. This field controls the number of 
times the voice messaging system dials each message waiting 
code to confirm that it takes effect. Change the value if necessary.
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See also

5 Confirm that the value in the “Wait x minutes between retries” 
field is correct for the phone system. The voice messaging system 
waits between dialout attempts to the same message waiting 
indicator. Change the value if necessary.

6 Click “Finish.” 

To update the message waiting indicator field for a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Notification tab.

3 Confirm that the “Current MWI state” field is correct. If the setting 
is incorrect, click “Reconcile.”

4 Click “Finish.” 

Default notification and delivery 
settings .....................................283
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Notifying 
subscribers of 
system errors

The voice messaging system can deliver a message to a subscriber’s 
voice mailbox if a system error occurs. You can also view a list of error 
messages by creating an Error Log report.

You should set up at least one subscriber, usually a system manager, to 
receive error notices. You do this in the subscriber directory, on the 
subscriber’s Notification tab.

If you do not set up at least one subscriber to receive error notices, the 
system sends these notices to the operator box. They are then avail-
able to any subscriber with public message access.

By default, a subscriber receives an error notice each time an error 
occurs. However, you can increase the number of times an error must 
occur before the system sends an error notice.

For a description of each error and corrective actions, see “Setting the 
system to send error messages,” on page 71.

To set the number of times an error must occur before a notice is sent

1 Go to System > System Settings.

2 On the Events tab, select the event. Use the right scroll bar or 
scroll arrows to view additional events.

3 Click “Edit.”

4 Select “Enable event notification.”

5 To send an error message each time this event occurs, in the Noti-
fication trigger field, select “Every occurrence.”

Or, to send an error message after an event occurs during a cer-
tain time interval, select “___ occurrences within.” Type the num-
ber of occurrences. In the “minutes” field, type the number of 
minutes for the time interval.

6 Click “OK.”

7 Click “Finish.”
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See also

To set a subscriber to receive error notices

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 On the Notification tab, in the “Events” window, do one of the fol-
lowing:

■ Select an event. Click “Toggle” to change the event’s status to 
“Yes.”

■ To turn on notification for all events, click “Subscribe All.”

3 Click “Finish.”

To turn off error notices for a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 On the Notification tab, in the “Events” window, do one of the fol-
lowing:

■ Select the event. Click “Toggle” to change the event’s status to 
“No.”

■ To turn off notification for all events, click “Clear All.”

3 Click “Finish.”

Setting the system to send error 
messages....................................71
Using the error log.....................406
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Changing options 
for a subscriber

Access options control subscriber access to certain system features. If 
you want to enable or disable an option, select or clear that option. 

To change the options for a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Options tab.

3 Select or clear the options.

4 Click “Finish.”

Conversation

Allow access to setup options  Allows a subscriber to change setup 
options by phone, including personal greetings, message groups, 
call transfer, message delivery, recorded name, spelled name, secu-
rity code, and directory listing.
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Play receipt summary after all messages heard  The subscriber gets a sum-
mary when all messages have been heard. To avoid redundant 
receipts and summary announcements, select “Always request 
return receipts” when this option is selected.

Announce message lengths  The voice messaging system announces how 
long messages last; for example, “You have three new messages 
totaling 3 minutes, 20 seconds. Would you like to hear them?” 

Use menu mode conversation  The subscriber hears the menu conversa-
tion instead of the Yes-and-No conversation. 

Use hands-free message retrieval  The subscriber can retrieve messages 
without entering digits because the system does not ask “Would you 
like to hear them?” between message lists.

Play time stamp before message  The subscriber hears when a message 
was left, before hearing the message. To play message time stamps 
after messages, clear this check box.

Allow access to old messages  The subscriber can review old messages. 

Allow access to public messages  The subscriber can access public mes-
sages. 

Receive notification for public messages  The system notifies the sub-
scriber when a public message is received. Use with the “Allow 
access to public messages” option for subscribers who want their 
message-waiting lamps lit when public messages are received. 

Allow urgent messages  The subscriber can mark messages urgent.

Hear conversation in traditional order  The subscriber hears the Yes-and-
No conversation in this order: check new messages, leave messages, 
change greetings, and review old messages. Subscribers with touch-
tone phones press # twice for setup options other than greetings.

Enable speech recognition  The subscriber can use the system by speak-
ing commands instead of pressing touchtones. This feature must be 
turned on systemwide. To turn on speech recognition for the sub-
scriber, select this check box. To turn off speech recognition for the 
subscriber, clear this check box.

NOTE: A subscriber cannot use the Soft Keys feature on a digital phone 
and the speech recognition feature at the same time. If both features are 
enabled on the system, speech recognition is available only when 
accessing the voice messaging system from an internal analog phone, or 
from an outside line.
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Administration

Include in alphabetic directory assistance  Includes the subscriber in the 
automatic (alphabetic) directory assistance. 

Require first-time enrollment  Directs the subscriber to enroll himself or her-
self by phone the next time they call the system. With this setting, the sys-
tem does not try to deliver messages to a subscriber until they have 
enrolled.

Allow to change transfer settings  Allows the subscriber to change his or 
her own call transfer settings by phone. 

Allow to change greetings  Allows the subscriber to change their personal 
greetings. 

Allow to change holding settings  Allows the subscriber to change his or 
her own call holding settings by phone.

Allow to change delivery settings  Allows the subscriber to change his or 
her own message delivery settings by phone.

Message addressing and recording

Allow to send messages  The subscriber can send messages to subscrib-
ers, guests, or groups. 

Leave message for guests and groups only  The subscriber can send mes-
sages only to his or her guests and message groups. 

Allow to address a message to multiple recipients  The subscriber can 
address a message to more than one person at a time. 

Address messages by extension  Lets the subscriber send messages by 
using the extension number of the recipient, instead of the first 
three letters of the last name.

Allow to edit subscriber-to-subscriber messages  The subscriber can add 
to, listen to, or rerecord a message for another subscriber. 

Allow to redirect messages  The subscriber can redirect messages. 

Enable call return (internal calls)  The subscriber can press a touchtone 
key or a Soft Key on a Dterm phone to return a call to another sub-
scriber. The system dials the other subscriber’s extension. This fea-
ture must be enabled systemwide, or this option will not be 
available.

Request return receipts on successful faxes The subscriber can mark fax 
messages for explicit return receipt.
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Allow access to public message groups  The subscriber can create public 
message groups or send messages to public message groups. 

Allow private messages  The subscriber can mark messages as private, 
preventing the recipient from redirecting the message.

Allow future delivery  The subscriber can mark messages for future delivery. 

Allow to request return receipts  The subscriber can mark messages for 
explicit return receipt.

Always request return receipts  Marks every message sent by the sub-
scriber for return receipt. To avoid redundant receipts and summary 
announcements, also use the “Play receipt summary after all mes-
sages heard” option in the Conversation group.

Enable live monitor  The subscriber can hear a message with the speaker 
on their phone as the message is being recorded by an outside caller. 
The subscriber can answer the phone during the recording to con-
nect with a caller. This feature must be supported by the phone sys-
tem, and must also be enabled systemwide.

Enable call return (external calls)  The subscriber can press a touchtone 
key or a Soft Key on a Dterm phone to return a call to an outside 
caller. The system dials any phone number provided by caller ID. 
This feature must be supported by the phone system, and must be 
enabled systemwide.

Remote message addressing

Allow messages sent to remote sites  Allows the subscriber to send mes-
sages to subscribers and message groups at remote sites. This 
option can be used only on voice messaging systems with optional 
network messaging feature. The feature lets two or more voice mes-
saging systems transmit messages from one system site to another. 

Announce when messages received at remote sites  Sets the voice messag-
ing system to announce when a recipient at a remote site first lis-
tened to each message. When this checkbox is cleared, the system 
announces when the message was transmitted. 

Allow urgent messages sent to remote sites  Allows the subscriber to send 
urgent messages to subscribers and message groups at remote sites. 
Urgent messages are sent independent of the regular message deliv-
ery schedule.
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Changing live 
record options for a 
subscriber

The live record feature lets subscribers record phone conversations, 
which are stored as voice messages in the subscriber’s voice mailbox. 
The subscriber can keep the recording for later reference, or redirect it 
to another subscriber or group of subscribers. For example, instead of 
writing messages, a receptionist can record a conversation in a voice 
message, then redirect it to the correct person.

Local laws may require a periodic beep while a conversation is being 
recorded. The phone system or the voice boards can provide this beep. 
(See the Caution for more information.)

The subscriber can use this feature either by pressing programmable 
keys on a phone, or through ViewMail. The technician programs the 
phone system to enable the live record feature on subscribers’ phones, 
and programs the keys on the phones to record, pause, and stop live 
recording.

The system manager enables the live record feature for subscribers, 
specifies the maximum length of a live recording, and specifies the 
extensions at which a subscriber can use the live record feature with 
ViewMail. 

CAUTION: The use of monitoring, recording, or listening devices to 
eavesdrop, monitor, retrieve, or record phone conversations or other 
sound activities, whether or not contemporaneous with transmission, 
may be illegal in certain circumstances under federal or state laws. 
Legal advice should be sought prior to implementing any practice that 
monitors or records any phone conversation. Some federal and state 
laws require some form of notification to all parties to a phone conver-
sation, such as using a beep tone or other notification methods or 
requiring the consent of all parties to the phone conversation, prior to 
monitoring or recording the phone conversation. Some of these laws 
incorporate strict penalties. 

To change live record options

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Live Record tab.

3 To turn on the live record feature, select “Enable live record.”

4 In the “Maximum live record time” field, select the number of sec-
onds.

5 Below the “Live record extension for ViewMail” field, select “Use 
subscriber’s extension.” Or, select “Use extensions,” then type a 
range of extensions. For example, type 201-205.
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6 Click “Finish.”

Maximum live record time The maximum length, in seconds, of a live 
record voice message. The maximum value is 6000 seconds. When a 
live record session reaches the maximum record time, the subscriber 
hears three short beeps.

Live record extensions for ViewMail The extensions a subscriber can use 
to record calls. You can either allow subscribers to use their own 
extension, or a range of extensions.
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Changing one key 
dialing options for 
a subscriber

With one key dialing, callers can press one key to route their calls. For 
example, you can route calls quickly to directory assistance, sub-
scriber extensions, transaction boxes, voice-detect boxes, language-
select boxes, or interview boxes. 

When a caller presses a key that has a one key dialing option set, the 
voice messaging system immediately acts on that key. 

In the event that the one key dialing conflicts with an extension ID, 
you can use the “One key delay” field to set the number of seconds 
that the system pauses and waits for a caller to enter additional keys. 

One key dialing can be used with the language select box, opening 
greeting box, transaction boxes, and directory menus. Subscribers can 
then offer this menu of choices in their personal greetings.

To change one key dialing options

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the One-Key Dialing tab.

3 Type the system IDs in the numbered menu choice text boxes, as 
appropriate.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 

5 Click “Finish.”
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Changing e-mail 
options for a 
subscriber

With e-mail integration, subscribers can use text-to-speech technol-
ogy to hear their e-mail messages by phone. Subscribers can include 
e-mail message totals in their new message count, forward all voice 
messages to their e-mail inbox automatically, and forward all incom-
ing faxes to their e-mail inbox as well.

To change e-mail options

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber’s name. 

2 Select the E-mail tab.

3 Select the e-mail post office from the list.

4 In the Login name field, type the subscriber’s e-mail account 
name.

5 Select or clear the check boxes next to each of the e-mail options.

6 Click “Finish.”
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Post office  Sets which post office the voice messaging system connects 
to for the subscriber’s messages.

Login name  Accepts the e-mail name, or the ID, of the subscriber who 
can then hear e-mail messages through the voice messaging system.

Access e-mail messages from voice mail  The subscriber can hear e-mail 
messages by phone. The system’s text-to-speech reader plays the 
message for the subscriber. The subscriber can reply, delete, archive, 
redirect, or save the e-mail message as new.

Count e-mail messages in message totals  The system includes e-mail 
messages in the subscriber’s new message count.

Require e-mail password for each login  The system asks the subscriber to 
enter an e-mail password when the subscriber accesses a mailbox 
by phone. 

Forward voice mail to the e-mail system  The system forwards the sub-
scriber’s voice messages to the subscriber’s e-mail inbox automati-
cally. The voice message is stored as an e-mail message with a .wav 
file attachment. The subscriber hears voice messages with a com-
puter’s speakers, instead of by phone.

Forward faxes to the e-mail system  The system forwards the subscriber’s 
incoming faxes to the subscriber’s e-mail inbox automatically. The 
fax is stored as an attachment to an e-mail message. The subscriber 
can print the fax on a local or network printer.

Receive e-mail notification of new fax/voice mail  The system sends a noti-
fication message to the subscriber’s e-mail inbox when a new fax or 
voice message is received.
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Setting up a fax 
box for a subscriber

ActiveFax lets callers leave fax messages for a subscriber, just as they 
can leave voice messages in a subscriber’s voice mailbox. When you 
create a fax box for a subscriber, the system automatically applies the 
default fax mail options set on the default subscriber template.

With ActiveFax you can customize many fax mail options for individ-
ual fax boxes. The features you can customize for subscribers include:

■ The introductory recording a caller hears immediately before the 
system transfers the call to a fax port. The subscriber cannot 
record this introduction by phone. The system manager can 
record it on the NEAXMail AD-64 administration console. Sub-
scribers can record their own fax greeting by phone or computer.

■ Whether callers can leave a voice annotation with a fax, and edit 
or review this recording before sending the fax.

■ Whether the system delivers faxes to a fax machine immediately 
upon arrival, without notifying the subscriber.

■ Whether the system announces a new fax to the subscriber, even 
if the caller did not leave a voice annotation.

■ How the system handles a call when no fax port is available.

■ Whether one key dialing options are available for the subscriber’s 
fax box.

■ How the system handles a failed fax delivery for a subscriber. You 
can set the number of rings the system waits before ending the 
delivery attempt, and the number of minutes the system waits 
before trying again to deliver the fax.

System actions when no fax port is available
The Fax: Action tab controls how the system handles the call when no 
fax port is available. For example, you can have the caller hold, leave a 
message, or route to another system ID. You can also set the action the 
system takes after a caller leaves a message, or chooses not to hold.

Following are the actions available for a fax box: 

Hold until a fax port is available  Allows the caller to hold for a fax port. 
Voice detect call holding is not available.

Take a message  Records a message for the owner of the voice mailbox.

Route to  Routes the caller to another system ID. If you choose this 
option, type the system ID in the text box.

Route to operator  Routes the caller to the operator box.
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Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt asking whether the caller needs further assis-
tance, pauses, says good-bye, then disconnects.

Restart  Returns the caller to the opening greeting box.

To create a fax box for a subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Fax tab.

3 Click “Create.”

4 In the “System ID” field, type the system ID for the fax box. Click 
“OK.”

5 If desired, record a greeting or an introduction for the fax box. 
Next to the “Greeting” or “Introduction” field, click “Edit.” 

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

6 Click “Finish.”
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To set up voice annotation

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Fax: Voice Annotation tab.

3 To allow callers to record a message with their fax, select “Prompt 
the caller to record a voice annotation for an incoming fax.” In the 
“Maximum length for a caller’s voice annotation” field, type the 
number of seconds. The maximum number is 300.

4 To allow callers to edit their recording, select “Allow callers to 
rerecord their voice annotations.”

5 To send notification to the subscriber with each new fax, select 
“Notify the subscriber of each fax even if there is no voice annota-
tion.”

6 Click “Finish.”
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To set up automatic fax delivery

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name.

2 Select the Fax: Voice Annotation tab.

3 Clear all the check boxes.

4 Click “Finish.”

To set up the action when there is no fax port available

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Fax: Action tab.

3 In the “If no fax port is available to receive the fax” group, select 
the action. The actions are described above.
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4 If you allow callers to hold or leave a message, in the “After the 
caller has left a message or chosen not to remain on hold” group, 
select the action. The actions are described above.

5 Click “Finish.”

To set up one key dialing for a fax box

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Fax: One-Key Dialing tab.

3 Type the system IDs in the numbered menu choice text boxes, as 
appropriate.

4 In the “One key delay” field, set the number of seconds that the 
system pauses and waits for a caller to enter additional keys. 

5 Click “Finish.”
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To set how the system handles a failed fax delivery attempt for a 
subscriber

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Notification tab.

3 In the Delivery group, select the Fax Delivery device. Click “Edit.”

4 If necessary, in the Message Delivery window, select the “Enable” 
check box.

5 In the “Wait...rings before failing the attempt” field, type the num-
ber of rings that the system waits for the fax machine to answer 
the call before ending the delivery attempt.

6  In the “If delivery attempt failed...” field, type the number of min-
utes the system waits before attempting message delivery again.

7 If desired, clear the “Enable” check box.
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8 Click “OK.”

9 Click “Finish.”
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Enrolling 
subscribers

There are two ways to enroll subscribers:

■ You can enroll subscribers by completing the fields on the tabs for 
each individual subscriber.

■ Subscribers can self-enroll. With this method, add a range of sub-
scribers by using the default subscriber template with the 
“Require first-time enrollment” access option selected. This 
access option directs subscribers to enroll themselves by phone 
when they first call the voice messaging system. 

When you enroll subscribers, as the system manager, you may want to 
perform the following tasks after general enrollment is completed:

■ Delete any unused subscriber mailboxes.

■ Go through the subscriber directory and enter a full name for 
each new subscriber.

To allow a subscriber to self-enroll

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Access Options tab.

3 Select the “Require first-time enrollment” check box. 

4 Click “Finish.”
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See also

Resetting a 
subscriber to the 
default template 
settings

At any time, you can reset the fields on a subscriber’s tabs to the set-
tings on the default subscriber template. When you reset a subscriber, 
all customized settings are returned to the defaults. The subscriber’s 
security code is reset to the default security code on System > System 
Settings, on the Security tab.

To reset a subscriber to default subscriber template settings

1 Go to Subscribers > Subscriber Directory, then select the sub-
scriber name.

2 Click “Reset.”

3 Click “Yes.”

Setting a default security code for 
subscribers..................................75
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See also

Resetting a 
subscriber’s 
security code

You can reset a subscriber’s security code. If the system is set up to 
require security codes, the system resets the subscriber’s security code 
to the default. Otherwise, the subscriber’s security code is deleted.

To reset a subscriber’s security code

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name.

2 On the General tab, click the “Reset” button to the right of the 
“Security code” field.

3 Click “Yes.”

4 Click “Finish.”

Setting a default security code for 
subscribers..................................75
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Deleting 
subscribers or 
subscriber 
messages

From the subscriber directory, you can delete a single subscriber or a 
range of subscribers. You can also delete only a subscriber’s messages.

When you delete a range of subscribers, the system lets you select 
whether to include all messages, routing boxes, private message 
groups, or guests owned by the subscribers.

To delete a single subscriber

1 Go to Subscribers > Subscriber Directory. 

2 Select the subscriber, then click “Delete.” 

3 Click “Yes.”

To delete a range of subscribers

1 Go to Subscribers > Subscriber Directory. 

2 Select the first subscriber in the range. 

3 Do one of the following:

■ To select consecutive subscribers, press and hold Shift, then 
click the last subscriber in the range. 

■ To select subscribers that are not consecutive, press and hold 
Ctrl, then click each subscriber. 

4 Click “Delete.” 

5 Click “Yes.”

6 If desired, on the Subscriber delete options dialog, select the fol-
lowing:

■ For subscribers who have messages, select “Delete subscriber,” 
“Do not delete subscriber,” or “Ask first.”

■ For subscribers who own routing boxes or private message 
groups, select “Delete subscriber,” “Do not delete subscriber,” 
or “Ask first.”

■ For subscribers who host guests, select “Delete subscriber,” 
“Do not delete subscriber,” or “Ask first.”

7 Click “OK.” Follow the on-screen instructions.
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To delete only a subscriber’s messages

1 Go to Subscribers > Subscriber Directory, then double-click the 
subscriber name. 

2 Select the Messages tab.

3 Click “Delete Messages.” 

4 Click “Yes.”

5 Click “Finish.”
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Adding guests Some subscribers may wish to provide a more personal interface 
through the voice messaging system for special clients, contacts, 
friends, or family. Rather than be treated as just another caller, they 
can be greeted by name and given direct access to exchange messages 
with a particular subscriber.

Such people are enrolled on the system as guests of a subscriber. A 
guest is assigned to a particular subscriber, and can trade messages 
with the host subscriber.

Guests are limited to leaving messages for their host. If a guest wants 
to leave a message for another subscriber or try an extension, the 
guest must do so as an outside caller. In addition, guests cannot 
change their voice name or notification options over the phone. These 
must be set by the system manager.

You set up the voice name, language, and message notification for a 
guest, just as you do for a subscriber.

To add a guest

1 Go to Subscribers >Guest Directory.

2 Click “New.”

3 In the New Guest dialog box, select a host subscriber name.

4 Complete the other fields as appropriate, then click “OK.” 

5 In the Guest Directory, double-click the guest that you added. 

6 On the General tab, confirm the correct language is set. 

7 To allow guests to leave urgent messages, on the Messages tab, 
select the “Allow callers to leave urgent messages” check box.

8 To mark all messages from the guest as urgent, select the “Mark all 
messages urgent” check box. 
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Changing a guest’s 
name, personal ID 
or language

After adding a guest, you can change the guest’s name, personal ID, or 
language. Guest names are not listed in directory assistance. 

To record a guest’s name, you can use a sound card and microphone, 
or establish a local connection. For details, see “Making recordings,” 
on page 29.

To change a guest’s general settings

1 Go to Subscribers > Guest Directory, then double-click the guest 
name. 

2 Select the General tab.

3 In the “Name” field, confirm that the name is correct. Guest 
names are not listed in directory assistance.

4 If desired, in the “Personal ID” field, type a different personal ID.

5 If desired, in the “Language” field, select the guest’s language.

6 Next to the “Voice name” field, click “Edit” to change the record-
ing. 

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

7 Click “Finish.”
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Changing a guest’s 
notification and 
delivery options

You can set whether a guest can leave urgent messages for the host 
subscriber, and you can set up voice and fax message notification for 
guests.

To change a guest’s message and notification settings

1 Go to Subscribers > Guest Directory.

2 Double-click the guest name.

3 Select the Messages tab.

4 To allow the guest to leave urgent messages, select the “Allow call-
ers to leave urgent messages” check box. 

5 To send all messages from the guest as urgent, select the “Mark all 
messages urgent” check box.

6 Select the Notification tab.

7 In the Delivery group, double-click the message delivery device 
you want to change.

8 In the “Message Delivery” window, select the “Enable” check box 
to activate message delivery.

9 In the “Phone number” text box, type the number the voice mes-
saging system calls to deliver messages to the guest.

For Pagers, in the “Phone number” field, enter the pager number 
followed by commas. The number of commas depends on the 
amount of time the system must wait for the paging system to 
answer. You can also enter a code after the commas as a message 
waiting indicator. For example, 2065551234,,,,104#.

For fax delivery, use the phone number or extension for the fax 
machine.

10 In the “Schedule” fields, set the time and days that the system 
delivers messages to this number.

11 In the “Method” fields, set the mode that the system delivers mes-
sages.

12 In each “Wait...” field, type the number of minutes that the system 
waits to attempt delivery of the first new message and the num-
ber of rings that the system waits before ending the delivery 
attempt.
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13  In the “If delivery attempt failed...” field, type the number of the 
minutes the system waits before attempting message delivery 
again, then click “OK.”

14 Click “Finish.”
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Deleting guest 
information

From the guest directory, you can delete guests and guest messages. 

When you delete a subscriber directory, you automatically delete all 
guests owned by that subscriber.

To delete a guests

1 Go to Guests > Guest Directory. 

2 Select the guest, then click “Delete.” Click “Yes.”

To delete a guest’s messages

1 Go to Guests > Guest Directory. 

2 Select the guest name, then click “Properties.”

3 Select the Messages tab.

4 Click “Delete Messages.” Click “Yes.”

5 Click “Finish.”



CHAPTER 13: GROUPS 365NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

CHAPTER 13: Groups

Groups overview ...................................................................................... 366

Using the All Subscribers group ................................................................ 367

Adding message groups........................................................................... 368

Changing or deleting message groups....................................................... 371

Setting up outside caller group messaging ................................................ 373

Creating and changing local access groups ............................................... 374

Numeric directory assistance overview ...................................................... 378

Creating directory groups ......................................................................... 379

Creating directory menus ......................................................................... 381

Deleting directory groups or directory menus ............................................. 383



CHAPTER 13: GROUPS 366NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Groups overview In the Groups directory, you can set up message groups, directory 
groups, and directory menus. Although message groups and directory 
groups serve different purposes, each involves grouping subscribers in 
ways that make voice messaging work more conveniently and effi-
ciently.

Message groups
Message groups provide a convenient way to deliver the same mes-
sage to several subscribers at once. When you send a message to a 
message group, it is available to all subscribers listed as members of 
that group. As system manager, you can create and maintain message 
groups on the NEAXMail AD-64 administration console. Subscribers 
can create and maintain their own message groups from any touch-
tone phone by accessing their setup options. Guests cannot create or 
send messages to message groups.

Directory groups
Directory groups are used in setting up numeric directory assistance, 
where callers can locate a subscriber’s extension by pressing numbers 
to move through a directory of subscribers. Group subscribers by a 
common characteristic, such as being in the same department or loca-
tion. Then create a menu of choices that assigns a single touchtone to 
each directory grouping, and add the directory groups to the directory 
menu to create one key dialing menus. When a caller requests 
numeric directory assistance, the system plays the names of subscrib-
ers in the directory group along with their extensions. For setup steps, 
see “Numeric directory assistance overview” on page 378.

You may want to have both a message group and a directory group for 
some departments or sets of subscribers. With a message group you 
can send the same message to the subscribers. With a directory group 
the system lists the subscribers in numeric directory assistance.
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Using the All 
Subscribers group

The All Subscribers group enables a subscriber to send messages to all 
subscribers.

This message group consists of all enrolled subscribers. Every voice 
messaging system has this message group installed, and subscribers 
are automatically added to the group when their names are entered in 
the system. 

There are two ways the system manager can remove subscribers from 
this group:

■ Remove the subscriber from the system

■ Delete the subscriber name from the group

Subscribers are automatically removed from this group when they are 
deleted from the system. It is also possible to open the All Subscribers 
Group and delete the subscriber name. However, when the All Sub-
scriber Group is deleted or renamed, the system automatically recre-
ates the group (with all enrolled subscribers) when it restarts.

To send a message to the All Subscribers group

1 Call the voice messaging system and access your voice mailbox.

2 Follow the instructions to leave a message.

3 When prompted, enter the first three letters of the All Subscribers 
Group name.
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Adding message 
groups

Every message group has an owner—either the subscriber who creates 
the group by phone or the subscriber who is assigned as the group’s 
owner by the system manager. A system manager can be a group 
owner too. 

Some groups are owned by the voice messaging system instead of by a 
subscriber or system manager. Groups owned by the system can be 
changed only on the NEAXMail AD-64 administration console, not by 
phone. However, the system manager can reassign a group owned by 
the system to a new owner to let that person change the group by 
phone.

You can create two kinds of message groups—private and public. The 
only person who can send messages to a private group is the group’s 
owner. Group members can hear a private group message but cannot 
send messages to a private group.

NOTE: If the site uses Multisite Messaging, you may also add a Local 
Access group. See “Creating and changing local access groups,” on 
page 374 for instructions.

By contrast, all subscribers on the system can send messages to public 
groups. A subscriber does not have to be a member of the group to 
send messages to a public group. However, the system manager can 
restrict any subscriber from creating and sending messages to public 
groups, by clearing the “Allow access to public message groups” check 
box on the Access Options tab for the individual subscriber.

To record a group’s name, you can use a sound card and microphone, 
or establish a local connection. For details, see “Making recordings,” 
on page 29.

To create a private or public message group

1 Go to Groups > Message Groups.

2 Click “New.” 

3 In the “Name” field of the New Message Group dialog box, type 
the group name (or group number, if you are using numeric 
groups). If you plan to use the group for outside caller group mes-
saging, do not include any numbers or spaces in the group name, 
or exceed 9 characters.

4 Select the group type. 

5 To change the owner, click “Change Owner,” select the name from 
the list, then click “OK.”
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6 On the General tab, select the distribution method.

7 Click “Edit” next to the “Voice name” field. 

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

8 Add members to the group. To do this:

■ Click “Add.”

■ To add names individually, hold down the CTRL key, then click 
each name you want.

■ Or, to add a range of names, hold down the SHIFT key. Click the 
first name in the range, then click the last name in the range. 
Click “OK.”

9 Click “Finish.”

Name The name of the group. If the group is to be used for outside 
caller group messaging, the group name can not include any 
numbers or spaces, or exceed 9 characters.



CHAPTER 13: GROUPS 370NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

See also

Type All subscribers can send messages to a public group, even if they 
are not group members. Only the group owner can send messages to 
a private group. A local access group allows local members of the 
group to send messages to the local members and remote site 
members.

Owner The subscriber who owns the group. The owner of the group can 
add members to the group over the phone, or delete the group. If this 
is a private group, the owner is only person who can send messages 
to the group.

Change owner Clicking this button opens a dialog box listing all the 
subscribers in the system. Select a name from the list, then click 
“OK.” to change the owner of the group. This button only applies 
to public and local access groups.

Remove owner Click this button changes the owner of the group to 
“System.” This button only applies to public and local access 
groups.

Distribution method Indicates the distribution method for messages 
sent to this group. When set to “Dispatch,” only the first group 
member to listen to a message receives it. When set to “Broadcast,” 
all members of a group hear the message when they listen to 
messages.

Voice name The recording used to identify the group to a caller.

Members  A list of all the members of the group.

Add Local Clicking this button opens a dialog box listing all the 
subscribers in the local system. Select a name or names from the 
list, then click “OK” to add members.

Add Remote This button only applies to Local Access groups on 
systems using the message networking feature. See “Creating and 
changing local access groups,” on page 374.

Remove Clicking this button deletes the selected member from the 
group.

Delete Messages Deletes all of the group’s messages.

Changing options for a 
subscriber .................................338

Creating and changing local access 
groups.......................................374 
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Changing or 
deleting message 
groups

Only the owner of a group can make changes to the group over the 
phone, including adding and deleting message groups or their mem-
bers. A system manager may make changes to any group on the NEAX-
Mail AD-64 administration console.

To add a group member

1 Go to Groups > Message Groups, then double-click the group 
name.

2 On the General tab, click “Add.”

■ To add names individually, hold down the CTRL key, then click 
each name you want.

■ Or, to add a range of names, hold down the SHIFT key. Click the 
first name in the range, then click the last name in the range. 
Click “OK.”

3 Click “Finish.”

To delete messages for a message group

1 Go to Groups > Message Groups, then double-click the group.

2 On the General tab, click “Delete Messages.” Click “Yes.”

3 Click “Finish.”

To remove subscribers from a message group

1 Go to Groups > Message Groups, then double-click the group 
name.

2 On the General tab, in the Members group, select the member 
name. Click “Remove.”

3 Click “Finish.”

To delete a message group

1 Go to Groups > Message Groups, then select the group name.

2 Click “Delete.” Click “Yes.”

NOTE: If the group has messages, you are given a choice to delete 
or save them.



CHAPTER 13: GROUPS 372NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

To assign a new owner to a public message group

1 Go to Groups > Message Groups, then double-click the group 
name.

2 On the General tab, click “Change owner.”

3 Select the name of the new owner, then click “OK.”

4 Click “Finish.”
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Setting up outside 
caller group 
messaging

Messages from external callers can be routed to groups from a per-
sonal mailbox, interview box, or transaction box. For example, a call to 
Technical Support can be routed to the entire Technical Support 
group. If dispatch messaging were used, the message would be deliv-
ered when the first member of the group checked voice mail, and no 
one else in the group would hear the message.

Outside caller messages are usually routed to public groups. If you 
want to route an outside caller message to a private group, use a trans-
action box where the owner of the private group is also the owner of 
the transaction box. Outside caller group messaging cannot be imple-
mented directly from one key dialing fields.

To record a name or greeting, you can use a sound card and micro-
phone, or establish a local connection. For details, see “Making 
recordings,” on page 29.

To set up group messaging for a transaction box or personal mailbox

1 Create the group that you want to receive outside caller messages. 
The group name must be no more than 10 characters, cannot 
contain spaces, and must be unique.

2 Go to the transaction box or personal mailbox in which callers will 
leave messages.

3 On the After Greeting tab, select the “Take a message for group” 
field, then select a group from the list.

4 On the Greetings tab, record a day and night greeting telling call-
ers that their messages will be received by the group.

5 Click “Finish.” 
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Creating and 
changing local 
access groups

Local access groups are a group option provided with Multisite Mes-
saging. You can create a local access group to enable a subscriber to 
simultaneously send one message to a group of subscribers at local 
and remote sites.

Local site group members can send messages to the local access group 
but remote site group members can only receive messages.

You can change public groups to local access groups. However, when 
you change local access groups to public groups, remote site group 
members are deleted from the group.

To create a local access message group

1 Go to Groups > Message Groups.

2 Click “New.” 

3 In the “Name” field of the New Message Group dialog box, type 
the group name (or group number, if you are using numeric 
groups). If you plan to use the group for outside caller group mes-
saging, do not include any numbers or spaces in the group name, 
or exceed 9 characters.

4 Select the “Local access” group type. 

5 To change the owner, click “Change Owner,” select the name from 
the list, then click “OK.”

6 Click “Edit” next to the “Voice name” field. 

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

7 Add local members to the group. To do this:

■ Click “Add Local” to display the names of local subscribers.

■ To add names individually, hold down the CTRL key, then click 
each name you want.

■ Or, to add a range of names, hold down the SHIFT key. Click the 
first name in the range, then click the last name in the range. 
Click “OK.”
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8 Add remote members to the group. To do this:

■ Click “Add Remote.”

■ Select the Remote site from the Remote Network Node list.

■ If the remote site uses AMIS or VPIM, type the extension num-
ber of the user in the “Remote Extension” field. Click “Add 
extension.”

■ If the remote site uses the PlusNet protocol, a list of remote 
subscribers appears on the dialogue. To add names individu-
ally, hold down the CTRL key, then click each name you want. 
Click “Add subscriber.”

■ Click “OK.”

9 Click “Finish.”

To change a local access group to a public group

CAUTION: When you change local access groups to public groups, 
remote site group members are deleted from the group.

1 Go to Groups > Message Groups, then double-click the group 
name.

2 On the General tab, for Type, select “Public.”

3 When asked to confirm, click “Yes.”

4 Click “Finish.”
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Name The name of the group. If the group is to be used for outside 
caller group messaging, the group name can not include any 
numbers or spaces, or exceed 9 characters.

Type All subscribers can send messages to a public group, even if they 
are not group members. Only the group owner can send messages to 
a private group. A local access group allows local members of the 
group to send messages to the local members and remote site 
members.

Owner The subscriber who owns the group. The owner of the group can 
add members to the group over the phone, or delete the group. If this 
is a private group, the owner is only person who can send messages 
to the group.

Change owner Clicking this button opens a dialog box listing all the 
subscribers in the system. Select a name from the list, then click 
“OK.” to change the owner of the group. This button only applies 
to public and local access groups.

Remove owner Click this button changes the owner of the group to 
“System.” This button only applies to public and local access 
groups.
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See also

Distribution method Indicates the distribution method for messages 
sent to this group. When set to “Dispatch,” only the first group 
member to listen to a message receives it. When set to “Broadcast,” 
all members of a group hear the message when they listen to 
messages.

Voice name The recording used to identify the group to a caller.

Members  A list of all the members of the group.

Add Local Clicking this button opens a dialog box listing all the 
subscribers in the local system. Select a name or names from the 
list, then click “OK” to add members.

Add Remote Clicking this button opens the Message Group Remote 
Member Selection. Select the remote site. If the remote site uses 
the VPIM or AMIS protocol, enter the extensions of the remote 
members. If the site uses the PlusNet protocol, select the remote 
members from the list. Click “OK” to add members.

Remove Clicking this button deletes the selected member from the 
group.

Delete Messages Deletes all of the group’s messages.

Adding message groups ............368 
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See also

Numeric directory 
assistance 
overview

Numeric directory assistance lets callers press numbers instead of let-
ters to look up a subscriber’s extension. This is useful for callers who 
do not have letters on their phone keypads. Setting up numeric direc-
tory assistance involves grouping subscribers by a common character-
istic, then creating a menu of choices from which callers can select.

Callers can use the system’s wildcard digit to select a numbered mes-
sage group. For example, if the wildcard digit is 1, pressing “511” lists 
all message groups starting with number 5. The specific wildcard dig-
its vary for each voice messaging system. For information on deter-
mining or changing your system’s wildcard digits, see the Installation 
Guide.

Subscribers must have voice names recorded and have an extension 
ID to be available for numeric directory assistance.

Numeric directory assistance setup steps
1 Create directory groups and submenus.

Assign subscribers to the directory groups, and create submenus.

2 Add a directory menu. 
This menu is the main directory menu for numeric directory 
assistance. Assign the directory groups and submenus to the 
main directory menu.

3 Rerecord the opening greeting.
When you rerecord the opening greeting, tell callers which sys-
tem ID to enter to reach the main directory menu. (This is the 
system ID set up when you add a directory menu.) Also tell callers 
how to use numeric directory assistance once they have reached 
the menu of choices.

4 If necessary, change the voice prompt.
If you have arranged subscribers in directory groups by any other 
category than department, record a new voice prompt, then 
paste the new recording in as voice prompt DR008. For details, 
see “Copying or pasting voice field recordings” on page 419.

Making recordings .......................29
Recording an opening greeting ..165
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Creating directory 
groups

Directory groups are used in numeric directory assistance. Subscribers 
are divided into directory groups by a common characteristic, such as 
being in the same department. For example, a company might have 
three directory groups, including its sales, shipping, and customer 
support departments. Subscribers can also be grouped by location, 
work schedule, or other commonality.

Setting up numeric directory assistance requires special configuration 
on the NEAXMail AD-64 administration console. You add directory 
menus and directory groups, then manually add subscribers to direc-
tory groups.

Numeric directory assistance requires ongoing maintenance as new 
subscribers or groups are added to or deleted from the system. Sub-
scribers themselves cannot change their own listing in the numeric 
directory by phone.

Directory groups differ from message groups in the following ways:

■ You cannot leave a message for a directory group.

■ Every directory group is owned by the system.

■ A directory group can have its own system ID in the “Directory ID” 
field.

The list of directory group members also includes the member’s 
recorded name in the Voice Name column and extension ID in the 
Extension column. Each subscriber’s recorded name and extension ID 
are added automatically when you add the subscriber to the directory 
group.

You can create a directory group for each grouping of subscribers to be 
listed in the numeric directory. Record a name for each directory 
group. Define who belongs in the directory group by adding subscrib-
ers to it. Subscribers can be listed in more than one directory group.

To record a name for a directory group, you can use a sound card and 
microphone, or establish a local connection. For details, see “Making 
recordings,” on page 29.
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To add a directory group

1 Go to Groups >Directory Groups.

2 Click “New.”

3 In the New Directory Group dialog box, type a name, and if 
desired, an ID for the group. Click “OK.”

4 In the “Voice name” field, record a name for the directory group or 
menu. You must record a name in order for the group or menu to 
be available from numeric directory assistance.

5 Add members to the directory group. To do this:

■ Click “Add.”

■ To add names individually, hold down the CTRL key, then click 
each name you want.

■ Or, to add a range of names, hold down the SHIFT key. Click the 
first name in the range, then click the last name in the range. 
Click “OK.”

6 Click “Finish.”

Directory ID Lets callers access the group when they enter the ID or 
routes callers to the group automatically.



CHAPTER 13: GROUPS 381NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Creating directory 
menus

A directory menu lists the name of each directory group or submenu. 
The system automatically creates a one key dialing menu from the list 
of directory groups and menus. Outside callers hear directory assis-
tance for a particular directory group or choose a submenu by press-
ing a single touchtone key.

The system uses the entries under the Key and Directory Name col-
umns of the Groups screen to create a one key dialing menu. The 
number in the Key column is the touchtone assigned to the directory 
group listed next to it. 

You can assign a system ID to a directory menu by using the “Directory 
ID” field. If you assign a system ID to a directory menu, outside callers 
can enter this system ID to reach the menu directly. Because directory 
submenus are accessed from a one key dialing choice on a directory 
menu, most submenus do not need their own system ID.

You can also use the system ID to route callers to a directory menu 
automatically, by using the AfterGreeting tab in a transaction box, 
interview box, operator box, or public interview box, or for an individ-
ual subscriber. You can add up to eight submenus to a directory menu. 

To create a directory submenu, assign a menu to another directory 
menu. Adding a submenu involves the same steps as adding a menu. 
You can assign up to eight directory groups and submenus to each 
directory menu.

To assign groups or submenus to a directory menu

1 Go to Groups > Directory Menus.

2 Double-click the directory menu for which you want to assign 
groups or submenus.

3 On the General tab, in the Directory groups/submenus group, 
select the directory key number from the list.

4 Click “Assign.”

5 On the Search By Name dialog box, select the group or submenu 
from the list, then click “OK.”

NOTE: The directory group or submenu to be added must already 
exist as an entry in the voice messaging system.

6 Click “Finish.”
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Deleting directory 
groups or directory 
menus

When you delete a directory group or directory submenu from the 
voice messaging system, the system automatically removes it from any 
directory menus that contain it. Note that this could create a gap in a 
directory menu. For example, suppose an organization sets up 
numeric directory assistance with three directory groups. If the second 
directory group were deleted, callers would hear “For Sales, press 1. 
For Customer Service, press 3.”

To delete a directory group or submenu from a directory menu

1 Go to Groups > Directory Menus.

2 Double-click the directory menu name.

3 In the Directory groups/submenus section, select the directory 
group or submenu.

4 Click “Remove.”

5 Click “Finish.”

To delete a member from a directory group

1 Go to Groups > Directory Groups.

2 Double-click the directory group name.

3 From the Members list, select the member name.

4 Click “Remove.”

5 Click “Finish.”

To delete a directory group from the voice messaging system

1 Go to Groups > Directory Groups.

2 Select the directory group name.

3 Click “Delete.” Click “Yes.”

To delete a directory menu from the voice messaging system

1 Go to Groups > Directory Menus.

2 Select the directory menu name.

3 Click “Delete.” Click “Yes.”
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Using reports to 
monitor the system

Reports provide information about system activity and call traffic. The 
voice messaging system provides three different categories of reports: 
usage, directory and log. 

Reports are an important tool for maintaining system security. It is 
recommended that you create reports regularly to check for unusual 
call activity. Verify that unused mailboxes are deleted, and that the cor-
rect subscribers have been assigned system manager status.

You can view reports using a text editor, print them on a printer con-
nected to the voice server, or import report data into spreadsheet or 
word processing files.

The following table lists standard reports.

Category Title Format

Usage reports System usage report graph or table
Usage report by system ID graph or table
Busy ports report table

Directory 
reports

User directory report table

Extension ID directory report table
Message group directory report table
Directory assistance report table
Group membership report table
User membership report table

Log reports System log report table
Subscriber call log report table
Error log report table

Networking 
reports

Remote subscriber directory 
report

table

Remote message group directory 
report

table

Remote call log report table
Message transmission log report table

Hospitality 
reports

Hotel guest directory report table

Failed wake up call report table
Wake up call log report table
Pending wake up call report table
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Saving and storing 
data for reports

Each day, the voice messaging system creates data files containing 
information about system activity and call traffic. The system uses this 
data when you create reports. 

On the System > System Settings tab in the “Call report aging” field, 
you set the number of days that the voice messaging system stores 
these data files. The voice messaging system deletes the files at mid-
night on the day that they expire. You can store the files for up to 999 
days. The default value is 14 days.

You set start and stop dates when creating some reports. If you set 
more days than indicated in the “Call report aging” field, your report 
contains data only for the number of days in the field.

To set the storage time for report source data

1 Go to System > System Settings.

2 Select the General tab. 

3 In the “Call report aging” field, type the number of days that you 
want the voice messaging system to store report data.

4 Click “Finish.” 
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Evaluating voice 
messaging system 
usage

Usage reports show you patterns of system activity by each hour of the 
day and night. A usage report can contain data about the entire voice 
messaging system or be limited to individual subscribers, routing 
boxes, extension IDs, or directories. 

It is recommended that you create system usage reports regularly to 
monitor any unusual call activity, especially during early morning and 
late night hours. Check for long periods of usage. If you see any 
unusual patterns, follow up by running a system log report to investi-
gate. See “Creating system log reports,” on page 402.

You can also create a busy ports report. For details, see “Analyzing port 
usage” on page 391.

Usage reports can be formatted as bar graphs or tables. You can set a 
range of days to be covered by the report. In a usage report, the term 
“day” represents the hours between 6:00 A.M. and 6:00 P.M. The term 
“night” represents the hours between 6:00 P.M. and 6:00 A.M.

To create a systemwide usage report

1 Go to Reports > Usage Reports.

2 Double-click “System Usage Report.”

3 Select the start month and date, and the end month and date for 
the report, then click “Next.”

4 Select the report format, either “Table” or “Graph,” then click 
“Next.”

5 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

6 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. The default editor is 
Write.Exe. Or, click “Browse,” select the path and file name for the 
text editor, then click “Open.” 

7 Click “Finish.”
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To create a usage report for a system ID

1 Go to Reports > Usage Reports.

2 Double-click “Usage Report by System ID.”

3 Type the system ID. For a list of available system IDs, click 
“Search,” select the ID from the list, then click “OK.” Click “Next.”

4 Select the start month and date, and the end month and date for 
the report, then click “Next.”

5 Select the report format, either “Table” or “Graph,” then click 
“Next.”

6 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

7 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. Or, click “Browse,” 
select the path and file name for the text editor, then click 
“Open.” 

8 Click “Finish.”
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Systemwide usage report sample in table format

Time period column The time period for the line in the report. The top of 
the report lists each hour during the day (between 6:00 A.M. and 6:00 
P.M.) The bottom of the report lists each hour during the night 
(between 6:00 P.M. and 6:00 A.M.).

Calls The total number of calls received during the specified hour. The 
first column lists the total number of calls answered for the entire 
system. Remaining columns are listed by port.

HH:MM The total duration of calls during the hour, in hours and 
minutes.

  TOTAL CALLS/TIME USAGE REPORT FOR 15-Mar TO  1-Apr CREATED: 4-Apr-03 AT  4:17PM

            TOTAL        PORT 1        PORT 2        PORT 3        PORT 4
        Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  
        ____________  ____________  ____________  ____________  ____________
 6A- 7A: 214    3:43     8    0:08     0    0:00     7    0:07    10    0:12  
 7A- 8A: 446    8:49    22    0:20     0    0:00    23    0:17    34    0:59  
 8A- 9A: 773   13:37    48    0:39     0    0:00    48    0:33    60    1:26  
 9A-10A: 829   10:44    53    0:34     0    0:00    54    0:38    57    0:41  
10A-11A: 834   10:08    55    0:37     0    0:00    53    0:35    55    0:39  
11A-12P: 929   11:22    65    0:41     0    0:00    65    0:38    66    1:01  
12P- 1P: 748    9:40    43    0:32     0    0:00    45    0:38    51    0:48  
 1P- 2P: 819    9:11    54    0:41     0    0:00    50    0:31    54    0:44  
 2P- 3P: 730    9:13    47    0:35     0    0:00    51    0:46    52    0:42  
 3P- 4P: 603    9:06    38    0:36     0    0:00    37    0:27    48    1:02  
 4P- 5P: 507    9:29    28    0:22     0    0:00    28    0:20    34    0:46  
 5P- 6P: 280    5:28    14    0:08     0    0:00    15    0:13    25    0:54  
DAY     7712  110:30   475    5:53     0    0:00   476    5:43   546    9:54 

            TOTAL        PORT 1        PORT 2        PORT 3        PORT 4
        Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  Calls  HH:MM  
        ____________  ____________  ____________  ____________  ____________
 6P- 7P: 171    2:35    10    0:08     0    0:00    10    0:12    14    0:18  
 7P- 8P: 122    1:20     3    0:02     0    0:00     3    0:03     3    0:04  
 8P- 9P:  70    0:38     1    0:01     0    0:00     0    0:00     0    0:00  
 9P-10P:  59    0:27     3    0:04     0    0:00     2    0:03     1    0:01  
10P-11P:  54    0:22     2    0:01     0    0:00     1    0:01     1    0:01  
11P-12A:  65    0:32     2    0:09     0    0:00     5    0:03     5    0:03  
12A- 1A:  50    0:18     0    0:00     0    0:00     0    0:00     0    0:00  
 1A- 2A:  43    0:13     1    0:01     0    0:00     1    0:01     1    0:01  
 2A- 3A:  44    0:15     0    0:00     0    0:00     0    0:00     0    0:00  
 3A- 4A:  45    0:14     1    0:01     0    0:00     0    0:00     0    0:00  
 4A- 5A:  57    0:27     1    0:01     0    0:00     1    0:02     3    0:04  
 5A- 6A:  83    1:09     4    0:04     0    0:00     4    0:04     3    0:04  
NIGHT    863    8:30    28    0:32     0    0:00    27    0:29    31    0:36 
24 HRS  8575  119:00   503    6:25     0    0:00   503    6:12   577   10:30 
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Systemwide usage report sample in graph format

 SYSTEM CONNECTION USAGE REPORT FOR 14-Oct TO 16-Oct CREATED:16-Oct-03 AT 9:14AM

                 10%  20%  30%  40%  50%  60%  70%  80%  90%  100%
              ____|____|____|____|____|____|____|____|____|____|____
      6A- 7A: ******* (14%)
      7A- 8A: ******* (13%)
      8A- 9A: ******* (13%)
      9A-10A: *** (5%)
     10A-11A: *********** (22%)
     11A-12P: ************* (26%)
     12P- 1P: *************** (30%)
      1P- 2P: *************** (30%)
      2P- 3P: *************** (29%)
      3P- 4P: *************** (29%)
      4P- 5P: *************** (29%)
      5P- 6P: ********** (19%)

                 10%  20%  30%  40%  50%  60%  70%  80%  90%  100%
              ____|____|____|____|____|____|____|____|____|____|____
      6P- 7P: ******* (14%)
      7P- 8P: ******** (15%)
      8P- 9P: ******** (15%)
      9P-10P: ******* (14%)
     10P-11P: ******** (15%)
     11P-12A: ******* (14%)
     12A- 1A: ******* (13%)
      1A- 2A: ******* (14%)
      2A- 3A: ******* (13%)
      3A- 4A: ******* (13%)
      4A- 5A: ******* (13%)
      5A- 6A: ******* (13%)
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Analyzing port 
usage

The busy ports report shows the total number of times all or selected 
ports were busy. It also shows the average percentage of time the ports 
were busy during a specific time period. You can create the report for 
all ports on the system or for a selected group of ports.

If all or nearly all of your ports are busy during peak hours, calls may 
go unanswered unless a caller lets the ring continue until a port 
becomes free. You may need additional ports to handle all of your 
incoming calls efficiently.

To create a busy ports report

1 Go to Reports > Usage Reports.

2 Double-click “Busy Ports Report.”

3 Select a port, then click “Add.” Repeat this step for each port you 
want to include in the report. Click “Next.”

4 Select the start month and date, and the end month and date for 
the report, then click “Next.”

5 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

6 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. The default text edi-
tor is Write.exe. Or, click “Browse,” select the path and file name 
for the text editor, then click “Open.” 

7 Click “Finish.”
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Busy ports report sample

Hour The time period listed for a line of the report. Day hours are 
between 6:00 A.M. and 6:00 P.M. Night hours are between 6:00 P.M. 
and 6:00 A.M.

Count The total number of calls answered by the port during the time 
period.

MM:SS The total time the calls lasted, in minutes and seconds.

Average per day

Count The average number of calls answered by the port during the 
time period.

  Busy Ports Analysis for  15-Mar to  1-Apr      Created:  4-Apr-03 at  4:21PM
                            For Port 1
                                          Average Per Day
           Hour         Count   MM:SS      Count    MM:SS    Percent
         6A- 7A:         8     7:20        0.4     0:24       0.6% 
         7A- 8A:        22    19:24        1.2     1:04       1.7% 
         8A- 9A:        48    37:44        2.6     2:05       3.4% 
         9A-10A:        53    33:08        2.9     1:50       3.0% 
        10A-11A:        55    36:38        3.0     2:02       3.3% 
        11A-12P:        64    40:13        3.5     2:14       3.7% 
        12P- 1P:        43    31:18        2.3     1:44       2.8% 
         1P- 2P:        54    40:16        3.0     2:14       3.7% 
         2P- 3P:        47    34:32        2.6     1:55       3.1% 
         3P- 4P:        38    34:50        2.1     1:56       3.2% 
         4P- 5P:        28    21:08        1.5     1:10       1.9% 
         5P- 6P:        14     7:30        0.7     0:25       0.6% 
            DAY:       474   344:01       26.3    19:06       2.6% 

         6P- 7P:         9     7:14        0.5     0:24       0.6% 
         7P- 8P:         3     1:15        0.1     0:04       0.1% 
         8P- 9P:         1     0:34        0.0     0:01       0.0% 
         9P-10P:         3     3:20        0.1     0:11       0.3% 
        10P-11P:         2     0:40        0.1     0:02       0.0% 
        11P-12P:         2     8:42        0.1     0:29       0.8% 
        12A- 1A:         0     0:00        0.0     0:00       0.0% 
         1A- 2A:         1     0:19        0.0     0:01       0.0% 
         2A- 3A:         0     0:00        0.0     0:00       0.0% 
         3A- 4A:         1     0:19        0.0     0:01       0.0% 
         4A- 5A:         1     0:17        0.0     0:00       0.0% 
         5A- 6A:         4     3:15        0.2     0:10       0.3% 
          NIGHT:        27    25:55        1.5     1:26       0.1% 
         24 HRS:       501   369:56       27.8    20:33       1.4% 
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MM:SS The average time a call lasted during the time period, in 
minutes and seconds.

Percent The percentage of calls received during the time period.
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Creating directory 
reports

Directory reports let you analyze system data for subscribers and 
guests, extensions, message groups, and directory assistance. You can 
determine when a subscriber last used the voice messaging system, 
the boxes and groups a subscriber owns, how many directory groups 
and menus the system uses, and which groups a subscriber belongs to.

It is recommended that you run directory reports regularly for security 
purposes. Verify that the correct subscribers are assigned system man-
ager status, and delete any unused mailboxes.

To create a directory report

1 Go to Reports > Directory Reports.

2 Double-click the report name.

3 If asked, choose the message group or system ID to include. Click 
“Next.”

4 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

5 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. The default text edi-
tor is Write.exe. Or, click “Browse,” select the path and file name 
for the text editor, then click “Open.” 

6 Click “Finish.”
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User directory report sample

Name The subscriber or guest’s name.

Pers ID The subscriber or guest’s personal ID. If the subscriber is a 
system manager, the personal ID displays as XXXXXXX.

Messages

New The number of new messages and how long the messages last, 
in hours and minutes.

Total The total number of new and old messages and how long the 
messages last, in hours and minutes.

Last contact The last time the subscriber or guest called the system to 
check messages.

                 SUBSCRIBER/GUEST REPORT CREATED  4-Apr-03 AT  4:21PM
 
                                   Messages         Last        Msg
 NAME                 Pers ID    New      Total    Contact     Hd/Ar Access    
 ____________________ __________ ________ ________ ___________ _____ _______
 Albright, Xavier      81419        3=0:01  92=0:32  4-Apr-03   20/99 PCNB
 Barton, Leslie        85409        1=0:01  14=0:05 25-Mar-03   7 /7  PCDNB4
 Chan, Edgar           85444        0=0:00   2=0:01  4-Apr-03   0 /4  PCDNB
 Cranston, Robin       85089       14=0:02  18=0:03 31-Mar-03   0 /10 PCNMB
 DuBois, Aimee         851311       0=0:00  25=0:18  4-Apr-03   40/99 PCNMB
 Enzmann, Hector       891367       0=0:00   0=0:00  4-Apr-03   0 /4  PCNB
 Farhoud, Senna        81240        2=0:02   8=0:02  3-Apr-03   1 /4  PCNHB
 Furukawa, Craig       851169       1=0:01  37=0:22  2-Apr-03   40/99 PCDNB
 Green, Pat            85266        4=0:01   5=0:02  4-Apr-03   0 /4  PCNB
 Jackson, Ian          XXXXXXXXXX   1=0:01  17=0:11  4-Apr-03   99/99 PCNMB4
 Jones, Soula          851027       1=0:01   1=0:01  3-Apr-03   0 /4  PCNMHB
 Lu, Johnny            851315      12=0:06  12=0:06  3-Apr-03   0 /4  PCNB
 Marlowe, Rita         85414        0=0:00   0=0:00  5-Mar-03   0 /4  PCDNB
 Martinez, Carlos      81096        1=0:01   1=0:01  Never      0 /4  PCNFB
 Panieri, Alessandro   851492      13=0:07  13=0:07  2-Apr-03   0 /4  PCNB
 Sampson, Gary         81481        1=0:02  35=0:32  3-Apr-03   30/99 PCNHB4
 Santana, Maria        851257       0=0:00   7=0:05  4-Apr-03   0 /4  PCNMB4
 Turner, Carroll       XXXXXXXXXX   3=0:01   8=0:04 31-Mar-03   4 /4  PCNHB
 Van Horn, Louisa      851521       0=0:00   0=0:00  4-Apr-03   0 /4  PCNMB
 Vinh, Trina           81156        3=0:01   6=0:03  2-Apr-03   0 /4  PCNB
 Williams, Chris       85120        0=0:00   4=0:02  4-Apr-03   0 /4  PCENB4
 Yale, Hugh            XXXXXXXXXX   1=0:01   1=0:01  4-Apr-03   99/99 CNB
 Zieve, Jacob          89131        0=0:00  57=0:26  4-Apr-03   14/14 PCENB4 
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Msg

Hd/Ar The number of heard (old) messages, followed by the number 
of archived messages.

Access The access options assigned to the subscriber. The codes 
indicate the following:

Code Description

A Subscriber cannot change setup options by phone.
B Subscriber does not receive a return receipt for a mes-

sage unless a explicitly requested.
C Subscriber is not notified of new public messages. 
D Excludes subscriber from automatic (alphabetic) direc-

tory assistance.
E Subscriber sends messages by extension number.
F Subscriber hears the enrollment conversation the next 

time the subscriber calls the system.
G Subscriber cannot change personal greetings.
H Not currently used.
I Subscriber cannot add to, listen to, or rerecord messages.
J Subscriber cannot send group messages.
K Subscriber can change call holding by phone.
L System announces the length of messages.
M Subscriber hears menu options instead of questions.
N Subscriber hears new messages without pressing any 

touchtone keys.
O Subscriber cannot review old messages.
P Subscriber cannot access public messages.
Q Subscriber cannot mark messages urgent.
R Subscriber cannot redirect messages.
S Subscriber cannot send messages.
T Subscriber hears the conversation in the traditional 

order.
U Subscriber cannot send messages to other subscribers, 

only to his or her guests and message groups.
V Subscriber cannot mark messages private.
W Subscriber cannot mark messages for future delivery.
X Subscriber cannot mark messages for return receipt.
Y Subscriber cannot create or send messages to open mes-

sage groups.
Z System marks every message sent by the subscriber for 

return receipt.
1 Not currently used.
2 Not currently used.
3 Not currently used.
4 Subscriber hears e-mail messages by phone.
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5 Subscriber’s e-mail messages are not included in mes-
sage totals.

6 Subscriber enters an e-mail password before hearing 
e-mail messages by phone.

7 Subscriber’s voice messages are forwarded to the sub-
scriber’s e-mail inbox automatically.

8 Subscriber’s faxes are forwarded to the subscriber’s 
e-mail inbox automatically.

9 Subscriber is notified via e-mail when new voice mes-
sages or faxes are received.

Code Description
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Extension ID report sample

                   EXTENSION REPORT CREATED  4-Apr-03 AT  4:22PM
 
    NAME                  Ext. Id      Transfer     Type   Options  Hold
    ____________________  __________  ____________  _____  _______  ____
    Albright, Xavier      1240        Y->X          A->4   MC       NO
    Barton, Leslie        1114        Y->X          A->4   A        NO
    Chan, Edgar           1441        Y->1441       A->4            NO
      Fax box of Chan,    45441     
    Cranston, Robin       1043        Y->X          A->4            NO
    DuBois, Aimee         1022        Y->X          A->4   MC       NO
      Modem - DuBois      3204      
    Enzmann, Hector       1130        Y->X          A->4            YES
    Farhoud, Senna        69403       N->X          A->4   A        NO
    Furukawa, Craig       1436        Y->X          A->4   SC       NO
    Green, Pat            1420        Y->X          A->4   ASC      YES
      Fax box of Green, P 451420    
    Jackson, Ian          1060        Y->X          A->4            NO
    Jones, Soula          1136        Y->X          A->4   MC       NO
    Lu, Johnny            1370        Y->1370       A->4            NO
      Fax box of Lu,      751370    
    Marlowe, Rita         1105        N->X          A->4   MC       NO
    Martinez, Carlos      1496        N->X          A->4   A        NO
    Panieri, Alessandro   1123        Y->X          A->4   MC       NO
    Sampson, Gary         1122        Y->X          A->4   SC       NO
    Santana, Maria        1145        Y->X          A->4   MC       NO
    Turner, Carroll       1700        N->X          A->4   A        NO
    Van Horn, Louisa      1266        Y->X          A->4   MC       NO
    Vinh, Trina           1089        Y->1089       A->4   A        NO
      Fax box of Vinh     35089     
    Williams, Chris       1311        Y->X          A->4   SC       NO
      Williams Home       4311      
    Yale, Hugh            1012        Y->1012       A->4            NO
      Fax box of Yale, H  451012    
    Zieve, Jacob          1257        Y->X          A->4   SC       YES
      Fax box of Zieve, J 3257      
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Ext. ID The subscriber’s extension number.

Transfer Indicates whether the subscriber uses call transfer. The codes 
indicate the following:

Type The type of call transfer used, either A for await answer, W for wait 
for ringback, or R for release. The number indicates the number of 
rings.

Options Any call transfer or call screening options. The codes indicate 
the following:

Hold Indicates whether the subscriber uses call holding.

Code Description

Y Call transfer is on.
N Call transfer is off.
X The subscriber’s work extension number.
Numbers A different extension number.

Code Definition Description

A Announce The person who answers the 
phone hears a beep before being 
connected to the caller

C Confirm Before a call is transferred, the 
person who answers the phone can 
choose whether to take the call.

D Dialtone detection The voice messaging system 
checks for dialtone before a call is 
transferred.

I Introduce The system plays an introduction 
before connecting a call.

M Message screen The subscriber receives a voice 
message that includes a caller’s 
name, if provided.

S Screen Callers are asked to record their 
name.
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Message group report sample

Directory assistance report sample

  Group List Report                        Created  4-Apr-03 at  4:22PM
 
   Group Name              Type          Dispatch?  Owner
   ______________________  ____________  _________  ___________________
   331                     Local Access   Yes       Albright, Xavier        
   333                     Private        Yes       Albright, Xavier         
   334                     Local Access   Yes       Albright, Xavier         
   All Sales People        Private        Yes       Yale, Hugh               
   All Subscribers Group   Open           Yes       ·SYSTEM·                 
   Direct marketing        Private        Yes       Enzmann, Hector          
   DT                      Open           Yes       Furukawa, Craig          
   Eastern region          Open           Yes       Zieve, Jacob                
   Editorial staff         Private        No        Panieri, Alessandro      
   Lunch                   Private        Yes       Jones, Soula             
   Marketing Team          Private        Yes       Lu, Johnny               
            Robin’s Group  Local Access   Yes       Cranston, Robin          
   Northern region         Private        Yes       Jackson, Ian                
   Production              Open           Yes       Sampson, Gary            
   Proofreaders            Open           No        Barton, Leslie           
   Representatives         Open           Yes       Vinh, Trina              
   Sales                   Private        Yes       Van Horn, Louisa         
   Southern region         Private        Yes       Green, Pat                  
   Technical support       Private        Yes       Albright, Xavier         
            Sales Support  Open           Yes       DuBois, Aimee            
   Training                Local Access   Yes       Marlowe, Rita            
   Western region          Private        Yes       Farhoud, Senna 

 
 Directory Group List                     Created  4-Apr-03 at  4:23PM
 
   Group Name               Type              Directory ID
   ______________________   _______________   _____________
   Accounts                 Dir Group                   
   Customer Service         Sub Menu                    
   Numeric Directory        Sub Menu          $411      
   Sales                    Dir Group                   
   Shipping                 Dir Group                   
   Technical Support        Dir Group                   
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Group membership report sample

User membership report sample

  Group Membership Report                Created  4-Apr-03 at  4:25PM
  Group Name: Sales department           Local Access Group of Yale, Hugh          
  Dispatch Group: Yes                    Last Message Sent: 2-Mar-03
 
  Member name       Last contacted  Member name            Last contacted
  _____________________________________  ________________________________
  Chan, Edgar       3:56PM  5-Nov   Green, Pat             10:53AM  3-Mar
  Marlowe, Rita     10:31AM  3-Mar   Williams, Chris        9:20AM  3-Mar

  Subscriber Membership Report            Created  4-Apr-03 at  4:26PM
  Chan, Edgar is a member of:
 
   Group Name                        Group Name
   ______________________________    ______________________________
   All Subscribers Group             Marketing team            
   Sales                             Western region            
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Creating system log 
reports

Log reports show call activity for the entire voice messaging system or 
an individual subscriber. The system log report includes information 
on every call the voice messaging system answers, dials, or transfers, 
and is useful in troubleshooting voice messaging system problems. 
The subscriber call log report includes information on every call trans-
ferred to or placed by a subscriber.

It is recommended that you run system log reports regularly for secu-
rity purposes. Check for any unusual call activity, and for any 
system IDs you do not recognize. Delete any unused mailboxes imme-
diately.

The system creates an ASCII file which you can import into most data-
base, spreadsheet, and word processing programs to do additional 
sorting or formatting. The Replogdd.m file (where dd represents the 
day and m is the month) contains a record of each call placed to the 
system that meets your report selection criteria. 

Each record in the file is divided into data fields separated by commas. 
Each record is 82 characters long, including the commas and two con-
trol characters (“return” and “line feed”) ending each record. Text 
fields, including “Date,” “Time,” and “System ID” fields, are sur-
rounded by quotation marks; the numeric fields for “Port” and 
“Length of call” are not. 

To create a log report 

1 Go to Reports > Log Reports. 

2 Double-click “System Log Report” or “Subscriber Call Log 
Report.”

3 If asked, type the system ID for the subscriber.

4 Select the start month and date, and the end month and date for 
the report, then click “Next.”

5 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

6 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. Or, click “Browse,” 
select the path and file name for the text editor, then click 
“Open.” 

7 Click “Finish.”
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System log report sample

Port  Date     Time     Length  Origin/Type              ID       Name
____ _______  ________  ______  _______________________  ____    ___________

64,"03/03/30","09:05:18", 266,"L","Sign in ","ViewMail","851197 ","Barton  L"
16,"03/03/30","10:25:25","DTMF received. count=1 digits=(8)                 "
16,"03/03/30","10:25:22",   3,"A","Public  ","Complete","OPEN   ","Opening B"
16,"03/03/30","10:25:26","DTMF received. count=1 digits=(5)                 "
16,"03/03/30","10:25:27","DTMF received. count=1 digits=(1)                 "
16,"03/03/30","10:25:27","DTMF received. count=1 digits=(3)                 "
16,"03/03/30","10:25:28","DTMF received. count=1 digits=(6)                 "
16,"03/03/30","10:25:31","DTMF received. count=1 digits=(5)                 "
16,"03/03/30","10:25:32","DTMF received. count=1 digits=(2)                 "
16,"03/03/30","10:25:32","DTMF received. count=1 digits=(4)                 "
16,"03/03/30","10:25:33","DTMF received. count=1 digits=(8)                 "
16,"03/03/30","10:25:41","DTMF received. count=1 digits=(2)                 "
16,"03/03/30","10:25:43","DTMF received. count=1 digits=(2)                 "
16,"03/03/30","10:25:44","DTMF received. count=1 digits=(2)                 "
16,"03/03/30","10:25:46","DTMF received. count=1 digits=(2)                 "
16,"03/03/30","10:25:48","DTMF received. count=1 digits=(3)                 "
16,"03/03/30","10:25:25",  23,"C","Owner   ","Complete","85136  ","Zieve  Ja"
16,"03/03/30","10:25:48","DTMF received. count=1 digits=(6)                 "
16,"03/03/30","10:25:49","DTMF received. count=1 digits=(0)                 "
16,"03/03/30","10:25:50","DTMF received. count=1 digits=(0)                 "
16,"03/03/30","10:25:48",   7,"C","Tran Box","Transfer","3600   ","x        "
01,"03/03/30","10:33:34","DTMF received. count=1 digits=(8)                 "
01,"03/03/30","10:33:31",   3,"A","Public  ","Complete","OPEN   ","Opening B"
01,"03/03/30","10:33:35","DTMF received. count=1 digits=(5)                 "
01,"03/03/30","10:33:35","DTMF received. count=1 digits=(1)                 "
01,"03/03/30","10:33:36","DTMF received. count=1 digits=(1)                 "
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Items in the report are described in the following table.

Column Value Description

Port 2-digit numeric Voice messaging system port answering the call

Date yy/mm/dd Date of call

Time hh:mm:ss Time of call

Length Up to 4-digit
numeric

Duration of the call in seconds

Origin A
C
D
L
F

Answered incoming call/Collision
Continued (call routed from another system ID or box)
Dialed out
Local area network connection
System failure

Type Owner
Guest
Int Box
Tran Box
Msgbox
Public
Xfer op
Xfer ID
Restart
Shutdown
ViewMail
<Phone #>

FAILURE 

Call from a subscriber
Call from a guest
Call for an interview box
Call for a transaction box
Call for a message box
Public call
Transfer to operator
Operator ID transfer
System restarted
System stopped
Call to access ViewMail
System dial out to light a message waiting indicator or to do message 
delivery
System failure (Fail codes appear in next three fields)

ID Numeric The system ID entered during the call

Name Alphanumeric Any name associated with a system ID entered during the call
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Field name Value Meaning

Status 
of Call

Busy 
Complete
Transfer 
No answer
No connect
Intercept
Incomplete
No ID
No msg
Error
Bad ID
Bad SC
Locked
Hung up

Dial out reached a busy tone
Call completed successfully
Call transferred successfully
Dial out resulted in no answer
Dial out resulted in no connection
Dial out resulted in intercept tone
Dial out interrupted by local connect
Dial out resulted in answer but no ID
Unidentified caller hung up
Error during call or ** pressed
Caller entered an unrecognized ID
Invalid security code
Caller ID locked out
Caller hung up

System ID text ID of called box, calling subscriber, or invalid ID (packet sent by 
switch)

Name text Subscriber, guest, or box
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Using the error log The error log lists information about system errors, including the port 
where the error occurred, and the date and time of the error. Use this 
report to identify voice messaging system problems. 

Error codes are generated by the system in the format Mxxx-xx Exx-xx 
Dxxx, which means:

■ Mxxx-xx is the module in which the error appears. The xx is the 
error location in that module. 

■ Exx-xx is the type of error. 

■ The value of Dxxx depends on the type of error. For a database 
error, “D” is the record number in the database file. For a memory 
error, “D” is the memory location, sometimes in hex or decimal 
format. For a voice board error, “D” is the port number having the 
problem.

If you cannot solve the problem with this information, contact Techni-
cal Support.

To create the error log report

1 Go to Reports > Log Reports. 

2 Double-click “Error Log Report.”

3 Select the start month and date, and the end month and date for 
the report, then click “Next.”

4 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

5 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. Or, click “Browse,” 
select the path and file name for the text editor, then click 
“Open.” 

6 Click “Finish.”
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Error log report sample

Error Log Report for   1-May to 30-Jun   Created:  4-Jun-03 at  8:40AM
 
Contact your service representative for more information on any errors found
__________________________________________________________________________
Error:    (M1-3)    (E8-8)      (D1)     
Port:   4
Date/Time:     4-Jun-03   at 12:00AM

Error type Meaning

E1 Operating system or disk errors. This error indicates that database files may 
be missing or corrupted. 

E2 Database error in key files. This error can be due to corrupted or missing 
files. 

E3 Program errors generated by the voice messaging system. 

E5 Operating system interface errors. This error indicates that database files 
may be missing or corrupted.

E6 Memory allocation errors. This error indicates that startup files may not 
have the correct configuration. 

E7 Voice board errors indicating a loss of communication between the voice 
messaging software and a voice board. This error does not mean that the 
voice board is defective. 

E8 Miscellaneous errors. 
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Creating 
networking reports

Four reports are available for managing the optional networking fea-
tures. Networking reports give you information about subscribers and 
message groups at remote sites as well as remote call log information, 
and provide a message transmission log.

Remote subscriber directory report sample

Remote message group report sample

                 REMOTE SUBSCRIBER REPORT CREATED  1-Dec-04 AT  4:27PM
 
   NAME                   Mail Box ID        Remote Site
   ____________________   ________________   ____________________

    Albright, Xavier      419                Dallas office
    Barton, Leslie        409                Dallas office
    Chan, Edgar           444                Dallas office
    Cranston, Robin       489                Dallas office
    DuBois, Aimee         311                Dallas office
    Enzmann, Hector       367                Dallas office
    Farhoud, Senna        240                Dallas office
    Furukawa, Craig       169                New York office
    Green, Pat            266                New York office
    Jones, Soula          427                Dallas office
    Lu, Johnny            315                Dallas office
    Marlowe, Rita         414                Dallas office
    Martinez, Carlos      496                Dallas office
    Panieri, Alessandro   492                Dallas office
    Sampson, Gary         481                Dallas office
    Santana, Maria        257                New York office
    Van Horn, Louisa      521                Dallas office
    Vinh, Trina           156                New York office
    Williams, Chris       120                New York office
    Zieve, Jacob          131                New York office

                REMOTE GROUP REPORT CREATED  1-Dec-04 AT  4:51PM
 
   NAME                   Type               Remote Site
   ____________________   ________________   ____________________

   331                     Local Access      Dallas office 
   333                     Private           Dallas office    
   334                     Local Access      Dallas office   
   All Sales People        Open              Dallas office   
   DT                      Open              Dallas office
   Eastern region          Open              New York office
   Production              Open              Dallas office 
   Proofreaders            Open              Dallas office    
   Representatives         Open              Dallas office  
   Sales Support           Open              Dallas office   
   Training                Local Access      Dallas office             
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Remote call log sample

Message transmission log sample

To create a networking report

1 Go to Reports > Networking Reports. 

2 Double-click the report name.

3 Select either “All remote network nodes” or “Select single network 
node” and choose the remote site from the list. Click “Next.”

4 Type a path and file name for the report output. Or, click 
“Browse,” select the path and file name, then click “Save.”

5 To display the report, select “View report with,” then type the file 
name for the executable file of a text editor. Or, click “Browse,” 
select the path and file name for the text editor, then click 
“Open.” 

6 Click “Finish.”

 REMOTE SITE CALL REPORT LOG FOR 22-Dec TO 22-Dec CREATED:22-Dec-04 AT  2:33PM

01,"04/12/22","09:25:28",  15,"D","Network ","Complete","Remote tim","         "
02,"04/12/22","09:26:08", 118,"D","Network ","Complete","Successful","         "
02,"04/12/22","09:29:06", 151,"D","Network ","Complete","Successful","         "
02,"04/12/22","09:34:05", 141,"D","Network ","Complete","Successful","         "
02,"04/12/22","09:53:04", 135,"C","Network ","Complete","Successful","AAA      "
02,"04/12/22","10:23:34", 708,"D","Network ","Complete","Successful","         "
01,"04/12/22","10:39:59", 116,"C","Network ","Complete","Successful","AAA      "
01,"04/12/22","10:42:53", 140,"C","Network ","Complete","Successful","AAA      "
01,"04/12/22","10:46:35", 116,"C","Network ","Complete","Successful","AAA      "
02,"04/12/22","11:01:06",1079,"D","Network ","Complete","Successful","         "
02,"04/12/22","14:20:22",  21,"D","Network ","Complete","Remote tim","         "
02,"04/12/22","14:21:04",  50,"D","Network ","Complete","Remote tim","         "
02,"04/12/22","14:22:18",   0,"D","Network ","Complete","No answer ","         "
02,"04/12/22","14:23:08", 103,"D","Network ","Complete","Remote tim","         "
02,"04/12/22","14:25:39", 118,"D","Network ","Complete","Successful","         "
02,"04/12/22","14:30:31", 118,"D","Network ","Complete","Successful","         "

P00000750 T000008a0 NET_Trans L04 Z0006902925 12\07\2004 17:22:35.937 "222      ","R",  15,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0008921103 12\07\2004 17:28:55.984 "222      ","R",  15,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0011909537 12\07\2004 17:38:19.781 "222      ","R",  15,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0014400354 12\07\2004 17:46:09.343 "222      ","R",  15,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0015370194 12\07\2004 17:49:10.890 "222      ","R",  15,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0329090469 12\08\2004 10:19:03.312 "222      ","R",  18,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0329389379 12\08\2004 10:19:59.046 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0329688551 12\08\2004 10:20:54.812 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0329988140 12\08\2004 10:21:50.671 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0330289894 12\08\2004 10:22:46.484 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0330588877 12\08\2004 10:23:42.218 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0330886877 12\08\2004 10:24:37.906 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0331185852 12\08\2004 10:25:33.625 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0331485209 12\08\2004 10:26:29.421 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0338414101 12\08\2004 10:48:17.890 "222      ","R",  18,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0343414598 12\08\2004 11:04:00.531 "222      ","R",  18,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0343713641 12\08\2004 11:04:56.296 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0344012449 12\08\2004 11:05:51.984 "222      ","R",  17,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0345034884 12\08\2004 11:09:03.500 "222      ","R",  22,"    ","101       ","901       "
P00000750 T000008a0 NET_Trans L04 Z0345333619 12\08\2004 11:09:59.187 "222      ","R",  17,"    ","101       ","901       "
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Creating wake up 
call reports for a 
hotel

Three reports are available to help you manage the hospitality wake up 
call service: pending wake up calls, wake up failures, and wake up log. 
These reports ensure that hotel guests are receiving the wake up call 
services that they need. Wake up call reports should be created at least 
once a week. You may find it helpful to generate them more frequently 
during times of peak demand, such as during a large convention.

Pending wake up calls
This report lists all pending wake up calls in the system queue. It helps 
the system administrator monitor wake up call use and schedule alter-
native wake up call service if the system is unavailable. Always create 
this report before the system is brought down for maintenance.

Failed wake up call report
This report assists the system administrator by listing wake up calls 
that:

■ Were scheduled for more than 10 minutes after a guest’s 
requested time. These calls are logged as “overload” on the report.

■ Remained unanswered after the maximum number of retries. 
This condition also generates an urgent message to the des-
ignated subscriber. These calls are logged as “max retry” on the 
report.

■ Expired before they are made. A wake up call request expires 
when it cannot be made within 20 minutes of its scheduled time. 
This report provides the only notification for expired wake up 
calls. These calls are logged as “expired” on the report.

Wake up call log
This report lists all attempted wake up call dial outs. It is used as a 
troubleshooting tool to check when a wake up call was made. When 
tracked over time, wake up call usage patterns can be established and 
monitored.

To create a wake up call report

1 Go to Reports > Hospitality.

2 Double-click the report name.

3 If you selected “Wake Up call log report” or “Failed wake up call 
report” select the report start date, then select the end date.
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4 Select the filename for the report, then select the text editor for 
viewing the report.

5 Click “Finish” to generate the report.

Pending wake up call report sample

PENDING WAKE UP CALL REPORT CREATED  5-Jan-04 AT  9:14am

Guest Name           Room       Date        Time              Next Attempt

Silverman, Joel      111        01/06/00    6:15am  Daily     6:15am 
Barnes, William      114        01/06/00    6:15am  Daily     6:15am 
Masters, Irena       112        01/06/00    6:25am  Daily     6:25am 
Wu, Cheryl           115        01/06/00    6:30am  Daily     6:30am 
Moss, Amaryllis      113        01/06/00    6:45am  Daily     6:45am 
Geist, Joanne        110        01/06/00    7:00am  Daily     7:00am 
Perez, Ricardo       116        01/06/00    7:15am  Daily     7:15am 
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Creating a hotel 
guests report

For systems with optional hospitality features, the system provides a 
report that lists all hotel guests. The report is sorted by guest name, if 
available, or by room number if the guest name is not available. This 
report is useful if staff want an on-demand guest list, or if you need to 
research a voice messaging problem for a guest. This report is also use-
ful to have before the system is taken down for maintenance or an 
upgrade.

To create a hotel guest directory report

1 Go to Reports > Hospitality.

2 Double-click “Hotel Guest Directory Report.”

3 Select the filename for the report.

4 Select the text editor for viewing the report.

5 Click “Finish.” 
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Hotel guest directory report sample

HOTEL GUEST REPORT CREATED  21-APR-04 AT  5:17pm

                                         New      Last     Voice   
NAME             Pers ID    Ext. Id    Messages  Contact   Name    In Dir?   
 
{1149  }         51149      1149         0=0:00  04/19/04  No      No    
{1150  }         51150      1150         0=0:00  04/19/04  No      No    
{1151  }         51151      1151         0=0:00  Never     No      No    
{1152  }         51152      1152         0=0:00  04/18/04  No      No    
{1152  }         57748      7748         0=0:00  04/18/04  No      No    
{1155  }         51155      1155         0=0:00  04/19/04  No      No    
{1203  }         51203      1203         0=0:00  Never     No      No    
{1205  }         51205      1205         0=0:00  Never     No      No    
{1206  }         51206      1206         0=0:00  Never     No      No    
{1207  }         51207      1207         0=0:00  Never     No      No    
{1209  }         51209      1209         0=0:00  Never     No      No    
{1210  }         51210      1210         0=0:00  Never     No      No    
{1211  }         51211      1211         0=0:00  Never     No      No    
{1212  }         51212      1212         0=0:00  Never     No      No    
{1213  }         51213      1213         0=0:00  Never     No      No    
{1215  }         51215      1215         0=0:00  04/20/04  No      No    
{1216  }         51216      1216         0=0:00  04/19/04  No      No    
{1217  }         51217      1217         0=0:00  Never     No      No    
{1218  }         51218      1218         0=0:00  04/20/04  No      No    
{1219  }         51219      1219         0=0:00  Never     No      No    
{1220  }         51220      1220         0=0:00  04/20/04  No      No    
{1221  }         51221      1221         0=0:00  04/20/04  No      No    
{1222  }         51222      1222         0=0:00  04/19/04  No      No    
{1223  }         51223      1223         0=0:00  Never     No      No    
{1224  }         51104      1104         0=0:00  Never     No      No    
{1224  }         51224      1224         0=0:00  Never     No      No    
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System 
conversation 
overview

The voice of the voice messaging system consists of digital recordings 
of hundreds of words and sentences. Spoken by the system, these 
recordings are called prompts.

Prompts tell callers what action to take as they progress through the 
system. The system connects prompts with recorded greetings and 
voice names to create the conversations the system conducts with a 
caller.

Subscribers can record their own name and greetings by phone or by 
computer. The system manager can also record names and greetings 
on the NEAXMail AD-64 administration console.

If a sound card and microphone are installed, you can use the Prompt 
Editor utility to find, play and rerecord prompts on the voice server. 
Or, you can record prompts in .wav format using multimedia software 
at a different computer. Then, you can use the Prompt Editor utility to 
copy the new prompts onto the voice server.
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Understanding 
system recordings

Sound recordings used by the system fall into three general categories: 
greetings, voice names, and prompts and phrases.

Greetings
A greeting is the recording that is played when a call is routed to a box. 
The opening greeting plays when an external call is routed to the 
opening box. Subscribers can record their own greetings for their voice 
mailboxes. The system manager or box owner can record greetings for 
other boxes, such as transaction boxes, interview boxes, voice detect 
boxes, and the operator box.

Voice names
Voice names identify a subscriber, guest, or group of subscribers to a 
caller. These are simply recordings of individuals speaking their names 
(or a group’s name).

Prompts and phrases
A prompt is the recording the system plays, telling a caller what action 
to take or what is happening to his or her call. A phrase is a set of 
instructions that tells the system which prompts to play at a particular 
point in the conversation.

Each phrase in the system conversation has a name. For example, 
when the system gives the subscriber the option to check new mes-
sages, the subscriber hears:

“Would you like to check it (or them)?”

The phrase name that identifies this question is:

PH_Chk_WouldLikeToCheck

One of the instructions in the phrase tells the system to check the 
number of messages the subscriber has. If there is one new message, 
the phrase instructs the system to play prompt SL50: “Would you like 
to check it?” If there is more than one new message, the phrase 
instructs the system to play prompt SL51: “Would you like to check 
them?”

The same prompt can be used at several different points in the conver-
sation. That is, the same prompt can be used by more than one phrase. 
Before rerecording a prompt used by more than one phrase, listen to 
the way in which the prompt is used in each instance.
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The voice messaging system contains hundreds of prompts. For con-
venience, prompts relating to a specific part of the conversation are 
grouped into prompt sets. Each prompt set is identified by a two-letter 
code (for example, DR for directory). Each individual prompt is made 
up of a two-letter code and a number. A table of system conversation 
prompt set codes is below. 

System conversation prompt sets

Prompt set Description

DR Automatic or numeric directory assistance

DS Message delivery schedules

DT Date and time stamps

EM E-mail integration

ER Voice messaging system error messages

FB Prompts for fax boxes, available only with the ActiveFax 
package

FM Prompts for fax mail, available only with the ActiveFax 
package

GI Prompts for phone or account number entry

GL Prompts used throughout the conversation

GR Prompts for changing message groups

HD Call holding

MB Prompts for callers reaching a subscriber’s mailbox

ME Prompts for menu mode

NM Numbers for time stamps and message totaling

SC Speech recognition

SD Prompts for urgent, private, receipts, and future delivery 
options

SL Prompts for subscribers listening to messages

SM Prompts for resetting mailboxes

SP Prompts for setup options

SR Prompts for subscribers recording messages

SS Prompts for enrolling subscribers

SY System manager conversation

VC Prompts available only with the ViewCall Plus program
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Understanding 
voice fields

The voice fields for recordings such as voice names, transaction box 
greetings, interview box questions, the opening greetings, and the 
operator box greetings are stored on tabs for each box.

If a voice field contains a recording, that field displays a number (for 
example, 00:00:31). The number represents how long, in hours, min-
utes, and seconds) the recording lasts. If a voice field does not contain 
a recording, the field displays 00:00:00.
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Copying or pasting 
voice field 
recordings

You can copy greetings or names from any voice field on the NEAXMail 
AD-64 administration console into a file stored on the voice server. 
You can also paste a recording from a file into a voice field. If you paste 
a recording into a voice field, the new recording replaces the recording 
already in the voice field. Or, you can also append a recording to the 
end of an existing greeting or name.

The system stores these files in a Copy folder, in the same folder where 
the voice messaging software is installed (for example, Vmail\Copy). 
The Copy folder includes a file with a beep and a file with one second 
of silence.

When the NEAXMail AD-64 administration console starts, the system 
reads the list of files in the Copy folder, and automatically makes the 
files available when you copy or paste. If you want to copy or paste a 
file to a different folder, first copy the file to the Copy folder. Then, use 
Windows Explorer to copy or paste to the other folder.

To copy or paste recordings, you must first establish a local connec-
tion. See “Making recordings,” on page 29 for details.

NOTE: On the Administration console, when the audio device is set to 
Phone, the Copy and Paste buttons are available for voice fields. You 
can copy or paste a recording from a file stored in the Copy folder into 
any voice field. However, the Copy and Paste buttons are not available 
when the audio device is set to Computer.

To select the audio device used for recording

1 On the NEAXMail AD-64 administration console menu bar, select 
Preferences > Audio Device.

2 To use a local connection for recording, select “Telephone.” Or, to 
use a sound card and microphone, select “Computer.”
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Pasting a beep or silence into a greeting
You can append a beep to the end of a greeting to tell the caller when 
to begin speaking. See the procedure “To append a beep to a voice 
field” on page 421.

You can paste silence into a greeting to replace the recording. Or, you 
can append silence to the end of a greeting that asks a caller to press a 
key. Appending silence at the end of the recording, rather than just 
pausing as you record, usually results in a higher-quality recording. 
See the procedure “To paste or append silence to a recording” on 
page 422.

NOTE: If you are pasting or appending a recording that is currently in 
another voice field, you must first copy the recording to a file before you 
can paste or append it to a new voice field. 

To copy a greeting or name to a file

1 Establish a local connection.

2 Go to the tab that contains the voice field for the greeting or name 
you want to copy to a file.

3 Click “Edit” to the right of the voice field.

4 Click “Copy.” 

5 Type the file name. Do not include a path. To overwrite an existing 
file in the Copy folder, choose the file name from the list box.

6 Click “OK.”

To paste or append a recording into a voice field

1 Establish a local connection.

2 Go to the tab that contains the voice field for the greeting or name 
into which you want to paste or append the recording.

3 Click “Edit” to the right of the voice field.

4 Click “Paste.” Choose an existing file in the Copy folder from the 
list box.

5 To add the recording to the end of the recording currently stored 
in the field, select “Append to existing recording, if any.”

6 Click “OK.”
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To append a beep to a voice field

1 Establish a local connection.

2 Go to the tab that contains the voice field for the greeting or name 
into which you want to append the beep.

3 Click “Edit” to the right of the voice field.

4 Click “Paste.” 

5 In the “File name” list box, select Beep.

6 To add the beep to the end of the recording currently stored in the 
field, select “Append to existing recording, if any.”

7 Click “OK.”
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See also

To paste or append silence to a recording

1 Establish a local connection.

2 Go to the tab that contains the voice field for the greeting or name 
into which you want to paste or append silence.

3 Click “Edit” to the right of the voice field.

4 Click “Paste.” 

5 In the “File name” list box, select Silence.

6 To add silence to the end of the recording currently stored in the 
field, select “Append to existing recording, if any.”

7 Click “OK.”

NOTE: This procedure copies or appends one second of silence. For 
a longer pause, repeat the procedure until you append as many 
seconds of silence as you want. 

Making recordings .......................29
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Erasing voice field 
recordings

If you erase a customized recording, you cannot recover it unless you 
previously backed it up.

To erase a recording

1 Establish a local connection.

2 Go to the screen that contains the voice field for the recording you 
want to erase.

3 If desired, make a backup copy of the recording. To do this:

■ Click “Edit” to the right of the voice field.

■ Click “Copy.” Type the file name. Do not include a path. Or, to 
overwrite an existing file, choose the file name from the list 
box.

■ Click “OK.”

4 Click “Edit” to the right of the voice field.

5 Click “Erase.” Click “Yes” to confirm.

6 Click “OK.”
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Backing up a voice 
field recording

Back up your customized recordings by copying them to a disk. 

To back up a customized voice field recording

1 Insert a disk into drive A.

2 Go to the screen that contains the voice field for the recording you 
want to back up.

3 Click “Edit” to the right of the voice field.

4 Click “Copy.” Type the file name. Or, to overwrite an existing file in 
the Copy folder, choose the file name from the list box.

5 Click “OK.”

6 Open Windows Explorer. Browse to the voice server Copy folder 
(for example, Vmail\Copy).

7 Copy the file from the Copy folder to the disk in drive A.

8 Remove the disk from drive A and store it in a safe location.
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Recovering voice 
field recordings

You can recover customized recordings that you have backed up on 
disk. 

The system uses the Copy folder on the voice server to store recordings 
you have previously copied. You can recover these recordings by past-
ing them into their original voice field. 

To recover a backed up voice field recording

1 If necessary, use Windows Explorer to copy the file(s) from a disk 
or other location to the voice server Copy folder. 

2 Sign out of the NEAXMail AD-64 administration console. To do 
this:

■ On the System menu, select Sign Out. 

■ Click “OK.”

3 Sign in again to the NEAXMail AD-64 administration console. To 
do this:

■ On the System menu, select Sign In. 

■ On the Sign-in dialog box, type the name or IP address of the 
NEAXMail AD-64 server in the “Host” field. From the NEAXMail 
AD-64 server, you can type localhost. 

■ In “Personal ID” field, type a system manager ID. Your techni-
cian can provide this information. 

■ In the “Security Code” field, type your personal security code, 
then click “OK.”

4 Go to the screen that contains the voice field whose recording you 
want to recover.

5 Click “Edit” to the right of the voice field.

6 Click “Paste.” Choose the file name from the list box.

7 To add the recording to the end of the recording currently stored 
in the field, select “Append to existing recording, if any.”

8 Click “OK.”
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Recording prompts 
with the Prompt 
Editor utility

You can use the Prompt Editor utility to find, copy, play, and rerecord 
prompts. A new recording replaces an existing recording, even if the 
new one is shorter.

To play or record prompts with the Prompt Editor utility, you need a 
sound card and microphone installed in the voice server. Otherwise, 
use a different computer and multimedia software to record the 
prompts in .wav file format. Then, use the Prompt Editor utility to 
copy the .wav files into the correct prompt set on the voice server. You 
do not use a local connection to play or rerecord prompts with the 
Prompt Editor utility.

Changing the meaning of prompts may hinder callers from fully using 
the voice messaging system. Use words that are synonymous with the 
original wording. Touchtones and the design of other conversational 
features are not altered by rerecording prompts. 

To start the Prompt Editor utility

1 On the voice server, click Start > Programs > NEAXMail AD-64 > 
Server Utilities. Select Voice Prompt Editor.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 To view a list of the prompts in a prompt set, select the prompt 
set. Click the scroll arrows or use the scroll bar to move up and 
down through the list.

5 To exit the Prompt Editor utility, on the File menu, select Exit.
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To find a prompt

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 On the Edit menu, select Find. Or, click the Find icon (binoculars) 
on the toolbar.

5 In the “Search term(s)” field, type one or more words, using cor-
rect spelling, punctuation, and capitalization. The system dis-
plays any matches after you stop typing.

6 To display prompt information, select the prompt. The system 
displays the prompt set code and description, prompt number, 
and duration, in seconds. 

7 To finish, click “Cancel.” Or, to display the prompt and a list of all 
other prompts in the same prompt set, click “OK.”

To play a prompt

❚ Double-click the prompt.

To play a prompt by using menu commands

1 Go to File > Play File.

2 Browse to the folder containing the file.

3 Select the file, then click “OK.”

To rerecord a prompt

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”
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3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 If necessary, use the Edit > Find command to find the prompt and 
its prompt set.

5 On the Edit menu, select “Record.” Or, click the Record icon (red 
circle) on the toolbar.

6 To begin recording, on the Prompt recorder dialog box, click the 
Record icon (red circle). After the beep, speak clearly into the 
microphone. To pause the recording, click the Pause icon (two 
black vertical lines).

7 When you are finished recording, click the Stop icon (black 
square).

8 If desired, click the Play icon (black triangle) to listen to your 
recording.

9 Click “Save.”
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Copying or pasting 
a prompt

You can use the Prompt Editor utility to copy or paste a prompt to a file 
or to the Windows clipboard.

Always back up any customized prompts by copying them to a disk. 
You can easily recover customized prompts by copying them from the 
backup disk. You can also recover the original version of a prompt by 
copying it from the voice messaging compact disc.

To copy a prompt to a file

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 If necessary, use the Edit > Find command to find the prompt and 
its prompt set. Select the file you want to copy.

5 On the Edit menu, select Copy to File.

6 Browse to the desired folder.

7 In the “File name” field, type the file name.

8 Click “Save.”

To copy a prompt to the clipboard

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 If necessary, use the Edit > Find command to find the prompt and 
its prompt set. Select the file you want to copy to the clipboard.
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5 On the Edit menu, select Copy.

To paste a prompt from a file

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 If necessary, use the Edit > Find command to find the prompt and 
its prompt set. Select the file you want to paste into.

5 On the Edit menu, select Record.

6 Click the Insert file icon (clipboard with folder).

7 Browse to the desired folder.

8 Select the file name.

9 Click “Open.”

10 Click “Yes” to confirm.
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To paste a prompt from the clipboard

1 Start the Prompt Editor utility.

2 Open the prompts folder. To do this:

■ Go to File > Open.

■ Browse to the folder containing prompts. For example, 
Vmail\Prompts.

■ Select the folder, then click “OK.”

3 Select the language. Click the plus sign to display a list of prompt 
sets for the language.

4 If necessary, use the Edit > Find command to find the prompt and 
its prompt set. Select the file you want to paste into. 

5 On the Edit menu, select Record.

6 Click the Paste icon (clipboard with paper).

7 Click “Yes.”

8 Click “Save.”
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Setting up first 
name directory 
assistance

If callers do not know a subscriber’s extension number, they can reach 
the correct person without assistance from an operator by using direc-
tory assistance. By default, the system is set up to offer alphabetic 
directory assistance, which allows callers find a subscriber’s extension 
by spelling the first few letters of a subscriber’s last name.

However, you can use the Prompt Editor utility to allow callers to find a 
subscriber’s extension by spelling the person’s first name instead. You 
can also turn off first name directory assistance. Turning off first name 
directory assistance sets the system to ask for last names instead.

To set the system to ask for first names for directory assistance

1 Start the Prompt Editor utility. To do this:

■ Click Start > Programs > NEAXMail AD-64.

■ Select “Voice Prompt Editor.”

2 On the File menu, select “Name Prompts,” then select “First 
name.”

3 On the File menu, select “Exit.”

To turn off first name directory assistance

1 Start the Prompt Editor utility. To do this:

■ Click Start > Programs > NEAXMail AD-64.

■ Select “Voice Prompt Editor.”

2 On the File menu, select “Name Prompts,” then select “Last 
name.”

3 On the File menu, select “Exit.”
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Changing the 
sample rate

You can change the sample rate the system uses to play prompts. You 
can select either 6kHz or 8kHz.

To change the sample rate for all system prompts

1 Go to File > Sample rate.

2 Select either 6kHz or 8kHz.

To change the sample rate for an individual prompt file

1 Go to File > Resample file.

2 Browse to the folder containing the file.

3 Select the file, then click “Open.”

4 Click “Yes” to confirm.
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Setting up prompts 
for callers on hold

The music-on-hold prompts can contain music of your choice, pro-
motional messages, or information about using call holding.

The system has 10 prompts available for playing music to callers sec-
ond in line or farther back in the holding queue. The first caller in the 
queue is on hold with the phone system, rather than with the voice 
messaging system, and hears the music-on-hold provided by the 
phone system. The music-on-hold prompt numbers are HD023 
through HD032, located in the Holding (HD) prompt set.

The first music-on-hold prompt comes with your system. It contains 
piano music by Mozart. You can use the Mozart prompt and the 
remaining music-on-hold prompt numbers to record additional 
music-on-hold prompts.

If you record multiple music-on-hold prompts, the system cycles 
through the prompts. When the voice messaging system finishes play-
ing one music-on-hold prompt, it asks the caller whether he or she 
wants to continue to hold, then plays the next music-on-hold prompt 
in the series.

When recording music-on-hold prompts, note that the length of the 
prompt determines the length of the message holding cycle for the 
caller who is second in line or farther back. Prompts between 20 and 
60 seconds in length work well. If the music-on-hold prompts are too 
short, the caller will be asked too frequently to press a key to remain on 
hold. If the prompts are too long, the caller may get tired of holding 
and hang up.

You can set the length of time that the voice messaging system lets the 
first caller remain on hold before asking if the caller wants to keep 
holding, leave a message, or try another extension. The length of the 
call holding cycle for callers who are first in line in the holding queue is 
set in Switch > Switch Settings on the Call Holding tab.

For additional callers in the queue, the call holding cycle is deter-
mined by the length of each of the 10 music-on-hold prompts. The 
system is shipped with only the first music-on-hold prompt recorded. 
You can change the call holding cycle for callers who are farther back 
in the queue by recording additional music-on-hold prompts.
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See also

To set up the call holding cycle for the caller who is first in line

1 Go to Switch > Switch Settings.

2 Select the Call Holding tab.

3 In the “Maximum number of attempts to transfer a call to a busy 
extension” field, type the number of times that you want the sys-
tem to try to transfer a call before checking back with the caller.

4 In the “Amount of time between retries” field, type the time, in 
seconds, that you want the voice messaging system to wait before 
trying to transfer a call.

5 Click “Finish.”

NOTE: The actual time that a caller waits is the value in the 
“Amount of time between retries” field multiplied by the value in 
the “Maximum number of attempts to transfer a call to a busy 
extension” field, plus a few seconds.

To set up the call holding cycle for callers farther back in the queue

1 Start the Prompt Editor utility. To do this:

■ Click Start > Programs > NEAXMail AD-64.

■ Select “Voice Prompt Editor.”

2 Select the desired language.

3 Select the “HD-Holding” prompt set.

4 Scroll to the music-on-hold prompts (23 through 32). Select the 
call holding prompt you want to rerecord.

5 On the Edit menu, select “Record.” Or, click the Record icon (red 
circle) on the toolbar.

6 To begin recording, click the Record icon (red circle). After the 
beep, speak clearly into the microphone. To pause the recording, 
click the Pause icon (two black vertical lines).

7 When you are finished recording, click the Stop icon (black 
square).

8 If desired, click the Play icon (black triangle) to listen to your 
recording.

Making recordings .......................29 9 Repeat steps 4 through 8 for each call holding prompt you want to 
change.
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E-mail post office 
setup overview

With e-mail integration, subscribers can use text-to-speech technol-
ogy to hear their e-mail messages by phone. Subscribers can include 
e-mail message totals in their new message count, forward all voice 
messages to their e-mail inbox automatically, and forward all incom-
ing faxes to their e-mail inbox as well.

This chapter explains how to set up e-mail integration on the voice 
server, and how to set up e-mail features for subscribers.

E-mail setup steps
1 On the voice server, run the Post Office Manager utility to define e-

mail post offices for the voice messaging system.
Before you set up e-mail features for subscribers, you need to 
define your site’s e-mail post office server names, port numbers, 
and domain name.

2 Set up a default user and set systemwide time restrictions.
You can set up a default e-mail user to send messages if a sub-
scriber personal e-mail account fails. You can set whether the sys-
tem accepts e-mail passwords in uppercase, lowercase, or mixed 
case letters. You can also restrict access to e-mail by phone to a 
specified time period.

3 If desired, set up default e-mail options for new subscribers.
If most subscribers use the same post office for e-mail, set up a 
default post office on the default subscriber template. Also, set 
default e-mail access options to set up the e-mail features most 
subscribers will use.

 For details, see “Default IDs, language, message and e-mail post 
office,” on page 268, and “Default subscriber options,” on 
page 288.

4 Set up each subscriber’s post office and login name, and customize 
any e-mail access options.
For each subscriber using e-mail integration, set the post office 
and login name. Also, if a subscriber will use e-mail access 
options different from the defaults, customize e-mail access 
options as needed. 

For details, see “Changing a subscriber’s e-mail post office or 
login name,” on page 318, and “Changing options for a sub-
scriber,” on page 338.
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Using the Post 
Office Manager 
utility

With the Post Office Manager utility, you define e-mail post office 
information for the voice messaging system. You can use the Post 
Office Manager to view details about any post offices defined for the 
system. You run the Post Office Manager utility on the voice server. 

To run the Post Office Manager utility

❚ On the voice server, go to Start> Programs> NEAXMail AD-64> 
Server Utilities. Select Post Office Manager.

To view details about an e-mail post office

1 In the Existing Post Offices window, select a post office. The sys-
tem displays server names, port numbers, and the domain name.

2 Click “Close.”
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Adding or editing 
an e-mail post 
office

Before you set up subscribers to use e-mail integration, you must 
define your organization’s post offices for the voice messaging system.

To complete the fields on the Post Office Manager screens, you need to 
know the post office name, Internet Message Access Protocol (IMAP) 
server, Internet Protocol (IP) address and port, the Simple Mail Trans-
fer Protocol (SMTP) server IP address and port, and the domain name. 
The network administrator can provide this information.

To add or edit an e-mail post office

1 On the voice server, go to Start> Programs> NEAXMail AD-64> 
Server Utilities. Select Post Office Manager.

2 To add a new post office, click “Add.” Or, to edit an existing post 
office, select the post office name, then click “Edit.”

3 On the Add/Edit Post Office dialog, in the “Post office name” field, 
type the post office name.

4 In the “IMAP Server” field, type the IMAP server IP address or the 
host name for the IMAP server.

5 In the corresponding “Port number” field, type the port number 
for the IMAP server, usually 143.

6 In the “SMTP Server” field, type the SMTP server IP address or the 
host name for the SMTP server.

7 In the corresponding “Port number” field, type the port number 
for the IMAP server, usually 25.

8 In the “Domain name” field, type the domain name.

9 Click “OK.”
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Setting a default 
user and 
systemwide time 
restrictions

You can use the Post Office Manager utility to set these advanced 
options:

■ Set a default e-mail user to send messages if a subscriber’s per-
sonal e-mail account fails to send an e-mail message. 

■ Set whether subscribers must enter their e-mail password with all 
lowercase, all uppercase, or mixed case letters.

■ Set whether the system marks all e-mail messages heard by phone 
as unread on the e-mail system.

■ Set whether to allow subscribers to record a reply to any contact in 
their e-mail address book, or to an internet e-mail address.

■ Restrict access to e-mail messages by phone during a specified 
time period.

To set a default e-mail user and systemwide time restrictions

1 On the voice server, go to Start> Programs> NEAXMail AD-64> 
Server Utilities. Select Post Office Manager.

2 On the Add/Edit Post Office dialog, select a post office name, then 
click “Advanced.”

3 To set up a default e-mail user, in the “Default e-mail user” field 
type the user name. In the “Default e-mail password” field, type 
the password.

4 In the Password Case list box, select “Mixed-case passwords,” 
“Lowercase passwords,” or “Uppercase passwords.”

5 To keep e-mail messages heard by phone marked as unread on 
the e-mail system, select “Keep all messages as new.”

6 To allow subscribers to reply to any contact in their e-mail address 
book, or to an internet e-mail address, select “Allow replies to 
anyone (e-mail).”

7 To restrict subscribers from accessing e-mail by phone, select 
“Use time restrictions.” In the “Restrict time begin” field, select 
the start time. In the “Restrict time end” field, select the end time.

8 Click “OK.”
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9 For the changes to take effect, shut down and restart the voice 
messaging software. To do this:

■ On the NEAXMail AD-64 Administration console, select Sys-
tem> Shut Down. 

■ Select either “Shut down only after all outstanding calls, and 
the online backup process, if in progress, is done (graceful 
shutdown)” or “Shut down now.”

■ Select the “Restart after shutdown”  check box.

■ Click “OK.”

■ To disconnect all calls currently in progress and shut down 
immediately, click “Do Not Wait.” Otherwise, wait until all cur-
rent calls finish and each port is shut down individually.

■ When the shutdown is complete, a dialog box will be displayed 
announcing this. Click “OK” to dismiss the dialog box.
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Hospitality 
overview

The Hospitality package is a suite of optional features for use in the 
hospitality industry. This chapter describes how to customize voice 
messaging services for hotel guests, such as wake up calls, the hotel 
guest directory, and guest information services. For instructions for 
on-going system management tasks after the hospitality site is set up, 
see “Hospitality site management” on page 476.

The options available to all guests are shown on the System > System 
Settings > Hospitality tab, the System > System Settings > Hotel Guests 
tab and the Subscribers > Templates/Defaults > Hotel Guest Defaults > 
General tab. The changes that you make on these tabs affect only new 
guests. Additionally, you can change the settings for an individual 
guest by using the Subscribers > Hotel Guest Directory tabs for that 
guest’s room.

If you have a property management system (PMS) integration, your 
installer will set up the integration before you set up and customize 
hospitality features.

Setup steps for the Hospitality package
1 Decide whether you will activate the hotel guest directory. 

See “Setting up a directory of hotel guests,” on page 444.

2 Decide whether you will use overlapping room extension numbers. 
See “Using overlapping room extension numbers,” on page 446.

3 Decide whether you will allow guests to set wake up calls, and set up 
the wake up call greeting. 
See “Setting up wake up calls,” on page 448 and “Changing the 
wake up call greeting,” on page 450.

4 Decide who should be notified of unanswered wake up calls.
See “Sending urgent notices for unanswered wake up calls,” on 
page 452.

5 Decide whether your guests will receive a check in message the first 
time they call the system.
See “Setting up check in messages,” on page 453.

6 Set up the options for hotel guests.
See “Setting up guest options” on page 455.

7 Set up your hotel information service by using transaction boxes.
See “Setting up a hotel information service” on page 470.
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Setting up a 
directory of hotel 
guests

The hotel guest directory allows callers to be transferred to a guest’s 
extension without the help of an operator. The numbers of the guest 
rooms are never given out by the voice messaging system.

Guests can choose whether they are included in the guest directory. To 
be included in the hotel guest directory, guests access the voice 
messaging system, select the guest directory option, and follow the 
system prompts to record their name. 

The hotel guest directory conversation asks outside callers to identify 
the guest they are trying to reach by entering the first few letters of the 
guest’s last name. You can allow direct transfers without confirmation 
when there is only one matching guest name in the directory. Or you 
can require that callers confirm the name before the call is transferred.

In either case, NEAXMail AD-64 requires the spelling of the guest’s last 
name. If your hotel has an integrated PMS (property management sys-
tem), the property management system can automatically send guest 
names to the voice messaging system. If your property management 
system supports spelled guest names, you can choose whether guests 
can change the spelling of their name in the guest directory.

If the property management system does not automatically provide 
this information, guests can spell their name during the enrollment 
conversation, or hotel staff can type guest names on the guest pages in 
the Subscribers > Hotel Guest Directory.

To set up the hotel guest directory

1 Go to System > System Settings. 

2 Select the Hospitality tab.

3 If you want to use the hotel guest directory, confirm that a system 
ID is entered in the “Hotel guest directory ID” field. If you do not 
want to use the guest directory, delete the system ID and leave this 
field blank. 

4 Select the “Transfer automatically if only one match found” check 
box to automatically transfer the caller to the guest’s extension 
when there is only one matching guest name in the directory.

5 Click “Finish.”

6 If you use the hotel guest directory, record an opening greeting 
that tells callers the ID to press to reach the hotel guest directory. 
See “Making recordings,” on page 29.
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See also

Hotel guest directory ID The system ID used to reach the directory of 
hotel guests. Outside callers can press this ID themselves. To disable 
the guest directory, delete the ID and leave the field blank.

Transfer automatically if only one match found  Select this check box to 
automatically transfer a caller to the guest’s extension. 

Making recordings .......................29
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Using overlapping 
room extension 
numbers

If the phone system uses overlapping room extension numbers of dif-
ferent lengths (for example, 110 and 1102), NEAXMail AD-64 must be 
able to distinguish between them to transfer a call or send a message 
lamp on or off code. An ID entry delay is used for this purpose. This 
delay prevents the voice messaging system from transferring the call 
or sending the lamp code until the complete extension number is 
received. 

For example, if your hotel has extension numbers 110 and 1102, and 
the “Tall hotel” fields are not set properly, then whenever a call is 
transferred or a lamp code is sent to extension 1102, the voice messag-
ing system will send the call or lamp code to extension 110 as soon as 
the first three digits are received. Extension 1102 never receives a call 
or has its message lamp lit.

The field name “Tall hotel” was originally used to describe a facility 
that had overlapping extension numbers because of the presence of 
guest rooms on floors 11 and higher. However, the “Tall hotel” fields 
are used whenever overlapping extension numbers exist, regardless of 
the number of guest room floors in the facility.

To set up overlapping room extension numbers

1 Go to System > System Settings. 

2 Select the Hospitality tab.

3 Select the “Enable extension overlap (tall hotel)” check box.

4 Confirm that the “Entry delay” field is set to the number of sec-
onds supported by the phone system. If not, select a different 
delay. The minimum value is one second. The maximum value is 
five seconds.

5 Click “Finish.”

6 Go to the Switch > Switch Settings. 

7 Select the MWI tab.

8 Locate the “On (activation) code” and “Off (deactivation) code” 
fields. Type ,, immediately at the end of the codes in each of 
these two fields.

9 Click “Finish.”
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Enable extension overlap (tall hotel)  Sets whether you use an overlapping 
room extension numbering scheme (for example, extensions 110 
and 1102).

Entry delay  Sets the number of seconds NEAXMail AD-64 waits for 
additional digits before transferring a call. The default is 2 seconds. 
This field is enabled only if the “Enable extension overlap (tall 
hotel)” field is selected.
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Setting up wake up 
calls

NEAXMail AD-64 allows guests to set up their own wake up calls. Wake 
Up calls are placed on ports set to Answer, Answer/Dial Answer/Mes-
sages, and Messages. NEAXMail AD-64 can make approximately three 
wake up calls per minute per dialout port. 

If your guests experience wake up call delays, review your port config-
uration to determine whether you have an adequate number of ports 
configured for dialing. 

There are several reports available to help you to monitor and manage 
the wake up service. See “Creating wake up call reports for a hotel” on 
page 410.

To set up the wake up call feature for guests

1 Go to System > System Settings. 

2 Select the Hospitality tab.

3 In the Wake Up Call group, select the “Allow hotel guests to set up 
their wake up calls” check box.

4 In the “System ID” field, type the ID hotel staff use to record the 
wake up call greeting by phone. The default ID is 656.

5 In the “Rings” field, select the number of times a guest phone 
rings for wake up calls. To prevent unanswered wake up calls from 
being forwarded to a guest’s voice mailbox, the number of rings 
should be less than the number of rings that the phone system 
waits before forwarding calls to the voice messaging system. 

6 In the “Retry interval” field, select the number of minutes for the 
system to wait to make a subsequent wake up call if the initial 
wake up call is unanswered. If this time interval is too long, guests 
may receive the wake up call too late to meet their desired sched-
ule. If this interval is too short, the entire series of wake up calls 
may be missed if the guest is unavailable. 

7 In the “Retry attempts” field, select the maximum number of retry 
attempts to make if a wake up call is not answered. 

8 In the “If all retries unanswered, notify” field, type the system ID 
to receive an urgent message when all wake up call attempts are 
unsuccessful. Or, to search by name, click “Search.” Select the box, 
then click “OK.”

9 Click “Finish.”
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Allow hotel guests to set up their wake up calls Allows guests to set their 
own wake up calls. Select this check box to enable this feature, or 
clear it to disable this feature.

System ID Specifies the system ID of the wake up call greeting so that 
hotel staff can change the wake up greeting by phone. The default is 
656.

Rings Specifies the number of times a guest phone rings for wake up 
calls. The default is 4 rings. 

Retry interval Specifies the number of minutes the system waits before 
retrying an unanswered wake up call. The default is 10 minutes.

Retry attempts Specifies the maximum number of wake up call retry 
attempts. The default is 2 attempts. 

If all retries unanswered, notify Sets the system ID of the mailbox where 
NEAXMail AD-64 leaves an urgent message when all wake up call 
attempts were unsuccessful. 
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Changing the wake 
up call greeting

The system comes with a standard wake up greeting that is played in 
the default system language. The system also lets you customize the 
wake up greeting that guests hear. 

You can change the wake up greeting from the console on the System 
Settings > Hospitality tab, or you can record the wake up greeting by 
calling the voice messaging system and responding to system 
prompts. The minimum length for a custom wake up greeting is 2 sec-
onds. 

To maximize system performance, if you record a custom wake up call 
greeting, keep it short. The length of the wake up call greeting affects 
the number of wake up calls that the system can make per hour. 

To change the wake up greeting by phone

1 Call the voice messaging system.

2 Dial the number specified in the “System ID” field in the Wake Up 
Call area on the System Settings > Hospitality tab.

3 Record the new greeting.

To change the wake up greeting on the NEAXMail AD-64 
administration console

1 Go to System Settings > Hospitality.

2 In the Wake Up Call area, click the “Edit” next to “Greeting.”

3 Use the computer or a local connection to record the new greet-
ing. The length of the recording will be displayed on the button.

4 Click “OK.”
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Greeting Stores the recording played for hotel guests when the system 
calls the room for a wake up call. Click “Edit” to record a different 
greeting. Otherwise, the system plays the default wake up call 
greeting.
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Sending urgent 
notices for 
unanswered wake 
up calls

NEAXMail AD-64 provides urgent message notification when repeated 
wake up call attempts are unanswered by a guest. 

To provide staff notifications of unanswered wake up call attempts

1 Acquire a dedicated pager that will be used for unanswered wake 
up call notification.

2 Set up a subscriber message box for wake up call notification. Set 
the message box to notify the dedicated pager number. 

3 Go to System > System Settings. 

4 Select the Hospitality tab.

5 In the “If all retries unanswered, notify” field, type the system ID 
that you created in step 2. For a list of boxes on the system, click 
“Search,” then select the name of a box from the list. Click “OK.”

6 Assign the dedicated pager to a hotel staff member on each shift. 
Instruct these staff members to promptly investigate any unan-
swered wake up call.

If all retries unsuccessful, notify Sets the system ID to be notified with an 
urgent message if a final wake up call retry is unanswered. 
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Setting up check in 
messages

A check in message is a greeting that hotel guests hear the first time 
they call the system. This message is used to greet guests and provide 
useful information about the hotel. Guests hear the check in message 
only once. You can set up and record a check in message for newly 
enrolled guests from the console or from the phone. 

The “Activate first-time enrollment” field on the Subscriber > Hotel 
Guest Directory > Options tab for the room must be set in order to 
enable check in messages. If this option is cleared, the guest does not 
hear the message.

You can also set up first-time enrollment on the default template for 
hotel guests.

To set up the check in message for a guest

1 Go to the System > System Settings.

2 Select the Hospitality tab.

3 Select the “Enable check in message” check box.

4 To allow hotel staff to record the check in message by phone, in 
the “System ID” field, type a system ID.

5 To record a different check in message, click “Edit.” Record the 
greeting using the computer or a local connection. Click “OK.”

6 Go to Subscribers > Hotel Guest Directory. Double-click the 
room.

7 Select the Options tab.

8 Confirm that the “First-time enrollment” check box is selected.

9 Click “Finish.”
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Enable check in message   Select this check box to turn the check in 
message option on.

System ID  Sets the check in message ID for hotel staff to change the 
check in message by phone.

Greeting  Displays the recording length for the check in message greet-
ing. If the field displays 0:00, no greeting has been recorded and the 
system uses the default greeting. The default greeting plays in the 
default system language.
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Setting up guest 
options

Use the Hotel Guest Setup tab to configure the remaining guest 
options.

1 Decide whether your guests will use the multilingual guest conversa-
tion.
See “Allowing hotel guests to select a language,” on page 456.

2 Decide whether your guests will use passwords.
See “Allowing hotel guests to use passwords,” on page 458. If they 
will not use passwords, see “Setting up auto-login for hotel 
guests,” on page 463.

3 Decide whether your guests can change the spelling of their name.
See “Allowing hotel guests to change the spelling of their name,” 
on page 460.

4 Decide whether your guests will receive informational messages after 
retrieving their messages.
See “Routing hotel guests to a transaction box after message 
retrieval,” on page 461.
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Allowing hotel 
guests to select a 
language

Depending on the languages installed on the system, hotel guests and 
their outside callers can hear the system conversation in the guest’s 
language choice.

With this option, the first time a guest dials the voice messaging sys-
tem, the system conversation asks the guests to choose a language. 
NEAXMail AD-64 offers the default system language first, then pre-
sents the other language choices in the order they were installed. A 
guest’s language choice remains in effect until the guest either 
changes it or checks out. 

To allow guests to select a language

1 Go to System > System Settings.

2 Select the Hotel Guest Setup tab.

3 Select the “Allow hotel guest to choose language” check box.

4 If desired, select the “Allow external callers to hear prompts in 
language chosen by hotel guest” check box.

5 Click “Finish.”
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Allow hotel guest to choose language Select this check box to allow guests 
to choose the language they hear when using the voice messaging 
system. This option is available only if the system includes more than 
one language.

Allow external callers to hear prompts in language chosen by 
hotel guest Select this check box to allow outside callers to hear the 
system prompts in the language the guest has chosen while in the 
guest’s mailbox. This option is available only if “Allow hotel guest to 
choose language” is selected.
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Allowing hotel 
guests to use 
passwords

The password option lets a guest set a password so that only the guest 
can access the guest’s mailbox. This password does not appear on the 
NEAXMail AD-64 administration console and is not accessible to hotel 
staff. 

If the PMS sets passwords automatically, select the “Automatic pass-
word assignment” check box, and set the number of digits for the 
password.

If the PMS system does not set passwords automatically, and you 
select the “Automatic password assignment” check box, the voice mes-
saging system will create a password from the Hotel Guest’s last name. 
For example, if the “Password length” field is set to four, the password 
will be the first four letters of the Guest’s last name. If there is no last 
name provided, or if the name contains characters which do not 
appear on the phone keypad, the password will be the room number.

You can set up the system so that guests have direct access to their 
messages from their rooms without entering an ID or a password. See 
“Setting up auto-login for hotel guests” on page 463.

You set up a guest to use a password in the Subscribers > Hotel Guest 
Directory, on the Options tab for the room. You can also set the system 
to allow passwords for each new hotel guest added to the system by 
selecting the option on the default hotel guest template. 

If a hotel guest forgets the password, go to Subscribers > Hotel Guest 
Directory, double-click the room, then click “Reset” on the General 
tab. The guest can then set a new password. 

To enable hotel guests to use passwords

1 Go to System > System Settings.

2 Select the Hotel Guest Setup tab.

3 If your PMS integration offers password assignment, and you 
want the system to automatically assign passwords to hotel 
guests, select the “Automatic password assignment” check box. In 
the “Password length” field, select the number of digits in the 
passwords.

4 Click “Finish.”

5 Go to Subscribers > Hotel Guest Directory, then double-click the 
room. 

6 Select the Options tab.
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7 Select the “Allow password” check box to enable the guest to use 
the password to retrieve messages.

NOTE: This feature overrides automatic passwords enabled on the 
Hotel Guest Setup Table of the System Settings screen.

8 Click “Finish.”

Automatic password assignment  Select this check box to enable the sys-
tem to automatically assign passwords to hotel guests. This field 
applies only to PMS integrations that offer password assignment. 

Password length  Specifies the length of the guest password. The default 
is 4 digits.
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Allowing hotel 
guests to change 
the spelling of their 
name

You can set up the system to allow guests to change the spelling of 
their name in the directory.

To let guests change the spelling of their name in the directory

1 Go to System > System Settings. 

2 Select the Hotel Guest Setup tab.

3 Select the “Allow hotel guest to modify name in the hotel guest 
directory” check box to let guests change the spelling of their 
name in the directory.

4 Click “Finish.”

Allow hotel guests to modify name in the hotel guest directory  Select this 
check box to allow hotel guests to change the spelling of their names 
in the hotel guest directory. If you clear this check box, guests may 
not change the spelling of their names.
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Routing hotel 
guests to a 
transaction box 
after message 
retrieval

From the System > System Settings > Hotel Guest Setup tab, you can 
set the system so that guests are routed to a transaction box after 
checking messages. This transaction box greeting can include infor-
mational messages. For example, you can use this type of message to 
communicate information about hotel events or local businesses and 
services. The message will be played according to the schedule 
assigned to the transaction box.

Guests hear these messages after they have finished checking mes-
sages in the voice mailbox. At any point, guests can choose not to hear 
the informational messages by hanging up.

To route guests to a transaction box after message retrieval

1 Create a transaction box. For this transaction box:

■ On the Greetings tab, record the informational message in the 
day, night, and alternate greetings fields.

■ In the After day Greeting and After Night Greeting groups, 
select “Hang up” for both actions.

2 Go to System > System Settings > Hotel Guest Setup.

3 In the “After message retrieval, route to” field, type the system ID 
of the transaction box you created in step 1. For a list of boxes on 
the system, click “Search,” then select the name of a box from the 
list. Click “OK.”

4 Click “Finish.”
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After message retrieval, route to  Accepts the system ID of the transac-
tion box to which hotel guests are routed after they have retrieved 
their messages. 
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Setting up auto-
login for hotel 
guests

When hotel guests call the voice messaging service from their rooms, 
they do not need to enter a personal ID or password when auto-login 
is enabled. Auto-login is available only to a subscriber designated as a 
“hotel guest.” Auto-login is not available to other subscribers, sub-
scriber guests, or transaction boxes. This option is disabled by default.

 To turn on auto-login for hotel guests

1 Go to System > System Settings.

2 Select the Hotel Guest Setup tab.

3 Select the “Enable auto-login for hotel guests” check box. Clear 
this check box to turn off auto-login.

4 Click “Finish.”

Enable auto-login for hotel guests Sets the system to allow hotel guests to 
log in to their voice mailbox from their room phone without entering 
a personal ID or password.
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Understanding 
hotel guest IDs

The voice messaging system automatically creates a mailbox and a 
personal ID for each guest room extension. The personal ID is 
assigned to the room extension, rather than to an individual guest. 
The system uses the personal ID to identify the guest’s mailbox. 

Using room numbers as the guest room extension numbers can sim-
plify use of the guest messaging service for both hotel staff and guests. 
Each page of the Subscribers > Hotel Guest Directory, which displays a 
guest room extension and its mailbox, can then correspond to a guest 
room number.

The following example illustrates how the system creates the 
personal ID 8638:

8 = Default guest ID prefix  The default guest ID prefix, as specified in 
the “Default personal ID” field on the Subscribers > Templates/
Defaults > Hotel Guest Defaults > General tab.

638 = Guestroom extension  Guest room extensions are entered into the 
system during installation.

8638 = Personal ID  The guest personal ID consists of the default guest 
ID prefix followed by the guest room extension.

Default personal ID Specifies the convention used to create each hotel 
guest’s personal ID. The default setting is 8X, where 8 is the ID prefix 
and X represents the guest’s extension.
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Setting up defaults 
for hotel guests

The Subscribers > Templates/Defaults > Hotel Guest Defaults > Gen-
eral tab provides default settings for hotel guests. These settings can 
be customized for individual guests as needed.

You can choose whether guests hear the hotel guest enrollment con-
versation the first time they access the voice messaging system. You 
can also give guests the option of recording a personal greeting for 
their room extension. If no personal greeting is recorded, the system 
plays a standard greeting. If a guest records a name, it is included in 
the standard greeting. Outside callers can also be allowed to make 
changes to messages they have recorded for guests.

To set up default hotel guest personal options

1 Go to Subscribers > Templates/Defaults. 

2 Double-click the Hotel Guest Defaults template.

3 On the General tab, select the “Enable first-time enrollment” 
check box to let guests hear the enrollment conversation the first 
time they call the voice messaging system.

4 Select the “Allow password” check box to allow guests to set their 
own passwords.

5 Select the “Allow personal greeting” check box to let guests record 
and change their own greeting.

6 Select the “Allow callers to re-record messages” check box to let 
callers make changes to their messages.

7 Click “Finish.”
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Enable first-time enrollment Allows guests to hear the guest enrollment 
conversation the first time they sign in to the voice messaging 
system. 

Allow password Allows guests to set their own passwords. 

Allow personal greeting Allows guests to record and change their own 
personal voice messaging greetings.

Allow callers to re-record messages Allows callers to change their 
messages.
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Setting up the 
default message 
storage time after 
checkout

When a guest room mailbox is reset at checkout, the voice messaging 
system automatically creates a message storage box for any saved or 
unheard messages. The saved and unheard messages are stored for the 
number of days specified in the “Messages archived after check out” 
field on the Subscribers > Templates/Defaults > Hotel Guest Defaults > 
General tab. 

The extension ID and personal ID for the guest message storage box 
are the same as the original room extension ID and personal ID, except 
that they are preceded by an asterisk (*) and end with the day the mail-
box was reset, which is typically the checkout day. The following table 
shows how the system creates a guest message storage box.

To set the length of time guest messages are archived

1 Go to Subscribers > Templates/Defaults. 

2 Double-click the Hotel Guest Defaults template.

3 On the General tab, in the “Messages archived after check out” 
field, select the number of days that the voice messaging system 
stores messages for checked-out guests. The default value is three 
days.

4 Click “Finish.”

Room 
extension

Message storage box Personal ID

712 *71203 (the guest checked out 
on the third day of the month)

*871203
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Messages archived after check out   Sets the number of days that the 
voice messaging system stores messages for checked-out guests. 
The default is 3 days. The maximum value is 999. The minimum 
value is 0. 
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Adding hotel guest 
rooms

The property management system (PMS) integration usually provides 
all of the guest room numbers to the voice messaging system automat-
ically. If you do not have a PMS integration that can provide guest 
room numbers, you can use the Subscribers > Hotel Guest Directory 
page to add and delete guest room numbers. 

When you add the rooms, the PMS integration usually provides all the 
guest names to the system automatically. If you do not have a PMS 
integration that automatically provides guest names, you can type 
guest names on their directory pages. 

To add hotel guest rooms

1 Go to Subscribers > Hotel Guest Directory.

2 Click “New.”

3 Do one of the following:

■ To add one room, select “Add a single room,” then type the 
room number.

■ To add a range of rooms, select “Add a range of rooms,” then 
type the first room number in the range, followed by the last 
room number in the range.

4 Click “OK” to add the rooms.

To manually type guest names

1 Go to Subscribers > Hotel Guest Directory. Double-click the room 
number.

2 On the General tab, in the “Name” field, type the guest’s name.

3 To type a name for the next room, click “Next.” Otherwise, click 
“Finish.”
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Setting up a hotel 
information service

A hotel information service uses linked transaction boxes to offer 
announcements and other information to hotel guests. Every menu or 
announcement in the information service is contained in a transac-
tion box. You record the menu or announcement as the transaction 
box’s greeting, and then set up the next set of links. 

A hotel information service can meet a variety of needs, and you can 
easily modify the service as your needs change. You may want to pro-
vide information about hotel services, entertainment and dining, or 
transportation. You can also work with local businesses that want to 
place advertisements on your service.

If your hotel has guests who speak other languages, you may want to 
offer your information service in multiple languages by building paral-
lel menus and announcements in each language. The first menu can 
introduce the service and offer guests a language choice by means of a 
one key dialing option. When guests select a language, they then hear 
the main menu and subsequent information in the language of their 
choice. 

The flowchart on the next page shows an example of how a hotel infor-
mation service can work.
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A The main menu introduces the hotel information service and tells 
callers how to access the information they want. You can set up 
access to the main menu for hotel guests through a one key dialing 
option.

B Each submenu provides a list of additional choices. Be sure to tell 
callers which number to press for each choice.

C Announcements provide information to callers. After an 
announcement, you can give callers the option of returning to the 
main menu, or you can have the system say good-bye and discon-
nect.

D In an announcement, you can give callers the option of dialing a 
business directly from the information service.

“Welcome to the Inn’s Info Line. For general information on the 
hotel, press 1. For other information, press 2.”

             1                                         2

“For information on hotel services, press 
1. To find out how to get somewhere in 
the hotel, press 2. For more information 
on schedules…”

“For directions to destinations in the city, 
press 1. For transportation options, press 2.”

            1                                 2

“For directions to the airport, press 1. For 
directions to the shopping mall, press 2.”

          1                                       2

“To get a taxi, press 1. For schedule and 
route information from FastTran, press 2.”

            1                                      2

“To get to the air-
port…”

“To get to the 
shopping mall…”

Direct dial to Red 
Taxi

Direct dial to the 
FastTran informa-
tion line

A

C

B

D
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Setting up a help option for the information service
You may want to provide a Help option in your information service to 
give guests guidance on what the service is and how to use it. A Help 
option is a special set of submenus that callers can reach easily from 
many places in the service. Set up each Help component in its own 
transaction box.

Keep the following in mind when setting up help:

1 Make help accessible from the main menu. 
A caller who is unfamiliar with the information service needs 
guidance right away.

2 Make the access method consistent.
Offer the same one key dialing digit to reach the Help menu from 
every menu or announcement. 

From a Help option, you can give callers the ability to directly dial 
the hotel operator. This option is useful for callers who cannot 
find the information they need or who are not comfortable using 
the system. In the transaction box where the Help text is recorded, 
use a one key dialing option for direct access. Typically, 0 (zero) is 
used for routing callers to the operator.

3 Provide a route back to the main menu.
In the transaction box where the Help text is recorded, use a one 
key dialing option to route callers back to the main menu. Enter 
the main menu’s system ID in the one key dialing menu.

Transferring calls to external numbers
A basic hotel information service contains menus that you set up to 
route callers to submenus and announcements. As you expand your 
service, you may want to transfer callers who select certain menu 
options to an internal extension or to an external phone number.

Internal call routing
Callers can be transferred to a hotel extension (for example, to room 
service or to the front desk).

Direct-dial option
Callers can be transferred to an external number, such as an adver-
tiser’s business. If the voice messaging system sends a call to an exter-
nal number on a release transfer and the number does not answer, the 
call terminates. The caller is not returned to the hotel information ser-
vice. 
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The direct-dial option depends on certain capabilities of the phone 
system. Keep in mind that the hotel is responsible for any long-dis-
tance charges for calls transferred to an external number by using the 
direct-dial option.

Using advertisers in your information service
You can incorporate a 24 hour information service for local businesses 
into your hotel information service, providing information to guests 
and generating income for your hotel. Service categories allow busi-
nesses to choose the level of visibility they want on  your information 
service. 

You can also use service categories to structure your advertisement fee 
schedule. For example:

Complete service sponsorship  One business is the information service’s 
primary advertiser and is featured in the main menu, which all call-
ers hear.

Branch sponsorship  A business sponsors a branch of the service to tar-
get a particular audience. For example, a ski shop might sponsor a 
submenu for ski conditions, transportation, and equipment.

Service announcement with direct-dial  A business sponsors an 
announcement offering callers the option of directly dialing the 
business.

Service announcement  A business sponsors one or more announce-
ments in the service.
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Before contacting businesses about advertising on your information 
service, decide which sponsorship options you want to offer and how 
you want to work with the businesses. Some decisions to make 
include: 

Responsibility  Businesses can provide a written script that you record, 
or they can record and maintain their own announcements directly 
over the phone.

Rate schedule  You can charge by level of sponsorship, by the length or 
type of announcement, or by how many callers hear the announce-
ment.

Advertiser enrollment   If you want to send advertisers voice 
mail messages, enroll them as subscriber guests of the system man-
ager or advertising manager. Enroll advertisers who record their 
own announcements as regular subscribers.

Letting advertisers record their own announcements 
You can enable a business to maintain its own advertisements on your 
hotel information service by setting up someone from the business as 
the owner of the transaction box with the advertiser’s announcement 
recorded in the transaction box greeting. The owner can then call the 
system and enter the transaction box ID to rerecord the greeting as 
needed.

To enable an advertiser to record their announcements

1 Set up a transaction box for the advertiser. 

2 Enroll an individual from the business as a regular subscriber on 
the voice messaging system, and give them ownership of the 
transaction box containing their announcement in the transac-
tion box greeting.

3 Provide training to the business subscriber on how to create pass-
words, and how to call the transaction box to record greetings.

4 Clarify ownership, content, and maintenance of the advertise-
ment.
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See also

Using reports to monitor the information service
Periodically, you may want to evaluate how hotel guests are using your 
information service.

Keeping your information service up to date is key to building interest 
in the service. Make sure that the staff member responsible for main-
taining an announcement rerecords it when the information becomes 
outdated.

For example, your hotel restaurant might provide an announcement 
that lists weekly specials. The restaurant manager could maintain this 
announcement’s transaction box, and record a new menu each week 
over the phone.

Encourage advertisers to keep their announcements current. You can 
remind advertisers that their announcements will attract new custom-
ers only if they contain up-to-date information. Businesses may find it 
easier to record and maintain their own announcements remotely 
rather than send updated scripts to you.

To monitor usage of the information service

1 Create a usage report for each transaction box you want to evalu-
ate. If few guests reach an announcement or a branch of your ser-
vice, you may want to reevaluate the usefulness of the 
information or reword the recordings.

2 To measure call activity, create a call log. This report can help you 
evaluate the total call activity on the voice messaging system.

Setting up greetings for a transaction 
box............................................205

Reports .....................................384
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Hospitality 
management 
overview

After a Hospitality site has been set up, daily management consists of 
setting up individual guest mailboxes, resetting guest boxes, retrieving 
messages after a guest has checked out, and customizing guest mail-
boxes.

The Subscribers > Hotel Guests Directory screens contain information 
for each room and guest. The required values on this screen are auto-
matically filled in by the voice messaging system. Most of the starting 
values for fields on these screens come from the PMS integration, or 
from the values entered on the Hospitality Setup screen or the Default 
Subscriber screen.

The Hotel Guests Directory also contains any customized settings or 
personal options that guests set for themselves or that hotel staff set 
for individual guests. When a guest checks out, any customized set-
tings or personal options are automatically deleted by the system. The 
Hotel Guests screen is returned to the default values and is immedi-
ately ready for the next guest in that room
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Setting a hotel 
guest’s name, ID, 
extension and 
language

The optional PMS Integration package automatically sets up hotel 
guest room numbers, names, and mailboxes for each guest. Without a 
property management system integration package, guests, guest room 
numbers and names must be manually added to the system. If hotel 
staff type guest names manually, enter them using the format “last 
name, first name” to enable sorting of guests by last name on reports 
and on the Hotel Guest Directory pages. 

Guests can record their names in the voice messaging system during 
enrollment. If a guest decides to be included in the guest directory, 
callers hear this recorded name when they search for the guest in the 
alphabetic directory. 

On the Subscribers > Hotel Guest Directory > General tab, the system 
automatically displays whether the hotel guest is Active (checked in) 
or Inactive (checked out).

To set a guest’s name, personal ID, extension and language

1 Go to Subscribers > Hotel Guest Directory. Double-click the guest.

2 On the General tab, in the “Name” field, type the guest’s last name, 
followed by the guest’s first name.

3 In the “Personal ID” field, type a different personal ID, if desired.

4 In the “Extension” field, type the extension number for the room 
phone.

5 In the “Language” list box, select the guest’s language.

6 In the “Voice name” field, click “Edit” to record a name for the 
box.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

7 Click “Finish.”
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Personal ID The personal ID associated with the guest room.

Extension The extension number of the room phone.

Language The language the guest uses to interact with the system.

Voice name The recorded name for the guest.
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Resetting a hotel 
guest message box 
by phone

When a guest is checked out on the property management system 
(PMS), the PMS integration automatically resets the room’s mailbox on 
NEAXMail AD-64 so that the mailbox is immediately available for the 
next guest in that room. 

If the PMS is not able to provide the checkout information to the voice 
messaging system, the hotel staff uses the “Message box reset ID” code 
specified on the System Settings > Hospitality tab to check out a guest 
manually and reset the room’s mailbox. In this case, it may be easier 
for housekeeping staff to reset a room’s mailbox after they prepare the 
room for the next guest.

When a room’s mailbox is reset, the system clears any special options 
set by the hotel staff or by the previous guest, such as the password, 
personal greeting, or language choice. 

To reset a hotel guest room mailbox by phone 

1 Call the voice messaging system. 

2 Dial the “Message box reset ID” number (specified on the System 
> System Settings > Hospitality tab).

3 Dial the room extension of the guest who is checking out. 

4 Press 1 to confirm the checkout.
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Message box reset ID  Sets the code used by hotel staff to check out a 
hotel guest manually and reset the voice mailbox for the next guest. 
The default code is 636. 
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Accessing a hotel 
guest’s messages 
after checkout

After a guest has checked out, any unheard messages are transferred to 
a special message storage box, where the messages are kept for a cer-
tain period of time. Hotel staff use the “Post check out access ID” code 
specified on the System Settings > Hospitality tab to let a guest access 
these messages. When a guest checks out, hotel staff can also check 
the PMS to verify that the guest has received all the messages.

To transfer a guest to the message storage box after checkout

1 Initiate a call transfer.

2 Call the voice messaging system.

3 Dial the “Post check out access ID” number set on the System Set-
tings > Hospitality tab, then dial the room extension of the guest 
who has checked out.

4 Confirm the extension and checkout day. 

5 Listen for the beep, then complete the call transfer.
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Post check out access ID Sets the code used to access a guest message 
storage box, where the guest can review any unheard messages after 
checkout. The default code is 654.
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Deleting a hotel 
guest’s password

You can reset a hotel guest’s password if the hotel guest forgets the 
password. The hotel guest can then set a new password.

To delete a hotel guest’s password

1 Go to Subscribers > Hotel Guest Directory. Double-click the guest.

2 On the General tab, next to the “Password” field, click “Reset.” 
Click “Yes” to confirm.

3 Click “Finish.”

4  Instruct the guest to create a new password.

Password Reset Click to delete a hotel guest’s password. The hotel guest 
can then set a new password by phone to access the mailbox.
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Setting up message 
storage for a hotel 
guest

You can specify the length of time that a hotel guest’s old or archived mes-
sages are stored. When a new message arrives for a hotel guest, it is stored 
until it is retrieved. After the message is heard, it becomes an old message 
and is saved for a certain number of days. 

The “Keep old messages for” field specifies the number of days that old 
messages are saved by the system for that hotel guest. Hotel guests may 
want to save some messages to listen to or respond to at a later date. Hotel 
guests can archive these messages.

An archived message is saved for a longer period of time than an old mes-
sage. Each time hotel guests listen to an archived message, they must 
archive it again; otherwise, it is deleted. A message can be archived for an 
unlimited number of times.

To specify how long old or archived messages are saved

1 Go to Subscribers > Hotel Guest Directory. Double-click the guest.

2 On the General tab, in the “Keep old messages for” field, select the 
number of days. The default value is 0.

3 In the “Keep archived messages for” field, select the number of 
days. The default value is 2.

4 Click “Finish.”
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Keep old messages for  Sets the number of days the voice messaging sys-
tem retains messages that have been heard but not archived. If you 
select 0 (zero), messages are kept until midnight of the day when 
they are first heard.

Keep archived messages for  Sets the number of days the voice messag-
ing system retains archived messages.
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Changing a hotel 
guest’s call transfer 
settings

The call transfer settings for each hotel guest are located on the Call 
Transfer tab for the guest.

Each new hotel guest has the same transfer option settings as those 
specified on the subscriber default template. You can change these 
default options and specify whether to transfer calls directly to a hotel 
guest or, if not, where to transfer the calls instead. 

If the room phone is busy or unanswered, the system plays the hotel 
guest’s greeting and takes a message.

Transfer types
If call transfer is enabled, then you must select a call transfer type. The 
three call transfer types are defined below. All call transfer types put 
the call on hold and then dial the extension. The most common choice 
is the Release transfer type. 

Release  After dialing the extension or phone number, the system 
releases the call. With busy or unanswered calls, the caller can leave 
a message if the phone system is set up to transfer the call by using 
call forward to personal greeting.

Wait for ringback  If a call is answered within the number of rings speci-
fied in the “Number of rings before transfer” field, the system trans-
fers the call to the extension. If the call is not answered within the 
specified number of rings, the call is released to the phone system. 

With unanswered calls, the caller cannot leave a message unless 
the phone system transfers the call using call forward to personal 
greeting. 

With busy calls, the system plays the greeting, then takes the 
action indicated on the After Greeting tab.

This call transfer type is not supported with phone systems that 
use DTMF call progress.

Await answer  If the call is answered within the number of rings indi-
cated in the “Number of rings before transfer” field, the system 
transfers the call to this subscriber. If busy or not answered, the sys-
tem plays the greeting, then takes the action indicated on the After 
Greeting tab.
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To change a hotel guest’s call transfer settings

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Call Transfer tab. 

3 If you want calls to be transferred to the hotel guest, select the 
“Enable call transfer on incoming calls” check box, then type the 
extension.

Or, if you do not want calls transferred to the hotel guest, clear the 
“Enable call transfer on incoming calls” check box. Calls are then 
transferred directly to the guest's voice mailbox without ringing 
the room phone. 

4 Select the transfer type.

5 If the selected transfer type is Await answer or Wait for ringback, 
then in the “Number of rings before transfer” field, type the num-
ber of rings. 

6 Click “Finish.”
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 Enable call transfer on incoming calls Select this check box to turn on 
call transfer to the hotel guest’s room phone. Clear this check box to 
set the system to transfer callers directly into the hotel guest’s 
mailbox without ringing the room phone.

Transfer type Sets how the phone system and voice messaging system 
interact during call transfers to the hotel guest's room extension.

Release Places the caller on hold, dials the specified phone number, 
and releases the call. If a busy signal is received or the call is not 
answered, the caller cannot leave a message until the phone 
system transfers the call using call forward to personal greeting.

Wait for ringback Places the caller on hold and dials the phone 
number. If a busy signal is received, the greeting is played and the 
after greeting action is taken. If the call is answered within the 
number of rings specified in the “Number of rings before transfer” 
field, the call is transferred. If the call is not answered within the 
specified number of rings, the call is released to the station and the 
caller cannot leave a message until the phone system transfers the 
call using call forward to personal greeting.

Await answer Places the caller on hold and dials the specified phone 
number. If the call is answered within the number of rings 
specified in the “Number of rings before transfer” field, the call is 
transferred. If a busy signal is received or if the call is not answered, 
the greeting is played and the after greeting action is taken.

Number of rings before transfer Sets the number of times the extension 
rings before the call is transferred. This field is available only if the 
call transfer type is Await answer or Wait for ringback.
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Recording a hotel 
guest’s greeting

You can record a guest’s greeting at the NEAXMail AD-64 administra-
tion console, in Subscribers > Hotel Guest Directory, on the Greeting 
tab. Hotel guests can change their greeting by phone.

To record a guest’s greeting at the NEAXMail AD-64 administration 
console

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Greeting tab.

3 To record a greeting, click “Edit.”

■ If using a sound card and microphone: Click “Record,” say the 
greeting into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Connect,” then answer the 
phone. Click “Record,” say the greeting into the phone handset, 
then click “Stop.” Click “OK.”

4 Click “Finish.”

Length Displays the length of the greeting, in hours, minutes and 
seconds. If the field displays 00:00:00, no greeting has been recorded, 
and the system default greeting is played.
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Setting the action 
after greeting for a 
hotel guest

You can change the action that the system takes after playing a hotel 
guest's greeting.

To change the action after a guest’s greeting 

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the After Greeting tab.

3 In the After Greeting group, select the action.

4  Click “Finish.”

After greeting  A group of options that specify the action the voice mes-
saging system takes after playing the greeting. The available options 
are:

Take a message  Records a message.

Route to the operator  Routes the call to the operator box.

Route to  Routes the call to another system ID. If this option is 
selected, then in the adjacent field, type the system ID that you 
want to route the call to.
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Hang up  Disconnects without saying good-bye.

Say bye  Plays a prompt which offers further assistance, pauses, says 
good-bye, then disconnects.

Restart  Returns the call to the opening greeting box.
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Setting up 
maximum recording 
length for 
messages

You can set the maximum number of seconds allowed for a message 
recorded by an outside caller for a hotel guest.

To set up the maximum recording length for messages

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Messages tab.

3 In the “Maximum message length” field, select the number of sec-
onds. The default value is 90 seconds.

4 Click “Finish.”

Maximum message length The maximum number of seconds allowed for 
an outside caller to record a message for a hotel guest. The default 
value is 90 seconds.
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Setting up message 
notification and 
delivery for a hotel 
guest

Each new hotel guest is set up with message notification and delivery 
settings from the default subscriber template. You can change these 
settings if desired. 

To change a guest’s message notification and delivery settings

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Notification tab.

3 To turn on message waiting indication on the room phone, select 
the “Enable Message Waiting Indicator (MWI)” check box. 

4 In the “At extension” field, type the extension, or type X to use the 
extension set by the PMS. 

5 To turn on message delivery, select the “Enable message delivery” 
check box.

6 In the “Phone number” field, type the extension, or type X to use 
the extension set by the PMS. You can also enter an external num-
ber, including the outdial access code and any other codes 
required by the phone system.

7 In the Schedule fields, set the time and days that the system deliv-
ers messages to this number.

8 In the Method fields, set the mode that the system uses to delivers 
messages. 

9 In each “Wait...” field, type the number of minutes that the system waits 
to attempt delivery of the first new message, the number of rings that 
the system waits before ending the delivery attempt, and the number of 
minutes the system waits before attempting message delivery 
again.

10 Click “Finish.”
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Enable Message Waiting Indicator (MWI) Select or clear this check box to 
turn message waiting indication on or off.

At extension Accepts the extension ID where the hotel guest 
receives message waiting indication. 

Current MWI state Specifies whether message waiting indication is 
currently on or off. 

Enable message delivery Turns message delivery on or off.

Phone number The phone number the system calls to deliver messages 
to the hotel guest.

Schedule (time interval and days)   Accepts the hours and days when this 
phone number is used for message delivery. Select beginning and 
ending hours as hh:mm, for example, 08:30.
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Method  Allows selection of one of the following message delivery 
methods:

Each  Starts message delivery as soon as each new message arrives, 
and repeats delivery each time a new message arrives. There is no 
delivery delay available with this method.

Batch   Starts message delivery as soon as a new message arrives. If 
this delivery attempt is unsuccessful, the voice messaging system 
waits the specified delivery interval before retrying this number. 
With this method, the system delivers messages no more fre-
quently than the interval scheduled.

Urgent   Starts message delivery only when a new, urgent message 
arrives, and repeats delivery each time a new, urgent message 
arrives.

Wait… minutes before the first delivery attempt  Sets the number of min-
utes between the arrival of a new message and the first attempt to 
deliver it.

Wait… rings before failing the attempt  Sets the number of rings that the 
voice messaging system waits for an answer when attempting mes-
sage delivery to the phone number.

Wait… minutes before retrying if the delivery attempt fails  Sets the number 
of minutes that the voice messaging system waits after an unsuc-
cessful message delivery attempt before retrying the message deliv-
ery number. An attempt is unsuccessful when the delivery number 
is busy, unanswered, answered by a person who does not enter a 
personal ID, or answered by an answering machine.
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Setting the time 
for a wake-up call

If necessary, hotel guests can set and change their own wake up call 
time. They can set up either a single wake up call or a daily wake up 
call for each day they are at the hotel. 

Hotel staff should become familiar with this procedure, in the event 
that a guest requires assistance setting up or changing a wake up call. 

To add or change a guest wake up call by phone

1 Tell the hotel guest to call the system to check messages. 

2 When asked, press 1 to set up the wake up call.

3 Enter the wake up time using the phone keypad. For example, 700 
represents 7:00.

4 Press 1 for A.M. or press 2 for P. M.

5 Press 1 to receive the wake up call one time only, or press 2 to 
receive the wake up call each day you are checked in to the hotel. 

6 Press 1 to confirm.

To add or change a guest wake up call at the administration console

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Wake Up Call tab.

3 Select the “Enable wake up call” check box.

4  In the “Time” field, select the wake up time.

5 If desired, select the “Daily” check box.

6 Click “Finish.”
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Enable wake up call Sets the system to call the hotel guest at the 
specified time.

Time Specifies the wake up call time.

Daily Specifies whether the hotel guest will receive a wake up call just 
once, at the time shown in the “Enable wake up call, at” field, or every 
day the guest is at the hotel. 
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Changing personal 
options for a hotel 
guest

Hotel staff can view and change options for a hotel guest on the 
Options tab for that guest. The options are:

■ Whether the hotel guest hears the enrollment conversation the 
next time the guest calls the system to check messages.

■ Whether outside callers can find the hotel guest’s extension in the 
alphabetic directory.

■ Whether the hotel guest can record a greeting.

■ Whether the hotel guest can set a password.

To change personal options for a hotel guest

1 Go to Subscribers > Hotel Guest Directory. Double-click the hotel 
guest name.

2 Select the Options tab.

3 To turn on the enrollment conversation, select the “Activate 
first-time enrollment” check box.

4 To add the hotel guest’s name to the directory of extensions for 
outside callers, select the “Include in guest directory” check box.

5 To allow the hotel guest to record a personal greeting, select the 
“Allow personal greeting” check box.

6 To allow the hotel guest to set a password, select the “Allow pass-
word” check box.

7 Click “Finish.”
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Activate first-time enrollment  Sets the system to play the enrollment 
conversation the next time the hotel guest calls the system.

Include in guest directory  Sets whether the hotel guest is listed in the 
directory of extensions for outside callers.

Allow personal greeting  Allows the hotel guest to record a personal 
greeting for their room extension. If no personal greeting is 
recorded, the system plays a standard greeting. 

Allow password  Allows the hotel guest to assign a password for their 
mailbox.
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Deleting hotel 
guests or their 
messages

If you delete a hotel guest at the NEAXMail AD-64 administration con-
sole, the system automatically deletes all messages for that guest. If 
necessary, you can delete only the guest's messages from the system. 

To delete a hotel guest

1 Go to Subscribers > Hotel Guest Directory. Select the guest you 
want to delete.

2 Click “Delete.”

3 Click “Yes” to confirm the deletion.

To delete a hotel guest’s messages

1 Go to Subscribers > Hotel Guest Directory. Double-click the guest.

2 Select the Messages tab.

3 Click “Delete Messages.”

4 Click “OK” to confirm the deletion.
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Restoring a hotel 
guest’s mailbox

Hotel staff can restore a guest’s mailbox if the guest was accidentally 
checked out. If a staff person restores the room on the same day that 
the checkout was recorded on the PMS, the PMS integration can 
restore unheard messages and guest options. If you do not have a PMS 
integration that can restore messages and guest options on the voice 
messaging system, perform the following procedure.

If a guest decides to change rooms, some property management sys-
tems can automatically transfer a guest’s messages to the new room’s 
mailbox. If a guest moves into a room already occupied by another 
guest, some property management systems can merge the two mail-
boxes. See your PMS documentation for details.

To manually restore a guest’s mailbox and personal settings

1 Go to Subscribers > Hotel Guest Directory. Select the new guest.

2 Click “Delete.”

3 Click “Yes” to confirm the deletion.

4 Change the personal ID and room extension ID in the guest’s 
message storage box to the original IDs for the room.
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Transferring callers 
to a hotel guest’s 
mailbox

Guests can retrieve their messages while away from their room by call-
ing the hotel operator and being transferred to their mailbox. You can 
also transfer an outside caller directly to a guest’s mailbox to leave a 
message.

From their room phone, hotel guests can determine whether they 
have messages by checking the message waiting indicator on the 
phone. Guests can then retrieve messages by calling the voice messag-
ing system. Or, if the phone system supports easy message access, 
guests can press a button on their room phone. Refer to the phone sys-
tem documentation to determine whether easy message access is 
available.

Perform the following procedures to transfer a guest or an outside 
caller directly to a mailbox.

To transfer a checked-in guest directly to a mailbox

1 Initiate a call transfer.

2 Enter the voice messaging system number, the default guest ID 
(usually 8), and then the guest room extension.

3 Complete the call transfer.

To transfer a caller directly to a guest’s mailbox

1 Initiate a call transfer.

2 Enter the voice messaging system number, the room extension, 
and then the transfer override code.

3 Complete the call transfer.
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Message 
networking 
overview

NEAXMail AD-64 message networking allows subscribers to send, 
receive, reply to, and forward voice messages to subscribers on other 
voice messaging systems, just as they do with subscribers on the local 
system. Subscribers can also include remote subscribers on distribu-
tion lists.

NEAXMail AD-64 provides a range of features and capabilities to sup-
port networking with remote voice messaging systems. NEAXMail 
AD-64 supports protocols that allow message networking with other 
NEAXMail AD-64 or NEAXMail AD-40 systems, or with voice messag-
ing systems from different manufacturers.

With message networking, your system is called the local system, and 
subscribers on your system are called local subscribers. The other 
voice messaging systems are called remote systems, and the subscrib-
ers on the other systems are called remote subscribers.

This chapter explains how message networking works, and how to set 
up networking features on the voice server.

The subscriber experience
Subscribers address messages to remote subscribers by spelling the 
first three letter of the name of the remote system, followed by the 
name or extension of the desired recipient.

NOTE: Messages may be addressed by subscriber name only if the 
remote site uses the PlusNet protocol. See “About networking protocols,” 
on page 507.

If ActiveFax or e-mail integration is enabled on the local NEAXMail 
AD-64 system, subscribers can also forward fax and e-mail messages 
to remote subscribers by phone.
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Network setup
You must enroll each remote site in your system in order to send or 
receive messages from the site. Similarly, the administrator at each 
remote site must configure your site as a remote site.

Before setting up a messaging network, assemble the information for 
each site and determine which sites need to communicate with each 
other. Then set up the sites as follows:

1 Determine which protocol to use for communicating with each site.
See “About networking protocols,” on page 507.

2 Add each remote site to the network.
See “Adding a new remote site,” on page 508.

3 Configure each remote site.
See “Setting up general parameters for a remote site,” on 
page 510.

4 If using the PlusNet or AMIS protocol, set up message delivery for 
each site.
See “Setting up message delivery for a remote site,” on page 513.

5 Configure the local site.
See “Setting up the local site,” on page 515.

6 If using the PlusNet protocol, set up the directories.
See “Understanding directories,” on page 518.
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About networking 
protocols

NEAXMail AD-64 supports three networking protocols: PlusNet, AMIS 
and VPIM. Not all message networking features are available with each 
protocol.

The PlusNet protocol provides advanced messaging features, includ-
ing urgent and private messages, unlimited number of messages per 
call, unlimited message length, unlimited number of recipients per 
message, and message addressing by subscriber name. PlusNet is a 
proprietary NEAXMail AD-64 protocol that can be used only for net-
working with other NEAXMail AD-64 or NEAXMail AD-40 systems.

Audio Messaging Interchange Specification (AMIS) and Voice Profile 
for Internet Mail (VPIM) are industry protocols for communication 
between voice messaging systems. The protocols allow messages to be 
exchanged between different voice messaging systems, which may 
reside at different physical locations, and be made by different manu-
facturers.

Though they provide similar functionality, AMIS and VPIM are based 
on different technologies. AMIS is a telephony-based protocol, 
exchanging messages via the public phone system. VPIM is a network-
based protocol, exchanging messages via the Internet.

AMIS is an older protocol, and though widely used, has limited capa-
bilities. It is an analog protocol. Messages are played over the phone 
lines in real time, and DTMF tones are used for communication and 
control of the message transfer between the two voice messaging sys-
tems. Message exchange is therefore slow and subject to audio degra-
dation.

AMIS can greatly reduce long-distance toll charges. Messages can be 
batched together and sent when toll rates are lowest. Because mes-
sages are sent in real time, however, the costs may remain substantial.

VPIM is a newer protocol, based on Internet mail specifications. VPIM 
uses SMTP to transport voice messages over TCP/IP networks. As a 
digital protocol, VPIM causes no loss of audio quality. By using the 
Internet, VPIM eliminates long-distance toll charges entirely.

VPIM is easier to set up and maintain then AMIS, and also provides a 
greater range of voice messaging functionality. NEC recommends that 
VPIM be used whenever the remote system supports this protocol.
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Adding a new 
remote site

To communicate with a remote system, the remote system must be 
defined on the local NEAXMail AD-64 system. The location definition 
includes all the information required for NEAXMail AD-64 to establish 
communication and exchange messages with the remote system. In 
the case of an AMIS or PlusNet location, this consists of the phone 
number to dial to reach the remote system. In the case of a VPIM loca-
tion, this consists of the Internet domain name of the remote system.

You create the local definition by adding the remote site.

To add a new remote site

1 Go to Remote Sites.

2 Click “New.”

3 At the Model Selection dialog, do one of the following:

■ To create the new site with default settings, click “OK.”

■ To base the settings for the new site on an existing site, select 
the existing site from the Model after list, then click “OK.”

The New Remote Site dialog will appear.

4 In the “Name” field, type the remote site name.

5 In the Protocol list, select the protocol, either AMIS, VPIM, or 
PlusNet.

6 In the Type group, select either Public or Private. Type the country 
code if applicable, area code, and phone number. For private net-
works, type a Private ID for the site.

7 If the site uses the VPIM protocol, in the “Domain name” field, 
type the domain name for the site.

8 Click “OK.”
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Setting up general 
parameters for a 
remote site

After adding a remote site, set up the general networking parameters 
for the site. If necessary, you can change these parameters at a later 
time.

To set up general networking parameters

1 Go to Remote Sites, then double-click the site name.

2 On the General tab, in the “Name” field, edit the name of the 
remote site if necessary.

3 To change the recording of the remote site name, click “Edit” next 
to the “Voice name” field.

■ If using a sound card and microphone: Click “Record,” say the 
name into the microphone, then click “Stop.” Click “OK.”

■ If using a local connection: Click “Change number.” In Local 
Connect Number dialog box, enter the phone number of your 
phone then click “OK.” Click “Connect,” then answer the 
phone. Click “Record,” say the name into the phone handset, 
then click “Stop.” Click “OK.”

4 In the Protocol list, select the protocol, either AMIS, VPIM, or 
PlusNet.

5 In the Type group, select either Public or Private. For the public 
network, type the country code if applicable, area code, and 
phone number. For private networks, type a Private ID for the 
remote site.

6 If the site uses the VPIM protocol, in the “Domain name” field, 
type the domain name for the remote site.

7 In the Restrictions group, select either “No restrictions,” or “Local 
site can only receive messages from remote site,” or “Local site 
can only deliver messages to remote site,” or “Disable network 
messaging between local site and remote site.”

8 Click “Finish.”
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Name Sets a name for the remote site. 

Voice name Stores the recording of the remote site name.

Protocol Sets the protocol for the remote site, either AMIS, VPIM or 
PlusNet.

Type Indicates the type of the remote site, either public or private.

Public For public networks, sets the country code if applicable, area 
code, and phone number for the remote site.

Private  For private networks, sets the ID for the remote site.

Domain name Sets the domain name (host name) of the remote site.

Restrictions Sets whether there are any restrictions to message delivery 
to or from the remote site.

No restrictions Allows the system to receive message delivery calls 
from this remote site and to place message delivery calls to this 
remote site.

Local site can only receive messages from remote site Prevents the local 
system from placing message delivery calls to this remote site.

Local site can only deliver messages to remote site Prevents the local 
system from receiving message delivery calls from the remote site.
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Disable network messaging between local site and remote site Prevents 
the local system from placing message delivery calls to and 
receiving message delivery calls from this remote site.

Delete All Messages Click this button to delete all messages awaiting 
delivery to the remote site.
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Setting up message 
delivery for a 
remote site

The Message Delivery tab specifies the times at which calls to remote 
PlusNet or AMIS systems can be initiated. Outbound calls will only be 
made during the open hours of the selected schedule. By limiting the 
schedule to times at which long-distance toll charges are lowest, you 
can minimize the cost of message networking calls.

After adding a remote AMIS or PlusNet site, set up the delivery times 
for messages to the remote site.

To set up message delivery for a remote site

1 Go to Remote sites, then double-click the site name.

2 Select the Message Delivery tab

3 Select the “Schedule 1” check box.

4 In the Schedule fields, set the time and days that the system deliv-
ers messages.

5 In the “Phone number” field, type the phone number for the 
remote site, including the outdial access code and any other 
codes required by the phone system.

6 In the “Number of rings” field, select the number of rings allowed 
before the delivery attempt fails.

7 In the “Notification interval” field, select the number of minutes 
between delivery attempts. The default value is 30 minutes.

8 If desired, complete the corresponding fields for Schedule 2.

9 Click “Finish.”
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Schedule 1 & 2 (time interval and days) Accepts the hours and days 
when this phone number is used for message delivery to the remote 
site. Select beginning and ending hours as hh:mm, for example, 
08:30.

Phone number Sets the number for the remote site, including outdial 
access code and any other codes required by the phone system.

Number of rings  Sets the number of rings allowed before the delivery 
attempt fails.

Notification interval  Sets the number of minutes that the voice messag-
ing system waits after an unsuccessful message delivery attempt 
before retrying the message delivery number. An attempt is unsuc-
cessful when the delivery number is busy or unanswered.
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Setting up the 
local site

After you add the remote sites, you need to set up the local site before 
subscribers can exchange messages with subscribers at other loca-
tions.

To set up the local site

1 Go to System > System Settings.

2 Select the Local Network Site tab.

3 To allow local subscribers to send messages to remote systems, 
select “Allow outgoing calls.” You must also tell subscribers the ID 
to use when sending messages to remote sites. See “Setting an ID 
for numeric groups and remote sites,” on page 51.

4 In the “Country code” field, type the country code for the local 
system. If you do not know your country code, consult your local 
phone service provider. The country code can be up to five digits.

5 In the “Area code” field, type the three digit area code for the local 
system.

6 In the “Phone number” field, type the seven digit phone number 
for the local system. Do not use hyphens.

7 In the “Private ID” field, type the private ID for the local system.

8 In the “Domain name” field, type the domain name for the local 
system.

9 To allow remote subscribers to send messages to subscribers on 
your local system, select “Accept incoming calls.”

10 Click “Finish.”

11 To export a subscriber directory to the remote system, see “Export-
ing directories” on page 519.
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Accept incoming calls Select this check box to allow remote subscribers 
to send messages to subscribers on the local system. Clear this check 
box to prevent local subscribers from receiving messages from 
remote systems.

Allow outgoing calls Select this check box to allow local subscribers to 
send messages to subscribers on remote systems. Clear this check 
box to prevent local subscribers from sending messages to remote 
systems.

Country code The country code for the local system. To determine the 
country code, contact your local phone service provider. The 
country code can include up to five digits. This field only applies to 
AMIS and PlusNet sites.

Area code The three digit area code for the local system. This field only 
applies to AMIS and PlusNet sites.

Phone number The seven digit phone number for the local system. Do 
not use hyphens. This field only applies to AMIS and PlusNet sites.

Private ID Sets the ID remote subscribers use to send messages to the 
local site. This field only applies to AMIS and PlusNet sites.
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Directory Export Click “Export” to export the directory from the local 
system to a remote system. This process adds local names to the 
remote directory so that remote subscribers can send messages to 
subscribers on the local system.

Domain name The domain name for the local system. This field only 
applies to VPIM sites.
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Understanding 
directories

Before PlusNet site subscribers can send and receive messages, the 
sites must first exchange subscriber and group information.

NOTE: Exported directory information can only be used by other Plus-
Net sites. The VPIM and AMIS protocols do not support directory infor-
mation exchange.

Periodically, you also need to synchronize the remote directory to 
ensure that the local site has the most current list of remote subscriber 
names.

Choose one of the following methods for the first directory exchange 
between sites.

Manual export/import  The manual method updates directory informa-
tion without using phone lines. You can transmit information on 
disk or tape, by using a modem, or over the Internet. This method is 
recommended if large directories are involved, or if using phone 
lines would require a long-distance call. For instructions, 
see“Exporting directories,” on page 519 and See “Importing directo-
ries,” on page 521.

Synchronization  The synchronization method updates directory infor-
mation by using an analog phone line. This method is recom-
mended when the directory sizes are small, and when only a local 
call is required. For instructions, see “Synchronizing directories,” on 
page 522.
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Exporting 
directories

Before your subscriber and group information can be imported by a 
remote site, you must export your directory information. The exported 
information can be transferred to the remote site on disc or tape, by 
using a modem, or over the Internet.

NOTES
■ Exported directory information can only be used by other PlusNet 

sites. The VPIM and AMIS protocols do not support directory infor-
mation exchange.

■ Message delivery to all remote sites is disabled during the export 
procedure. The voice messaging system continues to take calls 
while exporting information.

To export the local site directory

1 Go to System > System Settings.

2 On the Local Network Site tab, clear the “Allow outgoing calls” 
check box.

3 Click “Apply.”

4 Click “Export.” The Local Network Site Export dialog appears.

5 Select the Remote site that you plan to export the directory to.

6 Click “Export.” The directory data is written to the 
C:\Vmail\vmsite folder on your local voice server hard disk. The 
system displays a message telling you the path name.

7 Click “Finish.”

NOTE: The directory information has not been sent to the remote 
site. It has been written to a file on the local disk. The data must be 
transferred manually to the remote site and imported. See 
“Importing directories,” on page 521.

8 When the export is complete, go to System > System Settings.
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9 On the Local Network Site tab, select “Allow outgoing calls.”

10 Click “Finish.”
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Importing 
directories

After you have completed exporting the directory information, the 
directory file must be copied to the voice server hard disk of each par-
ticipating PlusNet remote site. The directory information then needs 
to be imported from the hard disk to the voice messaging system’s 
database.

NOTE: Directory information can only be imported from other PlusNet 
sites. The VPIM and AMIS protocols do not support directory informa-
tion exchange.

To import a remote site directory

1 Copy the directory information received from the remote site to 
the C:\Vmail\vmsite folder on the voice server hard disk.

2 On the Administration console, go to Remote sites, then double-
click the site name.

3 Select the Directory tab.

4 Click “Import,” then click “OK.”

5 Click “Finish.”
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Synchronizing 
directories

Before PlusNet site subscribers can send and receive messages to 
other PlusNet sites, the sites must first exchange subscriber and group 
information.

The first synchronization between sites may require hours to transmit 
over phone lines, so it is important to determine whether the manual 
or synchronization method is best for each site.

During the first directory update, the directory information that sites 
exchange includes:

■ Subscribers’ spelled names, voice names, and extensions.

■ Message groups’ spelled names or numbers, voice names, and 
group types.

Estimate the transmission time before selecting the synchronization 
method for the directory update. Transmission time for each sub-
scriber or group is approximately 90 seconds. Each local site must 
individually update directory information with each remote site in the 
Multisite Messaging network.

NOTE: Directory information can only be synchronized between Plus-
Net sites. The VPIM and AMIS protocols do not support directory infor-
mation synchronization.

To synchronize a remote site directory

1 Go to Remote sites, then double-click the site name.

2 Select the Directory tab.

3 Click “Synchronize,” then click “OK” to confirm.

4 Click “Finish.” The voice messaging system will compile the direc-
tory information, call the remote site, and complete the synchro-
nization automatically.
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Determining call 
data for a remote 
site

You can determine call data for a remote site, such as the date and 
time of the last local incoming and outgoing calls, as well as any failed 
attempts to exchange messages with the site.

To determine call data for a remote site

1 Go to Remote sites, then double-click the site name.

2 Select the Call Data tab.

3 View the call data.

4 If desired, in the “Disable site when failed total reaches” field, set 
the number of failures allowed. The default value is 3.

5 Click “Finish.”

Disable site when failed total reaches The number of times the system 
attempts to reach a remote site to deliver messages before 
preventing subscribers from sending messages to remote 
subscribers at that site.

NOTE: Because the VPIM protocol is based on e-mail delivery, the Mes-
sages received fields will always display “0” for VPIM sites, because no 
receipt data is sent back from the remote site.
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Deleting messages 
for a remote site

You can delete the messages waiting for delivery to a remote site.

To delete messages for a remote site

1 Go to Remote sites, then double-click the site name.

2 Select the General tab.

3 Click “Delete All Messages.” 

4 Click “Yes.”

5 Click “Finish.”

Delete All Messages Click this button to delete all messages awaiting 
delivery to the remote site.
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Training overview After you are familiar with the voice messaging system and how it 
operates, you can train others to use the system.

This chapter outlines how to train others to make full use of the voice 
messaging system, and includes tips for training:

■ Subscribers

■ Operators and receptionists

■ System managers

■ The person who will record voice prompts and greetings
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Training 
subscribers

Subscriber training is by far the most important part of the training 
process. It is crucial that subscribers understand and value the voice 
messaging system.

The system has many features, but you do not need to teach them all 
at once. Your training will be more effective if you concentrate on the 
features essential for using the system. As subscribers become familiar 
with the basics or develop special needs, you can provide additional 
training.

Keep the following guidelines in mind when designing a training pro-
gram:

■ Train in small groups. Seven to ten subscribers is a good number.

■ Hold the training sessions at a convenient time in a place that is 
free from interruptions.

■ Use a speakerphone so that everyone in the room can hear.

Training session setup steps
1 Set up a test subscriber on the system.

2 Record a name and a personal greeting for the test subscriber.

3 Turn off call transfer for the test subscriber.

4 Put a subscriber-to-subscriber message in the test subscriber’s mail-
box.
For example, record a message that says, “Hi, welcome to the 
voice messaging system. This is what we call a subscriber-to-sub-
scriber message, which is one subscriber leaving a message for 
another subscriber. While listening to a message, press 3 to hear a 
menu of quick message actions, such as deleting the message or 
replying to it.”

5 Prepare copies of the Quick Reference Card to distribute at the train-
ing sessions. 
For each subscriber, write their name, extension, and personal ID 
in the place specified on the Quick Reference Card.

If there are users who need a large-print version of the User Guide, 
print the User Guide PDF file from the NEAXMail AD-64 Support 
compact disc enlarged to 125 percent.

6 Set up a message box for questions from subscribers.
Designate one member of your support group to respond to sub-
scribers’ questions. 
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System security
As you train subscribers, explain the importance of following the rec-
ommended security practices:

■ Train subscribers to avoid security codes that match their birth-
day, child’s name, or social security number. 

■ Train subscribers not to program a speed-dial key with their secu-
rity code. 

■ Train subscribers not to write down their security code or share 
the code with others. 

■ Distribute your organization’s security policies in writing to all 
employees.

Subscriber training session outline
The training session should cover the basic functions of the voice mes-
saging system and demonstrate to subscribers that the system is easy 
to use. Here is a suggested class outline:

1 Distribute the Quick Reference Card.
Stress that subscribers will not need this card for day-to-day use 
of the system, because the system’s prompts will lead them 
through the system. 

2 Leave a message as a caller. 
Turn on the speakerphone and dial the system as a caller. Wait 
until most of the opening greeting has played before pressing the 
touchtone keys.

If the system has directory assistance, enter the System ID for the 
directory and demonstrate how a caller selects a subscriber from 
the directory. If the system does not have directory assistance, 
dial the extension for the test subscriber.

Because call transfer is turned off, the test subscriber is unavail-
able. The system plays the subscriber’s greeting and offers to take 
a message. Leave a simple message such as: “Hello, Ms. Jones, this 
is Sam Smith. Please call me as soon as you get this message. 
Thank you.” Hang up.
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3 Check messages as a subscriber. 
Call the system as the test subscriber to check messages. When 
the system answers, enter the test subscriber’s Personal ID. 

Let the system greet you, announce the number of new messages 
(there will be two), play the sample message you recorded before 
the session, and ask for a reply. 

4 Record a short reply. 
When the system plays the message you recorded in step 2 and 
prompts for a reply, record a short response to the message. 
When the system says “There are no further messages,” press * 
(star character) three times and hang up. 

5 Listen to the test subscriber’s reply. 
Call the system as in step 3, but this time call as yourself and enter 
your Personal ID. Listen to the reply from the test subscriber and 
hang up. 

6 Send a message to another subscriber.
Call the system. When it answers, enter your Personal ID. Press 5, 
then follow the instructions to leave a message for the test sub-
scriber. After leaving a brief message, hang up.

7 Stress the importance of using a security code. 
A security code protects subscribers from the unapproved use of 
their voice mailboxes and protects their businesses from fraudu-
lent use of the voice messaging system. Encourage subscribers to:

■ Change their security code frequently. Use a code that is easy to 
remember but difficult for others to guess.

■ Never tell anyone their security code or write it down.

■ Tell the system manager if their Quick Reference Card is lost 
or stolen. 

8 Summarize the entire procedure.
Emphasize that callers just need to listen and enter menu options. 
To prove how easy it is to leave a message, ask someone in the 
class to leave a message for the test subscriber, and talk the per-
son through the process.

9 Answer questions and encourage everyone to call the system to 
check for new messages.

10 Consider TeLANophy training.
See “TeLANophy training” on page 532.
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The day after
The day after the training session, record a group message for all sub-
scribers, soliciting problems and questions. If you receive a message 
indicating that a subscriber is confused or frustrated with the voice 
messaging system, call or visit that person to better understand the 
problem and help resolve it.

In addition, protect the voice messaging system from unapproved 
access by checking the subscriber directory frequently during the first 
few days to be sure that new subscribers are enrolling by phone. 

To see who has and has not enrolled, run the user directory report. 
“Never” in the Last contact column indicates that a subscriber has not 
enrolled. Contact any subscribers who have not enrolled and encour-
age them to do so as soon as possible. After everyone has enrolled, 
delete unused voice mailboxes from the system.

One week after
A week after the training session, leave a group message for all sub-
scribers asking them to call you with any questions or problems. 

Yes-and-No conversation
Some subscribers may want to use the system’s Yes-and-No conversa-
tion instead of the menu conversation. You can tell subscribers that 
the Yes-and-No conversation is available by leaving a group message 
or mentioning the Yes-and-No conversation in the training memo.

Setting up the Yes-and-No conversation is easy—just clear the “Use 
Menu Conversation” check box on the Access Options tab for any sub-
scriber who prefers using the Yes-and-No conversation.
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Training 
subscribers on 
additional features

After training subscribers how to use basic voice messaging features, 
you may want to consider training subscribers to use additional fea-
tures.

TeLANophy training
TeLANophy is a suite of programs that combines features of the voice 
messaging software, the phone system, and a LAN. TeLANophy sub-
scribers can manage live phone calls and all types of messages visually 
on their computer screens. Subscribers need to know the following 
basic information about using TeLANophy.

Starting a TeLANophy program
To begin using a TeLANophy program, set up the program with the 
voice server name and protocol. Subscribers will need to know their 
personal ID and security code.

Subscribers can start a TeLANophy program by double-clicking its 
icon. 

If the system has more than one TeLANophy program, subscribers can 
double-click the ViewApps icon to start all TeLANophy programs 
simultaneously.

Starting ViewMail for Microsoft Messaging or Lotus Notes
ViewMail for Microsoft Messaging or ViewMail for Lotus Notes starts 
automatically when the e-mail program is started. Subscribers can 
begin exchanging voice messages after the e-mail program is installed, 
and ViewMail is set up at each workstation.

How to get information about using TeLANophy programs
Information is available in online Help. Subscribers can start online 
Help from their workstations in the following ways: 

■ Click “Contents” on the Help menu.

■ Press F1 in the TeLANophy program.

■ Click “Help” on a system screen.

■ In Windows, choose Start > Programs > TeLANophy, then click the 
“Help” button.
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See also

ViewCall Plus PIM integrations
Subscribers can use the instructions in online Help to set up and use 
personal information manager (PIM) integrations with ViewCall Plus. 
If a PIM requires a user to log on when starting the program, start the 
PIM before starting ViewCall Plus.

To access PIM setup in online Help for ViewCall Plus

1 On the ViewCall Plus Options menu, select “Personal database.”

2 Click “OK” to accept the message in the PIM Configuration dialog 
box.

3 In the Personal Options Database Welcome window, click “Help.”

Changing options for a 
subscriber .................................338
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Training operators 
and receptionists

The operator, or receptionist, is an advocate for the voice messaging 
system and needs to understand its benefits: for example, the system 
answers calls on fewer rings, transfers calls more quickly, records long 
messages, and delivers messages in the caller’s own voice. The opera-
tor’s attitude and comfort level with the system can have a significant 
influence on system acceptance by subscribers and external callers.

Hold operator training at a phone console identical to the one the 
operator uses. This means you will teach the operator at the customer 
site in most cases. It is crucial that the operator not handle calls during 
training. Forward calls to another phone or console, or have someone 
else handle calls while the operator is in training.

Training operators to answer calls
Teach the operator how to answer calls transferred from the system 
versus from direct phone lines. Sometimes there is no way to tell the 
difference between direct calls and system transfers. In this case, help 
the operator come up with a suitable phrase that can be used to 
answer all types of calls.

If the voice messaging system is used as an automated attendant, act-
ing as a receptionist by answering and routing calls, encourage the 
operator to tell callers the extension they are being transferred to. This 
will help educate frequent callers and lighten the operator’s call load. 
The operator also must know how to transfer calls into voice mail-
boxes. The timing of the transfer is fairly critical on some phone sys-
tems, so have the operator practice a few times with you on the line as 
the caller. 

While training the operator, look for ways to make things easier on the 
particular operator console. For example, you may be able to program 
speed-dial numbers or buttons to help the operator transfer calls to 
voice messaging.

Follow up
Make yourself available for several days after the training session to 
answer questions. Also, follow up in a week or so to check that the 
operator is comfortable with the system.
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Training system 
managers

To effectively train a system manager, you must know the system well 
enough to be a system manager yourself. You should know how to 
operate and configure the system on the NEAXMail AD-64 administra-
tion console, as well as by phone.

A system manager needs a broad understanding of the voice messag-
ing system, because he or she will be expected to respond to questions 
and provide one-on-one assistance. All system managers should be 
able to perform routine maintenance such as:

■ Adding and deleting subscribers

■ Rerecording the opening greeting

■ Signing in to the NEAXMail AD-64 administration console

■ Modifying system default settings

■ Creating new groups and transaction boxes

Consider scheduling more advanced training sessions later to cover 
creating reports, backing up the system, changing schedules, and cus-
tomizing the system as needed. 

When training a system manager, use a working voice messaging sys-
tem. Your dealer may have a demonstration or training system set up 
for this purpose.

The training session
The system manager training session should be at least one hour long. 
It must be held on a functioning voice messaging system, preferably 
away from the customer site. If you must hold the training at the cus-
tomer’s site, the session should be away from the trainee’s usual work 
space and kept free of interruptions. The trainee should already be 
comfortable using the system as a subscriber. 

Follow up
After training a system manager, you should be available for several 
days to answer questions. It may be wise to schedule two separate 
training sessions one week apart.
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Training for 
recording greetings

The voice messaging system comes with hundreds of standard 
prompts already recorded, so that customers can begin using the sys-
tem as soon as possible. However, some customers like to have a 
familiar voice on their system, and having someone available at the 
site who can record modifications and updates is convenient.

Keep in mind that the voice messaging system may be the first contact 
a caller has with the organization. Following these guidelines will help 
ensure that callers have a pleasant experience. Apply these principles 
when making recordings: 

Be informative
Callers need signposts along the way. For example, if they call after 
working hours, make sure that the night greeting gives regular busi-
ness hours and explains how to leave a message. 

Be courteous and welcoming
All callers deserve the best service. Make greetings courteous and wel-
coming.

Give callers options
Callers need to feel they are in control. If given choices in a friendly, 
straightforward manner, callers will make their choices confidently. 
Let callers know they have options: they can leave a message; they can 
reach an operator at any time; they can choose to hold; they can enter 
another extension if the one they have called is busy; if they have 
touchtone phones, they can repeat any prompt by pressing #; or they 
can return to their previous choice.

Give callers no more than four choices at one time. Put the most fre-
quently used choices in the opening greeting.

Sound pleasantly professional
The recorded greetings should sound professional but also have a 
pleasant, human quality. Callers will be much more likely to listen to 
and follow clear, friendly greetings. Try to use only one voice when 
recording greetings. Hearing one reassuring, friendly voice will help 
make callers feel comfortable. 

The way in which greetings and prompts are phrased is also impor-
tant. “If you know your party’s extension, you may enter it at any time” 
sounds friendlier than “Enter the extension you are calling now.”
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The training session
The recorder should understand the voice messaging system from 
both the caller’s and the subscriber’s perspectives. The training session 
for recording should include:

■ An overview of the system features and NEAXMail AD-64 admin-
istration console screens.

■ How to make recordings. For details, see “Making recordings” on 
page 29.

■ Proper use of tone (not squeaky high or too deep), intonation 
(friendly with a good rhythm), volume (loud enough to hear but 
not so loud as to distort), and timing (no pauses after names, 
pauses in prompts where appropriate).

■ Preparation of a written script.

■ Practice recording, then listen to the practice recordings on the 
phone and adjust volume and tone as needed.

A good voice training session requires about an hour. If the person will 
also be recording names for the system, allow an extra hour or two.

Remember that the person making the recording may be sensitive to 
criticisms of his or her voice. Select words of instruction and criticism 
carefully and give plenty of encouragement. You want the person 
speaking to enjoy making the recording, because that enjoyment will 
come through in the recordings, enhancing the sound of the system.
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Training memo You can use the training memo to introduce subscribers to the fea-
tures of the new voice messaging system. On the memo, check the 
appropriate boxes for the system features that will be used at your site. 
Then, photocopy this memo for every subscriber and distribute it with 
the subscriber’s Quick Reference Card. Fill in the subscriber’s name, 
extension, and personal ID in the specified place in each subscriber’s 
Quick Reference Card.

You may want to send a group message to all users welcoming them to 
the voice messaging system and encouraging them to send you a reply. 
That gives them practice using the system and confirms that they are 
enrolled and using it.
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MEMORANDUM

To:

From: System Administrator, extension _____

Re: The new voice messaging system

We have installed a new voice messaging system. It is menu-based, so 
it is easy to use. All you have to do is listen to the menu and enter the 
number for a particular task. The Quick Reference Card explains how 
to use the system’s many time-saving features and lists all the tasks 
you can accomplish and their corresponding keys.

Instead of menus, the system can also be set up to play a Yes-and-No 
conversation, where you press 1 for Yes and 2 for No. If you prefer to 
hear the Yes-and-No conversation, please let me know.

The system:

■ Answers all incoming calls.

■ Answers incoming calls only when the receptionist is busy.

■ Provides voice mail only.

■ Automatically takes a message for you if your extension is busy or 
does not answer.

The system will notify you of waiting messages:

■ By lighting the message waiting lamp on your phone.

■ By displaying a message on your phone.

■ By activating a special dial tone on your phone.

■ By calling your phone once every 30 minutes.

■ By saying you have new message when you call the system.
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Training checklist Use this checklist to help organize and track training.

Site name_______________________________________________________________________________________

System Manager name(s) _________________________________________________________________________

Operator name__________________________________________________________________________________

People trained to record prompts _________________________________________________________________

Subscriber Training _______________ _________________

Distribute memo _______________ _________________

Distribute Quick Reference Cards _______________ _________________

Training Sessions _______________ _________________

• Group 1 _______________ _________________

• Group 2 _______________ _________________

• Group 3 _______________ _________________

Leave a starter group message _______________ _________________

Leave a follow-up group message _______________ _________________

Local site information

Item

Configuration (circle features in use)

Automated
Attendant

Voice
Mail

Call Forward to 
Personal Greeting

Message
Delivery

Message
Lamps

Date Scheduled Date Finished

System Manager Training _______________ _________________

First training session _______________ _________________

Follow-up session _______________ _________________

Operator Training _______________ _________________

First training session _______________ _________________

Follow-up session _______________ _________________

Recording Training _______________ _________________
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Troubleshooting 
overview

Topics in this chapter identify problems related to voice messaging 
system installation, maintenance, and customization. Refer to the 
general topics listed in the table below to find information about a 
type of problem, or refer to the index for specific topics.

If you experience a problem that you cannot solve using the informa-
tion and the resources cited, or you experience a problem that is not 
discussed, contact your technician or Technical Support.

Symptom or problem See

Calls are released with the “Await answer” transfer type “Testing phone system tones with the PBX-
pert utility” on page 556

Error message “Demonstration copy, system key not found” “The system key” on page 548

Problems are reported after a voice messaging system 
upgrade

“Upgrade issues” on page 549

Delivery of subscriber messages is delayed, or subscriber 
message notification delays occur

“Delayed messages” on page 550 and 
“Delays in message notification” on 
page 552

Voice server hard disk is full “Disk full error messages” on page 553

System does not identify touchtones correctly “Touchtone sensitivity” on page 554 and 
“Testing phone system tones with the PBX-
pert utility” on page 556

Call transfer problems “Call transfer initiation problems” on 
page 555

Problems with voice server hardware “Computer hardware components and 
peripherals” on page 560

Problems detecting sound or silence correctly “Silence threshold problems” on page 557

Problems with networking or TeLANophy “Networking and TeLANophy” on page 562

Increased number of busy signals occur “Networking and TeLANophy” on page 562

Phone system integration problems The phone system Integration Guide or the 
phone system documentation
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About the Voice 
Mail Control Panel

The Voice Mail Control Panel is the central management interface for 
installing and maintaining the voice messaging system. The Voice Mail 
Control Panel includes four tabs:

■ Installation Checklist

■ Maintenance

■ Utilities

■ Troubleshooting

Installation Checklist

The Installation Checklist tab facilitates orderly installation of the 
voice messaging software. All the required software components are 
listed under the Installation Checklist tab, in the order in which they 
are normally installed.

The Voice Mail Control Panel automatically detects which compo-
nents are installed, and displays this in the Installation Checklist. If the 
check box next to a software component is selected, the component is 
already installed; if the check box is cleared, the component is not yet 
installed.

The Installation Checklist also ensures that software components are 
installed in the correct order. If a cleared check box is shaded, this 
indicates that the component cannot be installed at this point. The 
Voice Mail Control Panel will not allow a particular component to be 
installed if a prerequisite component has not yet been installed.
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Maintenance

The Maintenance tab allows you to view information about various 
system parameters, including:

■ Installed voice board drivers

■ Installed voice prompt languages

■ Installed ASR languages

■ Installed TTS languages

■ Installed hospitality languages

■ Features enabled on the security key

The Maintenance tab also enables the installation of additional ASR 
and TTS languages.
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Utilities

The Utilities tab provides a convenient location to start various system 
utilities.

Administration Console  The Administration Console is the main man-
agement interface for the voice messaging system. The Administra-
tion Console can be installed on any Windows 98/NT/2000/XP 
computer.

Backup Voice Mail  The Backup Voice Mail utility is used to back up the 
voice messaging system. It is recommended the system is backed up 
on a regular basis.

Database Migrator  The Database Migrator utility is used to migrate 
from older OS/2 based systems, or update from previous software 
versions, to the latest software version. The Database Migrator auto-
matically converts the database from the older system into the cor-
rect format, and imports it into the new system.

Key Remap  The Key Remap utility is used to change the keypad map-
ping. When callers use the keypads on their touch-tone phones to 
enter alphabetic data the keypad mapping determines how numeric 
digits on the keypad are mapped to letters of the alphabet.

Message Order  The Message Order utility is used to change the order in 
which messages are played back to subscribers when they call in to 
retrieve messages over the phone.

Post Office Manager  The voice messaging system can integrate with 
various third party e-mail systems. The Post Office Manager utility is 
used to set up the integration with one or more e-mail systems.
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Quiet Settings  The Quiet Settings utility is used to specify the silence 
threshold settings for the voice messaging system.

Restore Voice Mail  The Restore Voice Mail utility is used to restore a 
backup of the voice messaging system.

Settings Exporter  The Settings Exporter utility is used to export phone 
system and system settings for use on another voice messaging sys-
tem.

Status Monitor  The Status Monitor allows the user to monitor the cur-
rent activity of the voice messaging system. The Status Monitor can 
be installed on any Windows 98/NT/2000/XP computer.

Switch Selector  For the voice messaging system to work correctly with 
the phone system, the phone system manufacturer and model must 
be specified. The Switch Selector utility is used to specify the correct 
phone system.

System Snapshot  The System Snapshot utility creates a summary of the 
current system information, and stores it in file VMSInfo.txt on the 
desktop. This file is useful for troubleshooting purposes.

TSF Importer  The TSF Importer utility is used to convert the TSF file 
created by the Dialogic PBXpert program into tone settings used by 
the voice messaging system.

Voice Prompt Editor  The Voice Prompt Editor is used to record, play 
back or edit the voice messaging conversation prompts. The utility 
is also used to switch between the first name and last name conver-
sations.
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Troubleshooting

The Troubleshooting tab allows you to view current system configura-
tion information to assist in troubleshooting. The buttons on this tab 
should only be used when you are instructed to do so by Technical 
Support. The tab is divided into three sections.

Voice Mail Information  This section displays the date of the last System 
Snapshot recorded for the system. Clicking the System Snapshot 
button creates a summary of the current system information, and 
stores it in file VMSInfo.txt on the desktop. This file is useful for trou-
bleshooting purposes

Last Abnormal Shutdown  This section displays the date and time of any 
abnormal shutdowns or system crashes. If the system has never 
been shut down abnormally, the field will be green and display 
“Never.” Clicking the “Show Exception Log” button will display the 
Exception Log file, if it exists.

Troubleshooting Quick Links  This section contains shortcuts to the voice 
messaging software documentation, Windows system utilities, and 
web sites which may be useful for troubleshooting.
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The system key Use the procedure below to confirm the system key is installed cor-
rectly. If the system fails to detect the system key when the voice mes-
saging software starts, the Status Monitor displays only two ports. The 
system starts as a demonstration copy.

To confirm the system key is installed correctly

1 Shut down the voice messaging software, and turn off the voice 
server.

2 Confirm that the system key is firmly connected to the correct 
parallel port.

3 Turn on the voice server.

4 Sign in to the system.

5 Go to System > System Information.

6 Verify that the correct number of ports and options is displayed.

If “Demonstration copy, system key not found” is displayed, con-
firm that the system key is connected to the correct parallel port. 
If there is more than one parallel port, move the key to another 
parallel port. Repeat steps 2 through 6.

7 If the problem persists, verify that the serial number is correct. To 
do this:

■ Go to Start > Settings > Control Panel.

■ Double-click “WIBU-KEY.”

■ On the Contents tab, in the “Serial” field, determine the system 
key serial number.

■ Verify that the serial number displayed matches the serial num-
ber on the label of the Security Key File disk. If not, install the cor-
rect system key, then re-run the Setup program.
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Upgrade issues When upgrading your system to the latest version of NEAXMail AD-64, 
there are four different upgrade types: 

■ 3.5-inch disk upgrade from an OS/2 version

■ Network upgrade from an OS/2 version

■ Direct connection upgrade

■ Version update from an earlier version of NEAXMail AD-64

With a disk upgrade, the new system can use most voice messaging 
system database files from the old system. However, no customized 
prompts, messages, voice names, and greetings are available after the 
upgrade.

A network upgrade from an OS/2 version includes the database files, 
voice names, and greetings. 

With all upgrade types, some switch and integration settings may need 
to be customized through the Windows registry settings. See the 
Installation Guide, your phone system Integration Guide (if applicable 
to your system), and the phone system manufacturer’s documentation 
for details.

Reports of missing archived messages
When performing a version update, which spans several days, 
archived messages may be deleted if the archive days limit was 
reached during the upgrade process. All messages older than the 
archive days limit will be deleted when the system is brought back 
online. To prevent this from happening, tell users to re-archive their 
messages prior to beginning the upgrade process.
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Delayed messages Occasionally, you may receive a complaint about new messages being 
delayed or arriving late in a subscriber’s voice mailbox. 

Although it may sometimes appear that the voice messaging system is 
delaying the delivery of a new message, the system never holds a new 
message and delivers it at a later time unless the “Future message 
delivery” option is set by the sender.

Perceptions of delayed or late messages are real, however, and should 
be taken seriously. Something is happening that causes the subscriber 
to think that messages are being delayed.

The following options can help you investigate and resolve delayed 
message reports.

Check the clock settings
Make sure that the clocks in the office and the subscriber’s wristwatch 
agree with the voice server’s clock setting.

Also, check to see if the voice messaging system is ever logged on to 
another server— for example, to do a backup on the LAN. If your net-
work logon script is set to synchronize the time settings, the LAN 
server could be changing the clock setting when the voice messaging 
system logs on.

Use Diagnostic Traces
Use the Diagnostic Traces option to pinpoint the problem. When the 
subscriber first reports an instance of a delayed message, enable Diag-
nostic Traces on the voice messaging system. 

The Diagnostic Traces option adds important troubleshooting details 
to a call log. When Diagnostic Traces is disabled, the call log only indi-
cates when the subscriber accessed the subscriber conversation. 
When it is enabled, the call log details everything that happened dur-
ing a message-checking session.

When the next delayed message report comes in, create an individual 
call log for the day of the occurrence. Print the report and use it to pin-
point why messages may appear to be delayed. When you discuss the 
problem with the subscriber, you will be able to explain what happens 
and what the subscriber can do to resolve the situation.
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See also

When you finish troubleshooting the problem, disable Diagnostic 
Traces. Diagnostic Traces should only be enabled while troubleshoot-
ing a problem. If Diagnostic Traces is left enabled, your voice messag-
ing system’s hard disk may fill up unnecessarily.

Diagnostic traces.......................564

Delays in message notification ..552
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Delays in message 
notification

Delays in message notification may be the cause of delayed message 
reports. The messages are arriving properly, but the subscriber’s mes-
sage notification may be delayed. When the system is operating nor-
mally, subscribers receive notification of new messages immediately 
after the message is left.

The following situations can cause message notification delays:

■ The “Future message delivery” option was set by the sender.

■ If all dial ports are busy, the system cannot process all message 
notifications promptly. Create the call log for the dial ports to 
determine if you need more dial ports.

■ If all the ports are busy, the system cannot dial any extension to 
activate message lights.

■ If the Switch settings in NEAXMail AD-64 are not completed prop-
erly, the phone system integration may interfere with message 
notification. See your phone system Integration Guide for more 
information.

■ If the connection between a workstation and the network is ter-
minated, or if a problem arises with the connection, the system 
cannot update ViewMail with notification of new messages. Try 
pressing F5 to refresh the ViewMail window. If refreshing does not 
update the window, restart ViewMail. If starting does not update 
the window, restart the workstation and reconnect to the network.
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Disk full error 
messages

If you receive disk full warning messages, perform the following steps 
to reclaim disk space on the voice server.

To reclaim disk space on the voice server

1 Check the contents of the public interview box. Confirm that at 
least one subscriber has the “Allow access to public messages” 
and the “Allow access to public message groups” check boxes 
selected on their Access Options tab. 

2 Confirm that the subscribers who have access to public messages 
are routinely reviewing and taking action on the messages in this 
box. Also, check in System > System Settings, on the Public Mes-
sages tab, that the “Keep old messages for” and “Keep archived 
messages for” fields are set correctly. The default values are 0 
(zero) hold days and 2 archive days. Higher values for hold and 
archive days may require additional disk space.

3 Check the “Keep old messages for” and “Keep archived messages 
for” fields for the default subscriber and for individual subscrib-
ers. The default values are 0 (zero) hold days and 2 archive days. 
Higher values for hold and archive days may require additional 
disk space.

4 Check if Traces are enabled. Traces should only be enabled for 
troubleshooting. Traces require more disk space.

5 Determine whether sufficient disk space is available before start-
ing a backup with the verify option. The verify option writes a 
temporary file to the voice messaging system hard disk, which 
may cause the disk full error message.

6 Generate a subscriber report.

■ Look for subscribers whose “Last contacted” field is “never.” 
Delete old messages for these subscribers.

■ Look for subscriber accounts that do not match actual sub-
scribers and delete them.

7 If none of these steps resolves the problem, contact your techni-
cian or Technical Support.
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Touchtone 
sensitivity

The voice messaging system detects real touchtones dialed by a caller 
while screening out “false” touchtones that occur in natural human 
speech. The system distinguishes between them on the basis of length. 
Dialed touchtones are usually longer than the similar tones in speech, 
so the system ignores tones under a specified length.

The voice messaging system stores three different minimum lengths 
for touchtones, each of which is specified in milliseconds. For exam-
ple, if you enter the number 2, the system ignores tones shorter than 
one 200ths of a second.

The touchtone sensitivity lengths are set on the Touchtones tab in 
Switch > Switch Settings, in the “Touchtone sensitivity” fields. The 
“When playing a prompt” field value is used when the system plays a 
prompt and expects a caller to enter touchtone keys. The “When play-
ing a message” field value is used when the system plays a message 
and expects a caller to enter digits. The “When recording a message” 
field value is used when the system records a message and does not 
expect a caller to enter any digits.

If you find that the voice messaging system is not identifying touch-
tones, reduce the length of these field values. Reduce the number by 
one until the system consistently detects dialed touchtones.

Users of analog cellular phones are the most likely to complain about 
the system not recognizing touchtones. Unfortunately, due to the 
inherent limitations of analog transmission, you may not be able to 
fully resolve the problem for those subscribers.
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Call transfer 
initiation problems

One or more of the following may indicate a problem with transfer ini-
tiation settings:

■ After hearing the prompt, “Please wait while I try that extension,” 
the caller hears touchtones and the call is not transferred.

■ After hearing the prompt, “Please wait while I try that extension,” 
the caller is disconnected.

Check phone system selection
Make sure that the correct phone system has been selected in Switch 
Settings. See “Switch setup overview” on page 94.

Check hookswitch flash timing
Some phone systems require a longer hookflash than other systems. 
Confirm that the duration of the hookswitch flash is set up correctly in 
the Hookflash Time Definition fields on Switch > Switch Settings > 
Dialout. See “Setting dialout codes” on page 104.



CHAPTER 21: TROUBLESHOOTING 556NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

Testing phone 
system tones with 
the PBXpert utility

The Dialogic® PBXpert™ utility tests the busy, reorder, disconnect, and 
dial tones from the phone system.

Once PBXpert learns the system’s call progress tones and GTD (general 
touchtone detection), it then creates a TSF file, which can then be 
imported and used to troubleshoot any call progress and GTD prob-
lems.

To run PBXpert

1 Shut down the voice messaging software.

2 On the Windows desktop, click “Start,” then click the Programs > 
Intel Dialogic System Software > PBXpert menus.

3 Use the PBXpert wizard to set up a TSF file. When setting up the 
TSF file, skip the TAPI settings screen.

4 After the TSF file is created, in the “Select a tone file to import” 
field, select the TSF file that you just created, then click “Import.”

5 Save your tone data and quit PBXpert.

6 Start TSF Importer from the voice mail directory.

7 In the TSF Tones dialog box, confirm the tone settings are correct, 
then click “Use Tones.” 

8 Restart the voice messaging software to begin your testing. 

NOTE: For more detailed instructions, refer to Dialogic’s PBXpert online 
Help.
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Silence threshold 
problems

The silence threshold for voice boards can be set to a value 
between-38 dB to -50 dB. The default value used by the voice boards is 
-38 dB. Most systems perform best with the silence threshold set 
somewhere between -38 dB and -42 dB. If the silence threshold is set 
too high or too low, the voice messaging system may have difficulty 
correctly detecting sound or silence, and may not handle calls prop-
erly.

If the silence threshold is too high
One or more of the following occurrences may indicate that the silence 
threshold for the voice boards is set too high:

■ The voice messaging system disconnects callers when they record 
messages.

■ Callers must speak loudly when routed to voice detect boxes, or 
the voice messaging system does not handle calls properly.

■ For Await Answer call transfers to a subscriber’s extension, the 
subscriber must speak loudly when answering the phone, or the 
call is disconnected.

If the silence threshold is set too high, the voice boards detect silence 
when a caller is still speaking or waiting to be transferred to an exten-
sion. As a result, callers may be cut off while recording messages, and 
voice detect boxes or Await Answer transfers work only when the caller 
speaks loudly. Calls from external callers are typically quieter than 
calls from internal extensions, so problems are usually experienced by 
external callers first.

If the silence threshold is too low
One or more of the following occurrences may indicate that the silence 
threshold for the voice boards is set too low:

■ The voice messaging system is slow to connect calls transferred to 
a subscriber’s extension, particularly calls transferred by a voice 
detect box, or with the Await Answer transfer type.

■ When recording a message, the voice messaging system does not 
detect that the speaker has finished. Instead, to stop recording, 
the speaker must press a touchtone key, or replace the phone 
handset.

The ambient background noise of the phone system and of the general 
environment is normally above -50 dB for most voice messaging sys-
tems. If the silence threshold is set too low, the voice boards detect 
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sound at all times. As a result, the system does not properly terminate 
recordings, and subscribers receive long messages of silence. The sys-
tem may not correctly handle calls to voice detect boxes, and Await 
Answer transfers may not work.

Adjusting the silence threshold
To adjust the silence threshold for the voice boards, try the following:

■ Change the value in the “Pause durations allowed while record-
ing” fields on the Recording tab in System > System Settings.

■ Run the Quiet utility to change the silence threshold as necessary.

To change the recording settings

1 Go to System > System Settings.

2 Select the Recording tab.

3 In the “Pause durations allowed while recording” fields, do the fol-
lowing:

■  If the system is disconnecting callers while they record mes-
sages, increase the values.

■ If the system does not detect when a speaker has finished, 
decrease the values.

4 Click “Finish.” 

To run the Quiet utility

1 Open Windows Explorer, then browse to the Vmail folder.

2 Double-click the Quiet utility.

3 In the “Silence threshold” list box, select a different setting.

4 Click “OK.”

5 Click “OK” again to confirm.
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6 Shut down the voice messaging software. Do the following:

■ On the NEAXMail AD-64 administration console, go to System 
> Shut Down. 

■ On the Shutdown Options window, select “Shut down only 
after all outstanding calls are finished (graceful shutdown)” or 
“Shut down now.” Click “OK.”

■ If you choose to shut down now to disconnect all calls currently 
in progress, click “Do Not Wait.” Otherwise, wait as all current 
calls finish, and each port is shut down individually.

■ Clear the “Restart after shutdown” check box. Click “OK” to 
confirm.

7 Restart the computer. Do the following:

■ On the taskbar, click “Start,” then select “Shut Down.”

■ Select “Restart,” then click “OK.”
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Computer hardware 
components and 
peripherals 

Troubleshooting instructions for problems with the voice server hard-
ware components and peripherals are presented in the following sub-
topics:

■ Startup problems

■ Voice boards or other devices not recognized

Startup problems
If the system will not start after a new installation or upgrade, perform 
the following procedure.

To resolve startup problems

1 If an error occurs when starting the system, you may have a disk 
in drive A. Remove the disk and restart the system.

2 If the Dialogic service fails to start, associated errors will be writ-
ten to the Windows Event log. Use the Dialogic Configuration 
Manager (DCM) to diagnose any voice board problems.

If an IRQ setting conflict is indicated, confirm that the voice board 
jumper switches are set to the correct IRQ settings. See “Table of 
IRQ settings” in Appendix C, “Hardware settings and connec-
tions,” in the Installation Guide.

Also, if the remote computer uses an external modem, confirm 
that it is turned on and connected to a serial port with 16550 or 
higher UART chip support before installing the software.

3 Any LAN or network errors are indicated in the Windows Event log 
during startup. To troubleshoot any LAN or network related 
errors, refer to the Windows documentation. 
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Voice boards or other devices not recognized
If the voice server does not recognize voice boards or other devices, 
perform the following procedure, “To troubleshoot unrecognized 
voice boards or other devices.”

Or, if you suspect that the voice board equipment is malfunctioning, 
check the Installation Guide. If after checking this guide you cannot 
locate the problem, contact Technical Support.

To troubleshoot unrecognized voice boards or other devices

1 Confirm that expansion boards are firmly seated in the mother-
board slots and that each board is properly configured.

2 Check the IRQ (hardware interrupt) settings. See “Appendix B, 
Hardware settings and connections,” in the Installation Guide.

3 Confirm that your CD-ROM driver software is current. Contact 
Technical Support if you need assistance.

4 If the voice server has a built-in sound card, check that the sound 
card is disabled. Built-in sound cards often conflict with voice 
boards.
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Networking and 
TeLANophy

The corrective actions described in this section may require the net-
work administrator’s assistance.

TeLANophy and busy ports
When TeLANophy programs are installed, certain performance prob-
lems may occur, including message notification delays and an 
increase in the percentage of busy signals.

Installing TeLANophy programs, particularly ViewMail, means sub-
scribers will be using TeLANophy to connect to phone ports. ViewMail 
users without sound devices will use voice messaging ports to record 
and listen to messages. These users can increase the amount of traffic 
on voice messaging ports. If the voice messaging system is operating 
at or near port capacity, adding ViewMail may occasionally cause all 
the ports to be busy. The number of subscribers who can simulta-
neously use voice messaging is limited by the number of ports on the 
voice messaging system.

Optimizing performance on a busy system
To alleviate performance problems on a busy system, perform the fol-
lowing tasks:

■ Restrict some ports from using TeLANophy.

The voice messaging system includes a special option that limits 
the number of ports available for making phone connections with 
network-based subscribers. To prevent a port from dialing out to 
a TeLANophy workstation, go to Ports > Available Ports, dou-
ble-click the port, then select the “No LAN connection” check 
box. This will keep at least some ports available for the system to 
use for processing voice messaging traffic.

■ Disconnect immediately.

Encourage subscribers to disconnect immediately after listening 
to or recording messages. ViewMail does not disconnect immedi-
ately, which allows subscribers to play or record a series of mes-
sages without breaking the connection. However, if a subscriber 
does not hang up, minimize the ViewMail window, or choose 
“Disconnect” when finished, the connection remains open for 3 
minutes and ties up a port.
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Enabling firewall access
To allow access through a firewall, you need to know the TCP/UDP 
port. This value for TeLANophy is TCP port 1024. 

Using PC sound devices
If subscribers have Windows-compatible sound devices installed on 
their workstations, let them know they can listen to and record mes-
sages through their workstations instead of through the phone. This 
eliminates the need for a voice port connection.

Act! 4.0 and 5.0 field mapping
You cannot customize field mappings when you set up ACT! 4.0 and 
5.0 as the personal database option in ViewCall Plus.

Subscriber is unable to change a caller’s name
ViewMail users cannot replace “Unknown caller” with the caller’s 
name. Changing the caller’s name in the message window is not sup-
ported.
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Diagnostic traces The NEAXMail AD-64 administration console includes a special diag-
nostic feature called traces. The traces feature allows a technician to 
classify system messages and troubleshoot system problems.

The types of traces available depends on the system configuration and 
features installed. Diagnostic traces provide detailed information 
about operating system events and files. Replog traces provide 
detailed information about call activity.

To turn on diagnostic traces

1 Go to Traces > Diagnostics.

2 Select the trace name.

3 Click “Properties.”

4 On the General tab, for the debug reporter, select a level.

5 For the event reporter, select a level.

6 For the file reporter, select a level.

7 Click “Finish.”

To turn off diagnostic traces

1 Go to Traces > Diagnostics.

2 Select the trace name.

3 Click “Properties.”

4 On the General tab, for the debug reporter, select “None.”

5 For the event reporter, select “None.”

6 For the file reporter, select “None.”

7 Click “Finish.”

To turn on replog traces

1 Go to Traces > Replog.

2 Select the trace name.

3 Click “Properties.”

4 On the General tab, for the replog reporter, select a level.

5 Click “Finish.”
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To turn off replog traces

1 Go to Traces > Replog.

2 Select the trace name.

3 Click “Properties.”

4 On the General tab, for the replog reporter, select “None.”

5 Click “Finish.”
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Index
Symbols

$ symbol, in system IDs      14
$PM      15
$VOICE      15

Numerics
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access options
subscriber directory      338
subscriber templates      288
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Administration access option fields for subscriber tem-
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advertisements

business announcement      473
ownership of      474
remote recording of      474

advertisers
as guests      474
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training for      474

after greeting actions
opening boxes      167
operator box      186
routing boxes      208
subscriber template      279, 281
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interview boxes      221
operator box      190
subscriber templates      279, 281

AIMWorX utility      25
All Subscribers group      367
Allow callers to change messages they just recorded 

field
operator box      190
subscriber template      281

Allow callers to leave urgent messages field
operator box      190
subscriber templates      281
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operator box      182
subscriber templates      272
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alphabetic directory assistance      61
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AMIS protocol      507
Amount of time between retries field for switch settings      

117
Amount to skip on rewind/fast-forward field      69
Ampersand field for switch settings      104
Announce transfer field for subscriber templates      275
Answering fields for switch settings      103
Assign the range of trunks specified field      150
attachments to e-mail messages      85
automatic backup      37
automatic directory assistance      61
AvBackup. See backup
Await answer field for subscriber templates      272

B

backup
automatic, scheduling      37
data restoration      39
manual backup      36
restoring      39
using AvBackup      35

Barge-in code field      114
Batch field for subscriber templates      283
beep, pasting into a recording      420
Box ID      13
business announcements      473
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busy greeting
subscriber directory      326
subscriber templates      277

busy ports report      391

C

calendar, system      257
call holding

hold time settings      116
limiting ports, switch settings      122
music for      434
prompts for      434
setup for voice detect boxes      227
voice detect      123

Call report aging field      49, 386
call return

enable external calls for a subscriber      341
enable external calls on default subscriber tem-

plate      291
enable internal calls for a subscriber      340
enable internal calls on default subscriber tem-

plate      291
systemwide settings      120

call routing
interview boxes      214
routing boxes      212

call screening and recording limits      64
call screening and subscriber template options      274
call transfer

operator box, changing      181
subscriber template options      271
troubleshooting      555

call transfer sequences      97–98
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Check for dial tone field for subscriber templates      272
clock settings, troubleshooting      550
clock, setting      257
Comma field for switch settings      104
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computer hardware, troubleshooting      560
confidence threshold      83
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plates      275
Conversation access option fields for subscriber tem-

plates      289
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CSV files
creating NEAXMail accounts from      313
errors, correcting      314

cut-through paging
dialing characters      106
setup      127

D

date and time stamp      68
day mode      256, 258
Day transfer field

operator box      182
transaction boxes      203

Day/Night greeting fields
opening boxes      166
operator box      185

daylight savings time      265
default system IDs      14
delayed messages, troubleshooting      550
delays in message notification, troubleshooting      552
Diagnostic Traces      550
diagnostic traces      564
dial tone detection      108
dial tones, troubleshooting      556
dialing codes for switch settings      97
Dialout DTMF duration field      104
dialout settings      104
Dialtone delay field      104
directory assistance

directory IDs      13
numeric, defined      366
numeric, defined and setup      378
setting up      61

directory groups
adding members      380
creating      379
defined      366
deleting      383

directory menus
assigning submenus      381
creating      381
deleting      383

Directory time out field      62
Disconnecting fields for switch settings      103
disk full errors, troubleshooting      553
documentation, third-party      3
DTMF interdigit delay field      104
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E

easy message access, defined      125
e-mail

adding a post office      439
default user      440
post office manager utility      438
systemwide setup      437
time restrictions for      440

e-mail messages
attachments to      85
faxing      85

Enable busy greeting field for subscriber templates      
277

Enable call transfer field for subscriber templates      272
Enable hangup touchtone field      101
Enable message waiting indicator field for subscriber 

templates      284
Enable three character directory mode field      62
enrolling subscribers      307
errors

disk full messages      56, 553
notifying subscribers      336
thresholds for      71
viewing in Status Monitor      157

exiting the voice messaging and Windows server soft-
ware      32

extension ID
defined      13
including in search results      21
report      387

extension remapping      151
external call, switch setup      97
external caller group messaging      373

F

fax boxes
default subscriber template      300
failed delivery attempts to a subscriber      305, 353
public fax box      236
retries for delivery failures      77, 251
set up for subscriber      348
special purpose      238
subscriber directory      348

fax ID      13

fax mail
port status      249
systemwide setup      77, 248, 251

faxing e-mail messages      85
Finish, defined      19
firewall access, enabling      563
First trunk field for ports      150

G

Gather account number field for subscriber tem-
plates      275

Gather phone number field for subscriber templates      
275

general settings for subscriber templates      268
general tone detection, and phantom calls      229
Greeting field for holiday schedules      264
greetings

defined      416
holiday      263
opening box      165, 521–522
opening boxes      166
transaction box      205
transaction boxes      206

guests
adding      360
defined      9
deleting      364
general settings      361
message and notification settings      362

H

help, online      3
holding. See call holding
holidays

defining      263
greetings      263
holiday mode schedules      256
ignoring      264

hookflash, troubleshooting      555
Hospitality

accessing guest messages      482
changing spelling of guest names in directory      

460
deleting guest messages      501
enabling guest passwords      458
hotel guests report      412
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Hospitality, continued
managing wake up calls      497
manually adding hotel rooms to system      469
overlapping room extension numbers      446
personal options for guests      465
reports for      410
resetting guest message box      480
restoring guest mailbox and settings      502
setting check in messages      453
setting up hotel guest directory      460
setting up multilingual guest conversation feature      

456
tall hotel      446
using hotel guest IDs      464
wake up call failures report      410
wake up call log report      410

Hospitality Setup screen
about      443, 477
Allow edits in msg box? field      466
Callers hear guest language? field      457
Password length field      459
Tall hotel ID entry delay field      447
Tall hotel? field      447
wake up call schedule fields      449

hotel guests
accessing messages for      482
advertisers enrolled as      474
archiving messages for      467
call transfer settings      487
deleting      501
deleting messages      501
direct call transfer      472
direct operator access      472
enabling personal greeting for      465
enrollment conversation      465
Help setup      472
menu routing      472
password management      458
personal ID for      464
restoring mailbox and settings for      502
setting call transfer for      487
setting language for      484
specifying actions after greeting for      491

Hotel Guests screen
Action field      491
Activate lamps? field      495
Allow password? field      500
Allow personal greeting? field      500
First time enrollment? field      500

Include in guest directory? field      500
Lamp # field      495
On now? field      495
Rings field      489
Wake up call field      498

hotel information service
evaluating      475
setup      470

I–J

identified subscriber messaging, defined      125
Idle port status field      143, 249
If delivery attempt failed field for subscriber templates      

284
Ignore holidays field      259, 264
Import utility

correcting CSV file errors      314
importing CSV file data      313

importing
CSV file data      312
data from another voice messaging system      312

Incoming calls tab      100
installed options, determining      47
interview boxes, defined      214
Intro prompt field

operator box      183
transaction boxes      204

Introduce subscriber field for subscriber templates      
275

K

Keep archived messages field
public messages      58
subscriber templates      269

Keep old messages field
public messages      58
subscriber templates      269

L

Language field for port settings      145
language select boxes

defined      230
setting restart ID      231

language, setting by port      145
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Last trunk field for ports      150
Length field for holiday greetings      263
live monitor

enable for a subscriber      341
enable on default subscriber template      291

live record
default subscriber template      293
phone system setup      114
subscriber setup      342

local access group      374
local site

defined      88
setting up      88

login name, for e-mail integration      318
Loop current reversal field      103

M

Mark all messages urgent field
operator box      190
subscriber templates      281

Maximum message length field
operator box      190
subscriber templates      281

Maximum message life fields      65
Maximum number of attempts to transfer a call field      

117
Maximum number of calls on hold field      117, 122
Maximum number of characters field      62
Maximum number of lines on hold field      122
Maximum number of retries field      285
Maximum recording time for a person-to-person mes-

sage field      65
Maximum recording time for screening field      65
Maximum time the system waits field      124
message access      125
Message address and record fields      290
message delivery

defined      283
failed fax delivery      305, 353
subscriber templates      284

message groups
All Subscribers      367
creating      368, 374
defined      366
deleting      371
local access      374
message networking      374

outside caller group messaging      373
owner      368
owner for public message groups      372
private and public      368

message networking
alternate directory update      518
deleting messages for remote site      525
determining call data      524
exporting directory information      519
importing directory information      521
manual directory update      518
message groups      374
networking protocols      507
synchronizing directory information      522

message notification
fax delivery device      305, 353
for public messages      222
message waiting indicators for subscriber tem-

plates      283
subscriber template settings      283
troubleshooting      552

message storage
subscriber directory      315
subscriber templates      268

message taking
operator box setup      189
subscriber templates options      279, 281

message waiting indicators
setup for subscriber templates      285
subscriber templates      283, 285
switch settings      110

messages
check in, defined      453
date and time stamp settings      68
playback settings      68
public      222

Method field for subscriber templates      284
microphone, making recordings with      29
Month/Day field for holiday schedules      264
multilingual systems      230

multilingual guest conversation package      456
multiple schedules, setting up      258
multisite messaging. See  message networking
music on hold      434



INDEX 571NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

N

Name field
holiday greetings      263
opening box      163
transaction boxes      199, 226

networking. See message networking
night mode      256
Night transfer field

operator box      182
transaction boxes      203

No LAN connection field
ports      148
troubleshooting      562

notification
message delivery for subscriber templates      283
message waiting indicators for subscriber tem-

plates      283
subscriber template settings      283

numeric directory assistance      61
defined and setup      378
directory groups, creating      379
directory menus      381

O

Off-hook delay field      103
One key delay field

subscriber templates      295
one key dialing

routing boxes      212
One-key delay field

opening boxes      171
routing boxes      213

one-key dialing
opening box setup      170
subscriber templates setup      295

online help      3
opening box

general settings      162
greetings      165
one-key dialing settings      170
port settings      146

opening greeting, recording      165
Opening line ID field for ports      146, 173
operator box

after greeting actions      186

assigning a port      147, 191
changing call transfer to      181
general settings      177
setup for taking messages      189
system ID      177
training the operator      534

options, determining installed      47
outdial access code

defined      107
for call return      120
for faxes      77, 251
switch setup      97

Outdial access code field      98
Outdial trigger length

external calls and      104
return call and      120

outdial trigger length
setting for call return      120

output log file      312
outside caller group messaging      373
Override All option for system schedules      262
owner

language select box      230
message group      368
public message groups      372
transaction box      196
voice detect box      224

Owner field
routing boxes      217
transaction boxes      199, 226

P

Pause after touchtone field for switch settings      101
Pause durations allowed while recording fields      65
PBXpert, using      556
personal ID

defined      13, 268
removing from search results      21
subscriber templates      269

phantom calls, limiting      229
Phone number field for subscriber templates      284
phone system

dialout settings      104
information      95

phrases, defined      416
PIM integrations      533
Playback speed field      69
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Playback tab settings      68
PlusNet protocol      507
PMS (property management system)

accessing guest messages      482
adding hotel guest names      469
and Hospitality package      443
changing hotel guest names      478
changing language choices      478
restoring mailboxes      502
spelled guest name support      444

Pooled delay field      103
Port status field settings      144, 250
port usage      391
ports

answer and dial settings      143
assigning for operator box      147, 191
extension remapping      151
fax port status      249
language settings      145
monitoring activity      155
opening box settings      146
reports for      391
resetting      158
trunk map settings      149
usage report for      391

Post Office Manager utility      438
private message groups      368
prompt sets, list of      417
Prompt to gather ID/phone number field

operator box      183
transaction boxes      204

prompts
defined      415–416
erasing      423
folders for      418
locating      418
on-hold prompts      434
recovering      423, 425

public fax box
settings      236
system ID      13

public interview box      222
public message groups      368
Public messages tab      58
public messages, deleting      60
pulse dialing code      107

Q

Quiet utility      558

R

receptionists, training      534
Record caller’s name field for subscriber templates      

275
recording settings

adjusting the silence threshold      558
changing      64

recordings
appending      419
backing up      424
copying      419
erasing      423
music on hold      434
pasting      419
recovering      423, 425

Redirect with single introduction field      65
redirecting extensions      151
redirecting messages with introductions      64
Refresh, defined      19
remapping extensions      151
remote access to subscriber settings      25
remote maintenance      7
remote site

adding new Multisite Messaging site      508
defined      88

replog traces      564
reports

busy ports      391
defined      385
directory usage      387–388
error log      406
extension ID      387–388
for hospitality      410
hotel guests report      412
routing box      387–388
source data for      49, 386
system log      402
system usage      387–388
usage report      387
user      387–388
wake up call failures report      410
wake up call log report      410
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Require first-time enrollment field for subscriber tem-
plates      307

restart ID
opening box      163
setting for language select boxes      231

restarting, voice messaging system      34
Retain settings field      69
retries, for faxes      77, 251
Ringing fields for switch settings      102
Rings to answer field for ports      143, 249
routing boxes

after greeting actions      208
defined      10
greetings for opening boxes      165, 521–522
one-key dialing      212
reports      387–388
types of      194

S

sample rate      433
schedule #4      261
Schedule fields

subscriber templates      284
transaction boxes      199, 226

schedules
24 hour      261
alternate mode      262
defined      256
defining for system      258
holiday      263
multiple      258
one-schedule setup      258
overriding      262

screens
Hospitality Setup screen      443

search results, preferences for      21
security

precautions      22
recommendations      24

security code
default      75
requiring      22
resetting for a subscriber      357

Semicolon field      104
serial number      47
shutting down and restarting the system      32
silence threshold, for voice boards      557

silence, pasting into a recording      420
site information      47
site information settings      46
sorting search results      21
sound card, making recordings with      29
sound devices, using      563
source file, importing subscribers      312
special dialing characters      106
speech recognition

allowing during message playback      83
confidence threshold      83
enabling systemwide      82
phone system parameters      136

Station number field      143, 249
status icon      34
Status Monitor utility

signing in      154
Status monitor utility

resetting ports      158
viewing port status      155

subscriber directory
access options      338
after greeting and message taking options      328, 

330
call screening and transfer options      323
call transfer options      320
changing settings with AIMWorX      25
e-mail settings      318
live record options      342
resetting defaults      356

subscriber templates
access options      288
after greeting and message taking options      279, 

281
busy greeting option      277
call screening and transfer options      274
call transfer options      271
defined      267
e-mail settings      268
enrolling subscribers      307
general settings      268
message storage      268
notification settings      283
one-key dialing setup      295
personal ID defined      268

subscribers
advertisers enrolled as      474
creating from CSV import      312
defined      9



INDEX 574NEAXMAIL AD-64 SYSTEM MANAGEMENT GUIDE

subscribers, continued
fax box      348
importing from another database      312

switch settings
auto-login to transaction boxes      125
cut-through paging setup      127
dial tone detection      108
dialout settings      104
easy message access      125
message waiting indication      110
viewing switch information      95

switch tones, editing      133
system clock, setting      257
system conversation

copying recordings      419
defined      10, 415
greetings      416
phrases      416
planning      416, 536
prompt set list      417
prompts      415–416

System ID field
opening box      163
operator box      178
routing boxes      217
transaction boxes      199, 226

System ID for automatic directory assistance field      62
system IDs

default      14
determining unique      12
for guests      464
hidden      14
public interview box ID      222
types      13

system key, troubleshooting      548
System language field      55

ports      145
system manager

changing default ID      22
defined      7
training      535

system managers
backing up data      7

system operator. See operator box

T

talk-off      67
tall hotel, about      446
taskbar, Windows      21
third-party documentation      3
title bar, defined      21
tones, editing      133
touchtone sensitivity fields for switch settings      100
Touchtone tab      100
touchtones, troubleshooting      554
traces      564
traces, using for troubleshooting      550
training

about      527
operators      534
receptionists      534
subscribers      528
system managers      535

transaction boxes
adding      196
auto-login      125
defined      195
greetings      205
how callers access      195

Transfer call automatically field      62
Transfer options field

operator box      183
transaction boxes      204

Transfer to field, subscriber templates      272
Transfer to subscriber’s extension field      272
Transfer type fields

operator box      182
subscriber templates      272
transaction boxes      203

transfer-greeting-action, defined      10
troubleshooting

call transfer initiation      555
clock settings      550
computer hardware      560
delayed messages      550
delays in message notification      552
Diagnostic Traces, using      550
dial tones      556
disk full errors      553
error log      406
missing archived messages      549
overview      542
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troubleshooting, continued
PBXpert, using      556
silence threshold      557
startup      560
system key      548
touchtone sensitivity      554
upgrade issues      549

Trunk map number field      150
trunk mappings, defined      149

U

unidentified callers
defined      9, 125
limiting misdials from      22

upgrading, troubleshooting      549
Urgent field for subscriber templates      284
Use absolute date and time field      68
Use relative date and time field      68
Use schedule field      143, 249
Use subscriber’s extension field      284
Use VOX holding field

operator box      183
subscriber templates      272
transaction boxes      203

V

voice boards, troubleshooting      560
voice detect boxes

call holding      224
defined      224
limiting phantom calls      229
setting up      225

voice detect, wait time for speech      123
Voice Detection tab for switch settings      123
voice messaging system

care and maintenance      35
reports      385
shutting down      32
status icon      34
system conversation      415

Voice name field
opening box      163
operator box      178
routing boxes      217
transaction boxes      199, 226

voice names, defined      416

voice server
restarting      34
troubleshooting      560

VPIM protocol      507

W–Z

Wait for field for subscriber templates      272
Wait for ringback field for subscriber templates      272
Wait for x rings field

operator box      182
transaction boxes      203

Wait x minutes before first delivery field      284
Wait x minutes between retries field for subscriber tem-

plates      286
Wait x rings before failing field      284
wake up calls

changing greeting for      452
managing for specific guest      497

Windows server
exiting      32
shutting down and restarting      32
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